OpenCore Sammelthread (lauffähige Konfigurationen) Desktop

  • Hier eine selbstgezimmerte Config mit EFI-Folder für OC 0.5.3 für diese Hardware:


    Gigabyte Z390M Gaming

    i7-8700K

    MSI RX580 ARMOR 8G OC

    32 GB RAM

    M.2 SATA Samsung SSD 840 EVO 1TB

    macOS Catalina 10.15.1

    iMacPro1,1

    Audio geht über DisplayPort an meinen Monitor LG HDR 4K (dort hängt ein Lautsprecher-System dran)


    Soweit ich es beurteilen kann und es bisher getestet habe, scheint alles zu funktionieren. Vielleicht hilft es jemandem mit ähnlicher Hardware beim Start. Der war bei mir mit OpenCore sehr holprig...

  • Ich habe es auch endlich mal geschafft mich einigermaßen in OC einzuarbeiten.

    Daraus entstanden die EFIs für das Asus Prime Z390-A und für das Gigabyte H170n-Wifi.


    Die Eckdaten der Systeme stehen in der Signatur.


    Update 07.11.2019:

    Die OC 0.5.3 EFI mit den Settings für die 5700 XT hinzugefügt.


    Achtung:

    Die beiden EFIs sind in OC 0.5.3 entstanden.

    Zur weiteren Bearbeitung für euer System müssen mindestens die Angaben unter "PlatformInfo"->"Generic" auf eure Gegebenheiten hin geändert werden.

    Es macht keinen Sinn, dass ihr mit den MAC-Adressen meiner Netzwerkkarten (ROM-Eintrag) oder meiner Seriennummern euer System ausstattet und dabei in ungeahnte Fehler reinlauft.

    Files

    Gruß
    Al6042


    Asus Prime Z390-A 1302 | i9 9900k | 32GB | 5700XT 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.15.1 | OC

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 | NVMe 250 GB | BCM94352Z | macOS 10.15.1 | OC

    NUC7i5BNK 0076 | i5 7260U | 16GB | HD640 | NVMe 500 GB | Windows

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.15.1


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

    Edited once, last by al6042 ().

  • Hallo Community,


    hier mal eine weitere Möhre...


    Quelle: ASRock

    • ASRock Z77 Pro4
    • i5 3550
    • Nvidia GTX 660 Ti
    • 16 GB RAM DDR3 1600 MHz
    • 2 x SATA SSD Samsung 120 GB
    • Realtek ALC 892
    • macOS High Sierra + Mojave + Catalina Beta
    • SMBIOS iMac13,2 + iMacPro1,1
    • OpenCore Version v004

    Im Anhang der dazugehörige unbereinigte EFI Ordner, das heisst nach dem Download muss ein neues SMBIOS erstellt werden. :)


    :hackintosh:


    Gruß derHackfan

    Files


    Ozmosis Support für macOS Mojave/Catalina ausschließlich über das Postfach, im Rahmen der Hilfe vor Ort und oder auf dem Stammtisch.

    Edited once, last by derHackfan: EFI Ordner hochgeladen. ().

  • Gigabyte GA-Z170-HD3P mit i7-6700K und AMD R9-280 unter OpenCore 0.5.2. Die USB-Kext muss vermutlich angepasst werden, also ist besser gleich eine neue mit dem Hackintool zu erstellen. In den ACPI-Dateien sind (noch) keine _OSI-Abfragen enthalten, also sollte hier Windows besser nicht mit OpenCore gebootet werden.


    Wichtig: CFG-Lock ist deaktiviert. Für die momentan aktuelle Firmware-Version f22g geht das so: setup_var 0x4EF 0x0 (s. setup.txt). Bitte vorher prüfen, ob das bei euch der selbe Wert ist. Ansonsten kann man auch erfolgreich mit AppleXcpmCfgLock = true booten, aber davon wird abgeraten. PlatformInfo ist wie immer noch anzupassen.


    luxus13 : Die Konfiguration findest du hier.

    Files

    Kabylake Laptop: Dell Vostro 5370, i5-8250U, UHD 620
    Dell T20: Intel Xeon E3-1225 v3, MSI GeForce GT 710 2GD3H LP