Posts by Sn00py

    Hallo allerseits,


    bin dabei mein HP zBook 15 G3 via Opencore mit MAC OS Catalina zum laufen zu bringen.


    Das zBook 15 G3 hat folgende Spezifikationen:

    • Intel Core i7-6820HQ
    • keine dGPU nur Intel HD graphics 530 (wurde ausgebaut!)
    • Chipset Mobile Intel CM236
    • 15.6 LED backlit FHD (1920 x 1080)
    • HP Z Turbo Drive G2 512 GB NVMe PCIe SSD
    • 32 GB RAM
    • Ethernet Intel I219-LM
    • WLAN + BT Broadcom BCM94350ZAE


    Nutze die aktuelle OC v0.5.8 und alles schöne nach der Anleitung https://dortania.github.io/Ope…config.plist/skylake.html konfiguriert.


    Leider funktioniert es ist nicht so ganz. Bekomme eine Fehlermeldung nachdem ich die Catalina Installation im OC Menü auswähle. Anhand der Fehlermeldung zu urteilen sind eventuell die ACPI aml Dateien nicht ganz korrekt.


    Im Anhang findet Ihr den EFI Ordner, OC log und Screenshot von der Fehlermeldung.


    Wäre für jeden Tipp sehr dankbar.


    Vielen Dank im Voraus.

    Nach viel hin und her endlich abgestimmte Config mit EFI-Folder für OC 0.5.4 für folgende Hardware:


    Asus Z370-i

    i7-8700K

    MSI RX Vega 64 (watercooled & undervoltet)

    32 GB RAM

    M.2 SATA Samsung SSD 970 EVO 512 GB

    Wifi & BT BCM943602BAED

    macOS Catalina 10.15.3

    iMacPro1,1


    Sollte alles funktionsfähig sein bzw. folgendes habe ich getestet:

    • Quick Sync / HEVC
    • Sleep/Wake
    • Wi-Fi & Bluetooth
    • Audio ( DP/HDMI/Klinge)
    • Ethernet
    • AirPlay / Continuity / AirDrop / Handoff
    • iMessage
    • USB

    Vielen Dank nochmal für die Unterstützung ohne eure Hilfe wäre ich nie fertig geworden.


    EFI.zip

    Kurze Frage beim Generieren einer Serial Nummer für den iMacPro1,1 mit dem Tool GenSMBIOS oder Clover bekommt Ihr auch keine Treffer bekommen über die Apple Service Seite? Bzw. immer die Serial Nummer ist ungültig?


    Bin gerade am verzweifeln möchte endlich mein Handoff zum laufen bringen und gehe nach der Anleitung Fixing iServices.


    Wäre für Tipps sehr dankbar :)

    So Wifi & BT funktioniert jetzt über den OC/kexts/ Ordner.

    Habe lediglich die BrcmFirmwareData.kext entfernt danach ging es :)


    Jetzt benötige ich noch etwas Unterstützung mit dem Handoff funktioniert immer noch nicht.

    Kext für die Wifi + BT Broadcom Karte sind alle geladen. Siehe auch Screenshots.

    Müsste ich die SIP Prüfung wieder einschalten oder hat dies kein Einfluss?


    Vielen Dank im Voraus

    Sn00py Ja! da gehören alle Sonder- / Extra- Kextdateien hinein!

    Leider ohne Erfolg ;(

    Die relevanten kext bezüglich Wifi & BT in den entsprechenden Ordner gepackt im EFI Laufwerk.

    Die ursprünglichen KEXT von /L/E/ entfernt und via Hachkingtool den Rebuild durchgeführt.(siehe Screenshots)


    Eventuell ist die Reihenfolge der KEXT in der config.plist falsch?


    Ich sehe in deinem Screenshot keine Länderkennung.

    Der Kext wäre eine einfache Möglichkeit den CountryCode bei Bedarf anzupassen.

    Habe den AirportBrcmFixup.kext eingespielt und das Boot Arg gesetzt wie von dir beschrieben.

    Leider weiterhin kein Erfolg.


    Folgende Kext sind unter den Ordner /L/E/ via Hackingtool eingespielt:

    • AirportBrcmFixup.kext
    • BrcmBluetoothInjector.kext
    • BrcmFirmwareRepo.kext
    • BrcmPatchRAM3.kext

    Was mich wundert das meine WiFi & BT Karte "BCM943602BAED" nicht erkannt wird!? (siehe Screenshot)

    Da du den AirportBrcmFixup.kext im Einsatz hast, solltest du mal in den Systeminformationen schauen, welcher CountryCode genutzt wird:


    Ggf. hilft bei dir auch das Hinzufügen des Boot-Arguments "brcmfx-country=#a".

    Für die Installation der "BCM943602BAED " M2 BT & Wifi Card habe ich mich an dem Guide von BrcmPatchRAM gehalten.


    D.h. BrcmPatchRAM3.kext, BrcmFirmwareRepo.kext und BrcmBluetoothInjector.kext via Hackintool in das L/E/ Verzeichnis abgelegt.


    Benötige ich noch die AirportBrcmFixup.kext?


    Vielen Dank im Voraus.

    Herzlichen Dank nochmal @al6042 meine Mojave sowie die frisch aufgesetzte Catalina Installation funktioniert jetzt mit OC, echt top Unterstützung muss ich sagen :)


    Also da ich bisher meine alte Clover Mojave Installation nicht starten konnte aber ins Catalina Installationsmenü gekommen bin, hatte ich schon den Verdacht, dass irgendwas nicht stimmt. Woraufhin ich Catalina auf eine neue SSD installiert habe. Hat alles reibungslos funktioniert mit der OC EFI Datei von al6042.


    Die entscheidende Frage, was ist bei meiner meiner alten Mojave Clover Installation anders?

    Schließlich ist mir aufgefallen, dass alle Kext Dateien in meiner alten Clover Mojave Installation direkt im Verzeichnis L/E/ via Hackingtool abgelegt sind. D.h. mein other Verzeichnis in der Clover EFI war leer. Als ich das bereinigt habe konnte ich per OC in meiner alten Mojave booten :D.


    Also was bisher funktioniert:

    • Audio über DP
    • Bluetooth
    • Ethernet
    • Wi-Fi
    • iMessage
    • AirPlay
    • USB
    • Handoff (iPhone anrufe entgegen nehmen)

    Was noch nicht funktioniert:

    • Quick Sync
    • Ruhezustand
    • HEVC
    • Continuity


    Habt Ihr eine Idee wo ich anfangen könnte?


    Tausend Dank im Voraus :S

    Also meine RX Vega 64 steht auch unter Wasser anders ist ein leiser Betrieb bei den Turbinen nicht möglich. Habe mir den Eiswolf geholt von Alphacool. Ist meiner Meinung nicht zu empfehlen.

    Leider habe ich nicht so viel Erfahrung was Wasserkühlung angeht. Was ich dir aber mit Sicherheit sagen immer größere Radiator Fläche als dicke nutzen. Eventuell zwei 240 Bzw. 280 als einen dicken 360. Bei den dem Schlauch würde ich auf 16/10 mm gehen. Sorgt für besseren Durchfluss und man hat mehr Flexibilität bei Biegen.


    Meine Empfehlung dich in anderen Foren wie PcGamesHardware oder Haedwareluxx zu informieren.


    Ansonsten viel Erfolg :)

    Also habe es gerade mit dem Menü versucht „Install Cantalina“ bekomme ein schwarzen Bildschirm!?


    Kurzer Nachtrag nachdem ich die WhatEverGreen.kext aktiviert habe (war auf disabled) komme ich wieder in das Installations Menü 😁


    Würde eine neue Installation auf Cantalina helfen? Ich wollte sowieso von Mojave auf Cantalina aber im Rahmen des Upgrades auf OC wechseln.