Posts by al6042

    Wenn du im Clover-Bootmenü angekommen bist, nutze die F11-Taste für einen NVRAM-Reset.

    Ich befürchte das noch alte Settings dort herum lungern, die damit entfernt werden sollten.

    Nicht wundern, die Kiste macht darauf hin ggf. einen Neustart.

    Wenn du nochmal auf deinen eigenen Screenshot schaust, siehst du, dass deine beiden Ordner nicht im "EFI"-Ordner drinnen liegen. Oder hast du as bereits geändert?

    Und ja, die Inhalte der Verzeichnisse "BOOT" und "CLOVER" müssen Versions-technisch zusammenpassen, sonst wird das ggf. nix.

    Nope...

    habe es bisher noch keinen Install-Stick über Windows einrichten müssen.


    Den Punkt mit "schreibt sie als .hfs Datei auf die Partition" habe ich nicht ganz verstanden.

    Bei mir sieht der Inhalt des Installer-Bereichs so aus (versteckte Dateien/Ordner werden angezeigt):

    Der Ordner "Tools" wurde manuell hinzugefügt.

    Die Dateien "README.txt" und "TINU 3.0 beta2.app" kommen von der TINU.app, mit der ich den Stick erstellt habe.


    Die EFI des Install-Sticks sieht so aus:

    Der benötigte CLOVER-Ordner, in diesem Falle "CLOVER-CFL", wurde einfach zu "CLOVER" umbenannt.

    Die Ordner "BOOT" und "CLOVER" müssen auf der EFI-Partition in einem Verzeichnis namens "EFI" liegen.

    Und ja, auf der anderen Partition sollte nur der erstellte macOS-Installer liegen, nicht einfach nur die heruntergeladene Installer.app.

    Sehr gut...

    Somit steht folgendes fest:

    • Der LAN-Chip ist ein RTL8111/8168/8411 und wird mit dem RealtekRTL8111.kext bedient.
    • Es befindet sich ein ALC255 AudioCodec an Board, sodass einer der folgenden Layout-IDs wichtig wird:

    Versuche es doch mal mit der EFI aus dem Paket, ersetze aber die config.plist mit der hier beiliegenden.


    EDIT:
    Und vergiss nicht den RealtekRTL8111.kext mit einzubauen... ;)

    Files

    • config.plist

      (11.61 kB, downloaded 2 times, last: )

    Vielen Dank für den Hinweis mit dem bereits offen Thread.

    Ich habe die Beiträge erneut verschoben, da zwei Vorgänge zum gleichen Thema keinen Sinn ergeben und auf Dauer nur zu Missverständnissen und Komplikationen führen werden.


    Der Link zu den Einzelheiten deines Laptops sind leider zu oberflächlich.

    Da wird z.B. die LAN-Karte mit "Gigabit Ethernet" beschrieben und kann damit auch nicht zur Auswahl eines passenden Kexts genutzt werden... unabhängig von der Grafikkarten-Situation.

    Da wäre das detaillierte Ergebnis aus der Herangehensweise vom verlinkten Wiki-Beitrag wirklich wichtig.

    Gleiches gilt für den verbauten Audio-Codec.


    Zu deinem Qualcomm WLAN-Chip kann ich schon mal mit Sicherheit behaupten, dass der "QCA9377"-Chip nicht laufen wird -> https://osxlatitude.com/forums…ab=comments#comment-16194


    Ich selbst habe mich bisher noch nicht mit dem Deaktivieren von Nvidia-Mobile GraKas beschäftigen müssen, deswegen kann ich an der Stelle nicht wirklich viel beitragen.

    Hallo und herzlich Willkommen im Forum... :)

    Ich habe deinen Beitrag aus Install-Stick für diverse System-Varianten (High Sierra 10.13.6, Mojave 10.14.6 und Catalina 10.15) mal in einen eigenen Thread verschoben, da ich davon ausgehe, dass der Dialog umfangreicher wird und somit dort thematisch nicht reinpasst.


    Eine der wichtigsten Fragen zu deinem Laptop ist, ob die Nvidia Karte im BIOS deaktiviert werden kann.

    Um dann noch genauer zu werden, müssten wir auch wissen, welche anderen Geräte bei dir zum Einsatz kommen.

    Das kannst du nach Anleitung aus folgendem Wiki-Beitrag herausfinden -> 5. Welche Hardware wurde in meinem Gerät verbaut?

    Dafür musst du herausfinden, an welchem PciRoot deine Fenvi-Karte hängt...

    Auch das bekommst du über das Programm Hackintool (ehemals Intel FB-Patcher) heraus.


    Das geht über den dortigen Reiter "PCI" und sieht bei mir z.B. wie folgt aus:

    Im unteren Bereich findest du eine Schaltfläche zum extrahieren aller PCI-Angaben.

    Eine der vier damit auf dem Desktop erstellten Dateien nennt sich "pcidevices.plist", die auch schon das passende Format für deine config.plist hat.

    Daraus kannst du den Inhalt für die Fenvi-Karte kopieren und in deine config.plist erstmal übernehmen.

    Oder du prüfst die bereits bestehenden Einträge deiner config.plist, baust diese bei Bedarf in die "pcidevices.plist" ein und nutzt den kompletten Strang "DeviceProperties" in deiner config.plist.


    Damit werden dann auch die PCI-Geräte in deinem Systembericht angezeigt, wie z.B. hier:


    Sollte das alleine nicht reichen, muss man schauen, was noch nachgearbeitet werden kann/muss.

    Yes, you can...

    the other thread was only to give the basic information about the feasibility, not for support purpose.


    Please be aware, that you only can send new contributions either after someone else answered or 24 hours after your last post, if that is the last contribution in the thread.