Posts by al6042

    Ich habe mir mal die Daten angeschaut, kann daraus aber keinen Grund für das "Nicht Booten", bzw. verzögerte Booten finden...

    Ausser vielleicht des Einsatzes vom Soundflower.kext... da schaudert es mir schon direkt... ;)


    Um einen direkten Bezug zu deiner neuen M.2 SSD herstellen zu können, wären dazu noch ein paar Details zur verbauten SSD wichtig.

    Zu dem wäre die genannte Fehlermeldung spannend, vor allem da diese ja laut deiner Schilderung sowohl in macOS, als auch in Windows auftaucht.


    Zu Sierra muss man wissen, dass damals der Gebrauch von M.2 NVMe PCI SSDs auf eine geringe Auswahl von Samsung basierenden Geräten beschränkt war.

    Wenn dein Clover, aus der guten alten Zeit, ggf. dabei einen Zahn abbricht, könnte das ggf. ein Grund sein.

    Gern geschehen...


    Kleiner Hinweis:
    Solltest du die UUIDs ändern oder entfernen, wirst du nach dem darauffolgenden Neustart mit Anfragen zum erneuten Anmelden an den Apple Services konfrontiert.


    Das ist tatsächlich richtig, da die UUIDs, nach dem entfernen in der config.plist, wieder neu vom System ausgewürfelt werden.

    Ich habe Catalina nur als VM unter Parallels am laufen und damit noch keinen Connect zu den Apple-Diensten eingerichtet.

    Tendenziell gehe ich aber davon aus, dass beim Update auf Catalina die Quelle der iTunes-DB, bzw. der dort befindlichen Medien, 1:1 in Apple Music übernommen wird.

    Kein Ding...


    die Überreste vom alten Clover, bzw. unnötige, zusätzliche Dateien wären z.B. folgende:


    In der config.plist von Clover bezieht sich das auf folgende Einträge:

    Alle Patches sind deaktiviert und bis auf den ersten für dein Board nicht mal nutzbar.

    Zum SMBIOS und den System Parameters fällt mir folgendes auf:

    Die "Bios"-Werte sind alt... der aktuelle Stand, der wahrscheinlich auch für das kommende Catalina benötigt wird, sieht folgende Details vor:

    Deswegen gibt es in deiner EFI, unter APPLE, auch einen Ordner für die aktuellere Firmware:


    Grundsätzlich empfehle ich den Einsatz von SmUUID (SMBIOS-Screenshot) und Custom UUID (folgender Screenshot) nur im Ernstfall:

    Zudem sollte der Haken bei "NvidiaWeb" nicht nötig sein, da deine GT 710 mit Kepler-Chip auch ohne Nvidia WebDriver arbeiten müsste.

    Normalerweise ändert sich die MAC-Adresse der LAN-Karte nicht einfach so.

    Selbst nach einem BIOS-Update bleibt diese unverändert... jedenfalls ist dass bei meinen Kisten bisher der Fall gewesen.

    Ich merke das weniger an Applikationen, die sich darauf versteifen, als mehr an der eindeutigen Zuordnung der IP-Adresse, welche ich per DHCP-Reservierung über die MAC-Adresse hinterlegt habe.

    Hi, die Kexte werden erstmal nicht wehtun, da sie natürlich nicht geladen werden, aber Nachgang kannst du sie nach folgender Herangehensweise entfernen.


    CUDA per Terminal:

    • sudo rm -rf /Library/Extensions/CUDA.kext
    • sudo rm -rf /Library/Frameworks/CUDA.framework
    • sudo rm -rf /Library/LaunchAgents/com.nvidia.CUDASoftwareUpdate.plist
    • sudo rm -rf /System/Library/StartupItems/CUDA
    • sudo rm -rf /usr/local/cuda

    CUDA in Systemeinstellungen:

    • Öffne die Systemeinstellungen.
    • Klicke mit der rechten Maustaste auf CUDA.
    • Wähle "Systemeinstellung CUDA entfernen".

    Nvidia WebDriver:

    • klicke das NVIDIA Symbol in der Menüleiste und wähle NVIDIA Driver Manager Einstellungen öffnen.
    • Im Graphics Drivers Tab, klickst du auf das Schloss-Symbol und gibst dein Passwort ein.
    • Danach klickst du auf den Open Uninstaller Button.
    • Wähle Uninstall und dann Continue Uninstallation.
    • Zum Abschluss den Computer neu starten.

    Was die Anpassungen in deiner EFI angehen, solltest du grundsätzlich darauf achten, dass die Kexte aktuell sind.

    Das gilt vor allem für Lilu und Whatevergreen.

    Zudem kannst du nach dem Austausch der Karte in der config.plist von Clover den Haken unter "System Parameters" -> "NvidiaWeb" entfernen.


    Ob es auch Bedarf zur Anpassung deiner SMBIOS-Angaben gibt, kann man nur beurteilen, wenn man die config.plist auch mal gesehen hat.

    Na ja,

    die Surfaces sind von Haus aus schon nicht unbedingt die einfachsten Spielsachen zur Hackintoshen...


    Da die Touch-Bedienung auch nicht wirklich funktioniert, ist die Verbreitung eher eingeschränkt.

    Hi Rem_Galleu


    I have to close this thread, since we are not supporting and allow threads of Hackintosh setups installed with Distros like your mentioned product.


    Please try an vanilla approach to install macOS on your rig and then rephrase the question, if you still have problems.