Posts by al6042

    Das kommt darauf an, wie dein Clover installiert wurde.
    Solltest du dort die RC-Skripte aktiviert haben, wird es voraussichtlich im Root-Verzeichnis der EFI-Partition eine Datei namens nvram.plist geben, in welche die Daten des NVRAMs beim Herunterfahren gespeichert und beim Starten ausgelesen werden.

    Diese Situation hatte ich selbst bereits ein paar Mal unter Mojave festgestellt.
    Ist natürlich auch möglich, sollte aber ebenso mehrmals nacheinander und mit sudo vorweg durchgeführt werden.

    An deiner Stelle würde ich im Clover-Bootmenü, bevor der Countdown abläuft oder du manuell den Start weiterführst, die F11-Taste drücken, damit der NVRAM Reset durchgeführt wird.
    Das ggf. 2x nacheinander.


    Achtung: Beim NVRAM-Reset wird der Rechner neu gestartet, also nicht erschrecken.

    In meinem EFI-Paket, dass du als Grundlage genutzt hast, gibt es keine Kombination für SandyBridge-Laptops.

    Das liegt daran, dass ich selbst kein entsprechendes Gerät zum Testen und Ausarbeiten zur Verfügung hatte.

    Darum kann ich auch hier nicht wirklich viel dazu beitragen.


    Mal schauen ob einer der Kolleginnen/Kollegen hier noch eine Idee hat.

    Es handelt sich bei deinem Gerät um einen Laptop?

    Welche macOS-Version möchtest du denn installieren?

    Die HD3000 deines I3 2348m wird mit dem aktuellen macOS Mojave nicht mehr unterstützt.

    Der Fehler bezieht sich nicht auf einen speziellen Kext, sondern eher auf andere Komponenten.

    An der Stelle werde ich im Anschluß an diesen Text, deine Angaben und meine Antworten in einen eigenen, neuen Thread verfrachten, damit man das besser unterscheiden kann.


    In der Zwischenzeit solltest du bitte deine Hardware-Details entweder in der Signatur oder deinem Profil, im Bereich "Über mich" eintragen.

    Hallo und herzlich Willkommen im Forum... :)
    Leider beinhaltet dein Foto noch den tatsächlichen Auslöser für die Kernel Panic.

    Kannst du bitte noch den darüber liegenden Bereich ablichten und posten?

    So,


    ich habe mal testweise eine EFI mit aktualisierten Treibern und auch neuer Clover-Version zusammengestellt.

    Diese kannst du testweise auf die EFI-Partition eines USB-Sticks kopieren und das Booten des Rechners damit testen.


    Dummerweise ist in deiner alten Konstellation folgende Struktur zu finden gewesen:


    Diese sagt mir aber folgende Dinge zu deiner Config:

    • der aktuell eingesetzte Clover ist noch nicht so alt (März 2019)
    • die hier sichtbaren Kexte kommen nicht wirklich zum Einsatz (ansonsten würde dein Screenshot von gestern keine "nicht signierten" Kexte aufführen

    Letzteres stammt aus der Situation, dass in deiner Config.plist, unter "System Parameters", der "Inject Kexts" auf "Detect" steht, sodass die aufgelisteten Kexte des Screenshots, die durch die Nutzung aus dem System heraus im KextCache liegen, die Nutzung der Kexte aus der EFI blockieren.


    Wie ist das mit dem Support für deine Nvidia-Karte?

    Läuft da auch der Nvidia WebDriver für El Yosemite mit?


    Um nun tatsächlich mit der beigefügten Zusammenstellung testen zu können, solltest du zuerst die Kexte aus dem Screenshot aus den Ordner /Library/Extensions bzw. /L/E oder /System/Library/Extensions bzw. /S/L/E entfernen und den KextCache reparieren.

    Letzteres funktioniert entweder per Kext Utility immer aktuell oder per Kext Updater - Neue Version 3.x


    Viel Erfolg...

    Files

    • EFI.zip

      (3.39 MB, downloaded 11 times, last: )

    Interessant,


    folgende Kexte sind also direkt in einem der beiden Ordner (/Library/Extensions bzw. /L/E oder /System/Library/Extensions bzw. /S/L/E) installiert.

    Einer davon wird nicht mal eingesetzt (Geladen = Nein)...


    Mounte doch bitte mal die EFI-Partition, auf der Clover installiert wurde und packe das Verzeichnis /EFI/CLOVER als ZIP-Datei, um diese im Nachgang hier als Dateianhang zu posten.


    Das Mounten funktioniert nach folgender Anleitung -> 1 EFI mounten

    Danke für die Details...

    Und da ist dann auch schon die erste Hürde:

    Die Nvidia Geforce GTX 970 wird in Mojave nicht unterstützt, da Nvidia keine sogenannten WebDriver für Mojave veröffentlicht hat.

    Ansonsten sollte darauf geachtet werden, dass die Clover-Version und die eingesetzten Kexte auf den aktuellen Stand gebracht werden.

    Letzteres benötigt ggf. aber auch eine Überprüfung, wo die Kexte bei der Installation gesetzt wurden.

    In alten Tagen wurden diese gerne direkt im System, entweder unter /Library/Extensions oder /System/Library/Extensions abgelegt, wobei die aktuelle Herangehensweise die zusätzlichen Hackintosh-Kexte eher auf der versteckten EFI-Partition, unter /EFI/CLOVER/kexts/Other platziert.


    Das kannst du aber einfach prüfen, indem du im Systembericht, im Bereich Software, den Punkt "Erweiterungen" anklickst und wartest bis die Liste gefüllt wird.

    Dann klickst du auf die Tabellen-Überschrift "Erhalten von" zweimal, sodass die Sortier-Reihenfolge mit "Verifizierte Entwickler" beginnt.

    Zwischen "Verifizierte Entwickler" und "Apple" kann es eine Reihe von Kexten geben, die mit "Unbekannt" oder "Nicht Signiert" gekennzeichnet sind...


    Bitte erstelle davon einen Screenshot und poste ihn hier als Dateianhang.