Catalina 10.15. Public Beta

  • Die Public Beta ist nun öffentlich. Hier ist die Anmeldung zum Betaprogramm möglich: https://beta.apple.com/sp/de/b…gram/redemption?locale=de


    Viel Spaß beim testen.

    Mainboard: ASUS PRIME Z270-A • CPU: Intel Core i7-6700K • Grafikkarte: Saphirre RX 570 Nitro+ 4GBClover & macOS Mojave (steht's aktuell) • Gehäuse: NZXT S340 Midi-Tower Weiß

    Edited once, last by herrfelix ().

  • Früher als erwartet. Ist es derselbe Build wie die Developer Beta 2?

    LG Chris


    Meine Hardware:

  • Nur mal eine kleine Zwischenfrage an jene User die bereits mit der Beta testen.

    Wurden die Stimmen tatsächlich nach Jahren verbessert oder haben sie immer

    noch den Stand von Yosemite? Sie sollten ja erneuert worden sein! Oder betrifft

    das nur Siri?

    iMac 10.1 Dual Core2 (27-inch, Late 2009) 16GB mit macOS Mojave 10.14.5 (18F132)
    MacBookPro 4.1 Dual Core 2 (15-inch Late 2008) - 8GB - mit macOS Catalina 10.15.4. (19A512f)

    iMac Hackintosh (27-inch, Late 2013) 32GB mit macOS Mojave 10.14.5 (18F132)

    IPadPro 12.9 3. Generation, 256GB, Pancil 2, Inateck Tastatur Case, IOS 12.4

  • Früher als erwartet. Ist es derselbe Build wie die Developer Beta 2?

    das ist beta 1. die public hängt immer hinterher

  • Es geht um die Buildnummer. Wie die sich schimpft ist erstmal egal. Normalerweise ist Developer Beta n mit der Public Beta n-1 technisch identisch (bei iOS 13 auch dieses Jahr wieder so), wobei es keinen Sinn für Apple ergibt einen neueren Build nur an Publictester zu verteilen. Den Build der Dev Beta 1 haben die Public Tester mit Sicherheit nicht bekommen.

    iHack: Ryzen 5 1600, GA-AB350M-D3H, Sapphire RX570 4GB, 16GB DDR4-3000, 250GB NVMe SSD + 512GB SSD + 1TB HDD, Clover, macOS 10.15.1, Kubuntu 19.10, Win 8.1


    alter iHack: i3-4330, GA-H81M-HD3, Sapphire RX460 4GB -> RX560 BIOS, 8GB DDR3-1600, 128GB SSD, 250GB HDD, Clover, macOS 10.15.1, Kubuntu 19.10, Win 8.1


    ThinkPad T410: i5-520M, Nvidia NVS3100M, 4GB DDR3-1066, 120GB SSD, 250GB HDD, Clover, macOS 10.14.6


    Bastlerware: Acer Aspire 7741G: i5-430M, ATI HD 5650 1GB; 4GB DDR3-1066; 250GB HDD, Clover, macOS 10.13.6, 1.5 von 2 SATA-Ports defekt...


    Originals: MacBook Pro 15 Late 2013 (macOS 10.15.1), iPhone X 64GB (iOS 13.2)

  • Hi zusammen, würde das auch gerne teste wollen. Kann man die Beta als Installationsdatei herunterladen und sich einen Installstick erstellen oder benötigt man ein laufendes OS wie z.B. Mojave und installiert dort die Beta drüber?

    Grüße TNa681

  • TNa681

    Du kannst dir auch einen Install Stick erstellen nachdem du das OS geladen hast.

  • Matze9605 Heißt ich kann nach der Bata Registrierung Catalina dann im AppStore herunterladen?

    Grüße TNa681

  • Es wird dir als Update angeboten in den Einstellungen unter Software-Update.

  • das ist beta 1. die public hängt immer hinterher

    Äh... nein?! Die Developer Beta 1 wurde nach der WWDC veröffentlicht... Hier geht es um die PUBLIC BETA. Meine Frage war ob der Build der Developer Beta 2 und der nun veröffentlichten Public Beta identisch ist.

    LG Chris


    Meine Hardware:

  • Matze9605 klar, ist auch logisch so :facepalm:. Und wenn ich es dann geladen habe, kann ich die Installationsdatei im Ordner "Programme" finden? So wie eine im AppStore geladene Version von MacOS?

    Grüße TNa681

  • TNa681


    Ja genau ist dann im Programme Ordner.

    Dann zB.: mit TINU einen Stick erstellen.

    Images

  • Gigabyte Z370 HD3P
    Intel Core i7 8700k
    16 GB DDR4 Corsair LPX 3200Mhz
    Fractal Meshify C
    Samsung 960 EVO M2

    aktuelles MacOS / Windows 10

    Clover
    :nowin:

  • Der Terminal-Befehl ist derselbe wie in Mojave, eben nur mit der Catalina-Install-App.

    MfG, docplag


    ..................................................................................................................................................................................................................................................................................
    ASRock Z390 Phantom Gaming ITX, i5-9600K, 32GB Corsair 3000, Sapphire RX570 Nitro 8GB | macOS 10.13.6

    GA-Z170M-D3H, i5-6600, 16 GB DDR4 RAM Corsair 2400, Gigabyte RX 560 Gaming OC 4GB | macOS 10.13.6 / 10.14.2 KDEneon, Ubuntu 18.04, Windows 10 Pro
    GA-X58A-UD3R, i7-960, 12 GB DDR3 RAM 1600, Asus GTX660 | OS X 10.11.6
    MacBook Pro Late 2011, optisches Laufwerk rausgeflogen, SSD eingebaut | OSX 10.9.5, macOS 10.13.2, Windows 7 Pro als VM
    E35M1-I Deluxe, AMD-CPU E350, EVGA-GTX210, 8 GB DDR3 RAM
    | XPEnology DSM 6.1.7
    Dell XPS 15-9560, i7-7700HQ, 16GB DDR4 RAM, HD630, GTX1050M
    | macOS 10.13.6, ElementaryOS 5 , Windows 10 ToGo

  • Habe auf einer Testpartition gestern Abend die Public Beta ohne Schwierigkeiten installieren können. -lilubetaall sollte man natürlich nicht vergessen, durfte deswegen während der Installation auf einen schwarzen Bildschirm starren 😁. Hatte vorher natürlich Clover aktualisiert.


    Wie nicht anders bei einer Beta zu erwarten, konnte ich auch direkt einige Bugs festsellen, das Error-Log füllte sich fleißig mit roten Pünktchen und beim Versuch die Netflixwebseite zu öffnen, hing sich der Rechner auf.


    Bin ziemlich zuversichtlich, dass sich dieses mal unter der Haube nicht so viel geändert hat, wie zum Beispiel beim Umstieg auf Metal 2 letztes Jahr.

    Freue mich schon auf ein weiteres Hackintoshjahr mit Catalina, aber fürs Erste zurück zum schön stabilen High Sierra Edit: Mojave 👍🏻.


    Spannend auch die Betriebssystem unabhängige Data Partition!

    Edited once, last by roqueeee ().

  • Lilu und andere Kexte, die auf Lilu angewiesen sind (z.B. Whatevergreen, Cpufriend, AppleAlc...), starten nicht unter 10.15 (Catalina), bis die dafür vom Entwickler aktualisiert werden.

    Um den Versionscheck zu umgehen, kann man mit „-lilubetaall“ das Laden unter nicht unterstützten Betriebssystemversionen erzwingen.

  • Das habe ich zusätzlich im Boot Tab eingetragen und er bootet nur noch zur Hälfte und schmiert dann ab. Was habe ich falsch gemacht?


    Ist auf externer SSD und bootet auf dem Mac einwandfrei. System ist sauber installiert, es muss also an meiner EFI liegen.

  • Ist Clover oder Opencore auf der neusten Version? Wenn dein Rechner unter Mojave bootet und nicht unter Catalina könnte es auch einfach sein, dass da irgendwas verbuggt ist, z.B. der Bootloader, eine Kext oder evtl. sogar macOS.


    Wenn du troubleshooten willst könntest du damit anfangen, mit „-v“ zu booten und zu gucken, wo es beim Booten hakt.

  • Bei mir auch Installation ohne Probleme Geglückt mit aktueller EFI von Mojave.