NVISEN Y-MU01 "Hack Mini" ? iMac - BCM94360NG - Intel UHD


  • Die Verpackung des Mini PCs, obwohl das ja nicht der Kaufgrund sein sollte, macht schon einen guten Eindruck.

    Auch wenn man ihn das erste mal in der Hand hat, macht die Verarbeitung samt dem Metall Gehäuse schon was her.

    Beim Verhältnis zum Preis, hätte das auch anders aussehen können.




    Man muss schon sagen das der Platz von 12,8 x 12,8 x 3,8cm schon ziemlich gut ausgenutzt ist.

    Dies kann man auch nach dem öffnen des Gehäuses gut sehen.


    Dies ist eigentlich ganz gut mit zwei Schrauben auf der einen und einer Nut zum Klemmen auf der anderen Seite gelöst.



    Für MacOS habe ich die Wlan Karte die sich im oberen Bild unter der SSD befindet gegen eine BCM94360NG getauscht.

    Diese habe ich mal im 12 Set zu einen für mich vernünftigen Preis bestellt, jetzt sind es nur noch 10... , eine ist nun hier verbaut.



    Ob die im ersten Bild verbaute Intel Karte mit den neueren Kexten funktioniert, werde ich vielleicht mal später noch testen.


    Bios Hauptpunkte



    OpenCore und los gehts, habe ich gedacht nur war so schnell Schluss wie selten zuvor.



    Danach hatte ich die Idee man kann es ja mal mit Clover versuchen und siehe da im ersten Versuch im Installer und später auch im Desktop.

    Mittlerweile Bootet der kleine auch mit OpenCore, weil mir das dann doch keine Ruhe lies...

    Jetzt muss nur noch die Zeit und Gelegenheit sein, den Unterschied zwischen dem ersten Versuchen und dem letzten Versuch zu finden um auch aus dieser Geschichte was zu lernen.


    Doch erstmal wird es die nächsten Tage darum gehen die restliche Hardware die darin sich versteckt, so zum laufen zubekommen das ich damit leben kann.



    Erstes Update auf 10.15.6 mit OpenCore 0.6.0


    Soviel zu erkennen war diesmal nicht, entweder liegt es an OC selber oder an meiner Spielerei. Ein Grund mehr mal bei schlechten Wetter am Tool weiter zu basteln.



    Die Ausstattung, so wie er derzeit bei mir steht ist:


    BrandNVISEN
    TypeY-MU01
    ColorBlack
    TypeMini PC
    CPUIntel Core i7-10510U
    CoreQuad Core,1.8GHz,Up to 4.9GHz
    Cache8M
    Display coreIntel UHD Graphics 630
    RAM16GB
    Hard Drives Capacity256GB



    Fazit

    Für den Preis samt Austausch der Wlan Karte würde ich es es wieder tun. Nur leider ist es halt so das man meist nur am Anfang solche Preise bekommt und dann für andere zum Nachbauen und der Zeit der zwischen einen Projekt zum Hackintosh besteht sich dies meist nicht mehr wirklich lohnt.

    Gefühlt wird das Metallgehäuse schon ziemlich warm, wo bei ich selten über 60 Grad gekommen bin und bis dahin der Lüfter nicht anspringt.

    Sonst geht eigentlich alles was unter macOS so gehen sollte, der Rest wird sich in der nächsten Zeit zeigen.


    Ich folge mal dem neuen Trend und hänge keinen EFI ran. Für was das auch immer gut sein sollte ?




    iMac17,1 GA-Z170N WiFi F22f |i5-6600 HD530 |RX 560 |16GB |250GB SSD |macOS 11.2 .1| *
    iMac20,1 NVISEN Y-MU01 |i7-10510U |16GB |256GB SSD |macOS 11.2.1 & 11.3 b1 | *
    MacBookPro14,1 XiaoMi-Pro-15,6" |i5-8250U UHD620 |8GB |250 & 250GB SSD |macOS 10.15.7 (19H524) | *
    MacBookPro16,1 RedMi 14" |i7-10510U | 8GB | 512GB SSD |macOS 11.2.1 & 11.3 b1 | *
    MacMini8,1 HYSTOU P05B |I7-8550U UHD620|16GB |500GB SSD |macOS 10.15.7 (19H524) & 11.2.1 | *
    MacMini8,1HYSTOU S210H |I9-9880H UHD630|32GB |250GB SSD |macOS 11.2.1 & 11.3 b6| *

    | * BootLoader OpenCore REL-069-2021-04-10

    Edited 13 times, last by NoirOSX: Projekt beendet ().

  • Schöne CPU [hehee]


    Und läuft die Mühle schon?

    :ironie:

  • Nur mal schnell ausgepackt und Windows probiert, ob das ganze überhaupt startet. Gleich MacOS drauf mache ich eigentlich so gut wie nie.

    Wird schon irgendwie werden, mein Laptop läuft doch auch mit der CPU.


    Edit

    Ein paar Bilder oben im Beitrag hinzugefügt


    iMac17,1 GA-Z170N WiFi F22f |i5-6600 HD530 |RX 560 |16GB |250GB SSD |macOS 11.2 .1| *
    iMac20,1 NVISEN Y-MU01 |i7-10510U |16GB |256GB SSD |macOS 11.2.1 & 11.3 b1 | *
    MacBookPro14,1 XiaoMi-Pro-15,6" |i5-8250U UHD620 |8GB |250 & 250GB SSD |macOS 10.15.7 (19H524) | *
    MacBookPro16,1 RedMi 14" |i7-10510U | 8GB | 512GB SSD |macOS 11.2.1 & 11.3 b1 | *
    MacMini8,1 HYSTOU P05B |I7-8550U UHD620|16GB |500GB SSD |macOS 10.15.7 (19H524) & 11.2.1 | *
    MacMini8,1HYSTOU S210H |I9-9880H UHD630|32GB |250GB SSD |macOS 11.2.1 & 11.3 b6| *

    | * BootLoader OpenCore REL-069-2021-04-10

    Edited once, last by NoirOSX: Bilder ergänzt ().

  • SPIDER hast natürlich Recht oder auch genug orakelt, habe diesmal genau den Fehler wie bei Dir :-(


    Aber mit bissl probieren bin ich dennoch im Installer... :-)



    hoffe nächste Woche kommt noch die SSD und dann kann ich ja mal die Änderungen reproduzieren für Dich zusammenfassen. Vielleicht hast Du dann endlich auch Erfolg.


    iMac17,1 GA-Z170N WiFi F22f |i5-6600 HD530 |RX 560 |16GB |250GB SSD |macOS 11.2 .1| *
    iMac20,1 NVISEN Y-MU01 |i7-10510U |16GB |256GB SSD |macOS 11.2.1 & 11.3 b1 | *
    MacBookPro14,1 XiaoMi-Pro-15,6" |i5-8250U UHD620 |8GB |250 & 250GB SSD |macOS 10.15.7 (19H524) | *
    MacBookPro16,1 RedMi 14" |i7-10510U | 8GB | 512GB SSD |macOS 11.2.1 & 11.3 b1 | *
    MacMini8,1 HYSTOU P05B |I7-8550U UHD620|16GB |500GB SSD |macOS 10.15.7 (19H524) & 11.2.1 | *
    MacMini8,1HYSTOU S210H |I9-9880H UHD630|32GB |250GB SSD |macOS 11.2.1 & 11.3 b6| *

    | * BootLoader OpenCore REL-069-2021-04-10

  • Moin,


    Glückwunsch und vielen Dank für die Info.

    Freue mich schon auf die EFI.


    Wir (Kuckkuck) vermuten, dass gesetzte Quwirks nicht funktionieren, vielleicht auch abhängig vom BIOS.


    vg Spider

  • NoirOSX

    Added the Label Erledigt
  • Community Bot

    Set the Label from Erledigt to In Arbeit
  • Ich habe einen Nvisen Y-MU01 mit einem i5-8265U (Intel UHD 620, Realtek ALC269VC) und BCM94360CS2 als WLAN Karte. Ethernet, WLAN, LAN funktionieren. Mit OpenCore hatte ich leider kein Glück, ich habe mit OC aber auch kaum Erfahrung. Ich würde das Ding gern 100%ig zum Laufen bringen, weil ich die Hardware mag und das Ding nur empfehlen kann. Es könnte zwar Hitzeprobleme geben, aber rein theoretisch kann man in das Ding sogar eine 2,5" S-ATA SSD einbauen. Dann hat man eine M2 SSD, ne S-ATA und Broadcom WLAN. Alles in diesem kleinen Ding.


    Mit Clover hatte ich dann die Installation, doch es gab zwei Probleme:

    _ Das Audio wurde nie erkannt, ganz gleich welche ID ich ausprobierte

    _ Die Grafik wurde mit dem Hackintool und eigenen Framebuffer Patch (platform-id: 0900A53E, device-id: A53E0000) erkannt als Iris Pro. Immerhin konnte ich beide Grafikports zum Laufen bringen: DP und HDMI. Doch der zweite Bildschirm am HDMI wacht nicht aus dem Ruhezustand auf, der Bildschirm bleibt schwarz. Schwerer wiegt, dass zwar Transparenzen da sind und der Heaven Benchmark mit plausiblen Werten läuft - irgendeine Form von Beschleunigung ist also da. Doch QuickTime startet nicht (Fehler -13 oder so?) und VLC spielt keine Filme ab (bleibt schwarz).


    Online habe für all das keine Lösung gefunden. Offensichtlich erkennt macOS die UHD 620 nicht als Beschleuniger. Hast du für all das eine Lösung, ob nun mit OC oder Clover?

  • Audio wurde nie erkannt (…) QuickTime startet nicht

    Für letzteres muss ersteres laufen …

    ASUS PRIME X299-DELUXE i9-9940X • DDR4 64GB • SSD 960 PRO 1TB • Thunderbolt3 Titan Ridge • 2x AMD Radeon RX Vega 64 • BMD Intensity Pro 4K

    ASUS WS X299 SAGE/10G i9-10980XE • DDR4 64GB • SSD 970 PRO 1TB • Thunderbolt3 Titan Ridge • 2x AMD Radeon VII • BMD DeckLink 4K Extreme 12G


    Ordnung ist die primitivste Form von Chaos. (Hans-Jürgen Quadbeck-Seeger)

  • Alles mal auf den aktuellsten Stand gebracht, samt OC 0.6.2 und es macht weiter was es soll.



    Nach ein paar Wochen Nutzung, kann man auf alle Fälle sagen... Für den Preis war es auf jeden Fall den Kauf wert.


    Nächste Idee steht schon und ist auch schon vorbestellt.


    iMac17,1 GA-Z170N WiFi F22f |i5-6600 HD530 |RX 560 |16GB |250GB SSD |macOS 11.2 .1| *
    iMac20,1 NVISEN Y-MU01 |i7-10510U |16GB |256GB SSD |macOS 11.2.1 & 11.3 b1 | *
    MacBookPro14,1 XiaoMi-Pro-15,6" |i5-8250U UHD620 |8GB |250 & 250GB SSD |macOS 10.15.7 (19H524) | *
    MacBookPro16,1 RedMi 14" |i7-10510U | 8GB | 512GB SSD |macOS 11.2.1 & 11.3 b1 | *
    MacMini8,1 HYSTOU P05B |I7-8550U UHD620|16GB |500GB SSD |macOS 10.15.7 (19H524) & 11.2.1 | *
    MacMini8,1HYSTOU S210H |I9-9880H UHD630|32GB |250GB SSD |macOS 11.2.1 & 11.3 b6| *

    | * BootLoader OpenCore REL-069-2021-04-10

  • Zu welchem Preis hast du denn zuschlagen können?

    iMac 15,1 - Gigabyte GA-Z77-DS3H Rev. 1.0
    i5 3750K :: PowerColor RedDevil RX480 8 GB :: 32 GB Ram DDR 3 :: macOS 11.1 @ Clover r5 & Windows 10 Pro
    MacBook Pro 15,4 - Terra Mobile 1550 :: 15,6" FullHD
    i5-8265U :: Intel UHD620 :: 8 GB RAM :: DW1560 :: macOS 10.15.5 @ Clover r5096

    MacBook Pro 8,1 - 13" Anfang 2011 :: MacBook Air 7,2 - 13" Anfang 2015


  • Hallo NoirOSX,

    darf ich fragen wie Du die 2 GB VRam bekommen hast?

    Oder sind diese bei Deiner CPU standard.


    LG

  • luxus13 In dem Du den Wert framebuffer-unifiedmem anpasst Lilu & Plugins mit Bootflags und Beispielen


    Ob das am Ende wirklich zählbare Auswirkungen hat, kann ich Dir nicht sagen.


    burzlbaum Lag ein wenig unter dem von CMMChris hier veröffentlichten Gutschein Code.


    iMac17,1 GA-Z170N WiFi F22f |i5-6600 HD530 |RX 560 |16GB |250GB SSD |macOS 11.2 .1| *
    iMac20,1 NVISEN Y-MU01 |i7-10510U |16GB |256GB SSD |macOS 11.2.1 & 11.3 b1 | *
    MacBookPro14,1 XiaoMi-Pro-15,6" |i5-8250U UHD620 |8GB |250 & 250GB SSD |macOS 10.15.7 (19H524) | *
    MacBookPro16,1 RedMi 14" |i7-10510U | 8GB | 512GB SSD |macOS 11.2.1 & 11.3 b1 | *
    MacMini8,1 HYSTOU P05B |I7-8550U UHD620|16GB |500GB SSD |macOS 10.15.7 (19H524) & 11.2.1 | *
    MacMini8,1HYSTOU S210H |I9-9880H UHD630|32GB |250GB SSD |macOS 11.2.1 & 11.3 b6| *

    | * BootLoader OpenCore REL-069-2021-04-10

  • Danke NoirOSX aber bei mir verhält es sich sehr komisch:

    siehe Bilder


    wenn ich 2GB VRam habe bekomme ich als Auflösung nur 1600x900

    wenn ich die Standard VRam habe bekomme ich eine höhere Auflösung angeboten


    LG

  • Auf OC 0.6.4 und der Final von BigSur und der kleine rennt immer noch.


    iMac17,1 GA-Z170N WiFi F22f |i5-6600 HD530 |RX 560 |16GB |250GB SSD |macOS 11.2 .1| *
    iMac20,1 NVISEN Y-MU01 |i7-10510U |16GB |256GB SSD |macOS 11.2.1 & 11.3 b1 | *
    MacBookPro14,1 XiaoMi-Pro-15,6" |i5-8250U UHD620 |8GB |250 & 250GB SSD |macOS 10.15.7 (19H524) | *
    MacBookPro16,1 RedMi 14" |i7-10510U | 8GB | 512GB SSD |macOS 11.2.1 & 11.3 b1 | *
    MacMini8,1 HYSTOU P05B |I7-8550U UHD620|16GB |500GB SSD |macOS 10.15.7 (19H524) & 11.2.1 | *
    MacMini8,1HYSTOU S210H |I9-9880H UHD630|32GB |250GB SSD |macOS 11.2.1 & 11.3 b6| *

    | * BootLoader OpenCore REL-069-2021-04-10

  • Hallo NoirOSX,


    der NVISEN Y-MU01 mit i7 10510U läuft bei mir mit Opencore 065 und Big Sur 11.2 wunderbar.

    Beim Booten muß ich jedoch meinen 2. Samsung U28E590 abhängen, da sonst der NVISEN sich aufhängt. Sobald ich am Anmeldeschirm bin kann ich das 2te Display wieder anhängen und alles läuft.

    Hast Du vielleicht einen Tip woran das liegen könnte. Ich könnte auch meine EFI zur Verfügung stellen, falls benötigt.

    Gruß und Danke


    SKJ

    MB: GA X570 Aorus Pro

    CPU: AMD Ryzen7 33700

    GPU: ASUS Radeon™ RX Vega 64 ROG Strix OC 8GB

    RAM: HyperX Predator HX432C16PB3AK2/32

    Samsung MZ-V7E1T0BW 970 EVO 1 TB NVMe M.2

    Sabrent 1 TB Rocket NVMe PCIe M.2 2280 SSD

    SanDisk Ultra 3D SSD 2 TB

    SanDisk SSD Plus 1TB

  • Woher hast Du deinen EFI ? Vom User mit Youtube Kanal ? Ich habe keinen zweiten Monitor dran.


    iMac17,1 GA-Z170N WiFi F22f |i5-6600 HD530 |RX 560 |16GB |250GB SSD |macOS 11.2 .1| *
    iMac20,1 NVISEN Y-MU01 |i7-10510U |16GB |256GB SSD |macOS 11.2.1 & 11.3 b1 | *
    MacBookPro14,1 XiaoMi-Pro-15,6" |i5-8250U UHD620 |8GB |250 & 250GB SSD |macOS 10.15.7 (19H524) | *
    MacBookPro16,1 RedMi 14" |i7-10510U | 8GB | 512GB SSD |macOS 11.2.1 & 11.3 b1 | *
    MacMini8,1 HYSTOU P05B |I7-8550U UHD620|16GB |500GB SSD |macOS 10.15.7 (19H524) & 11.2.1 | *
    MacMini8,1HYSTOU S210H |I9-9880H UHD630|32GB |250GB SSD |macOS 11.2.1 & 11.3 b6| *

    | * BootLoader OpenCore REL-069-2021-04-10

  • Ja, vom User mit Youtubekanal

    MB: GA X570 Aorus Pro

    CPU: AMD Ryzen7 33700

    GPU: ASUS Radeon™ RX Vega 64 ROG Strix OC 8GB

    RAM: HyperX Predator HX432C16PB3AK2/32

    Samsung MZ-V7E1T0BW 970 EVO 1 TB NVMe M.2

    Sabrent 1 TB Rocket NVMe PCIe M.2 2280 SSD

    SanDisk Ultra 3D SSD 2 TB

    SanDisk SSD Plus 1TB

  • Neue Version auf OpenCore 0.6.6 Basis gibt's bei mir zum Download:

    https://www.chinamobilemag.de/…u01-hackintosh-paket.html


    Bei mir läuft Dual Monitor problemlos. Nur HDMI / DP Audio funktioniert nicht mit allen Bildschirmen und auch nicht bei jedem Boot. Habe leider nie herausgefunden warum das so ist. Mit anderem Framebuffer (ig-platform-id) kann ich das zwar fixen, dann will aber der HDMI Port nicht mehr richtig und macht zicken vor allem bei Dual Monitor.

    LG Chris


    Meine Hardware:

  • Hallo,

    habe deine EFI installiert und sie läuft prima...!!!

    Hast du dir zufällig mal Gedanken über den Lüfter des Nvisen gemacht, bzw die Einstellung des Lüfters???

    Ich hätte den kleinen lieber permanent mit geringer Drehzahl bei rund 50-55 Grad laufen als immer dieses "aufdrehen" bei 60 Grad

    BZW-. hat jemand hier eine Idee das zu ändern?

    Das Bios lässt da wenig zu und Bios Updates habe ich noch nicht gefunden..., evtl weiß ja hier jemand wo ich suchen könnte

    LG

  • CMMChris


    Könnte man da nicht mit dem UEFITool arbeiten. Mit UEFITool und der modGRUBShell.efi konnte ich die Werte der Lüfter (Active Trip Point) bei meinem Dell Optiplex ändern.