Hackintosh Gigabyte Z77-DS3H rev. 1.1

  • Hallo zusammen,


    seit 2 Wochen versuche ich ein Hackintosh zu basteln. Hab mich etwas eingelesen, aber bin noch Anfänger ^^

    Ich habe mich an die Anleitung von kuckkuck gehalten.


    1. Bios geflasht <= ist dann immer bei Randomseed oder so hängengeblieben.

    Mit dem Original BIOS von Gigabyte ging es wieder.

    2. Jetzt bleibt er immer bei "Sound assertion in AppleHDADriver at line 1054" hängen (Bild 2)

    ABER nach 15 min warten, komme ich ins Installationsmenü rein.

    3. Habe Mojave installiert

    4. Nach Neustart bleibt er wieder 15 min hängen und zwar bei (Bild 4 im Anhang)

    5. Installation nach 15 min Wartezeit fortgesetzt

    6. Mojave Installation schien zu Ende zu sein

    7. System hat neugestartet und ich habe von Mojave SSD gebootet

    8. Hängt jetzt bei "IOConsoleUsers: gIOScreenLockState 3, hs 0, bs 0, now 0, sm 0x0"


    Hoffentlich kann mir jemand helfen :help


    EFI im Forum geladen. Ich denke mit Clover erstellt.


    CPU: i3 3220

    MB: Gigabyte Z77-DS3H Rev 1.1

    Ram: G.Skill DDR-3 1600 Mhz (2x 4Gb)

    iGPU

  • :welcome3:


    Das mit der Intel Grafik wird nichts ist eine HD2500.

    Du Brauchst eine Grafikkarte.

  • :danke: und Danke für die schnelle Antwort.

    Ich habe noch eine NVIDIA Quadro 4000 und GeForce 9600 GT.

    Ich denke, mit der Quadro wird es nicht laufen. Ich installiere gleich mal die 9600 GT.

    CPU: i3 3220

    MB: Gigabyte Z77-DS3H Rev 1.1

    Ram: G.Skill DDR-3 1600 Mhz (2x 4Gb)

    OS: Mojave 10.14.6

  • OSX-Einsteiger ,

    igpu für welche osx-version? die 2500 läuft mind. noch unter mojave


    fee


    deine nvidia's laufen -bis- highsierra mit dem webdriver, danach nur noch die igpu bzw. eine kepler 2.0 basierte ala gt710- oder im amd-lager ab einer radeon rx 560


    lg :)

  • D.h. doch mit der iGPU weitermachen.


    Was sollte ich an der EFI ändern, damit ich nicht 15 min bei

    "Sound assertion in AppleHDADriver at line 1054" warten muss und überhaupt die Installation glückt?

    CPU: i3 3220

    MB: Gigabyte Z77-DS3H Rev 1.1

    Ram: G.Skill DDR-3 1600 Mhz (2x 4Gb)

    OS: Mojave 10.14.6

  • fee

    igpu und im bios ahci , und die install als uefi, dann kannst du später noch umstellen und den gop-driver deiner igpu nutzen-bei mir besseres bild-auflösung des monitors


    edit: ich gucke mir grade deine efi an, als modell nehme mal einen mac 14.2

  • Welches BIOS hast du geflasht?

    System 2: I7 3770, B75M-D3V, 8GB 1600 DDR3, Powercolor Red Dragon RX 570 8GB, Catalina 10.15.6 Beta, OZMOSIS

    :hackintosh:

    !!Kein Support per PN!!

  • theCurseOfHackintosh


    wenn sie oz drauf hat ist der weg anders, als -nur- bei clover oder?


    fee habe mal deinen ordner etwas aktualisiert, wird demnächst geuppt

  • Hast du das Rom von kuckkuck geflasht hast, hast du aber nicht versucht mit Clover zu starten?!


    apfel-baum

    Ja

    System 2: I7 3770, B75M-D3V, 8GB 1600 DDR3, Powercolor Red Dragon RX 570 8GB, Catalina 10.15.6 Beta, OZMOSIS

    :hackintosh:

    !!Kein Support per PN!!

  • @theCurseOfHackintosh habe nach dem flashen mit clover gestartet und anschließend mein USB-Stick gewählt "Boot macOS Install form Install macOS Mojave" ,anschließend ging es bei "Randomseed" nicht mehr weiter


    apfel-baum Danke :top:

    CPU: i3 3220

    MB: Gigabyte Z77-DS3H Rev 1.1

    Ram: G.Skill DDR-3 1600 Mhz (2x 4Gb)

    OS: Mojave 10.14.6

  • Daa ergibt keinen Sinn! Wieso sollte man denn Ozmosis und Clover gleichzeitig verwenden?! Entweder das Rom ODER Clover!

    System 2: I7 3770, B75M-D3V, 8GB 1600 DDR3, Powercolor Red Dragon RX 570 8GB, Catalina 10.15.6 Beta, OZMOSIS

    :hackintosh:

    !!Kein Support per PN!!

  • OK. Wenn du OZMOSIS verwenden willst habe ich mal eines erstellt. Das ganze passiert auf einem UBU-Update-Mod von apfel-baum.

    Das ROM braucht keinen Bootloader!

    Files

    System 2: I7 3770, B75M-D3V, 8GB 1600 DDR3, Powercolor Red Dragon RX 570 8GB, Catalina 10.15.6 Beta, OZMOSIS

    :hackintosh:

    !!Kein Support per PN!!

  • Okay, ich probiere es mit OZ. D.h. ich muss die EFI Partition auf meinem Stick löschen und kann direkt Mojave laden?


    apfel-baum danke trotzdem

    CPU: i3 3220

    MB: Gigabyte Z77-DS3H Rev 1.1

    Ram: G.Skill DDR-3 1600 Mhz (2x 4Gb)

    OS: Mojave 10.14.6

  • Du flashst das ROM. Hast du schon ein installiertes macOS (oder install stick)?

    Wenn ja: Du kannst den Install stick oder Die Festplatte im BIOS auswählen und die hat dann den namen, den du bei der Installation gewählt hast (z.b. MacintoshHD) oder den beim Stick "Install macOS XXX" XXX ist die Version :D

    System 2: I7 3770, B75M-D3V, 8GB 1600 DDR3, Powercolor Red Dragon RX 570 8GB, Catalina 10.15.6 Beta, OZMOSIS

    :hackintosh:

    !!Kein Support per PN!!

  • Installations-Stick habe ich mit Tinu erstellt :thumbup:

    ich starte mal

    CPU: i3 3220

    MB: Gigabyte Z77-DS3H Rev 1.1

    Ram: G.Skill DDR-3 1600 Mhz (2x 4Gb)

    OS: Mojave 10.14.6

  • OK. Einfach das ROM rauf und im BIOS den Stick auswählen

    System 2: I7 3770, B75M-D3V, 8GB 1600 DDR3, Powercolor Red Dragon RX 570 8GB, Catalina 10.15.6 Beta, OZMOSIS

    :hackintosh:

    !!Kein Support per PN!!