Ich habe schlechte Laune, weil ...

  • ich, nachdem ich 20 Latten an die Decke gebohrt habe, feststellen musste, dass zwei Schrauben fehlen.:gibtsnicht:

    Na ja, was soll's dachte ich. Nimmst du halt zwei kleinere.:think:

    Der Puls und der Blutdruck stieg, als ich bei der letzten Schraube feststellen musste, dass in der Decke Eisen im Weg war. :wallbash:

    Ja, so ist das mit der letzten Schraube.

    Ich habe mein System nicht geupdatet, ich habe es nur aktualisiert :top:

  • ... weil meine windows platte vermutlich defekt ist :D

    Gruß bLEZEr


    MacPro 1.1: Corsair 750d | Intel Core i5 10600K | MSI MPG Z490 Gaming Plus | 32GB DDR4 Patriot Viper4 3200Mhz | RX590 8GB | OC0.6.2 | OSX 10.15.7 Catalina | Win10Pro
    MacPro 1.1: Sharkoon Case | Intel Core i5 9600K | Gigabyte Z390 Gaming X | 16GB DDR4 Kingston HyperX @2800Mhz | RX590 8GB | OC0.6.2 | OSX 10.15.7 Catalina | Win10HP
    iPhone X 64GB - Huawei Mate 20


    OMW NAS : Intel Celeron J1900 | 16 GB DDR3 | 7,25TB HDD | OpenMediaFault + PLEX


    [Sammelthread] Must Have Apps für Macintosh/Hackintosh

  • ... Weil Apple einfach nur unfähig ist.

    Arbeiten nur noch Azubis bei denen?

    Keine Unterstützung per PN...

    Eure Fragen gehören ins Forum, nicht in mein Postfach!

  • ... die Laubbläser-Manie immer mehr um sich greift. :thumpsdown: [dagegen]

    Eine der unsinnigsten (und dazu noch verdammt lauten) Erfindungen des 21. Jahrhunderts. Wozu gibts Besen und Rächen die effektiver sind? Und vor allem nicht den Mitmenschen auf den Sa... eeeh Senkel gehen.

    Airportkompatible Karte trotz BIOS Whitelist? >> Klick <<

    Edited 2 times, last by Sascha_77 ().

  • ... ich über einer Stunde versucht habe den ABS Block aus meinem E36 zu bauen und das sch*** Ding so tief sitzt das ich die Leitungen nicht richtig abbekommen habe und deshalb jetzt aufhöre und morgen weitermache oder übermorgen oder nächste woche...

  • E36? 4 oder 6 Zylinder? Ist eigentlich kein Hexenwerk.

    MacBook Pro 15.4" Late 2015
    iPhone 7+ 128GB




    Stay calm 'til valhall

  • 4 Zylinder. Ja ist es normalerweise nicht. Bei meinem alten ging es auch ganz einfach. Aber bei dem jetz sind die Schrauben so fest dass ich schon fast gedacht habe "jetzt ist es vorbei ich hab eine Leitung abgerissen..."


    Hab jetz Caramba in die Gewinde gesprüht und lass das einfach mal über Nacht einwirken.

  • Apple bringt mich mit Catalina auf die Palme. Und dabei wollte ich "nur" ein paar Familienvideos Sonntag über Kodi auf den Wohnzimmerfernseher präsentieren. Das passt Apple aber nicht, weil es ein Gerät ist welches nicht aus dem großen AppleUniversum kommt, denn man soll ja ein Apple TV 4 kaufen.


    Alte Zöpfe abschneiden nennen sie es, ich nenne es brutales beschneiden der bekannten Möglichkeiten.


    Der sch**ß Drucker druckt auch nicht mehr richtig weil an der Treiberumgebung rumgespielt wurde und die Hersteller verständlicherweise keinen Bock haben rasch neue zu erstellen.


    Und wofür? Sicherheit? Sicher nicht...


    Ehrlich gesagt passt mir Apples Geschäftspolitik nicht mehr in den kram.

    iMacPro1,1 im PowerMac G5 Wakü ● AsRock Z270 Taichi ● i7 6700k ● 32GB HyperX 3200 DDR4 ● Sapphire RX Vega ● WIFI+BT Apple BCM94360CD ● Samsung NVMe ● Style/Umbau

  • ...weil ich die NAS Festplatten (Seagate Ironwolf 6TB) wieder zurückschicken muss, da beide defekt scheinen...

  • ...weil iMessage und FaceTime trotz korrektem SMBIOS und Abwarten immer noch nicht funktionieren...

    Gigabyte Z390M Gaming - Intel i9-9900k - Sapphire Radeon RX580 Nitro- Apple AirPort Extreme - 32GB RAM - 512GB m.2 PCIe SSD - MacOS Catalina - BigSur beta - OC 0.6.1

  • ... weil ich immer noch nicht im OpenCore wie bei Clover die BootConfig sauber und einfach berarbeiten kann ohne Boot Camp zu installieren :beachball:

    Bootloader: OpenCore

    MoBo: ASRock Z390 Phantom itx Bios 4.20

    WiFi : BCM94360CD

    CPU : i9-9900
    GPU : Radeon RX 5700 Red Dragon 8GB
    Mem : 32GB DDR4 3200 2x 16GB
    SSD M2: OSX 10.15.x
    SSD M2: WIN10 / Linux
    HDD: Seagate 10 TB

    Case: MetallicGear Neo Series ITX

  • Seit wann brauch man bei OC bootcamp ?? ich hab kein Bootcamp an bzw musste nichts installieren. Mein Windows wird zwar von OC als bootcamp erkannt aber ich hab in MacOS nix installieren müssen :D


    KEIN SUPPORT PER PN!

    julian.png

  • … weil schon wieder Sonntag Abend ist

    ASUS PRIME X299-DELUXE i9-7900X • DDR4 64GB • SSD 960 PRO 1TB • Thunderbolt3 Titan Ridge • 2x AMD Radeon RX Vega 64

    ASUS WS X299 SAGE/10G  i9-10980XE • DDR4 64GB • SSD 970 PRO 1TB • Thunderbolt3 Titan Ridge • 2x AMD Radeon VII • DeckLink 4K Extreme 12G

  • ... weil noch nicht Montag Morgen ist, denn dann ist meine Alte weg bis Montag Abend.

    Mit freundlichen Grüßen! Jens!


    Ich hab zwar keine Lösung, doch ich bewundere dein Problem!


    Hardware:

  • julian91 lange rede kurzer Unsinn, hab auch kein BootCamp ich will aber nicht ein Menü haben dass ich die EFI Zuordnungen wie WIN, Linux usw extra anwählen muss, laut karacho wäre es aber eine bessere Alternative die ich immer noch nicht gemacht habe und glaube immer noch nicht machen werde :top:

    Läuft alles wie ich´s brauche nur eben clover ist im booting Bereich besser ausgestattet ... noch .... aber mit OpenCore es verdammt geschmeidiger alles funktioniert! Alles gut! julian91

    Bootloader: OpenCore

    MoBo: ASRock Z390 Phantom itx Bios 4.20

    WiFi : BCM94360CD

    CPU : i9-9900
    GPU : Radeon RX 5700 Red Dragon 8GB
    Mem : 32GB DDR4 3200 2x 16GB
    SSD M2: OSX 10.15.x
    SSD M2: WIN10 / Linux
    HDD: Seagate 10 TB

    Case: MetallicGear Neo Series ITX

  • Naja das Problem (so äußert es sich zumindest bei mir) ist, dass OC sein Default Booteintrag aus dem NVRAM liest. Das führt dazu, dass, sobald ich einmal was anderes als macOS (auch vollkommen an OC vorbei) boote, OC das andere OS als Default ansieht, bis ich einmal manuell in macOS das Startvolume neu setzte. Brauch ich dann wieder Win / Linux beginnt das Spiel von vorn. Da ich hauptsächlich macOS benutze hatte ich es in Clover immer so, das macOS Default nach 5 Sekunden ist und wenn ich was anderes möchte das jedes Mal wählen muss.

    Da meine Tastatur über Bluetooth geht und ich somit zum Umschalten immer das Kabel anstecken muss, ist das schon ziemlich nervig wenn man vergisst es wieder zurück zu stellen.

    So ein simpler Eintrag „Default Boot entry“ in der Config wäre genial. Wenn es dafür schon eine Lösung gibt, immer her damit!

    iHack: Ryzen 5 1600, GA-AB350M-D3H, Sapphire RX570 4GB, 32GB DDR4-3200, 250GB NVMe SSD + 512GB SSD + 1TB HDD, OC, macOS 10.15.5, Manjaro Linux, Win 8.1


    alter iHack: i3-4330, GA-H81M-HD3, Sapphire RX460 4GB -> RX560 BIOS, 8GB DDR3-1600, 128GB SSD, 250GB HDD, OC, macOS 10.15.5, Manjaro Linux, Win 8.1


    ThinkPad T410: i5-520M, Nvidia NVS3100M, 4GB DDR3-1066, 120GB SSD, 250GB HDD, Clover, macOS 10.14.6


    Bastlerware: Acer Aspire 7741G: i5-430M, ATI HD 5650 1GB; 4GB DDR3-1066; 250GB HDD, Clover, macOS 10.13.6, 1.5 von 2 SATA-Ports defekt...


    Originals: MacBook Pro 15 Late 2013 (macOS 10.15.5), iPhone X 64GB (iOS 13.5.1)

  • DerJKM das war bei mir genau 1x mal so. seit dem bleibt er immer auf macOS egal ob ich nun windows boote direkt oder nicht.

    Frag mich aber nicht wieso er nicht mehr hin und her springt


    KEIN SUPPORT PER PN!

    julian.png

  • DerJKM Dein Wort in Gottes Ohr, eher wochl zu den Programmierern ... [hehee]

    Bootloader: OpenCore

    MoBo: ASRock Z390 Phantom itx Bios 4.20

    WiFi : BCM94360CD

    CPU : i9-9900
    GPU : Radeon RX 5700 Red Dragon 8GB
    Mem : 32GB DDR4 3200 2x 16GB
    SSD M2: OSX 10.15.x
    SSD M2: WIN10 / Linux
    HDD: Seagate 10 TB

    Case: MetallicGear Neo Series ITX

  • Weil ich nach 2 Monaten Clover und OC Extreme Testing immer noch kein wirklich funktionierendes bootbares Catalina OS zum Laufen krieg trotz zahlreicher Schützenhilfe. (Komischerweise bootet meine alte Sata Platte mit Mojave mit dem aktuellen Clover zwar tierisch langsam aber es bootet und ohne RX5700 Unterstützung.)