Posts by Schorse

    Moin,

    unter euch Wissenden wird nun das Gelächter kommen aber ich brauche da mal eure Hilfe.

    Wenn ich von GitHub etwas geladen habe und ich daraus eine App erstellen muss, wie mache ich das?


    rubenszy das sehe ich mittlerweile auch so. Bin deinen Links gefolgt und stehe in Kontakt.

    Morgen werde ich wissen ob es das Netzteil ist, wenn nein, kommen Neune Komponenten "Taichi", brauche dann jedoch eventuell deine Unterstützung.


    Danke an Euch alle für die Ideen und Gedanken.


    Jou, Netzteil ist hin, ist noch Garantie drauf von den 5 Jahren. Bin gespannt wie sich be quiet anstellt. Komplett neuer Kram ist bestellt, na dann wird es ja doch was "Neues" geben.

    ich habe da plötzlich so einen Verdacht! Es könnte natürlich auch das Netzteil sein, auch wenn es ein Be Quiet 600 Straigt Power 10 ist.


    Kann das jedoch mangels weiterer rumliegender Hardware nicht testen.


    rubenszy ich hatte mit der Vega und dem Z77 Bildfehler. Nein, so richtig nicht.

    Und du denkst das ASRock Mobo bekomme ich mit MacOS zum laufen? Bin da nicht so der große Künstler. Besten Dank erst mal für deine großartige Hilfe.

    Moin!

    Heute Nacht ist mein z77-ds3h verstorben!

    Jetzt benötige ich Ersatz.

    Was denkt ihr, ein teures Z77 Board kaufen oder gleich auf ein neuen Chipsatz gehen.

    Dann sind natürlich CPU+Mobo+Speicher fällig. Möchte nicht viel Geld ausgeben und bitte euch nun um Hilfe da ich Hardwaremäßig total raus bin.

    Über Ideen und Vorschläge würde ich mich freuen.

    ja, mehrfach. Auch die Catalina Beta macht mit *.heic und *.heif Dateien zicken. Sobald die Hardwarebeschleunigung von der Vega kommt sind Bildfehler angesagt. Ich habe 100te Bilder in diesem Format, könnte ko**en.

    Hm, ist schon eine weile her. CMMChris ich habe gefühlte schon alle Möglichkeiten in Clover ausprobiert, nichts hatte nur im geringsten Erfolg bis auf die von mir weiter Oben beschriebene iGPU/Vega Kombination. Könnte mir vorstellen das als iMac13,2 mit iGPU und das Erzwingen der Hardwarebeschleunigung über die Vega eine Lösung sein könnte.

    Nebenbei, Whatevergreen hilft auch in der neuen Version nicht aus. Mir ist das schon unangenehm mit dem Thema zu nerven, wenn ich aber nun keine Lösung finde, poppt es halt gelegentlich hoch ;-)

    Schau dir mein CloverOrdner gerne einmal an. Danke


    CLOVER.zip

    Okay, danke dir, dann lasse ich das natürlich.

    Dem Problem bin ich schon Monate auf der Spur. Das witzige ist das der i7 3770 mit iGPU kein 4K kann, doch als iMac13.2 mit iGPU und der Vega funktionier die Darstellung von *.heic Dateien wunderbar. Sobald ich die Vega ohne iGPU nutze entstehen die Glitches auf *.heic Dateien, habe dann aber auch volle Hardwarebeschleunigung.

    Die Vega ist in Ordnung, hatte eine Zweite zum Test schon probiert.

    Es muß die Kombi i7 3770 + Z77 Chipsatz + Vega und die benutzen Frameworks macOS sein. Windows10 stellt alles fehlerfrei da, egal ob mit oder ohne iGPU. Auch stundenlanges Zocken führt zu keinem Darstellungsfehler oder Absturz.

    Okay, die Idee eine Vega und den betagte i7 3770 aufeinander loszulassen ist wirklich seltenen, jemanden mit diesem Problem zu finden geht gegen 0 . Eventuell geht diese Kombi einfach nicht..

    Eine Alternative zum iMacPro1,1 SMBIOS ist das Deaktivieren der IGPU mit Verbleib auf iMac13,2. Dann musst du aber mit Whatevergreen die iMacPro1,1 Board ID mittels Shiki spoofen.

    Edit: Hast du ja oben bei Option 3 schon genannt

    Wie mache ich das genau, bzw. was muss ich als Argument für Shiki beim nutzen von Whatevergreen eintragen? Suche immer noch eine Lösung um *.heic Dateien fehlerfrei ansehen und nutzen zu können. Ich könnte statt iMac1,1 dann iMac13,2 nutzen.