OpenCore Sammelthread (lauffähige Konfigurationen) Desktop

    • Motherboard : ASUS P8Z77-I DELUXE ITX (55,00 Euro)
    • CPU: Intel Intel Core i3-2120 Sandy Bridge (ca. 5,00 Euro) CPU wurde durch einen intel core i5 3570k (Ivy Bridge) ersetzt (35,00 Euro)
    • Prozessorgrafik Intel HD-Grafik 4000
    • RAM: GeiL EVO Corsa 16GB (2x8GB) DDR3-1333 (ca. 40,00 Euro)
    • SSD: Intenso High Performance interne SSD 120GB (6,3 cm (2,5 Zoll), SATA III, 520 MB/Sekunden) (17,99 Euro)
    • WLan: Die interne Mini PIC-E Wlan/Bluetooth-Karte (BCM943228HMB) wurde abgeschalten und durch eine MQUPIN Wireless Card mit einem BCM943602 Chipsatz ersetzt. (65,99 Euro)
    • Gehäuse: Sharkoon QB One PC-Gehäuse (Mini-ITX, 2X 2,5/3,5 interne, 2X USB 3.0/2.0) (ca. 40,00 Euro)


    • MacOS: BigSur
    • Verwendetes SMBIOS : MacPro6,1 iMac14,4
    • OpenCore Version : 0.6.4
    • Monitor über Displayport
    • Mouse und Tastatur "teilen" sich die Rechner im Netzwerk. Dafür verwende ich "Barrier" (Open-source KVM Software)


    Folgendes wurde angepasst:


    BIOS Update auf Version 1201, IGPU = an


    Seriennummern müssen noch eingefügt werden.


    Neue EFI folgt in Kürze.


  • Board: ThinkCentre M720 Tiny - Model: 10T700BGGE

    CPU: Intel i5 9400T - 1,8 GHz

    GPU: Intel UHD Graphics 630

    RAM: 32GB (2x16GB) CT2K16G4SFD824A DDR4 2400 MHz CL17

    WiFi & BT: BCM94360NG


    macOS: 11.0.1 (20B29)

    OpenCore: v0.6.3 (stable)


    Download und Updates in meiner Github Repo!

    https://github.com/revunix/ThinkCentre-M720Q

    Liebe Grüße, alex


     INTEL | MB: GIGABYTE Z390M | CPU: i5 8600 | GPU: MSI Radeon RX 580 + iGPU | RAM: 32GB G.Skill Aegis | macOS: 11.2.2 (20D80) - (iMac19,1 | OC 0.6.6)


     iDevices | iPhone 11 | iPhone 8 Plus | iPad Pro 11" | iPad Pro 12,9" | AirPods 1. Gen | AirPods Pro | Apple Watch S5 44mm

     Mac | MacBook Pro 15” Late 2015 | MacBook Pro 13” Late 2014


    Edited 3 times, last by Un!x ().

    • Motherboard: ASUS ROG Strix Z390-I Gaming
    • CPU: Core i7-9700
    • Prozessorgrafik: Intel HD-Grafik 630
    • Graphikkarte: ASUS DUAL RX-580 8G
    • RAM: 2 Bänke, CRUCIAL BLS8G4D32AESBK.M8FE1
    • SSD: KINGSTON SA2500M8500G (PCIe/NVMe). Die Samsung EVO 970 habe ich nicht ans laufen bekommen
    • WiFI: BCM94352z/DW1560 (Austausch auf Board)


    • USBPorts.kext (wurde mit Hackintool aus USBInjectAll.kext generiert, ist also systemspezifisch) Max 15 USB Ports
    • Bild von oben nach unten. Links nach rechts oben. USB 2.0: HS05, HS06 USB 3.0: HS/SS07, HS/SS08 USB-C: HS02 Rote Ports: HS/SS03 und HS/SS04
    • Das System stoppte nach jedem reboot im POST. Das läst sich folgendermaßen lösen: SAT0 in SATA, _Q11 in XQ11 und _Q12 in XQ12 müssen ins ACPI > Patch. (Ab Item 5)
    • agdpmod=pikera muss in NVRAM > Add > 7C4361...


    • MacOS: BigSur
    • Verwendetes SMBIOS : iMac 19,1
    • OpenCore Version : 0.6.3
    • Monitor über Displayport


    Tools: Hackintool und plist editor

  • GA Z97 MX Gaming 5

    iMacPro1,1 Big Sur 11.01 mit OpenCore 0.6.4


    Ich habe gerade meinen Umzug von Clover auf OpenCore gemeistert, nach schier endlosen Versuchen und endlosem Studium von Dokumentationen und Foren.....

    Unter Catalina ist mir der Umzug nicht gelungen, aber als OC erstmal lief, ging das Update problemlos durch.


    • Motherboard: Gigabyte GA Z97 MX Gaming 5
    • CPU: Core i5 4690
    • ALC1150 Audio (Layout-ID 1)
    • GFX: Radeon RX 580 Pulse 8GB
    • Broadcom BCM94360CD Wireless/Bluetooth Adapter
    • Apple Wireless Keyboard / Wireless Touchpad
    • 1TB Crucial SSD
    • IcyBox (Genesys) Cardreader
    • SMBIOS: iMacPro1,1

    Kexte:

    AppleALC, AtherosE2200, Lilu, Whatevergreen, VirtualSMC, SMCProzessor, SMCSuperIO,USBInjectAll


    Das Meiste funktioniert, auch DRM, Sleep habe ich jedoch bislang nicht getestet.

    Was nicht geht (SMBIOSbedingt) ist Sidecar etc, da der iMacPro keine interne Grafik hat und die notwendigen Berechnungen mit einem eigenen Chip vornimmt.

    Files

    MacbookPro 2012
    Core i7 2.3 Ghz 8GB HiRes Display Matt SSD 512GB
    Hackintosh
    Gigabyte GA-Z97MX-Gaming 5 8GB Core i5-4690 RX 580 Catalina

    Edited once, last by Wuffty ().

  • Asrock Z390M Pro4 - Mac-Pro-Nachbau (aktualisiert auf OC0.64!)

    Open-Core 0.64 / OSX Mojave 10.14.6

    ("UHD 630 iGPU only" EFI mit Bootsound ebenfalls im Anhang)


    SM-Bios Model: iMac 19,2

    CPU: Intel Core i7 8700

    Mobo: Asrock Z390M Pro4

    Bios: 4.30

    Ram: 2x8GB HyperX 2666 Mhz

    GPU: MSI Geforce RX 560 ITX

    WiFi: BCM94360CS2

    Case: MacPro Gehäuse inkl. Original HDD-Slot-Verkabelung

    Speicher:

    ->Samsung evo 970 NVMe 500 GB SSD (OSX Mojave, Boot-Partition)

    ->Samsung evo 970 NVMe 1 TB SSD (Studio-Daten/Samples etc.)

    ->2 TB HDD (Time-Machine-Backup)

    ->1TB HDD (Windows):nowin:

    Bootloader: Opencore 0.6.3 für OSX Mojave 10.14.6 / OSX 11.1 BigSur

    Betriebssysteme: MacOS Mojave 10.14.6 / Windows 10


    Was läuft: Alles, keine Einschränkungen !


    Hinweis: USB-C läuft mit den beiden Fake-PCIID-Einträgen (nur OSX Mojave). UnterOSX BigSur läuft USB -C- ohne zusätzliche kext!!

    Das USB-Port-Mapping findet ihr im Anhang.


    In der aktualisierten EFI (OC 0.64) wurden die Treiber und Kexte aktualisiert und bereinigt. Zusätzlich wurden die erforderlichen Einträge mit Kommentaren (weshalb diese erforderlich sind) versehen.


    ProzessorType ohne Angabe oder 0 -> Opencore System sucht selber den passenden Typ

    Manuell:

    Intel Core i5 -> ProcessorType=1541

    IntelCore i7 -> ProcessorType=0x0709

    Intel Core i9 -> ProzessorType=4105


    Wichtig: Die aktuelle EFI wurde mit neuer Seriennummer generiert und es ist Vault aktiviert. Sofern also noch Änderungen an der Config.plist getätigt werden, ist nach erfolgreichem speichern der Config zunächst im Ordner Utilities/Create Vault der Befehl sign.command auszuführen, da sonst der Rechner nicht bootet!!! Wenn bei der ersten Ausführung Xcode fehlt wird dies zum Download angeboten. Sofern also noch nicht erfolgt, erst download beenden und Vorgang wiederholen!



  • Intel® Z490 Creator Motherboard



    EFI Edit 12.02.2021: OpenCore v066

    config.plist muss bearbeitet werden SN und System UUID generieren


    Ist zwar nicht das gelbe vom Ei, funktioniert jedoch alles was funktionieren muss und soll.

    Netzwerkkarte nur bis 1 Gbit getestet da kein 2 GB Hub oder Switch vor Ort.

    Files

    • EFI.zip

      (3.8 MB, downloaded 7 times, last: )

    Bootloader: Open Core

    MoBo: Gigabyte Z490 Vision G

    WiFi : BCM94360CD

    CPU : Intel Core i9 10850K 10x 3.60GHz
    GPU : Radeon RX 5700 8GB
    Mem : 32 GB DDR4 3600 4x 8GB
    SSD M2: OSX 11
    SSD M2: WIN10 / Linux
    Case: Corsair Carbide Series 275R

    Edited 6 times, last by greecedrummer ().


  • Mainboard: GIGABYTE Z390M

    Prozessor: i5 8600 - 3,1 GHz

    Grafikkarte: MSI Radeon RX 580 Armor 8GB OC

    RAM: 32GB G.Skill Aegis DDR4-3000Mhz

    WiFi + BT: BCM943602CS


    Betriebssystem: macOS 11.0.1 (20B29)

    Bootloader: OpenCore v0.6.4 (stable)


    Download und Updates in meiner Github Repo!

    https://github.com/revunix/GIGABYTE-Z390M




    Liebe Grüße, alex


     INTEL | MB: GIGABYTE Z390M | CPU: i5 8600 | GPU: MSI Radeon RX 580 + iGPU | RAM: 32GB G.Skill Aegis | macOS: 11.2.2 (20D80) - (iMac19,1 | OC 0.6.6)


     iDevices | iPhone 11 | iPhone 8 Plus | iPad Pro 11" | iPad Pro 12,9" | AirPods 1. Gen | AirPods Pro | Apple Watch S5 44mm

     Mac | MacBook Pro 15” Late 2015 | MacBook Pro 13” Late 2014


    Edited once, last by Un!x ().


  • Intel NUC8-i5 BEH

    • CPU: Intel Core i5-8259U
    • Intel Graphics: Intel Iris Plus 655
    • Ram: 16GB DDR4-2133 MHz
    • Audio Device: Realtek ALC 235
    • WiFi: Intel Wireless-AC9560 & Bluetooth 5.0
    • SMBios: MacMini8,1
    • macOS: Catalina 10.15.7 & BigSur 11.0.1
    • OpenCore: 0.6.4

    Besonderheiten:

    • Inkl. BIOS Einstellungen zum importieren
    • WiFi & Bluetooth funktioniert - nur noch Heliport installieren. Und in den Autostart legen.
    • Audioausgabe auch über HDMI
    • wie üblich sind noch die Seriennummer, MLB und UUID in der config,plist einzutragen

    Ein großes Dankeschön für das bereitstellen der EFI´s von al6042 und Jono. Diese waren für mich die Referenz

    :danke2:










  • Hardware

    Board: ASUS Prime Z390-A

    CPU: INTEL i5 3750

    RAM: 32GB | G.Skill AEGIS F4-3000C16D-16GISB Memory 16GB DDR4 ( 4x8GB )

    Platte: Samsung SSD 850 Evo 250GB am SATA

    GPU: Asus Dual RX580 O8G Gaming

    WLAN/Bluetooth: ABWB 802,11 AC WI-FI + Bluetooth 4.0 PCI-Express (PCI-E) BCM94360CS2

    Anleitung | EFI-Ordner

  • Hallo zusammen,


    Seit Längerem steht in meinem Arbeitszimmer ein nicht weiter genutzter Midi-Tower mit einem ASRock Z97E-ITX/ac Board, 16GB RAM, Intel i7-4790K Haswell CPU, mehreren SSDs. Nun fand ich Zeit darauf Big Sur zu installieren und ich war erstaunt, wie einfach es eigentlich ging. Vor allem im Vergleich zu diversen Laptops, fühlte sich ein wenig an wie Windows installieren, nur mit schönerem Ergebnis... ;-)


    Also folgende Eckdaten:

    • ASRock Z97E-ITX/ac
    • Intel i7-4790K Haswell CPU QuadCore
    • 16GB DDR3 RAM
    • AMD RX 580 4GB
    • Intel HD Graphics 4600 / Headless
    • Realtek ALC1150 Audio Codec
    • WiFi DW1820A / BT Combo
    • OpenCore v0.6.4
    • Big Sur v11.1
    • MacMini7,1

  • Mainboard: Asus ROG STRIX X570-I Gaming

    CPU: Ryzen 9 3950X

    RAM: Kingston HyperX Predator 2x32GB 3600

    GPU: XFX Radeon VII

    Storage: Corsair MP600

    Wifi: Broadcom BCM94360NG


    OpenCore 0.6.4, MacOS Big Sur 11.2, MacPro7,1


    EFI: Github

  • Mainboard: Gigabyte H410M S2H
    CPU: Intel Core i5 10400

    Ram: Aegis 16 GB Kit 2400 MHz
    GPU: RX 570 Armor 4G
    Storage: PCIe SSD Intenso 120G

    OpenCore 0.6.4 | Mac OS Big Sur

    Günstiges Set 350€ Neu

    Sogar Spielen damit ist Möglich also Läuft Wirklich Top

    Benchmarks Kommen noch dazu

    Files

    • EFI.zip

      (5 MB, downloaded 25 times, last: )

    Hackintosh [ i5 10400 | Gigabyte H410M | Aegis 16 GB 2666 MHz | RX 570 Armor OC | Intenso PCIe SSD ]

    Hackintosh 2 [ i5 7400 | MSI Z170 | 32 GB Gskill 2400 MHz | RX 580 | Samsung Evo 860 ]
    MacBook Pro 13

  • HP Z4 G4


    HW

    CPU: Intel Xeon W2133

    GPU: Nvidia Non-Kepler (WebDriver/MacOS 10.13)

    RAM: 16GB DDR4


    SW

    UEFI: 02.63

    Fast Boot (Deaktiviert)

    Secure Boot (Deaktiviert)

    VT-d (Deaktiviert)

    CSM (Deaktiviert)

    VT-x (Aktiviert)

    HyperThreading (Aktiviert)

    XD (Aktiviert)

    OpenCore v0.6.4 (Stable), iMacPro1,1


    SN entfernt, Boot-Argumente für interne Audio-Lautsprecher angepasst.

  • GIGABYTE Z490 UD mit UHD630 HDMI Output.

    Hier mal meine EFI die ich mit sehr toller Hilfe von den Usern hier aus dem Forum aus dem Boden gestampft habe.

    Die Efi verwende ich mit einem

    GIGABYTE Z490UD

    16GB Gskill 3200 DDR4

    i7 10700K

    Intel UHD630

    Grafik:HDMI Output über UHD630

    Grafik:AMD Radeon Rx5700xt(bootArg agdpmod=pikera) muss eingetragen werden.

    Sound: Grüner Lineout (Soundeinstellung im OS unter INTERNER LAUTSPRECHER)

    ICLOUD Dienste funktionieren.

    DRM usw Apple TV nicht getestet.

    Bootloader OpenCore 0.6.4

    MacOS BigSur 11.01

    Installation unter Big Sur bei mir ab der Hälfte ohne Bild, macht aber trotzdem weiter und Startet dann OpenCore nach dem Restart, da dann Mac Install auswählen, nicht den Stick.

    Seriennummern müssen noch generiert werden, habe ich natürlich entfernt. SM Bios noch auf iMac20,2 setzen.

    Grüße

  • Gigabyte B460 DS3H

    • Intel i3 10100
    • iGPU oder RX580/5600/5700 etc. via Whatevergreen, EFI kann beides
    • 16GB RAM
    • macOS 11.1 BigSur
    • iMac20,1
    • OpenCore 0.6.3 Release


    Bootpicker ist Grafikbasiert


    Mehr Details inkl. EFI in folgenden Thread (265 Euro Hackintosh): Klick Mich


    Direktlink EFI: Klick Mich



    Ich habe es hier nochmal aufgenommen weil sich wohl noch einige mit Gigabyte B460 Boards herumschlagen ohne den oben genannten thread und die entsprechnde EFI als Basis zu finden.


    Gruss,

    Joerg


    PS: Update neue EFI mit der Endlich die USB Ports funktionieren. Im allgemeinen ist es sowieso besser im Thread des ersten Posts meines Projektes nachzuschauen um alle EFI Updates mitzubekommen

    Edited once, last by MPC561 ().

  • Gigabyte GA-B250M-DS3H


    Intel i5 7500

    Gigabyte AMD Radeon RX580 8G

    16 GB RAM (DDR4)

    1 TB Crucial SSD


    iMac18,3

    macOS 10.15.7 Catalina

    OpenCore 0.6.5 Debug


    Bootpicker ist Textbasiert


    EFI im Anhang Seriennummern befreit ;)

    Files


  • Mainboard: ASUS H270 Plus


    Opencore 0.6.6 (minimal, Bootpicker ist Textbasiert, )



    macOS Catalina

    SMBios: iMac18.3 (iGPU HD 630 headless + AMD RX 570)


    CPU: I7-7600K (7th Generation)

    Audio: Realtek ALC887 - ich nutze ein USB Audiodevice, daher keine LayoutID, AppleALC drin.

    GPU: AMD RX 570

    RAM: 16GB (4x4GB) DDR4-2400MHz


    USBMap.kext im EInsatz (daher kein USB Port Limit aktiviert)

    SMUIID + Seriennummer sind leer.

  • Gigabyte B460M D3H

    Opencore 0.6.3

    macOS Big Sur 11.1 , Catalina 10.15.7

    CPU: i5 -10400.( 10 Generation )

    Audio: Alc 1200

    GPU: Nvidia GeForce GT 640

    RAM: 16 GB ( 2 x 8 GB) DDR4- 3000MHz

    alles mit vielen netten Helferlein aus dem Forum dem ich schon seit 2010 angehöre.:danke:

    Files

    • EFI.zip

      (2.25 MB, downloaded 8 times, last: )

    GA-B460M-D3H, ATI Radeon RX570 , Z77DS3H.OpenCore 6.6 Big Sur 11.2.1
    Lenovo G500, MacBookPro 9.2 W-Lan BCM94322HM8L. Glover 10.15.7 und win10

    MSI Z97-G43, Nvidia GT 640 4095, OpenCore 6.6 Big Sur 11.2.1 und win10

    Edited once, last by tidow ().

  • ASUS Q87M-E (BIOS Ver. 3801 x64)


                            


    Quelle: https://www.asus.com/Commercial-Motherboard/Q87ME/


    • OpenCore v0.6.5, ab 04.02.21 v0.6.6
    • SMBIOS: iMac 15,1
    • macOS Big Sur Version 11.1 (Build 20C69), ab 04.02.21 11.2 (Build 20D64)
    • CPU: Core i7-4790 (Haswell, 4. Gen.)
    • dGPU: Nvidia Quadro K2000 (2GB), funktioniert auch mit iGPU Intel HD4600 (headless)
    • RAM: 16GB (4x 8GB DDR3 1600 MHz Corsair Vengeance LP) *MB unterstützt diese 'Low Profile' RAM's nicht, deshalb nur 16GB
    • SSD: Kingston SA400S37240G (250GB)
    • Sound: ALC 887-VD, Layout-ID: 12, HDMI über Monitor
    • Monitor: 2x ASUS VE278 (max. 1080p FHD @ 60.00Hz)

    Kein WLAN, kein Bluetooth.


    USBMap.kext ist im Einsatz (daher kein USB Port Limit aktiviert).


    In der 'config.plist - PlatformInfo - Generic' müssen die 'üblichen Daten' hinzugeführt werden! ;)


    Viel Spaß und Gruß


    Tommi


    Edit: 04.02.21 => EFI für OC 0.6.6 hinzugefügt

    Files

    Hackintosh iMac 20.2 (Big Sur 11.2, Build 20D64):

    Bootloader => OpenCore 0.6.6

    MB => ASUS Q87M-E

    BIOS => 3801 (x64)

    CPU => Intel i7-4790K (Haswell)

    dGPU => Nvidia Quadro K2000

    RAM => Corsair Vengance 4x 4GB 1600MHz (sind eigentlich 4x 8GB da doppelseitig bestückt, jedoch wird das nicht v. MB unterstützt)

    SSD => Kingston SA400S3724OG (250GB)

    Monitor => 1x ASUS VE278

    Backup Volume 'Time Machine' => Synology NAS DS218+

    Edited 5 times, last by thomas4golf: Aktualisierung ().