Posts by thomas4golf

    Hi,

    Die Nvidia GT710 ist für ca. 30 Euro zu haben und eine der ganz wenigen NVidia Grafikkarten die in BigSur funktionieren.

    Die neue "GT710-4H-SL-2GD5", also mit 4x HDMI, läuft nicht unter Big Sur 11.2 oder ich habe sie nicht zum laufen bekommen!;(


    Ich habe die Karte in meinem Win10-Rechner und eben mal gegen die Nvidia Quadro K2000 getauscht.


    Leider bleibt der Bootvorgang stehen.


    Aber ich bin 'Newbie' im Hackintosh-Bereich und was Hardwareaustausch anbelangt unwissend!


    Dachte halt: Alte Karte raus und neue rein, wenn sie unterstützt wird!


    Gruß,


    Tommi

    ok,


    und den ordner 'com.apple.recovery.reboot' mit den unbedingt erforderlichen dateien (BaseSystem.chunklist und BaseSystem.dmg) hast du auch auf dem stick?


    ergo: sollten sich zwei ordner auf einem fat32 formatierten stick befinden, nämlich der com.apple...-ordner und dein efi-ordner!


    alles vorausgesetzt, du hast den bootstick über win10 erstellt!


    p.s. du hast eine private nachricht!

    moin,


    dein efi-ordner deutet doch wieder auf clover hin!


    ich vermute, dass du doppelt-gemoppelt vorgehst und das funktioniert nicht.


    entscheide dich für eine installationsvariante, also entweder clover oder opencore.


    bei clover wäre ich raus, bei opencore helfe ich dir gerne weiter!


    so sollte dein bootstick unter opencore in etwa aussehen (für deine hardware natürlich mit anderen kexten und einer anderen config.plist):



    laut deiner hardware, könntest du auch gleich auf 'big sur' gehen! ;)


    gruß,


    tommi

    Kein Problem,


    Ich habe schon verschiedene Kexts mit angepasster plist ausprobiert.

    Und genau das, ist eigentlich nicht der richtige Weg! ;)


    Versuche wirklich mal den Dortania nach und nach abzuarbeiten und erstelle Dir für Dich ein auf Dein System angepasstes EFI.


    In erster Linie musst Du Dir sämtliche Daten Deiner Hardware zusammen suchen und so habe ich es gemacht, mir auf einem Zettel notiert.


    Dann habe ich den Guide genommen und bin ihn Schritt für Schritt durchgegangen. So hast Du am Ende erstmal ein startendes System.


    Feintuning kommt danach.


    Gruß,


    Tommi


    P.S. In Deiner config.plist sind noch sämtl. Daten drin. Hast Du diese übernommen oder selber generieren lassen?

    Moin,

    ich nutze OpenCore

    nach Deinem ersten Post, wäre das aber widersprüchlich, da


    diese Anleitung für Clover ist! ;)


    Da Du anscheinend 'Windows' nutzt und dort Python installiert hast, würde ich Dir für Opencore 'Dortania' empfehlen:


    Dortania


    Ich habe auch erst vor ein paar Tagen damit angefangen und viel lesen (auch 2x oder 3x), hat mich auf den richtigen Weg geführt!


    Gruß,


    Tommi

    Bildquelle: Asus


    Ethernet/LAN:

    Audio: ALC887-VD (AppleALC LayoutID: 12)

    Getestete Hardware: Core i7-4790; Nvidia Quadro K2000; 16GB (4x 8GB DDR3 1600 MHz Corsair Vengeance LP)(MB unterstützt diese 'Low Profile' RAM's nicht, deshalb nur 16GB); Kingston SA400S37240G SSD
    macOS und SMBios: Big Sur 11.1; iMac 15,1

    EFI Ordner: OpenCore v0.6.6 Credits thomas4golf


    USBMap.kext ist im Einsatz (daher kein USB Port Limit aktiviert).

    In der 'config.plist - PlatformInfo - Generic' müssen die 'üblichen Daten' hinzugeführt werden! ;)

    ASUS Q87M-E (BIOS Ver. 3801 x64)


                            


    Quelle: https://www.asus.com/Commercial-Motherboard/Q87ME/


    • OpenCore v0.6.5, ab 04.02.21 v0.6.6
    • SMBIOS: iMac 15,1
    • macOS Big Sur Version 11.1 (Build 20C69), ab 04.02.21 11.2 (Build 20D64)
    • CPU: Core i7-4790 (Haswell, 4. Gen.)
    • dGPU: Nvidia Quadro K2000 (2GB), funktioniert auch mit iGPU Intel HD4600 (headless)
    • RAM: 16GB (4x 8GB DDR3 1600 MHz Corsair Vengeance LP) *MB unterstützt diese 'Low Profile' RAM's nicht, deshalb nur 16GB
    • SSD: Kingston SA400S37240G (250GB)
    • Sound: ALC 887-VD, Layout-ID: 12, HDMI über Monitor
    • Monitor: 2x ASUS VE278 (max. 1080p FHD @ 60.00Hz)

    Kein WLAN, kein Bluetooth.


    USBMap.kext ist im Einsatz (daher kein USB Port Limit aktiviert).


    In der 'config.plist - PlatformInfo - Generic' müssen die 'üblichen Daten' hinzugeführt werden! ;)


    Viel Spaß und Gruß


    Tommi


    Edit: 04.02.21 => EFI für OC 0.6.6 hinzugefügt

    MacPeet und KMac


    Ich bin mir eigentlich ziemlich sicher, das es zwar geht, dennoch hat man eine Box mit Branding, welches sich durch ein 'U' vor der Firmware kennzeichnet. Und somit hat man nicht alle Funktionen der Originalfirmware.


    Und um das Branding kpl. zu entfernen, 'freezt' man eine Fritte.


    Ich muss aber auch zugeben, dass ich schon von einigen Leuten gehört habe, dass 1&1 Fritten ausgeliefert hat, wo tatsächlich kein Branding vorhanden war und man wirklich eine originale AVM-Firmware drüber bügeln konnte. ;)


    Gruß,


    Tommi

    Hi,


    du musst die partition erst mounten!


    dazu öffne das 'Hackintool' und klicke oben rechts auf 'Disks'. Dann sollte im unteren Fenster die partition 'EFI' zu sehen sein.


    Cursor darauf, rechte Maustaste und 'Mount'.


    Danach ist die EFI-Partition im 'Finder' zu sehen. Die ist natürlich leer. Nun kopierst du den gesamten EFI-Ordner deines Installationstick da hinein.


    Jetzt funzt auch das booten von der Festplatte ohne Stick. ;)


    Gruß,


    Tommi

    Boa, Leute!


    Erstmal Danke, für Eure Antworten, aber ...


    ... ich hatte nicht das Tool direkt runtergeladen, sondern eine 'master.zip' vom GitHub. :evil:


    Damit kann es nicht klappen.


    Habe jetzt das korrekte Tool und konnte es installieren und öffnen.


    Gruß,


    Tommi


    P.S.: apfel-baum Sei mir bitte nicht böse, aber mit 57 lese ich mehr als manch anderer und das habe ich auch hier getan! ;)

    Hallo,


    eines im Voraus: Ich bin absoluter Newbie, was ein MacIntosh oder ein Hackintosh anbelangt!


    Ich habe mir jedoch jetzt mit "Alteilen" (siehe Signatur) erfolgreich einen "Hackintosh" gebaut und ihn mit OpenCore und Catalina nach vielen Stunden bestückt.


    Dank des Forum's konnte ich mich gut einlesen und ihn gut einrichten (HDMI-Audio fehlt noch).


    Nun aber zu meiner eigentlichen Frage:


    Da ich aus dem 'Win10-Bereich' stamme, weiss ich was eine 'exe.Datei' ist und wie man ein Programm installiert.


    Nun möchte ich mir das 'Hackintool' installieren, weiss aber nicht wie! Sorry!


    Die neueste Version als zip-Datei liegt vor. Entpacken ok, aber wie geht es dann weiter?


    Vllt. hilft mir jemand auf die Sprünge.


    Vielen Dank im Voraus und ein 'gesundes, neues 2021',


    Tommi