OpenCore Sammelthread (lauffähige Konfigurationen) Desktop

  • Hallo!


    Mein Ivybridge Hackintosh:


    Bootloader: Opencore 0.5.8.

    SMBios: iMac 14,2


    Mobo:

    Gigabyte Z77X-UD3H (1.0)


    CPU:

    Intel i5 3570K


    RAM:

    16 GB G.Skill DDR3 PC3-12800 1600MHz Sniper-Serie (9-9-9-24)


    Grafik:

    Gigabyte Radeon RX580 Gaming 8GB GDDR5

    HD4000 - deaktiviert im Bios


    Monitor: DualMonitor Betrieb:

    MSI Optik MAG27Q-7015 27 Zoll WQHD

    Q24 Noname LED 24 Zoll HD


    Bluetooth - WLAN:

    a) BQLZR.PCI-E.Adapter.Hackintosh.WLAN.-.Bluetooth.für.BCM94360CS2

    b) Airport.WLAN.-.Bluetooth.Card.-.BCM94360CS2


    HDD:

    Crucial MX500 1 TB - OSX

    Crucial MX500 500 GB - Win10

    Crucial MX500 500 GB - Linux


    Netzteil:

    Super Flower Golden Green 80+ Gold


    System läuft für mich fehlerfrei

    Anbei meine EFI -> Serienummern befreit :top:

    Files

    • EFI.zip

      (7.65 MB, downloaded 144 times, last: )


  • Z390 Phantom Gaming-ITX/ac ?thumbnail=1


    Bootloader: OpenCore V059

    MoBo: ASRock Z390 Phantom itx Bios 4.20

    WiFi : BCM94360CD

    CPU : i9-9900
    GPU : Radeon RX 5700 Red Dragon 8GB
    Mem : 32GB DDR4 3200 2x 16GB
    SSD M2: OSX 10.15.x
    SSD M2: WIN10 / Linux
    HDD: Seagate 10 TB

    Case: GOLDEN FIELD - M3S PC


    Ich habe OpenCore V059 ohne Boot-Menü direkt zum starten von macOS :top:

    Keine WEG sondern RadeonBoost

    USB müsst Ihr selber einstellen.

    Files

    • EFI_059.zip

      (3.26 MB, downloaded 81 times, last: )

    Bootloader: Open Core

    MoBo: Gigabyte Z490 Vision G

    WiFi : BCM94360CD

    CPU : Intel Core i9 10850K 10x 3.60GHz
    GPU : Radeon RX 5700 8GB
    Mem : 32 GB DDR4 3600 4x 8GB
    SSD M2: OSX 11
    SSD M2: WIN10 / Linux
    Case: Corsair Carbide Series 275R

  • Hier mal mein aktuelles EFI.


    Bis auf Sidecar (bekannt) funktioniert alles: iMessage, AirDrop, Handoff etc.


    Bootloader: OpenCore 0.5.9

    OS: macOS 10.15.5 / Windows 10 / Manjaro Linux (TrippleBoot über OpenCore)

    Mainboard: Gigabyte z390 Gaming X v1

    CPU: Intel i7 9700K

    GPU: Sapphire Nitro RX 5700XT

    RAM: RipJaws V

    WLAN/BT: FV-T919 (BCM94360)



    Meinen ursprünglichen Port von Clover auf OpenCore habe ich JimSalabim zu verdanken. Seitdem kamen ein paar Tweaks und das Update auf 0.5.9 dazu.



    Files

    • OC 059.zip

      (4.21 MB, downloaded 91 times, last: )

    system1: iMacPro1,1; Gigabyte z390 Gaming X rev1, Intel Core i7-9700K, GSkill Ripjaws V, Sapphire RX 5700 XT Nitro+


    mein immer aktuelles EFI

  •  F7C Alpha Black, Asrock H310M-ITX, Intel Core i9 9900T, 32GB DDR4 2666MHz, 512GB NVMe, 512GB SSD,UHD 630/nVidia Quadro K600, macOS Catalina 10.15.5 OpenCore


     F7C Alpha Silver, Asrock H310M-ITX, Intel Core i7 8700T, 32GB DDR4 2666MHz, 512GB NVMe, 1TB SSD,UHD 630, macOS Catalina 10.15.5 OpenCore


    EFIs Folgen

     F7C Alpha Silver, Asrock Z370m/ITX ac , Intel Core i7 8700T, 32GB DDR4 2666MHz, 512GB NVMe, 1TB SSD,UHD 630/Radeon Pro WX 4100, macOS Catalina 10.15.6 OpenCore v062


    (Hackbook) Lenovo T450, Core i5 - 5300U, 16GB DDR3, Intel HD 5500, 1TB SSD Daten Platte, 480GB Sata m.2 SSD Big Sur Beta (20A5364e) OpenCore v062


    (Hackbook) Lenovo x240, Core i5 - 4300U, 8GB DDR3, Intel HD 4400, 1TB SSD Catalina 10.15.7 OpenCore v062


    Bitte keine Supportanfragen per PM bzw. auf meiner Pinnwand. Dafür ist das Forum da!

  • Gigabyte GA-Z170X Gaming 5

    CPU: Intel i7 7600k*

    RAM: 32 GB DDR4 2400 Crucial Basllistix Sport LT

    iGPU: Intel HD 530 (konfiguriert für hardwarebeschleunigte Tasks wie H264 und HEVC)**

    GPU: Nvidia GeForce 760

    Audio: Realtek ALC 1150, alcid=1

    macOS: 10.15.6 (Catalina)

    System Definition: iMac 17,1 (SMBIOS Infos müssen hinzugefügt werden)

    ACPI Patches: SSDT-EC, SSDT-EC-USBX, SSDT-HPET***, SSDT-PLUG


    OpenCore: 0.6.1 Nightly (vom 22.08.2020)

    OpenCanopy: ja

    Bootsrap: ja

    USB Port Mappings: ja
    CPU Power Management: ja

    Chime: nein

    FileVault: nein

    Big Sur kompatibel: ja

    Änderungen: NVME Support und TSCSync hinzugefügt, CF-Freq Data und CPUFriend.kext entfernt


    HINWEIS: Diese Config wird nicht mehr aktualisiert, da ich das Board nicht mehr besitze!


    * Falls eine andere CPU verwendet wird, eigene SSDT mit SSDTTime oder SSDTPrGen erzeugen, ggf. in SSDT-PLUG umbenennen und Datei in EFI > OC > ACPI ersetzen.

    ** Falls iGPU zum Betrieb eines Displays verwendet werden soll: unter Device Properties > Add > PciRoot(0x0)/Pci(0x2,0x0) > AAPL,ig-platform-id > Wert von 01001219 in 00001219 ändern.

    *** Falls HPET (High Precision Event Timer) im BIOS deaktiviert ist, Feature in config.plist deaktivieren (ACPI > Add > 2 > "Enabled" auf "No" setzen) und speichern.


    Download: GA-Z170X_Gaming5_OC_0.6.1_Nightly.zip



    https://browser.geekbench.com/v5/cpu/3377276

  • AsRock Z270 Taichi

    i7 6700k @4700

    Sapphire RX Vega 64

    OpenCore 0.5.9

    OpenCore 0.9.5 EFI AsRock Z270 Taichi.zip

    iMacPro1,1 im PowerMac G5 Wakü ● AsRock Z270 Taichi ● i7 6700k 4,7GHz 1,22V ● 32GB HyperX 3200 DDR4 ● Sapphire RX Vega 64 ● WIFI+BT Apple BCM94360CD ● 2x Samsung NVMe OpenCore Big Sur & Win10 ● Style/Umbau


    MacBookPro11,1 ● Lenovo IdeaPad Z710 ● i5-4210M ● 8 GB DDR3 ● Atheros AR9565 WLAN & BT ● Samsung SSD OpenCore Big Sur & Win10


    MacBookPro10,1 ● Lenovo G500 i5 3230m ● 8 GB DDR3 ● WIFI BCM94312MCG ● Samsung SSD Clover MacOS Mojave


  • Dann hier nochmal:

    Gigabyte B75M-D3V

    I7 3770

    Rx 570 8gb powercolor

    Opencore (sowohl Catalina als auch big sur)



    Gigabyte B75M-D3V OpenCore macOS Catalina Anleitung


    Für macOS 11 Big Sur

  • Mein Kleiner mit BS DP2

    Asrock H370m ITX/ac

    i5 9400f

    RX 560

    16GB Ram

    OC 0.6.0

    WLAN geht nicht, kext in der Config deaktiviert

    BT läuft

    Too Old To Rock 'n' Roll; Too Young To Die!

    Meine Systeme


  • Dell Optiplex 3040 SFF


    Specs:

    Intel i5 - 6500t

    Geforce GT710 2GB

    16GB DDR3 Ram (erweitert)

    256GB SSD

    DW1560 (pcie Adapter)

    Intel HD530 (igpu)


    Working/not working

    DRM funktioniert unter Big Sur 11.0 (Beta 3) nicht, ansonsten funktioniert alles.


    Opencore 0.6.0, alle kexts aktuell, USB Ports gemappt.

    Files

    • EFI.zip

      (4.46 MB, downloaded 66 times, last: )

    Meine Projekte


    HP 15" Pavilion p207ng | i3 - 5010u | Intel HD 5500 | 8 GB DDR3 Ram | Broadcom DW1560 | 256GB SSD | Big Sur 11.0 PB| OC 0.6.1 | Macbook Pro 12.1


    DELL Optiplex 3040 SFF | i5 - 6500t | Intel HD 530 | Nvidia GT710 2GB | 16 GB DDR3 Ram | BCM94360NG | 256 GB SSD | 11.0.1 (20B28) | OC 0.6.4 | iMacPro17,1

  • Nachdem der Umbau vom Clover so smooth funktionierte, anbei meine EFI


    GB Z170XP-SLI

    Mojave 10.14.6


    Specs:

    Intel i7 - 6700k

    AMD Radeon 580

    48GB DDR4 Ram @3200

    512GB SSD

    Airport Wlan/BT Kombi (pcie Adapter)


    Opencore 0.5.9, alle kexts aktuell, USB Ports gemappt.

    Config als IMacPro (Intelgrafik im Bios abgeschaltet)

    OC mit grafischer Oberfläche konfiguriert

    Serial etc aus SMBios entfernt



    Working/not working

    funktioniert alles


    EFI

    IMacPro 1.1 - BigSur 11.1
    Gigabyte Z170 XP SLI
    Intel CPU i7 6700k @4,6 GHz
    48 GB DDR 4 Ram @3200 MHz
    RX 5700XT 8GB
    512 GB . M2 EVO SSD
    Broadcom BT / Wlan Combo (OOB Device)

  • ASUS TUF GAMING Z490-PLUS WIFI

    CPU: Intel® Core™ i7-10700,

    RAM: Corsair DIMM 16 GB DDR4-2933 Kit,

    iGPU: Intel HD630 (Danke für den Hinweis theCurseOfHackintosh)

    GPU: Radeon RX Vega 56 8 GB

    Audio: Realtek ALCS1200A; VEGA 10 HDMI Audio

    macOS: 10.15.6 (Catalina); Win10; Linux Mint; externe Platte für MacBeta

    System Definition: iMac19,2

    OpenCore 0.6.0


    USB, Audio, iMessage, LAN, Sleep ok; Temperatur- und sonstige Messfühler scheinen auch zu gehen.


    internes WLan (Device wird in Hackintool als Wi-Fi 6 AX201 erkannt) geht nun mit itlwmx.kext

    internes Bluetooth geht noch nicht


    Was mich begeistert: Mit OpenCore hat sofort iMessage funktioniert und die Lüfter könnte ich sogar auf manuell stellen.

    Files

    • EFI.zip

      (12.17 MB, downloaded 60 times, last: )

    Edited 3 times, last by Laurin: Update ().

  • Hallo liebe Community,


    dank eurer Hilfe habe ich einst meinen Hacki zum Laufen gebracht. Ein paar Kleinigkeiten haben mich gestört und ich habe es geschafft, alles zu beheben und habe eine neue EFI erstellt, die ich euch hier bereitstelle.


    • Mainboard: Gigabyte Z390 M UD

    • Audio Codec: Realtek ALC892

    • CPU: Intel i7 9700K

    • GPU: MSI Radeon RX 580 8GB

    • RAM: 64GB G.Skill Trident Z DDR4-3200

    • SSD: WD M2.SSD 1TB


    • OS: macOS Catalina (10.15.6)

    • SMBIOS: iMac19,1

    • OpenCore: Version 0.6.0


    Die Seriennummer muss neu erstellt werden, die habe ich rausgelöscht. Die Audio-Dateien müssen noch in den "Audio"-Ordner unter "Resources" eingefügt werden, sprengt sonst leider den Rahmen.

    Viel Erfolg mit der Efi und GutHack..


    Files

    • EFI_Z390.zip

      (9.01 MB, downloaded 42 times, last: )
    • Audio (4).zip

      (6.2 MB, downloaded 35 times, last: )
    • Audio (3).zip

      (12.62 MB, downloaded 32 times, last: )
    • Audio (1).zip

      (18.81 MB, downloaded 33 times, last: )
    • Audio (2).zip

      (19.87 MB, downloaded 34 times, last: )

  • Hallöle,


    aus Frust, da ich meinen Lenovo E15 nicht zur Catalina Installation bringe, habe ich kurz um ein neues Projekt gestartet und auf meinem "ALTEN" Ivy System:


    Mobo: GA-z77x-ud3h

    CPU: i7-3770K

    RAM: 16 GB

    Grafik: Radeon 280x

    SSD: Sandisk EVO 850 PRO 512 GB

    WLLAN/BT: Broadcom


    Big Sur Public Beta mit OC 060 installiert.


  • B550.png

    • Motherboard: Gigabyte B550 Aorus Pro | rev. 1.0
    • Bios Version: F12 | 2‎021.01.18
    • CPU: Ryzen 7 3700x
    • GPU: Sapphire RX5500 XT
    • RAM: 32 GB 3200
    • Festplatte: M2 1TB
    • Audio Device: ALC 1220
    • macOS Version: 11.2 (20D64)
    • SMBIOS: macPro7.1
    • OpenCore Version: v0.6.6













    LAN-Fix-Realtek® 2.5GbE LAN : open Terminal: "sudo ifconfig en0 media 1000baseT mediaopt full-duplex"

    Thanks DSM2!

    I have taken these settings from this post: #1

    • Major settings to be changed based on the default optimal settings:
      • deactivate I2C and ESPI (essential to solve the random freeze problem) it must be in BIOS (advanced mode) under Settings -> AMD CBS -> FCH Common Options
      • if applicable, set PCIe slot to Gen4 instead of Auto (may contribute to a better stability)
      • enable X.M.P. memory profile
      • disable trusted computing
      • disable wake and boot over LAN
      • enable power loading in Platform Power settings (may contribute to a better stability)
      • setup fan profiles
    • Other relevant default settings:
      • Above 4G Decoding: disabled
      • XHCI Hand-off: enabled
      • HPET: enabled
      • CSM support: enabled


    Files


    MacPro:7.1 Gigabyte B550 AORUS PRO CPU: Ryzen 7 3700X Memory: 32GB Corsair Vengeance LPX DDR4-3200 CL16 D GPU: Sapphire Radeon RX 5500 XT 8GB HDD: 1xM2 1TB

    Bootloader: OpenCoreVersion.svg

    MacBook Pro 8.3 (orignal):  CPU: 2,4 GHz Intel Core i7 Quad-Core 8GB 1600 DDR3 1xSSD 256GB 1xHDD 2TB Wifi/Bluetooth 802.11n/4.0 macOS 10.13.6


    Edited 21 times, last by Roy Jones: NEW OC ().


  • Mobo: Asus Z97 Pro Gamer

    CPU: i7-4790k

    RAM: 32 GB

    Grafik: Radeon RX580

    Bootloader: OC 061


    Was funktioniert nicht:

    - Natives NVRam (funktioniert bei diesem Board generell nicht)


    SMBios ist iMacPro1,1. Leute die die HD4600 nutzen möchten müssen das SMBios auf iMac1x.x setzen und die ID der HD4600 entsprechend hinterlegen.


    Files

    Airportkompatible Karte trotz BIOS Whitelist? >> Klick <<

    Edited once, last by Sascha_77 ().

  • GA-Z97MX-Gaming 5 (rev. 1.0)


    Motherboard: Gigabyte GA-Z97MX-Gaming 5

    CPU: Intel Core i5-4690K

    RAM: 2x 8GB 1600 Crucial

    GPU: MSI Radeon RX 560 AERO ITX 4G OC - Intel HD 4600

    DISK: Samsung EVO 960 500 GB

    WIFI: Apple Broadcom BCM94360CD

    OS: macOS Catalina 10.15.6 (19G2021)

    SMBIOS: Mac15,1

    Bootloader: OpenCore 0.6.0


    Was funktioniert:

    Sleep, USB, WIFI, BT, 3 Monitore


    Files

    • OC.zip

      (2.21 MB, downloaded 72 times, last: )

    imac151.jpgiMac20,1 Z490 Gaming X | i5-10500 4,5GHz | 16GB DDR4 | AMD RX 560 4GB | 10.15.7 | OpenCore 0.6.3
    imac151.jpgiMac15,1 Z97MX-Gaming5 | i5-4690K 3,9GHz | 16GB DDR3 | HD4600 1,5GB | 10.15.7 | OpenCore 0.6.3

    imac142.jpgiMac14,2 Z97MX-Gaming5 | i5-4460 3,40GHz | 16GB DDR3 | HD4600 1,5GB | 10.15.7 | OpenCore 0.6.2
    imac142.jpgiMac14,2 Z97M-D3H | i7-4790K 3,6GHz | 16GB DDR3 | HD4600 1,5GB | 10.15.7 | OpenCore 0.5.4

    Echte Macs:

    MacBookPro10,1 | I7-3720QM | 16GB DDR3 | GeForce GT 650M | 10.15.2

    Edited 2 times, last by WeWin: EFI hinzugefügt. ().


  • Asus Prime B250M Plus

    Intel QuadCore i5 7500 Kaby Lake 3,41 Ghz,

    PowerColor RX580 8192 MB VRAM,

    Realtek ALC888B (ID 1),

    Fenvi T919 ,

    16GB Ballistic Sport DDR4 2400


    Anbei die OC 061 EFI.

    SMBIOS MacPro1,1 (ohne SN)


    Läuft derzeit mit

    Mojave 10.14.6 alle Updates per heute

    macOS Big Sur Version 10.16 (Build 20A5384c)


    Funktioniert einschl. Sleep, Wakupe, DRM im Safari, Facetime, Nachrichten, nat. NVRAM, WIFI/BT/Eth0


    EDIT: seit macOS Big Sur Version 10.16 (Build 20A5384c) funktioniert AppleTV nicht mehr

    Es funktioniert wieder!


    nach Sleep/Wakeup muss die USB-Tastatur ab-u. eingesteckt werden! (unabhängig vom macOS)


    Dieses Problem besteht jetzt seit der Big Sur DevBeta 5 nicht mehr. Nach Wakeup ist die Tastatur sofort funktionsfähig.


    EDIT: Korrektur DeviceProperties und alle Bootargs entfernt. Audio wird dadurch mit mehr Schnittstellen erkannt.


    Hinweis: Die config.plist enthält keine Einträge AppleSecureBoot betreffend. Die müssen bei Bedarf nachgetragen und konfiguriert werden.


    Zuletzt geändert 2020-10-18,

    EFI-Asus-Prime-B250M-Plus_OCv.0.6.2.zip


    letzte Änderung

    USBPorts.kext


    EDIT:

    Beta OC 0.6.5

    Kexte aktualisiert

    EFI-AsusPrimeB250MPlus_OC-0.6.5-beta.zip

    Grüße

    Arkturus


    iMacPro1,1 Asus Prime B250M Plus, Intel QuadCore i5 7500 Kaby Lake 3,41 Ghz, PowerColor RX580 8192 MB VRAM, Realtek ALC888B (ID 1 (2)), Fenvi T919 , 16GB Ballistic Sport DDR4 2400, Mojave 10.14.6 ((18G3020) Clover r5119, BS 11.1 (20C5048k) OC 0.6.2

    Edited 12 times, last by Arkturus ().

  • Hallöchen


    Mein Ryzentosh:

    Model: MacPro6,1

    CPU: R9 3900x

    Mobo: Asus Prime x570-Pro

    Bios: 2407

    Ram: 2x8GB Corsair Vengeance RGB PRO 3200MHz/2133MHz

    GPU: MSI Radeon R9 270x OC 2GB

    WiFi: BCM94360CD

    Case: Corsair 220T RGB

    Speicher:

    ->Crucial CT500P1SSD8 NVMe (Big Sur)

    ->Kingston 250GB NVMe SSD (Catalina-Main)

    ->Samsung evo 850 250GB SSD (Catalina-Test)

    ->1Tb HDD 5900RPM(Windows):nowin:

    Bootloader: Opencore 0.6.1 für Big Sur / Opencor 0.5.9 für Catalina

    Betriebssystem: MacOS Big Sur (20A5343i) / MacOS Catalina 10.15.6



    Was nicht Funktioniert:

    -Sleep:

    ->Big Sur: Schaltet in Standby und fährt dann nach einer Sekunde direkt wieder Hoch

    ->Catalina: Kernel Panic beim versuch in den Low powerstate zu schiften.

    -Sidecar -> Big Sur & Catalina

    - Der Hacki stürzt ab und zu mal ab. -> BigSur & Catalina

    -> Könnte am RAM liegen hatte den von base Clock auf 3200MHz gestellt und seit dem läuft der PC ein wenig Unruhiger :o

    EDIT: RAM auf 2133MHz eingestellt und alles läuft anscheinend ohne Probleme


    Benchmark unter Big Sur:

    7052 pts


    Benchmark unter Catalina:

  • Z390 Phantom Gaming-ITX/ac ?thumbnail=1

    macOS BIG SUR Beta 11.0 Beta 20A5343




    Mit dieser EFI startet Catalina und Big Sur 11 Beta auch super.

    Wie immer mit Hilfe des Forums, klappt alles :top:

    Files

    • EFI.zip

      (3.05 MB, downloaded 154 times, last: )

    Bootloader: Open Core

    MoBo: Gigabyte Z490 Vision G

    WiFi : BCM94360CD

    CPU : Intel Core i9 10850K 10x 3.60GHz
    GPU : Radeon RX 5700 8GB
    Mem : 32 GB DDR4 3600 4x 8GB
    SSD M2: OSX 11
    SSD M2: WIN10 / Linux
    Case: Corsair Carbide Series 275R