Posts by hackmac004

    Tjo, dann begrabe ich mal Projekt Hackintosh aufgrund zerfetzter Netzwerkunterstützung, und begrüße mein wunderbar schnurrendes Windows 11 auf der anderen Platte. Schade. Immerhin wieder enorm viel gelernt.

    Brauchst du doch nicht. Wie ich dir schon mal gesagt habe, du kannst doch einfach Big Sur nutzen. Da lief doch alles gut oder? Damit kann man doch arbeiten. So undendliche viele Vorteile bringt doch Monterey jetzt nicht mit auf die man angewiesen ist. Nebenher kannst du dir ein APFS Volumen anlegen für die nächsten Monterey Betas und checken, ob das Problem macOS seitig oder kextmäßig gelöst werden kann. Wenn ja, dann updates du einfach dein Produktivsystem. Oder würde das keinen Sinn machen für dich?

    Was mich an dieser Lösung stört, es ist eine globale Einstellung. Kann das nicht gezielt für ein einzelnes Laufwerk vorgenommen werden?

    Verstehe was du meinst. Es könnte sein, dass das mit macOS 12 halbwegs gefixt ist.


    Ich hab mit Monterey die gleiche Bootzeit mit -1 und 999, wobei es noch auf einer Evo 860 installiert ist. Dennoch ist die 970er noch im System und sollte auch geTrimt werden und die bootzeit mit -1 ja verlangsamen.

    So wirklich wissen werd ich es erst, wenn ich auf der NVME das update mache.

    Aktiviertes rBAR bringt etwas mehr Performance unter Win. Der größte Vorteil von dem quirk ist, dass man es nun auch für macOS aktiviert lassen kann und nicht immer hin und her schalten muss. Mehr Performance bekommt man unter macOS nicht wirklich damit.

    Sleep/Wake funktioniert bei mir auch mit

    ResizeAppleGpuBars=8 8=256MB was wohl der Standardwert ist.

    ResizeGpuBars= -1

    DerTschnig & macdream Ja mit voll aktiviertem Secureboot bekommt ihr die updates angezeigt.

    Im Terminal gebt ihr python3 -c 'import secrets; print(secrets.randbits(64))' ein. Den Wert tragt ihr bei ApECID in eure config ein.

    DmgLoading= Signed

    SecureBootModel=entsprechenden Wert für euer SMBIOS von hier:

    https://dortania.github.io/Ope…boot.html#securebootmodel

    Dann startet ihr neu und er sollte automatisch in Recovery booten.

    Dort im Terminal gebt ihr bless --folder "/Volumes/Macintosh HD/System/Library/CoreServices" --bootefi --personalize ein.

    wobei ihr Macintosh HD durch den Namen euerer Platte ersetzt.

    Das war's auch schon.

    Talestorm Ich würd dir empfehlen eine frische EFI von grundauf zu erstellen. In der hier letzt geposteten ist einiges durcheinander.

    Hier gibt's den letzten release: https://github.com/acidanthera/opencorepkg/releases

    Und hier die Anleitung dazu: https://dortania.github.io/Ope…-lake.html#starting-point

    Schau mal wie weit du kommst und dann wenn du nicht mehr weiter kommst, kannst du hier ja fragen.

    Wenn ich das richtig sehe, hat dein board doch mehrere m.2 slots. Wenn möglich würd ich die einfach einbauen, aber wenns nicht geht:

    Hier eine gute Anleitung für's mapping.


    Kannst du dein Mojave mit der OC EFI mal starten? Mindate und version bitte dafür auf -1 setzen.

    Bei mir startet er mit den Änderungen in der EFI.

    Ansonsten schick bitte deine aktuelle EFI nochmal hoch.

    Ich glaub nicht da es am Bios liegt, da Mojave ja schon lief bei dir, oder?


    edit: Deaktiviere mal die USBinjectall.kext in der config, die brauchst du eigentlich nicht.