OpenCore Sammelthread (Hilfe und Diskussion)

  • Moin DSM2 nein kein Raid-0 ich nutze eine NVME.


    Ich kann auch mein NVRAM mit einer Variable versehen, bleibt auch bestehen, wie immer, nur Bless-tool und nvram-tool können anscheinend nicht das Volume, was ich setzen möchte über die Systemeinstellungen halten.

    So etwas Eigenartiges hatt ich auch mal, nachdem ich ein TM-Backup zurückgeholt hatte und mir dabei die Recovery-Partition abhandengekommen ist.

    Seitdem ich eine neue Recovery-Partition mittels Neuinstallation des MacOS generiert habe, besteht das Problem nicht mehr.


    Vielleich nur Zufall, aber vielleicht auch ein Tipp in die richtige Richtung. :/

    iMac 13,2: GA-Z77-DS3H Rev. 1.1, Intel Core i5-3570K @ 3.4GHz, 16GB DDR3, NVIDIA GeForce GTX 760, Crucial CT256MX100 SSD 256GB + WD Red WD30EFRX 3TB, macOS Catalina 10.15.5 Beta (19F94a) / OpenCore 0.5.8

  • kaneske Ist AdviseWindows an?

    Habe dem Modus nun aktiviert und die Meldung ist weg, läuft soweit. DANKE!

  • Hallo,

    Ich habe mal das neueste (0.58) geladen mit meinen Parametern versorgt....auch mal die Resources installiert...

    Das ganze geht aber nicht automatisch nach eingestellten 9sec. ich muß nochmal "Enter" drücken, damit das ausgewählte OSX startet.

    Funktioniert der Timeout nicht bei "External". Boot-Option ? siehe Bild

    Habe ich was vergessen einzustellen?


    EDIT: erledigt, wir müssen noch ein wenig warten...

    Images

    ASUS-Maximus XI Hero Z390-A
    i9-9900KF-WA-Kü
    16GB DDR4
    SSD-NVMe-Samsung EVO970 500GB
    ATI Sapphire Nitro RX 580 4GB
    OSX Mojave/Catalina
    Boot: OpenCore(Clover)

    Edited once, last by bananaskin ().

  • Ich habe gerade festgestellt, dass ich in OC-0.57 nicht mehr mit der alt-Taste das Bootmenü aufrufen kann. In OC-0.56 ging das noch. Ich habe nochmal beide configs verglichen und finde den Fehler nicht.

    Hat vielleicht jemand ne Idee?


    EDIT: Es funktioniert, wenn ich mehrmals hintereinander die alt-Taste drücke.

    MfG, docplag



    Edited once, last by Doctor Plagiat: Lösung gefunden ().

    • Helpful

    Ich habe vorhin aus Spaß ein bisschen mit OpenCanopy experimentiert. Dabei ist ein IconPack entstanden, das etwas anders als das apple-ähnliche acidanthera Paket aussieht:


    Ich dachte mir ich häng die entsprechenden Ressourcen mal an, falls jemand Interesse hat. Ich habe so ziemlich alle Icons bis auf "Old..." generiert. Das Ganze ist also im Moment etwas vollständiger als das IconPack aus OcBinaryData.


    Wer das Theme ausprobieren will muss folgendes tun:

    1. Resources.zip herunterladen, entpacken und den ganzen Ordner nach /EFI/OC neben die config.plist legen
    2. OpenCanopy.efi aus dem Release-Download nach /EFI/OC/Drivers legen und in der config.plist am Ende unter UEFI -> Drivers eintragen
    3. In der config.plist unter Misc -> Boot -> PickerMode External eintragen
    4. ggf. Misc -> Boot -> Showpicker auf false setzen, sodass die GUI nur erscheint, wenn direkt nach dem Starten des Computers die ALT/OPT Taste lang und mehrfach gedrückt wird. Ansonsten kann, wenn ihr irgendwelche Fehler gemacht habt, es passieren, dass die GUI/das Theme nicht startet und ihr nicht booten könnt.
    5. ggf. unter Misc -> Boot -> Tools und Misc -> Boot -> Entries Einträge auf Auxiliary setzen und unter Misc -> Boot -> HideAuxiliary auf true setzen. Dadurch erscheinen alle "Auxiliary" Einträge erst nachdem im Bootmenü die Leertaste gedrückt wird
    6. ggf. unter Misc -> Boot -> PickerAttributes eine 0 oder 1 eintragen (vgl. Configuration.pdf)
    7. ggf. unter NVRAM -> Add -> 4D1EDE05-38C7-4A6A-9CC6-4BCCA8B38C14 für DefaultBackgroundColor ein 00000000 (Black) oder einen anderen Farbwert eintragen

    Bitte beachten, dass OpenCanopy weiterhin nur experimentell ist. Probleme und Lösungen können hier gefunden werden.

    Files

    • Resources.zip

      (987.09 kB, downloaded 58 times, last: )

    Du kommst bei deinem Problem nach dem unendlichsten Versuch nicht weiter? Dann schreib mir eine Nachricht für eine TeamViewer Sitzung. Nur wenn es gar nicht mehr weiter geht!
    Alle anderen Fragen und Anliegen gehören ins Forum.

  • Eine schöne Alternative, die sich sehen lassen kann :top:

    arigata9.png

    Supportanfragen gehören ins Forum und nicht in meine Pinnwand/PNs

  • So, bei mir auch aktualisiert und funktioniert ohne probleme...

    Ist da eigentlich meine Annahme richtig das beim 0.5.7 "OpenCanopy" der "Timeout" Key nicht funktioniert oder hab ich ne wurm drinne? :-)

    Kann mir das jemand bitte bestätigen?.

    Kann ich bestätigen, ist bei mir auch so.

  • Ist noch nicht implementiert. Den entsprechenden Bugtracker hab ich oben verlinkt.

    Du kommst bei deinem Problem nach dem unendlichsten Versuch nicht weiter? Dann schreib mir eine Nachricht für eine TeamViewer Sitzung. Nur wenn es gar nicht mehr weiter geht!
    Alle anderen Fragen und Anliegen gehören ins Forum.

  • kuckkuck Sieht gut aus dein IconPack. Danke dafür.

    Eigentlich reicht mir ja das Text-Menü. In OC-Version 0.55 war es schön mittig auf dem Bildschirm. Das fand ich besser und vermisse es jetzt.

    So links oben in die Ecke "gequetscht" sieht das nicht nicht so toll aus.

    MfG, docplag



  • Hi bin neu hier und hab ein problem mit opencore 0.5.7


    hab catalina 10.15.4 am laufen mit bluetooth und wifi ,icloud usw geht auch alles,


    das problem habe sound aussetzer Alc 892 codec, mein system


    MSI B450 Gamin Plus

    AMD Ryzen 2600 @ 4200 Mhz zen+

    AMD RX580 8GB Ram

    16GB Ram Gskill Aegis @ 3200 Mhz

    Samsung Pro evo 250GB SSD

    MSI B450 Gamin Plus

    AMD Ryzen 2600 @ 4200 Mhz zen+

    AMD RX580 8GB Ram

    16GB Ram Gskill Aegis @ 3200 Mhz

    Samsung Pro evo 250GB SSD


    Windows 10 1909:nowin:

    Mac OS Catalina 10.15.4 @ Opencore 0.5.7

  • So links oben in die Ecke "gequetscht" sieht das nicht nicht so toll aus. Online

    Da war es doch eigentlich immer. Das, wo es in der Mitte war und immer noch ist, ist der n-d-k Fork.

    Gruß, karacho


    Bitte keine Supportanfragen via PN. Eure fragen gehören ins Forum!

    Ich hab noch drei Patronen, eine für dich und zwei für mich...

  • Ich hatte den ndk-fork nur einmal kurz ausprobiert, bilde mir aber ein dass es 0.55 war wo das Bootmenü mittig erschien. Ich schau mal in meinen Backup-Ordner und versuche es zu repoduzieren.

    Aber vielleicht hast du auch recht und da hat sich was im Kopf festgesetzt, was gar nicht so war.^^


    karacho Gerade getestet, in der 0.55 war das Menü mittig.

    MfG, docplag



  • Seit dem Update auf die Release-Version von 0.5.7 habe ich nach jedem Boot eine "fseventsd-uuid"-Datei im Papierkorb liegen. Das hatte ich bei den Nightly-Versionen noch nicht. Weiß jemand, wie ich das beheben kann?

    HACKINTOSH für Musik- und Videoproduktion

    EFI-Ordner für mein System:

    Gigabyte Z390 DESIGNARE: fertiger Clover-EFI-Ordner zum Download

    Gigabyte Z390 DESIGNARE: OpenCore-EFI-Ordner und Anleitung

  • JimSalabim Starte mal Windows und lass dort chkdsk laufen.

    Gruß, karacho


    Bitte keine Supportanfragen via PN. Eure fragen gehören ins Forum!

    Ich hab noch drei Patronen, eine für dich und zwei für mich...

  • Gerade getestet, in der 0.55 war das Menü mittig.

    Nö, es sei denn du hast in OC von Acidanthera den n-d-k BootPicker installiert. https://github.com/n-d-k/NdkBootPicker

    Gruß, karacho


    Bitte keine Supportanfragen via PN. Eure fragen gehören ins Forum!

    Ich hab noch drei Patronen, eine für dich und zwei für mich...

  • Ich vermute das es doch der ndk-fork ist. Wurde Mitte Januar genutzt, ist also schon ne Ewigkeit her.^^ Habe ich als EFI_055 gesichert. Woran erkenne ich nun was für ne Version das ist.

    Naja, bei den vielen und ständigen Änderungen kann man schon mal durcheinander kommen.

    MfG, docplag



  • JimSalabim Starte mal Windows und lass dort chkdsk laufen.

    Nice! Danke! :-) Jetzt passt es wieder!

    HACKINTOSH für Musik- und Videoproduktion

    EFI-Ordner für mein System:

    Gigabyte Z390 DESIGNARE: fertiger Clover-EFI-Ordner zum Download

    Gigabyte Z390 DESIGNARE: OpenCore-EFI-Ordner und Anleitung

  • Woran erkenne ich nun was für ne Version das ist.

    Auf 'nen USB Stick kopieren und davon in den BootPicker booten. Ich meine, es wurde im BootPicker angezeigt.

    Gruß, karacho


    Bitte keine Supportanfragen via PN. Eure fragen gehören ins Forum!

    Ich hab noch drei Patronen, eine für dich und zwei für mich...

  • @Redbox62 EFI Ordner?

    AMD Phenom II X6 1035T - Silentmaxx TwinBlock - ASRock N68-S - HD6450 Passiv - Etasis EFN-300

    AMD 220GE - Arctic Alpine AM4 - A320M-DGS GT740 Passiv - Enermax Digifanless 550W Platinum

    AMD 7 3700X Nofan CR-95C - GA-A320M-S2H - 1050ti.Passiv - Silentmaxx Fanless II 500 Platinum

    Intel i3 4330 Nofan CR-95C - H81M-C - 16GB - Intel HD 4600 - Seasonic X-Series Fanless X-400FL

    Intel i5-6500T Coollink Corator B250ME 16GB HD530 - SuperFlower GoldenSilent Fanless Platinum

  • kann ich dem Startvolumen tool (das ding in Systemeinstellungen) auch beibringen von linux zu starten bzw. es in der Auswahl zu haben? karacho weiss das bestimmt (Wandeldes Lexikon :D)

    Edited once, last by luxus ().