Posts by JimSalabim

    So, jetzt is es passiert. MacBook Pro 14 Zoll, M1 Max mit 24-Core-GPU, 32 GB RAM und 1 TB SSD hab ich mir gestern bestellt. :-) 10 % Education-Rabatt über Unimall.

    Ich finde zwar, wenigstens noch ein Thunderbolt/USB-Port mehr wäre schon angebracht gewesen, aber gut, das ist halt Apple :-D Ansonsten hat mich das Ding schon begeistert.

    Der obere Anschluß: Intel I211 (en1) bleibt mit diese Kext unter Monterey 12.0 Beta (21A5552a) leider tot.

    Diesen benutze ich seit langem unter BigSur (eigentlich war ich der Überzeugung ich fahre auf en0), wenn ich jetzt nach "unten" wechsle, passt mein ROM aus der PlatformInfo nicht mehr... :trost:

    Ein Auszug aus der Anleitung:


    Ja OK, das war jetzt fies ;-) Ich wusste ja beim Schreiben der Anleitung noch nicht, dass bei Monterey ausgerechnet der obere nicht mehr funktioniert. Ich hatte in der Anleitung den unteren gewählt, weil der eben auch en0 ist.

    Einen IBM Power 10 andere ARM CPUs mit mindesten 128 Kerne, allein gegen den Power 10 mit einem Die 15 Kerne SMT8 4+ GHz Takt würde jeder M Chip scheitern, in einem reinen CPU Terminal Benchmark.

    Es geht hier aber doch um den Vergleich zu Rechnern mit Intel-/AMD-CPUs in noch halbwegs ähnlicher Preisklasse wie die entsprechenden Apple-Rechner, und überhaupt nicht darum, dass Apple jetzt grundsätzlich und überall die schnellsten Chips bauen würde.

    CMMChris Cool, gut zu hören! Das wäre denk ich auch eher meine Tendenz, weil ich dann immer alles beisammen hab und unterwegs dann, wenns drauf ankommt, eben doch dieselbe Leistung zur Verfügung hab. Ich hatte halt etwas Bedenken, dass es schlimm nerven könnte, wenn man immer sämtliche Stecker abziehen muss (plus externe Platten auswerfen), bevor man mit dem Ding aus dem Haus geht. Aber mit halbwegs intelligenter Dock-Lösung und ggf. nem kleinen Auswerf-Skript für Time-Machine-Platte, externe SSD und Netzlaufwerke ist das ja vielleicht gar nicht so dramatisch.

    Angenommen, es kommen MacBook Pro und Mac mini, beide in gleichermaßen guter Ausstattung zu haben und so schnell, dass ich meinen Hackintosh nicht mehr brauche (=O), könnte ich mich gerade gar nicht entscheiden, ob ich mein Intel-MacBook Pro von 2020 verkaufe, um dann nur noch einen Rechner in Form des neuen MacBook Pro fürs Studio und unterwegs zu haben, oder weiterhin mit stationärem Rechner (dann eben Mac mini) mit halbwegs ordentlich Power plus meinem jetzigen "für-unterwegs-total-OK"-MacBook Pro arbeiten soll. Der Hackintosh müsste dann allerdings voraussichtlich in beiden Fällen gehen.

    StevePeter Ich bin noch komplett "oldschool" auf Big Sur 11.6 ;-)


    macdream und Wolfe Welcher der beiden Ethernet-Anschlüsse funktioniert nicht mehr? Der I211 oder der I219V7? Für ersten ist die gepatchte SmallTreeIntel82576_patched.kext zuständig, für zweiteren IntelMausi-WOL.kext. Falls es sich um zweiteren handelt: Habt ihr es auch stattdessen mal mit der "normalen" aktuellen IntelMausi.kext probiert? Falls es sich jedoch um ersteren handelt, wüsste ich grad auch noch keine Lösung – die Kext-Datei ist ja auch schon uralt.

    OCAT kannte ich noch gar nicht. Hab mir das eben mal angeschaut. Es ist natürlich wichtig, dass man bei der Verwendung genau hinschaut, für welche OpenCore-Version es gerade geeignet ist.

    Die ganz aktuelle Version ist nämlich beispielsweise schon für OpenCore 0.7.5. Die baut einem dann natürlich Fehler ein, wenn man nur auf OpenCore 0.7.4 aktualisieren will.

    Ich finde die Oberfläche mit den Haken, Menüs usw. persönlich nicht sonderlich übersichtlich. Das ist sicher Geschmackssache, aber ich hab lieber alle Einträge einheitlich im PLIST Editor.

    Zum Teil ist ja auch nicht ganz klar, was denn am Ende nun wirklich wie in der config.plist steht und was nur irgendwelche Haken sind, um automatisch einen Wert zu berechnen (also zumindest wenn man nicht weiß, wie es normalerweise im plist-Format aussieht).

    Ansonsten ein nettes Tool, WENN man eben selber auch noch genug mitdenkt :-)

    Skyguy2000 Für Big Sur müsstest du den EFI-Ordner mit OpenCore 0.7.2 nehmen.

    Du kannst deine bisherige Config nicht weiterverwenden, ohne sie entsprechend anzupassen. Statt aber deine anzupassen, geht es viel schneller, wenn du deine Seriennummer, MLB etc. in meine vorgefertigte config.plist einträgst. Auf was hierbei alles zu achten ist, steht in meiner PDF-Anleitung im ersten Post dieses Threads. Da gibt es extra einen Abschnitt „Checkliste für EFI-Ordner-Updates“ für genau solche Fälle.

    elRey Der Docs-Ordner ist nicht direkt relevant für die Installation. Ich lege immer den aktuellen Docs-Ordner von OpenCore mit bei, damit man schnellen Zugriff auf die Configuration.pdf, das Changelog etc. hat. Und dort liegen eben auch Acpi-Samples mit bei.


    StevePeter Die aktuell empfohlene Bios-Version (also F9i) ist bei meinen EFI-Ordnern im ersten Post immer beim Download dabei.


    Könntest du bitte eine Anleitung schreiben, wie wir OC eigenständig updaten können?

    Nein, kann ich leider nicht – zumindest nicht ohne dass zahlreiche Fragen aufkommen. Es gibt auch verschiedene Wege, wie man das machen kann. Und die Anpassung der config.plist an die aktuelle sample.plist ist ja auch jedesmal anders. Außerdem müsste ich dann die Anleitung auch mit jedem Update wieder anpassen, damit sie up to date ist.

    Eine Checkliste für EFI-Ordner-Updates findest du aber ohnehin in meiner Installations-Anleitung.

    Teddy07 Beim Update werden auch die Werte für hibernatemode und proximitywake zurückgesetzt. Bei mir verursacht das zwar keine Probleme, aber möglicherweise ist das bei dir ja die Ursache. Du kannst mal in Hackintool unter "Power" schauen, ob die beiden Einträge rot oder grün sind. Falls rot, dann den linken Button unten drücken ("Fix sleepimage") und dann den Ruhezustand nach einem Neustart nochmal testen.


    lev92 Ich denke nicht, dass das an den aktualisierten Kexts liegt. Aber bevor du nicht auf OC 0.7.3 aktualisierst, gibt es eigentlich auch keinen Grund, die Kexts aus dem OC-0.7.2-Ordner zu aktualisieren.


    PaulK Schreibst du im richtigen Thread, also hast du einen Hackintosh mit Z390 Designare? Wenn ja, dann bist du offensichtlich nicht nach der PDF-Anleitung aus dem ersten Post dieses Threads vorgegangen. Dazu würde ich dir dringend raten, um genau solche Probleme zu vermeiden.

    DerTschnig Die Thunderbolt-Hotplug-SSDT aus den EFI-Ordnern in meinem Z390-Designare-Thread ist für die interne Titan Ridge des Z390-Designare-Boards gedacht. Ich hab die nicht selbst erstellt, kenne mich damit zu wenig aus, aber vielleicht passt die so nicht zu deiner Konfiguration? apfelnico hatte dir doch hier eine zur Verfügung gestellt.