Neuer Hack für Video-Bearbeitung (Vega64) Mojave Install

  • Hallo an alle


    Ich habe vor mir einen neuen Hacke zu erstellen, hauptsächlich für Video-Bearbeitung.


    Geplant habe ich:

    Gigabyte z390 gaming x

    Core i7 9700K

    64GB DDR 4 3200

    NVME SSD 1TB

    Radeon VII

    Corsair TX850M


    laufen soll das ganze unter Mojave und natürlich auch nicht gleich ersetzt werden.

    Sind die Komponenten lauffähig?

    Oder sollte ich lieber ein anderes Board nehmen? Habe zum z390 Gaming x noch nicht viel gelesen

  • derHackfan

    Changed the title of the thread from “Neuer Hack” to “Neuer Hack für Video-Bearbeitung (Vega VII)”.
  • Hallo Tirola ich war mal so frei und habe die Überschrift ein wenig aussagekräftiger gestaltet. :)


    Der Sinn von Erziehung ist es, in einem Menschen die Fähigkeit zu schaffen, die Welt für sich selbst zu betrachten und eigene Entscheidungen zu treffen.

  • Grundsätzlich gehen wird das schon aber:


    Warum einen 9700K anstatt eines 9900K?

    Der Core i7 9700K verfügt über acht Kerne, die virtuelle Kernverdoppelung (bei Intel unter dem Namen »Hyperthreading« bekannt) unterstützt er im Gegensatz zum Core i9 9900K nicht.


    Die Radeon läuft erst mit 10.14.5 Beta 1 darunter absolut nicht zu gebrauchen und auch funktioniert mit 10.14.5 die Acceleration fürs Rendern noch nicht,

    sprich du würdest wenn du dir jetzt einen Rechner baust und Zugang zu einem Beta Software-Programm hast, ganz egal ob Developer oder Public zunächst einmal mit der CPU rendern müssen.

    Möglich das mit der kommenden Beta nächste Woche das Problem diesbezüglich ebenfalls gelöst ist aber wissen tut es nur Apple.

    MacBookPro15,1 - HP Envy X360 - Intel i5 10210U - 16GB RAM - 512 GB SSD - Intel UHD 630 - 10.15.2 (19C57)

    MacPro7,1 - Intel Xeon 3175X - Gigabyte C621 Aorus Xtreme - 192 GB RAM - 2x 960GB Corsair Force MP510 - 2x MSI Radeon VII - 10.15.2 (19C57)




    Keine Unterstützung per PN...

    Eure Fragen gehören ins Forum, nicht in mein Postfach!

  • Danke derHackfan und DSM2


    Ok. Also dann lieber einen 9900k

    Bei der gpu bin ich flexibel. Hab gelesen das die Vega 64 auch noch probleme macht.

    Verhält sich das ähnlich wie bei der vii?

    Oder läuft die besser?

    Mainboard technisch passt das Gigabyte z390 gaming x?


    Budget für das ganze sind ca 2000€

  • Was heißt hier Probleme bei Vega? Die Vega läuft seit 10.13.4 unter MacOS...

    Es gab da einige Probleme aber die waren nie auf die Funktion bezogen im Sinne das irgendwas nicht geht, sondern Coilwhine usw...Ganz die Lüftersteuerung vergessen, da ich immer Wassergekühlt unterwegs war.

    Mit Beta 10.14.5 hat CMMChris berichtet das diese mit dem neuen Treiber gefixed wurden, ich selbst konnte das nicht testen da ich keine Vega mehr habe!

    Mit 10.14.4 funktioniert bei den Vega Karten die Acceleration fürs Rendering aber wenn du mich fragst, würde ich keine alte Karte verbauen sondern einfach lieber mit dem Bau noch etwas warten.

    Beim Mainboard sehe ich absolut keine Bedenken, wenn EFI richtig Konfiguriert wird das schon laufen.

    Beim Budget wird das aber nichts mit 2000€...


    https://www.mindfactory.de/sho…74b1694ec615c85b046854b8c

    Files

    MacBookPro15,1 - HP Envy X360 - Intel i5 10210U - 16GB RAM - 512 GB SSD - Intel UHD 630 - 10.15.2 (19C57)

    MacPro7,1 - Intel Xeon 3175X - Gigabyte C621 Aorus Xtreme - 192 GB RAM - 2x 960GB Corsair Force MP510 - 2x MSI Radeon VII - 10.15.2 (19C57)




    Keine Unterstützung per PN...

    Eure Fragen gehören ins Forum, nicht in mein Postfach!

    Edited once, last by DSM2 ().

    • Helpful

    Schau dir mal den Warenkorb an den ich dir oben drüber als link geschickt habe, kannst ja dort entsprechend abändern.


    Ich habe dir extra unter anderem andere Lüfter reingelegt in den Warenkorb, damit du die Original Luftgebläse Dinger runter werfen kannst.

    MacBookPro15,1 - HP Envy X360 - Intel i5 10210U - 16GB RAM - 512 GB SSD - Intel UHD 630 - 10.15.2 (19C57)

    MacPro7,1 - Intel Xeon 3175X - Gigabyte C621 Aorus Xtreme - 192 GB RAM - 2x 960GB Corsair Force MP510 - 2x MSI Radeon VII - 10.15.2 (19C57)




    Keine Unterstützung per PN...

    Eure Fragen gehören ins Forum, nicht in mein Postfach!

  • aber die waren nie auf die Funktion bezogen im Sinne das irgendwas nicht geht

    Ähem, Lüftersteuerung... *hust*. Die hat ja selbst mit PPT nicht richtig geklappt. ;)

    LG Chris


    Meine Hardware:

  • Entschuldige, das hab ich ganz vergessen zu Erwähnen!

    War ja von Anfang an immer mit Wasser unterwegs ;)

    MacBookPro15,1 - HP Envy X360 - Intel i5 10210U - 16GB RAM - 512 GB SSD - Intel UHD 630 - 10.15.2 (19C57)

    MacPro7,1 - Intel Xeon 3175X - Gigabyte C621 Aorus Xtreme - 192 GB RAM - 2x 960GB Corsair Force MP510 - 2x MSI Radeon VII - 10.15.2 (19C57)




    Keine Unterstützung per PN...

    Eure Fragen gehören ins Forum, nicht in mein Postfach!

  • Da möchte ich auch kurz nachfragen, zwecks neuem Häcki....

    Mein jetziges System kann ich gut innerhalb der Familie "unterbringen"

    Ich möchte ca. 1000,- Euro ausgeben für ein neues Board und CPU, neues Netzteil wäre event. auch von Nöten(600Watt)

    ausgedacht habe ich mir ein

    1) Asus ROG Maximus Hero, und den i9-9900K dazu (leichtes OC)

    oder

    2) Asus TUF X299 Mark2, und den i7-7820X (leichtes OC)


    welche Platform ist Leistungs-technisch auf besserem Niveau, und lässt sich auch leichter installieren.

    bringt der Quad-Chanel viel mehr als der Duo.


    viel Photoshop, Bildbearbeitung...etc

    MP3 rippen, und normaler Office-Kram


    Graka bleibt die AMD RX580

    Speicher ist auch vorhanden

    gekühlt wird mit selfmade WaKü (4 x 240erRadi + 1x 360/45 liegen hier rum)


    bitte nicht geizen mit anderen Vorschlägen, also wichtig für mich zu wissen X299 oder Z390

    ASUS-Maximus XI Hero Z390-A
    i5-8600K-WA-Kü
    16GB DDR4
    SSD-NVMe-Samsung EVO970 500GB
    ATI Sapphire Nitro RX 580 4GB
    OSX Mojave/Catalina
    Boot: Clover/OpenCore

  • Nummer Eins. Die zweite Version ist nicht so pralle, da die CPU auch nicht mehr kann und das Board in keinster Weise ausnutzt. Bei X299 wäre unterste Nahrungskette ein 7900X, ganz oben der 9980XE.

    ASUS PRIME X299-DELUXE • i9-7900X • DDR4 64GB • SSD 960 PRO 1TB • Thunderbolt3 Titan Ridge • 2x AMD Radeon RX Vega 64

  • Habe die Hardware bestellt und schon bekommen. Bin momentam am Zusammenbauen. Würde gern nebenbei einen Usb Stick erstellen.

    Könnt ihr mir eventuell beIm efi ordner helfen, bzw tipps geben? Was sollte drin sein?

    Muss ich die config direkt vor der Installation auf imac pro stellen? Das sollte am besten zu meiner hardware passen.

    Macbook ist vorhanden.

  • Am besten Installations Stick auf diese Art erstellen: macOS Internet Recovery Stick: Installation ohne Mac oder VM

    Dann müsste dir auch gleich die aktuelle Beta mit den neuen Vega Treibern installiert werden. Brauchst aber eine Internetverbindung bei der Installation, d.h. entweder Apple WLAN Karte oder eben Ethernet.


    Clover Config baue ich dir nachher fix zusammen.

    LG Chris


    Meine Hardware:

  • Danke CMMChris das wäre klasse, kannst du mir auch sagen welche Kexte ich für die EFI benötige?


    ich habe es mal nach der Anleitung versucht, und auch die efi für cbl von al6042 verwendet, jedoch komme ich nur bis zu dem Punkt auf dem Foto

  • Tirola

    Changed the title of the thread from “Neuer Hack für Video-Bearbeitung (Vega VII)” to “Neuer Hack für Video-Bearbeitung (Vega64) Mojave Install”.
  • Hey, ich sagte dir ja ich baue dir eine passende Clover Config. Warte doch einfach mal ab.


    Edit: Teste es mal mit dem angehängten Clover Ordner. Einfach auf dem Install Stick den bereits vorhandenen Clover Ordner ersetzen. Außerdem bitte im BIOS die IGPU deaktivieren und deine Vega 64 als primäre Grafikeinheit festlegen.


    Weitere BIOS Einstellungen:
    - Secure Boot = Disabled

    - Wake on LAN = Disabled

    - XHCI Handoff = Enabled

    - Intel TPM / Security Module = Disabled

    - ErP = Enabled

    - Platform Power Management = Enabled

    Files

    LG Chris


    Meine Hardware:

  • Andere USB Ports durchtesten. Sobald das Port Limit von macOS greift verlierst du Anschlüsse. Wenn der USB Stick daran hängt, dann passiert das was du da zeigst. Bitte schließe den Stick an einen USB 2.0 Anschluss an.

    LG Chris


    Meine Hardware:

  • ok, am usb 2 slot kommt dieses Problem nicht, hier wird dann plötzlich der Monitor schwarz und schaltet dann aus. bin am display Port, kann das daran liegen? der pc bleibt an, nur ich habe kein Bild/signal

  • Stecke den Display Stecker ab und wieder an und warte etwas.

    LG Chris


    Meine Hardware:

  • an HDMI gehts direkt. installiere jetzt und melde mich.


    Danke erstmal