Update Mojave

  • Update und Installation Mojave, oder der kleine Unterschied zu HS


    Tool zum Erstellen von macOS Install-Datenträgers TINU oder besser gesagt "TINU Is Not Uni*****"


    Letzte Clover Version installieren (apfs ist jetzt mit drin)


    Config.plist mit Hilfe des Clover Configurator immer aktuell, die Daten des SMBios auf aktuellen Stand bringen


    Kexte
    Kext Updater Kexte auf neuen Stand bringen



    Wer DVMT benötigt, in der Form von IntelGraphicsDVMTFixup.kext, sollte auf die neue Methode Whatevergreen ausweichen.
    Dabei sind die Kexte

    • IntelGraphicsDVMTFixup.kext
    • IntelGraphicsFixup.kext
    • NvidiaGraphicsFixup.kext
    • Shiki.kext
    • CoreDisplayFixup.kext

    nicht mehr nötig


    Die neuen Werte für den DVMT Patch kann man mit Hilfe des Intel FB-Patcher ermitteln und einstellen.
    Beispiel Lilu & Plugins mit Bootflags und Beispielen


    Aktuelle BootFlags für Lilu und Co : Lilu & Plugins mit Bootflags und Beispielen


    Deaktivieren des 15-Port USB Limits : Neue Clover "KextsToPatch"-Einträge für Mojave



    FakeSMC funktioniert auch unter 10.14, kann aber durch https://github.com/acidanthera/VirtualSMC ersetzt werden


    Installieren von Programmen von Drittanbieterquellen sudo spctl --master-disable
    Deaktivieren der Thunderbolt-Aktualisierung sudo softwareupdate --ignore ThunderboltFirmwareUpdate1.2
    Aktivieren von TRIM für SSDs von Drittanbieternnsudo trimforce enable


    Lesenswert auch Das System updaten - aber richtig! von @MacGrummel

    iMac17,1 GA-Z170N WiFi F22f |i5-6600 IntelHD530 |RX 560 |16GB |250GB SSD |macOS 10.14.4 |Clover r4910

    MacBook9,1 XiaoMi 12" |m3-6Y30 IntelHD515 |4GB |128 & 250 GB SSD |macOS 10.14.4 |10.14.5 DB |Clover r4922 & OpenCore v0.1

    MacBookPro14,2 XiaoMi Pro 15,6"(mod Bios)|i5-8250U IntelUHD620 |8GB |250 & 250GB SSD |macOS 10.14.4 |Clover r4922
    MacBookPro14,2 Lenovo 510-15IKS |i5-6200U IntelHD520 |8GB |128 SSD 1TB HDD |Win10 - macOS 10.14.4 |Clover r4922

    MacMini8,1 HYSTOU P05B|I7 8550U IntelUHD620|16GB |500GB SSD |macOS 10.14.5 PB |OpenCore v0.1

    IN ARBEIT


    Edited 4 times, last by NoirOSX ().

  • Ergänzung für eine einfache und sichere Installation von Mojave:


    Voraussetzung: APFS und genug Festplattenspeicher für eine zweite OSX Kopie auf der SSD oder HDD.


    1. Mit dem Festplattendienstprogramm in der bereis vorhandenen APFS Partition eine neues Volumen für Mojave erstellen.
    2. Mojave über den App Store herunterladen. > soll heute kommen.
    3. Nach dem Herunterladen das Installationsprogramm starten. Erfolgt normalerweise automatisch nach fertigstellen des Downloads.
    4. Als Installation-Ziel das zuvor erstelle neue Mojave Volumen angeben.
    5. Nach dem ersten Neustart im Clover Bootmenü den Mojave Installer starten.
    6. Nach weiterem Neustart Mojave starten und hoffen das es startet. > Spannendster Punkt ;)
    7. Startet Mojave erfolgreich kann direkt vor dem Einrichten der Migrationsassistent ausgeführt werden mit Übernahme aller Daten und Einstellungen aus der alten High Sierra Partition.
    7a. Startet Mojave nicht erneut High Sierra starten und die EFI überarbeiten bis Mojave irgendwann startet.
    8. Nach erfolgreicher Installation von Mojave kann dann das High Sierra Volumen über das Festplattendienstprogramm gelöscht werden. Das Festplattendienstprogramm löscht dann auch alle was noch vorhanden ist von High Sierra in Preboot und Recovery so das der Rechner komplett befreit ist von High Sierra.


    Viel Glück :thumbup: , wobei so nicht viel passieren kann außer das Mojave nicht starten will.

    Grüße und Good Hack Michael


    :hackintosh:

  • Ich denke mal es gilt noch die Warnung bezüglich Nvidia Webdriver?
    Also dass es für Mojave noch keinen gibt?

    63111d-1538127748.pngPlatziMac17,1 | GA-Z170X-UD5 TH | i5 6600K | 8GB KFA2 GTX 1070| 24GB DDR4 | EVO 850 500GB | macOS 10.13.6 | Clover 4674
    d8def7-1538127838.pngPlatzMacBookPro14,1 | Acer Aspire 5 (A515-51-592H) | i5 8250U | UHD 620 | 8 GB DDR4 | 2 x 256 GB SSD | BCM94352Z | macOS 10.14.0 | Clover 4674
    671027-1538474417.pngPlatzHPE ML150 Gen9 | Xeon E5-2630v4 | 64GB ECC DDR4 | 2x EVO 850 120GB + 8x WD RED 4TB | VMWare

  • Mit diesem Tool kann vorab der alte High Sierra Webdriver installiert werden.
    https://www.hackintosh-forum.d…?postID=360807#post360807


    Mit diesem laufen die NVIDIA Karten welche den Webdriver benötigen bereits sehr gut. Volle Funktionalität natürlich erst mit dem neuen aktualisierten Webdriver.

    Grüße und Good Hack Michael


    :hackintosh:

  • Funktioniert damit auch die Bescheinigung?
    Sprich ruckelt es sobald ich das Launchpad öffne?

    Computer
    - CSL - Motherboard H81M ProVD
    - CPU: i7 4790K Grafikkarte GTX 980
    - Arbeitsspeicher 12 GB 1800 MHz


    Laptop

    - Marke Dell

    - Model E5520

    - CPU I5 2520M

    - GPU Intel HD 3000

    - MacOS Mojave.

  • Habe bisher noch kein lease oder Update bekommen :c
    Muss ich mich wohl noch gedulden

    Liebe Grüße,
    Alina.


    Acer Extensa 5220 ⌘ Intel Celeron 560 | GMA X3100 (MacBook 4,1) 10.7.5 Lion & 10.6.3 Snow Leopard | Chimera


    PowerMacG5 CaseMod SMBIOS MacPro 5,1 ⌘ Gigabyte Ga-Z97MX Gaming 5 | i5-4690K | Nvidia GTX 970 + AMD FirePro V4900
    macOS 10.13.6 APFS Ozmosis 167XMASS | Mac OS X Snow Leopard 10.6.8 HFS+ mit Clover 4369 | Windows 10 Pro 64bit

  • Nein, die Beschleunigung ist das was noch fehlt. Daher nicht volle Funktionalität. Für Anwendungen mit hohen Grafikanforderungen daher noch nicht geeignet.


    Meine Erfahrung mit Mojave und dem Webdriver von High Sierra ist das dieser auch ohne die Beschleunigung schon sehr gut läuft. Jedenfalls ausreichend um schon mal alles zu Testen. Sobald der neue Webdriver dann raus ist wird dieser als Update angezeigt.



    Grüße und Good Hack Michael


    :hackintosh:

    Edited once, last by anonymous writer ().

  • Kann es sein, dass die Server mom. noch durcheinander sind?
    App Store versucht mir die Beta unterzujubeln mit dem Build 18A383a!


    GA-Z170X-UD5-TH | i7 6700k @ 4,5Ghz | 32GB Corsair LPX 2400 | GA GTX 1070 Xtreme <~> RX 460 | 970 EVO M.2 500GB | 4 x Crucial MX200 250GB | Archer T9E | Define R4 | Arch - 10.14.4b - Wind10 Pro 64

  • Achtung:
    Wenn ihr beim Update von Geräten, die längere Zeit bereits im Einsatz sind, den Fehler „Installationsressourcen konnten nicht gefunden werden“ erhaltet, liegt das an der Uhrzeit im BIOS...


    Eben am eigenen Laib erfahren, obwohl ich es bei Neuinstallationen immer als Tipp gegeben habe...
    :wallbash:

    Gruß
    Al6042


    Asus Prime Z390-A 0903 | i9 9900k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14.4 | Clover 4920

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 | NVMe 250 GB | BCM94352Z | macOS 10.14.4 | Clover 4920

    NUC7i5BNK 0076 | i5 7260U | 16GB | HD540 | NVMe 500 GB | macOS 10.14.4 | Clover 4920

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14.4


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!


    al6042.png

  • bei mir hat es einfach nur gereicht, das LAN Kabel raus zu ziehen, beim ersten mal war auch der Fehler da, aber mit gezogenen lan Kabel ist nichts gekommen..


    E: aber auch bei mir verlief alles reibungslos
    Ich glaube so langsam verstehe ich einwenig.. :D

    Computer
    - CSL - Motherboard H81M ProVD
    - CPU: i7 4790K Grafikkarte GTX 980
    - Arbeitsspeicher 12 GB 1800 MHz


    Laptop

    - Marke Dell

    - Model E5520

    - CPU I5 2520M

    - GPU Intel HD 3000

    - MacOS Mojave.

  • Wie kann ich jetzt bei Mojave die efi mounten ? Mit dem Configurator klappt es nicht... Und wie genau kann ich jetzt unter Mojave den Nvidia Web treiber installieren ?


    :danke:

  • Für Mojave brauchst du den aktuellsten Clover Configurator, damit das mounten funktioniert.
    Nvidia WebDriver sind für Mojave noch nicht erschienen... das kann noch ein paar Tage dauern.

    Gruß
    Al6042


    Asus Prime Z390-A 0903 | i9 9900k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14.4 | Clover 4920

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 | NVMe 250 GB | BCM94352Z | macOS 10.14.4 | Clover 4920

    NUC7i5BNK 0076 | i5 7260U | 16GB | HD540 | NVMe 500 GB | macOS 10.14.4 | Clover 4920

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14.4


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!


    al6042.png

  • @al6042 Hab jetzt den inoffiziellen Web Driver "Installiert" :thumbsup: Wenn ich mein efi Ordner von USB auf der EFI-Partition von mein SSD packen will, kommt ein Fehler (siehe Screenshot)

  • Ist das der Name deines USB-Sticks?
    Den solltest du bei Gelegenheit vom Umlaut befreien... :D

    Gruß
    Al6042


    Asus Prime Z390-A 0903 | i9 9900k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14.4 | Clover 4920

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 | NVMe 250 GB | BCM94352Z | macOS 10.14.4 | Clover 4920

    NUC7i5BNK 0076 | i5 7260U | 16GB | HD540 | NVMe 500 GB | macOS 10.14.4 | Clover 4920

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14.4


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!


    al6042.png

  • habe Mojave erfolgreich installiert, das einzige was nicht funktioniert ist der Sync von der Notizen App. Wenn ich am Hacki im Safari bin, wurde mir sonst immer auf dem iPhone die Seite angezeigt die ich offen hatte. iMessage Debug2 ist befüllt und auch sonst sollte es doch laufen, oder?


    edit: erledigt und behoben mit dem Clover Configurator.

    Gigabyte Z370 HD3P
    Intel Core i7 8700k
    16 GB DDR4 Corsair LPX 3200Mhz
    Fractal Meshify C
    Samsung 960 EVO M2

    Mojave 10.14.4

    Clover
    :nowin:

    Edited once, last by daniel14513 ().

  • @al6042 Nein, der stick heißt immer noch "Install macOS High Sierra" Kommt immer wenn ich von USB-->SSD kopieren will...

  • Habe ich noch nie gesehen...

    Gruß
    Al6042


    Asus Prime Z390-A 0903 | i9 9900k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14.4 | Clover 4920

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 | NVMe 250 GB | BCM94352Z | macOS 10.14.4 | Clover 4920

    NUC7i5BNK 0076 | i5 7260U | 16GB | HD540 | NVMe 500 GB | macOS 10.14.4 | Clover 4920

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14.4


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!


    al6042.png

  • Hat jemand schon einen Workaround für cloverALC? Soll ja noch nicht ganz Mojave-ready sein.


    Bei mir hat es gestern nicht funktioniert, habe keinen Ton :/

  • Guten Morgen alle zusammen!


    Hat sich jemand zufällig schon an APFS Fusion Drive versucht? Bei mir will das gar nicht funktionieren.


    500GB HDD APFS formatiert
    128GB SSD APFS formatiert


    APFS Fusion Drive erstellt (ebenfalls APFS).


    Die Installation beginnt und bei einer Restzeit von 2 Minuten bekomme ich die Fehlermeldung "Es konnte kein PreBoot-Volume für die Installation von APFS erstellt"
    Nachdem ich die Meldung weggeklickt habe, kommen ich wieder zurück ins Installationsmenü.


    Hat jemand spontan ne Idee was ich übersehen haben könnte?

    es grüßt:

    der Gemuese Rambo


  • Danke für den Tipp! :)


    Jetzt hab ich allerdings das Problem, dass ich einen APFS Container habe, der sich nicht komplett löschen lässt. Unter Windows würde ich die Partition nun quasi einfach löschen und die bestehende Windows Partition einfach mit dem freien Speicherplatz vergrößern.


    Wie gehe ich jetzt hier vor? Danke schon mal für die Hilfe! :)