macOS Mojave 10.14 Lauffähige Systeme (EFI-Sammelthread)

  • Hier mein HP Compaq 8300 Elite, Intel Core i5-3470, 4 x 3,20 GHz, 8 GB RAM, Ivy Bridge, Nvidia Geforce GT 710, macOS Mojave 10.14.4


    Läuft bestens.


    Files

    Hackbook 13'': Acer Spin 5, Intel Core i5 7200U, 16 GB RAM, Kaby Lake, Intel HD Graphics 620, 512 GB SSD, DW1560, macOS Mojave 10.14.6


    Hackmini 1: HP Compaq 8300 Elite, Intel Core i5-3470, 4 x 3,20 GHz, 8 GB RAM, Ivy Bridge, Nvidia Geforce GT 710 (Intel HD Graphics 2500), macOS Mojave 10.14.6


    Hackmini 2: Acer Revo Base, Intel Broadwell-U PCH-LP, Intel Core i3-5005U, Intel HD Graphics 5500, macOS Mojave 10.14.6

    Edited once, last by iPhoneTruth ().

  • So mal ein Update der EFI. Nun ohne WhatEverGreen läuft mit bzw. bis macOS 10.14.6_Beta problemlos und die version des Bootloaders ist Clover 4928, zur Zeit iMacPro als Modell, verbaut sind: CPU intel Core i9 9900K, ASUS Z390 Prime-A, 32GB G.Skill DDR4 "3000Mhz",ASUS Radeon RX Vega64 8GB, Broadcom BCM943602CS W-Lan +Bluetooth.



    Es läuft alles inkl Sleep und Wakeup (aus selbigen), ist fast schon zu langweilig da alles funktioniert. ;)


    PS: Seriennummern etc. müssen individuell eingerichtet werden, ist nur Zufallscode vom CloverConfigurator drin.

    Files

    • EFI.zip

      (4.92 MB, downloaded 120 times, last: )

    Erfahrung ist eine nützliche Sache. Leider macht man sie immer erst kurz nachdem man sie brauchte.


    Hardware:

  • Hallo liebe Gemeinde,


    Ich möchte zu Beginn einen grossen Dank an alle Beitrags-Autoren aussprechen. Ohne die vielen hilfreichen Infos und Beispiele wäre es mir nicht möglich gewesen meinen 2. Hackintosh zu installieren. Auch wenn ich nicht alles verstehe, worüber hier diskutiert wird, läuft mein „iMac18,3“ ohne Probleme.


    Installiert habe ab mit Stand MacOS 10.14.4. Wenige Tage später kam der update auf 10.14.5 gewohnt wie auf einem echten Mac. Die USB Ports habe ich mit dem Hackintool optimiert und mit einer angepassten Kext aktiviert.


    - Starten, Ruhezustand und Ausschalten ohne Probleme.
    - Geekbench Benchmarks unter MacOS besser als unter Windows 10 mit selber Hardware!
    - Lightroom und LRTimelapse nutzen alle 12 CPU Threads - eine wahre Freude für Bild- und Videobearbeitung.


    Infos zu meinem System inkl. EFI, siehe Anhang.

    Files

    Edited 2 times, last by swissborder ().

  • Hallo ihr lieben Hackintosher,


    ich habe nach sehr langer Zeit mit meinen echten iMacs das Gefühl gehabt, dass das Preis-/Leistungsverhältnis bei den echten iMacs nicht mehr gesund ist. Das war der Grund mich mal wieder mit dem Hackintosh zu beschäftigen und aus der Idee wurde recht zügig ein laufendes System. Meine Hardware steht ja in meinem Profil, aber es ist als Basis ein Gigabyte Z390M Gaming mit 32 GB RAM und einer MSI Radeon RX 580.


    Es läuft die aktuelle Version von Mojave auf dem Rechner und ich bin nach sehr viel lesen und basteln jetzt der Meinung, das mein EFI-Folder vielleicht dem einen oder anderen helfen könnte mit einer ähnlichen Kombination. Ich selber habe alle EFIs genommen und probiert, die ich mit solchen Kombis finden konnte. Dafür schon mal einen Riesen Dank an die Community...


    Am Anfang lief alles so halbwegs und es gab immer nur mal kleine Probleme, die aber irgendwie störend waren. Am meisten genervt war ich von Video-Freezing bei YouTube und einem immer mal vollständig einfrierenden Finder (die Maus lief aber weiter...).


    Deshalb habe ich immer weiter geschaut was an Kext rausfliegen kann und was vielleicht mit einer anderen config.plist noch zu erreichen ist. Die angehängt EFI-Config läuft jetzt seit einigen Tagen absolut stabil. Keine YouTube-Freezes mehr, keine Finder-Freezes mehr und gefühlt hebt der Hackintosh jedesmal ab, wenn man ihm was zum arbeiten vorwirft. Ich bin Software-Developer für Web unter Angular 7 und die Tool-Chain ist gefühlt 4-5 mal schneller als unter meinem Late 2015 iMac 5K Retina.


    Es würde mich freuen, wenn sich die Profis das EFI mal anschauen und vielleicht hilft es dem einen oder anderen ja wirklich...


    Noch mal einen grossen Dank an alle, die hier immer wieder schreiben und helfen. Das hier ist eine kleine Geste zurück an Euch alle...


    Viele Grüße

    Tom


    PS: Ganz vergessen, bei mir läuft alles soweit ich es beurteilen kann. Abschalten, Ruhezustand, Aufwachen, Sound über Kopfhörerausgang, Sound über HDMI. Ich wüsste nichts, was nicht funktioniert

  • Ich habe fast die selbe Hack Config.

    Kannst dir mal meine EFI angucken aber wenn jetzt alles sauber läuft dann würde ich nichts mehr ändern. Es sei denn, du bist experimentierfreudig.


    Wann oder wie genau hattest du die freeze?


    Ich hatte das genau ein Mal. Jetzt überhaupt nicht mehr. Ich hatte was geändert, aber was??? Kann mich nicht mehr erinnern.

    Files

    • EFI.zip

      (5.23 MB, downloaded 75 times, last: )

    iMacPro1,1 : Gigabyte Z390 M Gaming | Intel i5-8600K 3,6GHz (4,7GHz oc)| ASUS ROG-STRIX VEGA 56 OC 8GB | 16GB G.Skill RipJaws V schwarz DDR4-3200 | NVMe Samsung EVO 960 - 250GB | WiFi PCI-E Adapter BCM943602CS | Clover aktuell

  • Hallo ich stelle auch meine EFI zu Verfügung GA Z370N WIFI RX 560 funktioniert auch mit Catalina Beta Public 4

    Files

    • EFI.zip

      (24.86 MB, downloaded 50 times, last: )
  • Stelle auch mal meine EFI für ein Thinkcentre M93P bereit.


    Läuft bisher anstandslos. USB wird noch gefixt und Sleep/Wake nur rudimentär probiert und scheint zu gehen.

    Leider werden Temps usw. nicht via HWMonitor angezeigt. Denke hängt mit der VirtualSMC zusammen. Werde es die Tage mal mit FakeSMC usw. ausprobieren.


    SN und UUID sind entfernt, kann also direkt verwendet werden.

    Images

    Files

    • EFI.zip

      (20.64 MB, downloaded 61 times, last: )

    iHack 18.3 Mojave 10.14.6 - i7 8700 - AsRock Fatal1ty Z370 Gaming ITX/ac (DW1560) - 32GB G.Skill Aegis DDR4 3000MHz CL16 - HP EX900 500GB NVME - Sapphire Pulse RX580 - Arbeit & Daddeln


    Mac Pro 4.1 (Flash 5.1) -Mojave 10.14.6 - 2x Xeon X5680 3,33GHz - 48GB 1333MHz TC - Radeon HD 7950 - Samsung Evo 840 500GB (Arbeitsrechner)


    MacBook Pro 10.2 Early 2013 - i5 2,6GHz - 8GB DDR3 - 256GB Flash (Arbeits-Schlepptop)


    IPad 2017 32GB Wifi

  • Mainboard: Gigabyte GA-Z170X-UD5 TH

    CPU: Intel Core i7 6700k (Stock)

    RAM: 16 GB DDR 4 2666Mhz

    GraKa: Asus Radion Vega 65 (ROG Strix)

    HDD/SSD: 1 TB NVME 500 GB SATA SSD

    Bootloader: Clover

    OS: 10.14.6


    Keine DSDT nur SSDT für CPU

    Files

    • CLOVER.zip

      (2.97 MB, downloaded 56 times, last: )

    Edited once, last by KayKun ().


  • 10.14.6 (18G5033)

    Bootloader: OpenCore 0.60


    macOS Mojave Version 10.14.6 (Build 18G5033)

    SMBios: iMacPro1,1

    Mainboard: ASUS H270 Plus

    CPU: I5-7600 (7th Generation)

    Audio: Realtek ALC887

    GPU: Sapphire RX570 ITX 4GB

    RAM: 8GB (2x4GB) DDR4-2400MHz



    Files

    • EFI.zip

      (6.09 MB, downloaded 7 times, last: )

    Edited 12 times, last by Planschili ().

  • Nachdem ich schon längstens meine Efi hier auch hoch laden wollte, da sie, durch all die Infos hier in diesem wirklich feinen und informativen Forum, so gut auf meinem System unter Mojave 10.14.6 läuft, mache ich das jetzt endlich :)


    Durch den iMacPro 1,1 SMBIOS und die im Bios deaktivierte IGPU läuft das De/Encoding über die RX580, genauso wie DRM in Safari ...



    Asrock Z370m Pro4

    i7-8700k

    2x RX580 Sapphire Pulse


    *

    Files

    • EFI.zip

      (4.46 MB, downloaded 53 times, last: )

    * An alle: Alles Gute und gesund bleiben oder gesund werden ! :)

    ____________________________________________________

    Catalina 10.15.5 - iMacPro1,1/ Asrock z370m Pro4 / i7 8700k / Asus Radeon VII /64 GB DDR4-3000 G.SKILL Aegis/ Broadcom Bcm943602cs 802.11ac WiFi Bluetooth / Zalman S2 / Clover


  • Hier mal meine EFI.


    Benutze einen USB WLAN Stick TP-Link Archer T3U AC1300, deshalb die Einträge Kexts/Other dort.

    Files

    • EFI.zip

      (24.96 MB, downloaded 38 times, last: )

    Bootloader: OpenCore

    MoBo: ASRock Z390 Phantom itx Bios 4.20

    WiFi : BCM94360CD

    CPU : i9-9900
    GPU : Radeon RX 5700 Red Dragon 8GB
    Mem : 32GB DDR4 3200 2x 16GB
    SSD M2: OSX 10.15.x
    SSD M2: WIN10 / Linux
    HDD: Seagate 10 TB

    Case: MetallicGear Neo Series ITX

  • Hier der EFI-Ordner meines neu gebauten iMac Pro 1,1:


    Er läuft bestens, abgesehen von wenigen USB Geräten wie z.B. die USB Verbindung meines EIZO Monitors, der den Hacki trotz USBPort.kext nicht schlafen lassen will... SMBios ist neu generiert, Efi Ordner von al6042 CoffeeLake Möhre war die Grundlage, Danke!





    - iMacPro 1,1

    - ASUS Prime Z390A

    - Intel Core i7 9700K 3.60GHz

    - Corsair H100i PRO

    - Radeon Sapphire Vega 56 8 GB

    - 64GB Corsair Vengeance DDR4-3200 (4x 16GB)

    - SSD 970 EVO 250 GB NVMe

    - Broadcom BCM943602CS wireless wifi 802.11+ Bluetooth 4.1

    - Clover r5070

    - macOS 10.14.6

    - Windows 10




    Files

    • EFI.zip

      (19.61 MB, downloaded 67 times, last: )

    iMacPro 1,1 - ASUS Prime Z390A - Intel Core i7 9700K 3.60GHz - Corsair H100i PRO - Radeon Sapphire Vega 56 8 GB

    64GB Corsair Vengeance DDR4-3200 (4x 16GB) - SSD 970 EVO 250 GB NVMe - BCM943602CS - OpenCore 0.5.9 - macOS 10.15.4 - Windows 10


    iMac 13,2 - GA-H77-DS3H Rev. 1.1 - Intel Core i5 3570K - GIGABYTE Nvidia GeForce GTX 770 OC

    16 GB 1600 MHz DDR3 - macOS 10.14.5 - Clover - Windows 10 Zur Zeit im Lager

    Edited once, last by INTOIT ().

  • Ahoi zusammen,


    zunächst ein Dank an alle Autoren! :)


    Ich bin nun seit mehreren Jahren ein glücklicher Hakintoshler und nutze das System hauptsächlich für Musikproduktion und -bearbeitung. Ich lege Wert auf Speed, Preis-Leistung und Lautstärke der Komponenten.

    Gekommen bin ich von Intel 1151, fing aber so langsam an zu hinterfragen, ob ein Wechsel auf AMD nicht doch preiswerter wäre.


    Mein aktuelles Mojave System basiert auf:


    - AMD Ryzen 5 3600 @ 4,2Ghz inkl. originalem Kühler+Lüfter. Ich bin höchst glücklich mit den Emissions-Ergebnissen!

    - MSI B450M Pro-VDH max

    - Gigabyte HD7950 aus dem letzten Jahrtausend, die einfach tut was sie soll und das relativ leise.

    - TP-Link Archer T3U (Wlan)

    - Intel SSD 660p M2 1TB

    - 2x8 GB RAM CT8G4DFS8266



    BIOS:


    Super IO Serial + Parallel = Disabled

    CSM = Disabled


    Nach der Installation war das System auf Anhieb funktionstüchtig. GraKa wurde erkannt, RAM sitzt, Ryzen boostet vor sich hin. Shutdown und Sleep laufen einwandfrei!


    Folgende Kexte habe ich verwendet:


    RealtekRTL8111

    Lilu

    NullCPUPowerManagement

    WhateverGreen

    AppleALC

    AppleMCEReporterDisabler

    AirportBrcmFixup


    Trotz mehrer versuche mit FakeSMC und VirtualSMC konnte ich keinerlei Lüfter oder Temperaturdaten bekommen. Jegliche Fan-Control Einstellungen bleiben einem nur über BIOS zugänglich. Dafür war dies die unkomplexeste Hackintosh Installation meines Lebens. Ab jetzt bin ich AMD-ler!


    Für alle Tonstudiofetischisten und Musikproduzenten:

    Logic X kommt super mit single und multicore zurecht und die 3000er Ryzen Generation bringt in beiden Fällen genug Reserven mit. Es macht einfach nur Spaß!


    Feuer frei,

    Der Jochen

  • Da ich aus diesem Forum schon viele Infos bekommen habe (der Tip mit der Installation über den Recovery-Stick ist unbezahlbar..), hier meine neue Installation:


    macOS Mojave 10.14.6

    iMac19,2


    MSI Z370-A Pro

    Intel Core I7 8700K

    2*8 GB Corsair Vengance LPX schwarz DDR4-3000 DIMM


    Audiointerface über USB

    Onboard-Grafik UHD 630 - hier laufen sogar jetzt beide Monitore vom Start an (HDMI und DVI) (musste vorher immer den zweiten vor der Anmeldung abklemmen)

    BT/WLAN habe ich nicht, kommt vielleicht noch später


    Folgende KEXTE sind enthalten:


    AppleALC

    FakeSMC

    IntelGraphicsDVMTFixup

    Lilu

    RealtekRTL8111

    USBInjectALL

    WhateverGreen

    Files

    • EFI.zip

      (18.11 MB, downloaded 11 times, last: )

    Edited once, last by nhc ().