macOS Mojave 10.14 Lauffähige Systeme (EFI-Sammelthread)

  • Moon01 Uni-/Multi-beast wirklich ???? =O=O=O

    Erfahrung ist eine nützliche Sache. Leider macht man sie immer erst kurz nachdem man sie brauchte.

    Edited once, last by locojens ().

  • Dann versuch mal mit dem Hackintool etwas rumzuspielen

  • locojens

    Für interessierte, die sich das erste Mal mit dem Thema auseinandersetzen, ist die Beaster-Variante die vermeintlich einfachste Version.

    Jedenfalls suggeriert das der Verteiler der Tools...


    Nicht jeder bekommt von vorne herein mit, dass die Teile nicht zwingend besser sind oder gar eingesetzt werden sollten.

    Gruß
    Al6042


    Asus Prime Z390-A 1005 | i9 9900k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14.5 | Clover 4934

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 | NVMe 250 GB | BCM94352Z | macOS 10.14.5 | Clover 4934

    NUC7i5BNK 0076 | i5 7260U | 16GB | HD640 | NVMe 500 GB | macOS 10.14.5 | OC 0.3

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14.5


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • Naja ich meinte ja eher das man diesen Bastelspaß dann eher aber nicht unter lauffähige Systeme verbreiten sollte.

    Erfahrung ist eine nützliche Sache. Leider macht man sie immer erst kurz nachdem man sie brauchte.

  • Es macht keinen Sinn solche Configs/EFIs auszugrenzen.

    Spannend wird es nur, wenn die ersten Probleme auftauchen.

    Gruß
    Al6042


    Asus Prime Z390-A 1005 | i9 9900k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14.5 | Clover 4934

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 | NVMe 250 GB | BCM94352Z | macOS 10.14.5 | Clover 4934

    NUC7i5BNK 0076 | i5 7260U | 16GB | HD640 | NVMe 500 GB | macOS 10.14.5 | OC 0.3

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14.5


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • Hier mein HP Compaq 8300 Elite, Intel Core i5-3470, 4 x 3,20 GHz, 8 GB RAM, Ivy Bridge, Nvidia Geforce GT 710, macOS Mojave 10.14.4


    Läuft bestens.


    Files

    Hackbook 15'': Lenovo ThinkPad e560, Intel Core i7 6500U, Intel HD Graphics 520, 16GB DDR3 1600 MHz, 480 GB SSD (Toshiba Q300), macOS Mojave 10.14.2


    Hackbook 13'': Acer Spin 5, Intel Core i5 7200U, 8 GB RAM, Kaby Lake, Intel HD Graphics 620, 512 GB SSD, macOS Mojave 10.14.5


    Hackmini: HP Compaq 8300 Elite, Intel Core i5-3470, 4 x 3,20 GHz, 8 GB RAM, Ivy Bridge, Nvidia Geforce GT 710 (Intel HD Graphics 2500), macOS Mojave 10.14.4

    Edited once, last by iPhoneTruth ().

  • So mal ein Update der EFI. Nun ohne WhatEverGreen läuft mit bzw. bis macOS 10.14.6_Beta problemlos und die version des Bootloaders ist Clover 4928, zur Zeit iMacPro als Modell, verbaut sind: CPU intel Core i9 9900K, ASUS Z390 Prime-A, 32GB G.Skill DDR4 "3000Mhz",ASUS Radeon RX Vega64 8GB, Broadcom BCM943602CS W-Lan +Bluetooth.



    Es läuft alles inkl Sleep und Wakeup (aus selbigen), ist fast schon zu langweilig da alles funktioniert. ;)


    PS: Seriennummern etc. müssen individuell eingerichtet werden, ist nur Zufallscode vom CloverConfigurator drin.

    Files

    • EFI.zip

      (4.92 MB, downloaded 53 times, last: )

    Erfahrung ist eine nützliche Sache. Leider macht man sie immer erst kurz nachdem man sie brauchte.

  • Hallo liebe Gemeinde,


    Ich möchte zu Beginn einen grossen Dank an alle Beitrags-Autoren aussprechen. Ohne die vielen hilfreichen Infos und Beispiele wäre es mir nicht möglich gewesen meinen 2. Hackintosh zu installieren. Auch wenn ich nicht alles verstehe, worüber hier diskutiert wird, läuft mein „iMac18,3“ ohne Probleme.


    Installiert habe ab mit Stand MacOS 10.14.4. Wenige Tage später kam der update auf 10.14.5 gewohnt wie auf einem echten Mac. Die USB Ports habe ich mit dem Hackintool optimiert und mit einer angepassten Kext aktiviert.


    - Starten, Ruhezustand und Ausschalten ohne Probleme.
    - Geekbench Benchmarks unter MacOS besser als unter Windows 10 mit selber Hardware!
    - Lightroom und LRTimelapse nutzen alle 12 CPU Threads - eine wahre Freude für Bild- und Videobearbeitung.


    Infos zu meinem System inkl. EFI, siehe Anhang.

  • Hallo ihr lieben Hackintosher,


    ich habe nach sehr langer Zeit mit meinen echten iMacs das Gefühl gehabt, dass das Preis-/Leistungsverhältnis bei den echten iMacs nicht mehr gesund ist. Das war der Grund mich mal wieder mit dem Hackintosh zu beschäftigen und aus der Idee wurde recht zügig ein laufendes System. Meine Hardware steht ja in meinem Profil, aber es ist als Basis ein Gigabyte Z390M Gaming mit 32 GB RAM und einer MSI Radeon RX 580.


    Es läuft die aktuelle Version von Mojave auf dem Rechner und ich bin nach sehr viel lesen und basteln jetzt der Meinung, das mein EFI-Folder vielleicht dem einen oder anderen helfen könnte mit einer ähnlichen Kombination. Ich selber habe alle EFIs genommen und probiert, die ich mit solchen Kombis finden konnte. Dafür schon mal einen Riesen Dank an die Community...


    Am Anfang lief alles so halbwegs und es gab immer nur mal kleine Probleme, die aber irgendwie störend waren. Am meisten genervt war ich von Video-Freezing bei YouTube und einem immer mal vollständig einfrierenden Finder (die Maus lief aber weiter...).


    Deshalb habe ich immer weiter geschaut was an Kext rausfliegen kann und was vielleicht mit einer anderen config.plist noch zu erreichen ist. Die angehängt EFI-Config läuft jetzt seit einigen Tagen absolut stabil. Keine YouTube-Freezes mehr, keine Finder-Freezes mehr und gefühlt hebt der Hackintosh jedesmal ab, wenn man ihm was zum arbeiten vorwirft. Ich bin Software-Developer für Web unter Angular 7 und die Tool-Chain ist gefühlt 4-5 mal schneller als unter meinem Late 2015 iMac 5K Retina.


    Es würde mich freuen, wenn sich die Profis das EFI mal anschauen und vielleicht hilft es dem einen oder anderen ja wirklich...


    Noch mal einen grossen Dank an alle, die hier immer wieder schreiben und helfen. Das hier ist eine kleine Geste zurück an Euch alle...


    Viele Grüße

    Tom


    PS: Ganz vergessen, bei mir läuft alles soweit ich es beurteilen kann. Abschalten, Ruhezustand, Aufwachen, Sound über Kopfhörerausgang, Sound über HDMI. Ich wüsste nichts, was nicht funktioniert

  • Ich habe fast die selbe Hack Config.

    Kannst dir mal meine EFI angucken aber wenn jetzt alles sauber läuft dann würde ich nichts mehr ändern. Es sei denn, du bist experimentierfreudig.


    Wann oder wie genau hattest du die freeze?


    Ich hatte das genau ein Mal. Jetzt überhaupt nicht mehr. Ich hatte was geändert, aber was??? Kann mich nicht mehr erinnern.

    Files

    • EFI.zip

      (5.23 MB, downloaded 14 times, last: )

    iMacPro1,1 : Gigabyte Z390 M Gaming | Intel i5-8600K 3,6GHz (4,7GHz oc)| Sapphire Radeon RX580 Nitro+ 8GB | 16GB G.Skill RipJaws V schwarz DDR4-3200 | NVMe Samsung EVO 960 - 250GB | WiFi PCI-E Adapter BCM943602CS | Clover aktuell