macOS Mojave 10.14 Lauffähige Systeme (EFI-Sammelthread)

  • ... ich reihe mich mal ein. ASUS Z390-A UND I9 9900K MIT IGPU


    Komponenten:

    • Prozessor: i9 9900k
    • Mainboard: Asus Z390-A
    • Netzteil: Seasonic PRIME Ultra Gold 650W
    • Kühler: Scythe Mugen 5 Rev.B
    • Lüfter: 4 x Scythe Kaze Flex 120 mm
    • Speicher: G.SKill Ripjaws V 32GB Black DDR4-3200
    • Gehäuse: Fractal Design Define C
    • Monitor: 1 x BenQ PD2700U
    • Festplatte 'System': vorhandene 128GB SSD Festplatte
    • Festplatte 'Backup': vorhandene 500GB IDE Festplatte
    • Festplatte 'Home': Samsung 970 Pro M.2 512GB
    • Wifi/Bluetooth: BCM943602CS + PCI-E Adapter


    91663-u-ber-diesen-mac-png

  • Meine Stille Reserve:


    iMac 14,2 Asus

    Asus P8H67 M Pro, Intel Core i5 2400 (3,2 GHz),

    VTX3D Radeon HD 7850 2GB X-Edition,

    iGPU HD2000 (6 MB),

    Realtek ALC892 (Layout-ID 31),

    Wlan: Realtek RTL8192CU USB-Stick

    8 GB RAM,

    Mojave 10.14.2,

    BootLoader Clover r4813


    256 GB SSD (Mojave) + 1 TB HDD (TimeMachine)

    180 GB Intel hdd W10


    Mangels geeigneter iGPU keine Hardwarebeschleunigung für h264


    Die GPU läuft OOB mit GraphicsEnabler=Yes

    Files

    • EFI.zip

      (17.54 MB, downloaded 44 times, last: )

    --
    Grüße


    Christian


    "Ein Hackintosh ist wie ein Garten, es gibt immer etwas zu tun."


    iMac 18,2 Asus Prime B250M Plus, Intel QuadCore i5 7500 Kaby Lake 3,41 Ghz, PowerColor RX580 8192 MB VRAM, Realtek ALC888B (ID 2), TP-LINK Archer T9E AC1900 PCIe, 16GB Ballistic Sport DDR4 2400, Mojave 10.14.3, Catalina public Beta (15.0.16), Clover r4945

    MacBookPro 13,1 Lenovo ThinkPad T460 i5 6300U 8Gb RAM iGPU HD520 WIFI: IPS 1920x1080, WIFI DW 1560, Mojave 10.14.3, Catalina public Beta (15.0.16), Clover r4961

    MacBookPro 9,2 Lenovo Thinkpad T430, Intel Core i5 3320M 2,6GHz, Intel HD4000 1366x768 DE, 8GB RAM, Mojave 10.14.3, Catalina 10.15 Beta1, Clover r4961

    iMac 14,2 Asus P8H67 M Pro, Intel Core i5 2400, VTX3D Radeon HD 7850 2GB X-Edition, iGPU HD2000, Realtek ALC892 (ID 31), 8 GB RAM, Mojave 10.14.3, Catalina 10.15Beta1, BootLoader Clover r4945

    Edited 3 times, last by chmeseb ().

  • Ich darf dann auch mal


    Komponenten:

    • Prozessor: i7 8700k
    • Mainboard: Asus Prime Z370-A
    • Netzteil: beQuet DarkPower Pro 550 Watt
    • Kühler: Cooler Master Seidon 240V
    • Speicher: G.SKill TridetZ RGB 16 GB 3200MHz
    • Gehäuse: AeroCool Quartz RGB
    • GraKa: Asus Radeon RX580 OC 8GB
    • Festplatte: 2x 500 GB Samsung NVME
    • Wifi/Bluetooth: Apple AirPort Extrem + BT (PCIe Adapter Broadcom BCM43xx)


    EFI mit Neugenerierter SN im Anhang

  • Haswell: Stand 01.2019 Mojave 10.14.3


    iMac 14,2

    • Mainboard: Asus H81M-Plus
    • CPU: Intel Core i5 4670K
    • WLAN/BT: New Wireless PCi Express WiFi PCI-E Adapter For BCM943602CS 16000Mbps 802.11AC
    • RAM: Ballistix Sport BLS2CP8G3D1609DS1S00CEU 16GB (8GBx2) Speicher Kit (DDR3, 1600 MT/s, PC3-12800, DIMM, 240-Pin)
    • Netzteil: be quiet! BN230 Straight Power 10 Netzteil 400W



    Anmerkung:

    • flüsterleise, Airdrop und sleep funktioniert (USBPWF Jumper am Mainboard auf 2-3 setzen, siehe Bild)
    • WLAN/BT PCiExpress-Karte muss im zweiten PCIe Slot, sonst wird BT nicht erkannt (siehe Bild)
    • SMBios sollte bei der EFI noch angepast werden, da habe ich die Daten gelöscht
    • HDMI-Sound HD4600 und die 2 hintern USB 3.0 funktionieren nicht?!
  • Ihr müsst natürlich in der Config.plist unter SMBIOS und System Parameters neue Nummern generieren!

    Files

    • X220.zip

      (4.19 MB, downloaded 8 times, last: )
    • Lenovo Thinkpad X220 i5-2540M HD3000 8GB Dualboot Sierra 10.12 und Mojave 10.14.3 Clover 4934
    • Lenovo Thinkpad X230 i5-3320M HD4000 8GB Dualboot Sierra 10.12 und Mojave 10.14.5 Clover 4961
    • Lenovo Thinkpad X240 I7-4600U HD4400 8GB Dualboot Sierra 10.12 und Mojave 10.14.5 Clover 4961
    • Lenovo ThinkCentre m93P Tiny i5-4570T HD4600 12GB Win10 + Mojave 10.14.5 Clover 4952
    • Lenovo ThinkCentre m58 Core2Duo E85400 6GB NVIDIA GT730 2GB (Asus) WindowsXP + High Sierra Clover 4861

    Edited 16 times, last by EaseYourPain ().

  • Lenovo Miix 510 i3 ,4 gb,128 gb ssd

    absolute guter Surface Ersatz- wenn nicht besser!

    Dualboot Mojave 10.14.2 und Windows 10

    Alles funktioniert unter Mojave, sogar Touchscreen mit Finger oder Stift !


    hier der EFI Ordner mit allen Kexten:


    EDIT by al6042:

    Habe die EFI mal bereinigt und um die unnötigen Microsoft-Ordner, sowie den überflüssigen Themes, Kexten, .aml-Dateien, sowie dem Ordner /EFI/APPLE bereinigt... schon passt das Ganze auch ins Forum, anstatt auf zwielichtige Filehoster verlinken zu müssen.


    Edit by artmusic:

    ok- ob dann aber das Dualboot funktioniert bezweifle ich, da der Microsoft Ordner dafür zwingend notwendig ist!

    Files

    • EFI.zip

      (6.03 MB, downloaded 41 times, last: )

    Edited 3 times, last by artmusic ().

  • Macmini7,1

    Lenovo M73 Tiny



    Files

    Systeme:

    MacBook Pro 11,1
    Orig: Acer Aspire E5-573
    Intel Core i3-4005U
    4GB RAM
    500GB Crucial MX500 SSD
    macOS Mojave 10.14.2
    iMac14,2
    Orig: Lenovo M71 Tiny
    Intel Core i3 (Haswell)
    4GB RAM
    80GB Intel SSD
    macOS Mojave 10.14


    arigata9.png

    Supportanfragen gehören ins Forum und nicht in meine Pinnwand/PNs

  • Hallo,


    hier mein Z800 mit Mojave

    Images

    Files

    • EFI.zip

      (19.99 MB, downloaded 40 times, last: )

    Systeme:
    1.) 10.14.2 auf Z800 mit 2x Xeon 5675 6x3.03GHz 24GB Memory, Nvidia K5200 8GB; 500GB SSD ; BCM5764M Netzwerk

    2.) 10.14.3auf 500GB mSata sowie Win10 auf 250GB SSD auf Thinkpad Twist i7 mit 2,2GHz, 8GB Ram, HD4000.

    3.) 10.4.3 auf Esprimo Q566/2

  • So und auch der Klingone gesellt sich endlich mal dazu ;)


    Siehe HP Laptop in meiner Signatur

    Files

    • CLOVER.zip

      (5.42 MB, downloaded 51 times, last: )

    Mit freundlichen grüssen KayKun



    Discord-Server.png

  • Hallo, nun auch mein Thinkpad Twist, sogar der Cardreader läuft.

    Wlan mit Karte von Sascha_77

    Den EFI kann ich nicht hochladen, zu groß.

    Der Touchscreen geht ebenfalls.


    Gruß

    Images

    Files

    • CLOVER.zip

      (6.95 MB, downloaded 27 times, last: )

    Systeme:
    1.) 10.14.2 auf Z800 mit 2x Xeon 5675 6x3.03GHz 24GB Memory, Nvidia K5200 8GB; 500GB SSD ; BCM5764M Netzwerk

    2.) 10.14.3auf 500GB mSata sowie Win10 auf 250GB SSD auf Thinkpad Twist i7 mit 2,2GHz, 8GB Ram, HD4000.

    3.) 10.4.3 auf Esprimo Q566/2

  • So, nach ein paar Tagen Gefrickel (mit Hilfe vom Forum :) ) und extreme Probleme beim Installieren nun endlich mein fertiges, lauffähiges System mit 10.14.3.


    WLAN, Bluetooth, AirDrop, iCloud Sound usw. laufen. Sleep geht auch, Wake holpert noch etwas.


    Siehe Signatur System Nr. 1


    EFI mit eingebundener Dell DW1560 sowie RX480 und UHD 630 aktiviert mit Hardwarebeschleunigung fürs Encodieren.

    S/N sowie UUID usw. entfernt sprich die EFI kann, wenn gewollt so verwendet werden.

    Images

    Files

    • EFI.zip

      (20.13 MB, downloaded 48 times, last: )

    iHack 18.3 Mojave 10.14.3 - i7 8700 - AsRock Fatal1ty Z370 Gaming ITX/ac (DW1560) - 16GB G.Skill Aegis DDR4 3000MHz CL16 - HP EX900 500GB NVME - XFX RX480 8GB GTR Black - Arbeit & Datteln


    Mac Pro 4.1 (Flash 5.1) -Sierra 10.13.6 - 2x Xeon E5520 - 32GB 1066MHz - 1x Geforce GT120 1x Radeon HD 7950 - Samsung Evo 840 500GB (Arbeitsrechner)


    MacBook Pro 10.2 Early 2013 - i5 2,6GHz - 8GB DDR3 - 256GB Flash (Arbeite-Schlepptop)


    IPad 2017 32GB Wifi


    iPhone 6s Plus 64GB Gold

  • Hallo zusammen, anbei mein EFI Ordner


    läuft alles wunderbar, auch die Grafikkartenlüfter drehen nicht auf !


    Mojave 10.14.3 - Clover 4871 - SMBios 18,3

    Z370 PC Pro, Intel i7 8700k, Asus Rog Strix Vega 64, RAM Corsair Vengeance 2x 8GB 3000MHZ

    Files

    • EFI.zip

      (24.67 MB, downloaded 68 times, last: )

    Edited once, last by Schucha ().

  • Ich trag hier auch gern was dazu bei.


    Lenovo M93p SFF


    Intel i5 4570

    Onboard iGPU HD4600

    16GB RAM G.Skill F3-1600 DDR 3 1600MHz 2x8 GB


    Sleep läuft

    SN schon neu generiert im File , aber sollte man trotzdem nochmal neu machen !


    iMac 14.1 Config


    Files

    • EFI.zip

      (16.97 MB, downloaded 49 times, last: )

    Hackintosh System :

    Intel i5 3570 (1155) - ASUS P8ZZ V LX - AMD R9 280X Vapor X - 32 GB DDR 3 - Mojave - Clover

    Hackintosh Work :

    Lenovo m93P SFF - Intel i5 4570 - Intel HD 4600 - 16 GB DDR 3 - Mojave - Clover

    Hackbook Home :

    Futjitsu Lifebook A532 - Intel i7 3 Gen - HD4000 - 12 GB Ram - Mojave - Clover Booatloader

    MacBook Pro 13" :

    Early 2011 - i5 - HD 3000 - 12GB Ram - High Sierra


    julian.png

  • Dann kommt hier noch ein Clover Ordner mit in die Liste. Natürlich mit geänderter Seriennummer.

    Läuft als Mac mini 2018 -> bis auf Sound geht alles. Da ich eh über BT mit meinen Bose QC35 II höre macht mir das nix.

    • Dell OptiPlex 3060
    • Intel Core i3 8100T 4x 3.10 GHz
    • Intel UHD 630
    • 12288 MB DDR4 (Upgrade folgt auf 12 GB -> Original sind 4)
    • Samsung EVO SSD 250GB

    Files

    Edited once, last by Dr.Stein ().

  • Hier mal meine EFI. Mein System steht unten drunter. :thumbup:



    Files

    • EFI.zip

      (17.75 MB, downloaded 72 times, last: )

    iMacPro1,1 : Gigabyte Z390 M Gaming | Intel i5-8600K 3,6GHz (4,7GHz oc)| Sapphire Radeon RX580 Nitro+ 8GB | 16GB G.Skill RipJaws V schwarz DDR4-3200 | NVMe Samsung EVO 960 - 250GB | WiFi PCI-E Adapter BCM943602CS | Clover aktuell

  • Hier mal mein EFI vom Z600


    Komponenten:

    • 2 x Intel Xenon X5675
    • 48 GB RAM
    • 2 mal SSD an nem SATA 3 Controller
    • 1 mal NVMe mit System
    • 2 mal 2 TB WD fuer Backups
    • 1 x RX 580


    Files

    • EFI.zip

      (690.93 kB, downloaded 28 times, last: )
  • Neue Version: Dell Optiplex 3060 micro:

    Sound geht, USB3 geht, 4K 60Hz über DP geht (dafür EFI-Shell 0x8DC 0x2 setzen -> 64MB pre-alloc, sonst ist bei 2K Schluss) als MacMini8,1

    • Dell OptiPlex 3060 micro
    • Intel Core i5 8500T
    • Intel UHD 630 (2048 MB VRAM)
    • 24 GB DDR4
    • Samsung 250GB
    • -> um DVMT weiter zu erhöhen: 0x3 96M, 0x4 128M

    Files

    • EFI_3060.zip

      (4.11 MB, downloaded 33 times, last: )

    Edited once, last by gabo11 ().

  • iMac (Retina 5K, 27-inch,2017) 10.14

    CPU: AMD Ryzen 5 2600

    GPU: AMD RX 580 8GB

    RAM: 2*4 GB DDR4

    LAN: Realtek RTL8111H

    MB: MSI b350 PC MATE

    Clover: 4920

    Files

    • EFI.zip

      (2.52 MB, downloaded 57 times, last: )

    iMac (Retina 5K, 27-inch, 2017)

    CPU: AMD Ryzen 5 2600

    GPU: RX 580 8GB

    RAM: 2*4 GB DDR4

    MB: MSI B350 PC MATE

  • Asus G750JX i7, 24 Gb ram, Nvidia GTX 770 M 3 GB


    für mich das absolut perfekteste Notebook mit OS X.

    Alles läuft ohne Ausnahme.

    Schnell und zuverlässig!

    Files

    Edited once, last by artmusic ().

  • Mein Hackintosh:

    Mojave 10.14.4

    Elitedesk 800 G1 USDT mit

    i5-4570S 2.9GHz, 8G, Intel HD4600, 256G SSD

    Bios aktualisiert auf 2.75



    Mit Hilfe von Uni- / Multibeast installiert.


    Wo ich noch Hilfe bräuchte:

    Speicher der Grafikkarte wird nicht richtig erkannt (siehe Bild), vermutlich deswegen Fehler in den Reitern vom Finder und Safari), Ausgabe erfolgt im Mement über VGA


    Soundkarte wird nicht erkannt

    Für Unterstützung wäre ich sehr dankbar, ich bin blutiger Anfänger!


    EFI.zip