[Sammelthread] MacOS Monterey 12.x DEV-Beta Erfahrungen

  • Seit heute habe ich unter "über diesen Mac" auch die Anzeige welche Grafikkarte in gebrauch ist.


    Dafür fehlt jetzt Startvolume. Was habe ich geändert? Antwort: NICHTS :think:

    Dementsprechend kann man davon ausgehen das das alles nichts mit den diversen SMBios Verwendungen zusammenhängt sondern einfach nur ein BETA Bug ist.


    Hier noch mal der vorher/nachher Vergleich

    Dell Optiplex 3020 SFF / Core I5 4590 / Intel HD4600 / 8GB Ram / 250 GB Samsung SSD 850 EVO / Aukru USB Nano Bluetooth Adapter V4.0/ OpenCore 0.77 / Magic Mouse 2 / Magic Keyboard 2 / Magic Trackpad 2 / MONTEREY 12.0.1 (21A559)


    Real Mac / MacBook Pro 13 Zoll Mitte 2012 /2,5 GHz Dual-Core Intel Core i5 / 8GB Ram / 250 GB Samsung SSD 850 EVO/ Intel HD Graphics 4000 / BigSur 11.6.1 (20G224) via Opencore 0.76


  • Hääääääää?! Gerade eben nochmal nachgeschaut, jetzt, nachdem das Laptop mal ein paar Stunden lief, hab ich auch die Startup Disk angezeigt, ohne das Laptop neu zu starten…


    Edit: Was mir auch auffällt, wenn die Grafikkarte angezeigt wird, dann wird alles korrekt dargestellt, wenn die Startup Disk angezeigt wird, dann ist es verschoben.

  • Ich kann unter Monterey kein ProperTree Master öffnen. Die Config wird einfach nicht geladen.

    Ich bleibe vorerst bei Big Sur und werde in den nächsten Monat dann updaten.

    Der Funktionsumfang ist ja nicht sooo groß dass man darauf nicht mehr verzichten mag etc.

    iPhone 13 Mini - 256G
    iPad Pro 12,9“ - 256GB

    ASUS Kaby Lake - 2017, 16GB RAM, 1TB SSD

    Music Producer / Audiosoftware / Helfe gerne

  • Hydrate Bei mir geht ProperTree an sich zwar, aber man erkennt nichts, weil fast alles schwarz dargestellt wird.

    !!!KEIN SUPPORT PER PN!!!

  • HackBook Pro

    Hydrate

    Ihr müsst euch euch phyton 3.9 runterladen und installieren. Danach aus dem propertree Ordner wo die scripts hinterlegt sind die buildapp-phyton3.command ausführen. Dann erstellt er euch die App. Die könnt ihr dann nach Programme kopieren und voila alles funktioniert wieder mit propertree

    Dell Optiplex 3020 SFF / Core I5 4590 / Intel HD4600 / 8GB Ram / 250 GB Samsung SSD 850 EVO / Aukru USB Nano Bluetooth Adapter V4.0/ OpenCore 0.77 / Magic Mouse 2 / Magic Keyboard 2 / Magic Trackpad 2 / MONTEREY 12.0.1 (21A559)


    Real Mac / MacBook Pro 13 Zoll Mitte 2012 /2,5 GHz Dual-Core Intel Core i5 / 8GB Ram / 250 GB Samsung SSD 850 EVO/ Intel HD Graphics 4000 / BigSur 11.6.1 (20G224) via Opencore 0.76


  • schabulske Man kann auch die ProperTree.command modifizieren, um nicht die App installieren zu müssen, das hatte ich bei Big Sur 11.1 gemacht.

    !!!KEIN SUPPORT PER PN!!!

  • HackBook Pro

    Das wusste ich nicht. Aber ich fand propertree als App immer sympathisch ;)

    Dell Optiplex 3020 SFF / Core I5 4590 / Intel HD4600 / 8GB Ram / 250 GB Samsung SSD 850 EVO / Aukru USB Nano Bluetooth Adapter V4.0/ OpenCore 0.77 / Magic Mouse 2 / Magic Keyboard 2 / Magic Trackpad 2 / MONTEREY 12.0.1 (21A559)


    Real Mac / MacBook Pro 13 Zoll Mitte 2012 /2,5 GHz Dual-Core Intel Core i5 / 8GB Ram / 250 GB Samsung SSD 850 EVO/ Intel HD Graphics 4000 / BigSur 11.6.1 (20G224) via Opencore 0.76


  • Aber ich fand propertree als App immer sympathisch

    Zumal man die dann auch als Standard für *.plist einrichten kann und man per rechtsklick auf eine *.plist diese auch öffnen kann.

    Gruß, karacho


    Bitte keine Supportanfragen via PN. Eure fragen gehören ins Forum!

    Ich hab noch drei Patronen, eine für dich und zwei für mich...

  • Ich verwend mittlerweile Plist Editor aus dem App Store, Xcode wollte bei mir nicht so richtig.

    !!!KEIN SUPPORT PER PN!!!

  • "macOS Monterey" erfolgreich auf zweitem APFS-Volumen installiert, Daten direkt mit dem Migrationsassisten von "macOS Big Sur" importiert.

  • (Geschrieben mit iPadOS 15; Was ziemlich exzellent läuft nebenbei erwähnt);

    ProperTree über Python ist eine hervorragende Lösung, danke dir schabulske

    iPhone 13 Mini - 256G
    iPad Pro 12,9“ - 256GB

    ASUS Kaby Lake - 2017, 16GB RAM, 1TB SSD

    Music Producer / Audiosoftware / Helfe gerne

  • Quote

    OcAppleKernelLib: Fixed SetApfsTrimTimeout on macOS 12

    OpenCore mal aktuell kompilieren. Bootzeit schneller?

    ASUS PRIME X299-DELUXE i9-9940X • DDR4 64GB • SSD 960 PRO 1TB • Thunderbolt3 Titan Ridge • 2x AMD Radeon RX Vega 64 • BMD Intensity Pro 4K

    ASUS WS X299 SAGE/10G i9-10980XE • DDR4 64GB • SSD 970 PRO 1TB • Thunderbolt3 Titan Ridge • 2x AMD Radeon VII • BMD DeckLink 4K Extreme 12G


    Ordnung ist die primitivste Form von Chaos. (Hans-Jürgen Quadbeck-Seeger)

  • apfelnico Am Desktop habe ich bisher keine Verzögerung feststellen können, was die Bootzeit betrifft. Aufm Medion Laptop hat es aber lange gedauert bis zum Login-Screen. Daher habe ich die automatische Anmeldung eingeschaltet (wie zuvor auch hier schon geschrieben wurde), und das Teil bootet durch, ohne die 20 sek. Verzögerung bis der Anmeldescreen erscheint. Diese 'Verzögerung' hatte ich aber nur auf'm Laptop.


    Edit: OC und kexte auf allen beiden Rechnern auf dem letzten Stand.

    Gruß, karacho


    Bitte keine Supportanfragen via PN. Eure fragen gehören ins Forum!

    Ich hab noch drei Patronen, eine für dich und zwei für mich...

  • OpenCore mal aktuell kompilieren. Bootzeit schneller?

    Nein, dachte auch das könnte die Lösung sein. Ist es aber nicht.

    Grüße und Good Hack Michael


    :hackintosh:

  • Das ist irgendein seltsames Problem mit dem LoginWindow Prozess meiner Meinung nach. Alle Lösungen die das Problem bisher aushebeln drehen sich darum das LoginWindow zu umgehen...

    • Automatischer Login -> LoginWindow wird übergangen bzw. die App startet gar nicht erst
    • FileVault2 aktiviert -> im Grund das gleiche wie automatischer Login zumindest im Bezug auf das LoginWindow denn hier findet der Login bereits auf EFI Ebene statt

    Was hier genau das Problem ist habe ich bisher nicht ergründen können ebenso wenig warum das Problem bei manchen auftritt bei anderen aber nicht. In meinem Fall tritt es bei beiden Systemen auf und die haben nicht viel gemein ausser das beide WhatEverGreen brauchen. Der Desktop braucht's weil die R9 sonst nicht initialisiert und das Thinkpad weil die HD4400 die Framebufferpatches braucht. Interessant wäre vielleicht ob bei denen die das Problem nicht haben die Grafik ohne Hilfe von WEG läuft oder nicht (wenn es denn überhaupt was mit der Grafik zu tun hat)...

  • Bei mir tritt das Problem auch bei beiden auf. Ausser man macht das was du oben schreibst. Wie ich das lese ist das bei eigentlich allen so.

    Grüße und Good Hack Michael


    :hackintosh:

  • Ich habe Monterey nur auf meinem Desktop, auf einer 2. Partition, installiert.

    Meine rx 570 benötigt WhateverGreen, habe weder automatisches login, noch Filevault. Konnte aber noch keine Verzögerung feststellen.

  • Mit letzter OC nightly, ohne WEG und ohne automatische Anmeldung, bootet er unverändert lange bei mir.

    Mit automtischer Anmeldung alles gut.

    Mich würde mal interessieren ob das bei real Macs auch so ist? Dann könnte man rausfinden ob's ein BL oder Beta problem ist.

    schabulske Hast du es nicht auf einem realMac installiert?

  • Scheint genauso Random zu sein wie die Anzeige der Grafikkarte unter "über diesen Mac" [hehee]

  • Also bei mir lief der Intsal auf separater Disk, alles Sauber. Nur wenn ich auf Neustart und Herunterfahren drücke, friert alles ein!

    OC 7.1 Kexte alle Nightly -Lilubetall auch drin, weil zwei DP Monitore

    Naja ist noch Beta, ulra komisch bei jeden dritten Neustart gefühlt kann ich Neustart klicken oder Herunterfahren Seltsa ...

    Bootloader: Open Core

    MoBo: Gigabyte Z590 Vision G

    WiFi : intel AX3000 WiFi 6 / BCM4360

    CPU : Intel Core i9 10850K 10x 3.60GHz
    GPU : Radeon RX 5700 8GB
    Mem : 32 GB DDR4 3600 4x 8GB
    SSD M2: OSX 11 / OSX 12
    SSD M2: WIN11 / Linux
    Case: Corsair Carbide Series 275R