[Sammelthread] MacOS BigSur 11.0 DEV-Beta Erfahrungen

  • No Mac can control monitor sound through the control panel. You have to do it at the monitor. The brightness will be controlled from SystemPreferences/Displays.


    :hackintosh:

  • Never mind using Monitor Control.

    It regulates the sound and the monitor via the keyboard.

    OK, thank you for writing out. :danke:

  • Hallo Bei meiner AMD Kiste hat auch alles super Funktioniert !

    Hallo gemeinde alle Updates Sauber durchgelaufen.

    :party:

    jetzt noch das andere update...

    Edited 2 times, last by blaze1984 ().

  • CMMChris

    Da kommt noch eins ! :guck: oben....



    Alles Paletti.

    Good Night @all

    Edited once, last by blaze1984 ().

  • ein Guten-Morgen Gruß

    Grüße

    Arkturus

  • 20D64 ist RC 3. :)

    iMacPro1,1: GA-Z77-DS3H Rev. 1.1 / Intel Core i5-3570K @ 3.4GHz / 24GB DDR3 / Sapphire Pulse RX 580 8GB / Crucial CT500MX500SSD1 SSD 500GB + WD Red WD30EFRX 3TB / macOS Monterey 12.2 Beta (21D5039d) / OpenCore 0.7.7

  • Update auch ruckzuck durchgelaufen :-)


    „Die Definition von Wahnsinn ist, immer wieder das Gleiche zu tun und andere Ergebnisse zu erwarten.“ - Albert Einstein

  • hoffentlich kommt bald die Final ....

    Grüße

    Leggalucci


    Asus Prime Z390-A 1502 | i9 9900k | 48GB | AMD RX580 4GB | NVMe 500 GB | BCM94360CS2 | macOS 12.0.1 | OpenCore

  • Final oder nicht: Auch die neue Version ist fast problemlos durch gelaufen.


    Was mich ein wenig nervt, ist allerdings, dass er seine Systemeigenen Bildschirm-Hintergründe bei jedem Update wieder vergisst und ich immer wieder bei der bunten Welle lande..


    Ansonsten läuft Big Sur jetzt langsam wie ein echtes Betriebssystem, keine Hakeleien mehr, auch die 2019er Adobe CC Programme laufen wieder ohne (neue) Probleme. Dass sich EyeTV in der 64Bit-Ausführung nicht richtig einrichten lässt, ist ja auch schon unter Catalina nicht besser: die vergeben einfach falsche Zugriffs-Rechte.

    Leider hat das Hackintool seine Export-Funktion für die USB-Anpassung verloren und auch unser Kext-Updater will die EFIs nicht mehr aktivieren (im Clover Configurator geht das doch..).


    :hackintosh:

  • Ist schon merkwürdig, das mit den Bildschirmhintergründen hatte ich noch nie. Meine Küstenlinie ist immer erhalten geblieben...:think:

    Grüße, MacDream

  • bei mir hab ich das aber auch , er vergisst im non beta seed immer nachm start mein background, aber erst seitdem ich einen neuen monitor haben , Main ist 75Hz 144p , Bios zeigt bild drauf an , erste bootphase auch , dann wechselt er zum zweiten monitor und zeigt mir da das login , log mich ein wird der andere wieder main automatisch aber background vergessen.


    KEIN SUPPORT PER PN!

    julian2_pic.png

  • Die Probleme mit dem Wallpaper Reset hatte ich am Hackintosh auch. Seit dem Umstieg auf den M1 Mac nicht mehr. Scheint irgendwas Hackintosh-spezifisches zu sein?!

    LG Chris


    Meine Hardware:

  • Ich habe das Problem mit dem Wallpaper Reset nicht (an 2 Maschinen, 1 Ivy Bridge, 1 Haswell). Vielleicht liegt es an irgendeinem Eintrag in der OC config.plist?

    iMacPro1,1: GA-Z77-DS3H Rev. 1.1 / Intel Core i5-3570K @ 3.4GHz / 24GB DDR3 / Sapphire Pulse RX 580 8GB / Crucial CT500MX500SSD1 SSD 500GB + WD Red WD30EFRX 3TB / macOS Monterey 12.2 Beta (21D5039d) / OpenCore 0.7.7

  • Meine Wallpaper bleibt erhalten, nur das Update kickt jedesmal das Lockscreen-Bild aus dem Cache-Ordner. Was aber garnicht funktioniert hat war das Update mit der Opencore-Nightly 0.6.6 zu machen. Das Update startete mit Neustart und endete nach ein paar Minuten im Anmeldeschirm. Im Picker blieb auch Macintosh HD als Überbleibsel erhalten. Mit Backup vom letzten Schnappschuss zum Glück in Nullkommanichts wieder hergestellt. Eine Neuinstallation von BS auf eine leere NVMe klappte auch nicht mit dem selben verhalten. Catalina ließ sich mit OC 0.6.6 aber installieren. Hilfe brachte ein Neustart mit Reserve-Stick und OC 0.6.4. Updates und Installationen sind dann einwandfrei durchgelaufen.



    GA-Z97X-Gaming 7 | i7-4790K | Aorus RX580 | Monterey | OC
    GA-B250N-Phoenix WiFi | i7-7700 | Nvidia GTX730 | Big Sur | OC
  • Keine Probleme mit dem Hintergrund, der gewählte setzt sich gegen die bunte Welle durch.


    EDIT: auch keine Probleme mit OC 0.6.6 nigthly. Habe aber mindestens 3 x seit Erscheinung aktualisiert. Nigthly + Kexte.

    Grüße

    Arkturus

    Edited once, last by Arkturus ().

  • MacGrummel

    Also das mit dem kextupdater kann ich nicht bestätigen er lädt meine efi seid Anfang an anstandslos :top:

    Und mein hintergrundbild bleibt auch nach jedem Update erhalten !

  • hab das Problem mit dem wallpaper Reset erst seit dem neuen monitor , hatte davor 27" links FHD(DP auf HDMI Adapter) und Rechts 22" FHD (DP auf HDMI) , nun 27" 1440P (DP DP) und 27" Rechts FHD (HDMI HDMI) , seit dem spinnt er.

    erst seit dem auch das Problem mit dem hin und her springen der Bildschirme beim boot Vorgang


    KEIN SUPPORT PER PN!

    julian2_pic.png

  • Die Probleme mit dem Wallpaper Reset hatte ich am Hackintosh auch. Seit dem Umstieg auf den M1 Mac nicht mehr. Scheint irgendwas Hackintosh-spezifisches zu sein?!

    Ich hab das aber auch am M1 - generell bunte Wellen nach jedem Update + die Widgets sind alle wieder auf Standard zurückgesetzt

    Gigabyte Z490 Vision G
    Intel Core i7-10700k
    Ram 32GB DDR4
    AMD RX 570