[Sammelthread] MacOS BigSur 11.0 DEV-Beta Erfahrungen

  • MacOS Big Sur (11.0) ist raus für Developer...



    Lasst uns hier die neusten Erkenntnisse und Erfahrungen zum neuen macOS Big Sur (11.0) auf dem Hackintosh sammeln. Und Erfahrungen austauschen....

    ———>Kein Support über Privatnachrichten<———

  • Welcher Boot arg ist nun dafür notwendig?

    Meine Erfahrung:

    Apple Logo ohne Ladebalken sowohl bei Opencore, als auch bei Ozmosis.

    Zweite Erfahrung: lauter Lüfter, langsamer start, aber mal den Installer gesehen :)

    Das defekte MBP kann in den Installer mit "-no_compat_check".

    System 2: I7 3770, B75M-D3V, 8GB 1600 DDR3, Powercolor Red Dragon RX 570 8GB, Catalina 10.15.6 Beta, OZMOSIS

    :hackintosh:

    !!Kein Support per PN!!

  • Boot Args sind hier nicht das Problem...

    Ich komme ins Install, kann auch den ersten Part abschließen aber aktuell Scheiter ich im zweiten Part am HP Notebook.

    Die anderen Gerätschaften gebe ich für die Beta nicht her, da muss Geld verdient werden...

    Keine Unterstützung per PN...

    Eure Fragen gehören ins Forum, nicht in mein Postfach!

  • OK. Ich hab´ nur den Bootarg vom DF gelesen.

    Ich werde jetzt mein ASUS zum testen nehmen...

    System 2: I7 3770, B75M-D3V, 8GB 1600 DDR3, Powercolor Red Dragon RX 570 8GB, Catalina 10.15.6 Beta, OZMOSIS

    :hackintosh:

    !!Kein Support per PN!!

  • Brauchst dir die Mühe nicht machen, ohne Arbeit von vit9696  Download-Fritz wird das alles nichts.

    Was ich im Netz überblicken konnte, hatte ich bis jetzt anscheinend den größten Erfolg aber im zweiten Installations step Scheiter aktuell auch ich...


    WWDC 2020 - ARM Macs?

    Keine Unterstützung per PN...

    Eure Fragen gehören ins Forum, nicht in mein Postfach!

  • Ich komme nicht mal in den Installer (macbook mal ausgenommen). Da wirds wohl noch dauern, und auch logs brauchen ;)

    System 2: I7 3770, B75M-D3V, 8GB 1600 DDR3, Powercolor Red Dragon RX 570 8GB, Catalina 10.15.6 Beta, OZMOSIS

    :hackintosh:

    !!Kein Support per PN!!

  • Moin. Wie habt ihr denn probiert zu installieren? Aus dem laufenden System heraus, oder ein clean Install per Bootstick?

    Gruß, karacho


    Bitte keine Supportanfragen via PN. Eure fragen gehören ins Forum!

    Ich hab noch drei Patronen, eine für dich und zwei für mich...

  • Ich habe clean Install versucht, komme aber nicht in den Installer...

    System 2: I7 3770, B75M-D3V, 8GB 1600 DDR3, Powercolor Red Dragon RX 570 8GB, Catalina 10.15.6 Beta, OZMOSIS

    :hackintosh:

    !!Kein Support per PN!!

  • Dann werde ich es mal aus dem laufenden System probieren. Hab gestern hier irgendwo gelesen

    -lilubetaall mit in die boot-args zu packen.

    Gruß, karacho


    Bitte keine Supportanfragen via PN. Eure fragen gehören ins Forum!

    Ich hab noch drei Patronen, eine für dich und zwei für mich...

  • "lilubetaall" ist schon drin. Beim 3770 habe ich aus dem System probiert (aber andere Partition). Geht auch nicht...

    System 2: I7 3770, B75M-D3V, 8GB 1600 DDR3, Powercolor Red Dragon RX 570 8GB, Catalina 10.15.6 Beta, OZMOSIS

    :hackintosh:

    !!Kein Support per PN!!

  • Die Installer werden bei Apple auch immer größer. :(

    Gruß, karacho


    Bitte keine Supportanfragen via PN. Eure fragen gehören ins Forum!

    Ich hab noch drei Patronen, eine für dich und zwei für mich...

  • Bei VBox ist hier Schluss. Probiert einen virtuellen Stick mit createinstallmedia.

    Und aus dem Laufenden System auf eine andere virtuelle SSD.


    AMD Phenom II X6 1035T - Silentmaxx TwinBlock - ASRock N68-S - HD6450 Passiv - Etasis EFN-300

    AMD 220GE - Arctic Alpine AM4 - A320M-DGS RX 460 Passiv - Enermax Digifanless 550W Platinum

    AMD 7 3700X Nofan CR-95C - GA-A320M-S2H - 1050ti.Passiv - Silentmaxx Fanless II 500 Platinum

    Intel i3 4330 Nofan CR-95C - H81M-C - 16GB - Intel HD 4600 - Seasonic X-Series Fanless X-400FL

    Intel i5-6500T Coollink Corator B250ME 16GB HD530 - SuperFlower GoldenSilent Fanless Platinum

  • Bei meinem HP 840 G1 mit OpenCore siehts gleich aus...

    System 2: I7 3770, B75M-D3V, 8GB 1600 DDR3, Powercolor Red Dragon RX 570 8GB, Catalina 10.15.6 Beta, OZMOSIS

    :hackintosh:

    !!Kein Support per PN!!

  • Ich habe irgendwie ein schlechtes Gefühl, was MacOS big sur und hackintoshing angeht. Vorallem weil die kext injection jetzt wegfällt

  • Wegfallen tut sie ja nicht, es funktioniert halt nur aktuell nicht.

    Keine Unterstützung per PN...

    Eure Fragen gehören ins Forum, nicht in mein Postfach!

  • Weil der Kernel verändert wurde.

    System 2: I7 3770, B75M-D3V, 8GB 1600 DDR3, Powercolor Red Dragon RX 570 8GB, Catalina 10.15.6 Beta, OZMOSIS

    :hackintosh:

    !!Kein Support per PN!!

  • Kann jemand was zur Stabilität auf echten aktuellen Macs (in meinem Fall wäre das ein MacBook Pro 13 Zoll 2020, 10. Gen. i5) sagen?

    Noch zu instabil als Zweitsystem?

    HACKINTOSH für Musik- und Videoproduktion

    EFI-Ordner für mein System:

    Gigabyte Z390 DESIGNARE: OpenCore-EFI-Ordner und Anleitung

    Gigabyte Z390 DESIGNARE: fertiger Clover-EFI-Ordner zum Download