[Sammelthread] MacOS BigSur 11.0 DEV-Beta Erfahrungen

  • MacOS Big Sur (11.0) ist raus für Developer...



    Lasst uns hier die neusten Erkenntnisse und Erfahrungen zum neuen macOS Big Sur (11.0) auf dem Hackintosh sammeln. Und Erfahrungen austauschen....

    ———>Kein Support über Privatnachrichten<———

  • Welcher Boot arg ist nun dafür notwendig?

    Meine Erfahrung:

    Apple Logo ohne Ladebalken sowohl bei Opencore, als auch bei Ozmosis.

    Zweite Erfahrung: lauter Lüfter, langsamer start, aber mal den Installer gesehen :)

    Das defekte MBP kann in den Installer mit "-no_compat_check".

  • Boot Args sind hier nicht das Problem...

    Ich komme ins Install, kann auch den ersten Part abschließen aber aktuell Scheiter ich im zweiten Part am HP Notebook.

    Die anderen Gerätschaften gebe ich für die Beta nicht her, da muss Geld verdient werden...

  • OK. Ich hab´ nur den Bootarg vom DF gelesen.

    Ich werde jetzt mein ASUS zum testen nehmen...

  • Brauchst dir die Mühe nicht machen, ohne Arbeit von vit9696  Download-Fritz wird das alles nichts.

    Was ich im Netz überblicken konnte, hatte ich bis jetzt anscheinend den größten Erfolg aber im zweiten Installations step Scheiter aktuell auch ich...


    WWDC 2020 - ARM Macs?

  • Ich komme nicht mal in den Installer (macbook mal ausgenommen). Da wirds wohl noch dauern, und auch logs brauchen ;)

  • Moin. Wie habt ihr denn probiert zu installieren? Aus dem laufenden System heraus, oder ein clean Install per Bootstick?

    Gruß, karacho


    Bitte keine Supportanfragen via PN. Eure fragen gehören ins Forum!

    Ich hab noch drei Patronen, eine für dich und zwei für mich...

  • Ich habe clean Install versucht, komme aber nicht in den Installer...

  • Dann werde ich es mal aus dem laufenden System probieren. Hab gestern hier irgendwo gelesen

    -lilubetaall mit in die boot-args zu packen.

    Gruß, karacho


    Bitte keine Supportanfragen via PN. Eure fragen gehören ins Forum!

    Ich hab noch drei Patronen, eine für dich und zwei für mich...

  • "lilubetaall" ist schon drin. Beim 3770 habe ich aus dem System probiert (aber andere Partition). Geht auch nicht...

  • Bei VBox ist hier Schluss. Probiert einen virtuellen Stick mit createinstallmedia.

    Und aus dem Laufenden System auf eine andere virtuelle SSD.


    Intel - diverse geniale Hardware bis einschließlich Skylake, damals...

    AMD X6 1035T Silentmaxx TwinBlock - ASRock N68-S -8GB RAM - XFX HD 6450 Passiv - Etasis EFN-300

    AMD 7 3700X - Noctua NH-P1 - B550 Aorus Pro V2 - RX460 Passiv - Silentmaxx Fanless II 500 Platinum

    - - - - - - - - HOWTO: RYZENTOSH - - - - - - - -

  • Bei meinem HP 840 G1 mit OpenCore siehts gleich aus...

  • Ich habe irgendwie ein schlechtes Gefühl, was MacOS big sur und hackintoshing angeht. Vorallem weil die kext injection jetzt wegfällt

  • Wegfallen tut sie ja nicht, es funktioniert halt nur aktuell nicht.

  • Weil der Kernel verändert wurde.

  • Danke, ist es meint ihr möglich das wieder zum laufen zu bringen oder muss man einen modifizierten Kernel erstellen? Weil dann würde das bestimmt mit den Updates nicht so lustig sein...

    LG

  • Kann jemand was zur Stabilität auf echten aktuellen Macs (in meinem Fall wäre das ein MacBook Pro 13 Zoll 2020, 10. Gen. i5) sagen?

    Noch zu instabil als Zweitsystem?

    HACKINTOSH für Musik- und Videoproduktion

    EFI-Ordner für mein System:

    Gigabyte Z390 DESIGNARE: OpenCore-EFI-Ordner und Anleitung

    Gigabyte Z390 DESIGNARE: fertiger Clover-EFI-Ordner zum Download