[Bau-Tagebuch] Goodbye Apple // Zurück zu den Wurzeln

  • CrazyCreator

    Ich check deine Frage auch nicht so ganz :D Hardtubes kannst doch so gut wie überall kaufen, wo du auch sonst Wake-Komponenten kaufst?

    "Fertige" Hardtubes hab ich bisher nur in der Form gesehen, dass man ein bereits fertig gebogenes Stück kaufen kann, bei dem dann alles vor und nach der Biegung einfach nach Wunsch abgeschnitten wird. Ist natürlich nur die Frage, wie weit man mit den Teilen kommt...

    Desktop: Aorus Gaming 7 OP - i7 8086k - 32GB Corsair DDR4 3200Mhz - 1TB 970 Evo M.2 & 500GB 860 M.2 - Aquacomputer aquaero 6 pro, aquastream Ultimate & HUBBY7 - macOS 10.14 & Win 10

    MacBook Pro Retina Late 2013 - i7 2,3Ghz - 1TB SSD - Nvidia GT 750M

  • Na ich meine:

    die Hard Tubes können also geordert werden

    Das klingt in meinen Ohren so wie, die fertigen gebogenen Hardtubes. Denn wenn es nicht so wäre, dann hätte man doch schon bestellen können bevor die Hardware komplett und fertig verbaut ist. Ich habe diese Schlussfolgerung nur wegen dem zeitlichen Faktor gezogen. Also erst einbauen, planen und dann die Tubes bestellen klingt wie "Fertige Tubes bestellen".


    Aber da es ja scheinbar nicht so ist, ziehe ich meine Frage zurück und behaupte das Gegenteil :D

    Zum Verkauf geplant -> Board: GA-Z97X-UD5H-BK / CPU: i7-4790K / Grafikkarte: R280X / RAM: 16GB DDR3
    CNC Maschine (Apple Power Mac G5): Board: GA-Z77N-WiFi / CPU: i5-3570K / R280X / RAM: 16GB DDR3


    Rechtschreibung, Grammatik, Satzzeichen, Textformatierung und manchmal auch ein Komma führen zu einer besseren Verständlichkeit ;) :D

  • Ach so :D


    Neee, die werd ich schon selber biegen :) Ich habe die Dinger nur noch nicht bestellt, da ich mir noch nicht sicher war in Bezug auf die finale Verschlauchung. Und wie ich bei meinen ersten Tests gesehen habe, war das auch gut so. Ich muss für die Spannungswandler zwingend einen Lüfter bereitstellen, da die im übertakteten Zustand locker auf bis zu 105° steigen...

    Desktop: Aorus Gaming 7 OP - i7 8086k - 32GB Corsair DDR4 3200Mhz - 1TB 970 Evo M.2 & 500GB 860 M.2 - Aquacomputer aquaero 6 pro, aquastream Ultimate & HUBBY7 - macOS 10.14 & Win 10

    MacBook Pro Retina Late 2013 - i7 2,3Ghz - 1TB SSD - Nvidia GT 750M

  • Hast Du eigentlich dein Pumpenproblem (Pumpe weckt Rechner) gelöst?

    Bei mir musste ich die D5 an einen anderen USB Port hängen - mein Board hat 3 USB 2.0 Header - 2 davon hängen an einem onboard HUB (System Profiler zeigte unter USB einen Hub mit daran hängender D5 an)

    Wenn die Pumpe an einem "Hub Port" hängt, hilft auch das Setzen des Ports auf intern nix - die Pumpe weckte den Rechner aus dem Sleep.

    Ich habe die D5 an den Port der nicht an einem "Hub Port" hängt umgesteckt und mit diesem (als "intern" gepatcht) hat das dann funktioniert.

  • Meine kleine AIO hat nutzt keinen USB-Anschluß, somit habe ich das Thema nicht.

    Aber du kannst über die Erstellung eines eigenen USB-Kexts den Port herausfinden und als internen Port deklarieren.

    Damit stört der Anschluss den Sleep nicht mehr.


    Für das Z390-A kannst den Kext aus folgendem Beitrag als Grundlage nehmen -> Coffee Lake Sammelthread (lauffähige Konfigurationen) Desktop

    Dann halt noch entsprechend des Kext as Kext can oder USB 3.0 ohne USBInjectAll für deine USB-Verbindungen anpassen -> Kext as Kext can oder USB 3.0 ohne USBInjectAll

    Gruß
    Al6042


    Asus Prime Z390-A 0702 | i9 9900k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14.2 | Clover 4842

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 1,5GB | NVMe 250 GB | BCM94352Z | macOS 10.14.2 | Clover 4842

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14.2


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • Nope, das hab ich natürlich gemacht. Es funktionierte NICHT für den Port mit dem Hub. (s. USBPorts.kext im Attachment zu meinem "Probleme" thread in "Feintuning".)

    An HS11 (Linker der 3 USB 2.0 onboard header) klappt das, an HS05 (mittlerer und rechter offensichtlich durch onboard Hub verschalteter Header) nicht (unbesehen der Deklaration als intern).

  • Mein Bluetooth-Part der WLAN/BT-Kombi-Karte läuft über HS12 auf dem internen Header ohne Probleme, bis halt auf den grundsätzlich fehlenden Sleep... ;)

    Gruß
    Al6042


    Asus Prime Z390-A 0702 | i9 9900k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14.2 | Clover 4842

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 1,5GB | NVMe 250 GB | BCM94352Z | macOS 10.14.2 | Clover 4842

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14.2


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • Nope... kein Hub, soweit ich das sehen kann:


    Gruß
    Al6042


    Asus Prime Z390-A 0702 | i9 9900k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14.2 | Clover 4842

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 1,5GB | NVMe 250 GB | BCM94352Z | macOS 10.14.2 | Clover 4842

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14.2


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • Exakt. Das Problem tritt auch bei mir nur auf Port HS05 (mittlerweile deaktiviert) und HS06 auf. Interessanterweise hat bei Dir HS05 auch keinen Hub, HS06 hast Du scheinbar deaktiviert.

  • ACETyr

    Hab die letzten Tage leider kaum Zeit gehabt und bin ehrlich gesagt auch ziemlich gefrustet wegen dieser USB Sache :D Das Herausfinden der Ports über den IORegistryExplorer gibt bei mir leider ziemlich seltsame Resultate aus (die sich zum Beispiel auch nicht mit dem FB-Patcher decken).


    Da ich meine Wakü USB-Hardware (das aquacomputer USB HUB mit angehängtem aquaero und aquastream) unter macOS nicht ansprechen muss, hätte ich eigentlich kein Problem damit den Port einfach zu deaktivieren (was mit der mit dem FB-Patcher erstellt KEXT auch funktioniert hat) aber das Verhalten im IORegistryExplorer gibt mir eher das Gefühl, dass da generell noch ziemlich viel im Argen ist :D


    Werde mich morgen (bzw. heute Abend) noch mal dran setzen und dann auch mal Screenshots posten, da ich mir da echt keinen Reim mehr drauf machen kann :D

    Desktop: Aorus Gaming 7 OP - i7 8086k - 32GB Corsair DDR4 3200Mhz - 1TB 970 Evo M.2 & 500GB 860 M.2 - Aquacomputer aquaero 6 pro, aquastream Ultimate & HUBBY7 - macOS 10.14 & Win 10

    MacBook Pro Retina Late 2013 - i7 2,3Ghz - 1TB SSD - Nvidia GT 750M