[Bau-Tagebuch] Goodbye Apple // Zurück zu den Wurzeln

  • CrazyCreator

    Ich check deine Frage auch nicht so ganz :D Hardtubes kannst doch so gut wie überall kaufen, wo du auch sonst Wake-Komponenten kaufst?

    "Fertige" Hardtubes hab ich bisher nur in der Form gesehen, dass man ein bereits fertig gebogenes Stück kaufen kann, bei dem dann alles vor und nach der Biegung einfach nach Wunsch abgeschnitten wird. Ist natürlich nur die Frage, wie weit man mit den Teilen kommt...

    Desktop: Aorus Gaming 7 OP - i7 8086k - 32GB Corsair DDR4 3200Mhz - 1TB 970 Evo M.2 & 500GB 860 M.2 - Aquacomputer aquaero 6 pro, aquastream Ultimate & HUBBY7 - macOS 10.14 & Win 10

    MacBook Pro Retina Late 2013 - i7 2,3Ghz - 1TB SSD - Nvidia GT 750M

  • Na ich meine:

    die Hard Tubes können also geordert werden

    Das klingt in meinen Ohren so wie, die fertigen gebogenen Hardtubes. Denn wenn es nicht so wäre, dann hätte man doch schon bestellen können bevor die Hardware komplett und fertig verbaut ist. Ich habe diese Schlussfolgerung nur wegen dem zeitlichen Faktor gezogen. Also erst einbauen, planen und dann die Tubes bestellen klingt wie "Fertige Tubes bestellen".


    Aber da es ja scheinbar nicht so ist, ziehe ich meine Frage zurück und behaupte das Gegenteil :D

    Zum Verkauf geplant -> Board: GA-Z97X-UD5H-BK / CPU: i7-4790K / Grafikkarte: R280X / RAM: 16GB DDR3
    CNC Maschine (Apple Power Mac G5): Board: GA-Z77N-WiFi / CPU: i5-3570K / R280X / RAM: 16GB DDR3


    Rechtschreibung, Grammatik, Satzzeichen, Textformatierung und manchmal auch ein Komma führen zu einer besseren Verständlichkeit ;) :D

  • Ach so :D


    Neee, die werd ich schon selber biegen :) Ich habe die Dinger nur noch nicht bestellt, da ich mir noch nicht sicher war in Bezug auf die finale Verschlauchung. Und wie ich bei meinen ersten Tests gesehen habe, war das auch gut so. Ich muss für die Spannungswandler zwingend einen Lüfter bereitstellen, da die im übertakteten Zustand locker auf bis zu 105° steigen...

    Desktop: Aorus Gaming 7 OP - i7 8086k - 32GB Corsair DDR4 3200Mhz - 1TB 970 Evo M.2 & 500GB 860 M.2 - Aquacomputer aquaero 6 pro, aquastream Ultimate & HUBBY7 - macOS 10.14 & Win 10

    MacBook Pro Retina Late 2013 - i7 2,3Ghz - 1TB SSD - Nvidia GT 750M

  • Hast Du eigentlich dein Pumpenproblem (Pumpe weckt Rechner) gelöst?

    Bei mir musste ich die D5 an einen anderen USB Port hängen - mein Board hat 3 USB 2.0 Header - 2 davon hängen an einem onboard HUB (System Profiler zeigte unter USB einen Hub mit daran hängender D5 an)

    Wenn die Pumpe an einem "Hub Port" hängt, hilft auch das Setzen des Ports auf intern nix - die Pumpe weckte den Rechner aus dem Sleep.

    Ich habe die D5 an den Port der nicht an einem "Hub Port" hängt umgesteckt und mit diesem (als "intern" gepatcht) hat das dann funktioniert.

  • Meine kleine AIO hat nutzt keinen USB-Anschluß, somit habe ich das Thema nicht.

    Aber du kannst über die Erstellung eines eigenen USB-Kexts den Port herausfinden und als internen Port deklarieren.

    Damit stört der Anschluss den Sleep nicht mehr.


    Für das Z390-A kannst den Kext aus folgendem Beitrag als Grundlage nehmen -> Coffee Lake Sammelthread (lauffähige Konfigurationen) Desktop

    Dann halt noch entsprechend des Kext as Kext can oder USB 3.0 ohne USBInjectAll für deine USB-Verbindungen anpassen -> Kext as Kext can oder USB 3.0 ohne USBInjectAll

    Gruß
    Al6042


    Asus Prime Z390-A 1302 | i9 9900k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.15 | Clover

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 | NVMe 250 GB | BCM94352Z | macOS 10.15 | Clover

    NUC7i5BNK 0076 | i5 7260U | 16GB | HD640 | NVMe 500 GB | Windows

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.15


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • Nope, das hab ich natürlich gemacht. Es funktionierte NICHT für den Port mit dem Hub. (s. USBPorts.kext im Attachment zu meinem "Probleme" thread in "Feintuning".)

    An HS11 (Linker der 3 USB 2.0 onboard header) klappt das, an HS05 (mittlerer und rechter offensichtlich durch onboard Hub verschalteter Header) nicht (unbesehen der Deklaration als intern).

  • Mein Bluetooth-Part der WLAN/BT-Kombi-Karte läuft über HS12 auf dem internen Header ohne Probleme, bis halt auf den grundsätzlich fehlenden Sleep... ;)

    Gruß
    Al6042


    Asus Prime Z390-A 1302 | i9 9900k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.15 | Clover

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 | NVMe 250 GB | BCM94352Z | macOS 10.15 | Clover

    NUC7i5BNK 0076 | i5 7260U | 16GB | HD640 | NVMe 500 GB | Windows

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.15


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • Nope... kein Hub, soweit ich das sehen kann:


    Gruß
    Al6042


    Asus Prime Z390-A 1302 | i9 9900k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.15 | Clover

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 | NVMe 250 GB | BCM94352Z | macOS 10.15 | Clover

    NUC7i5BNK 0076 | i5 7260U | 16GB | HD640 | NVMe 500 GB | Windows

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.15


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • Exakt. Das Problem tritt auch bei mir nur auf Port HS05 (mittlerweile deaktiviert) und HS06 auf. Interessanterweise hat bei Dir HS05 auch keinen Hub, HS06 hast Du scheinbar deaktiviert.

  • ACETyr

    Hab die letzten Tage leider kaum Zeit gehabt und bin ehrlich gesagt auch ziemlich gefrustet wegen dieser USB Sache :D Das Herausfinden der Ports über den IORegistryExplorer gibt bei mir leider ziemlich seltsame Resultate aus (die sich zum Beispiel auch nicht mit dem FB-Patcher decken).


    Da ich meine Wakü USB-Hardware (das aquacomputer USB HUB mit angehängtem aquaero und aquastream) unter macOS nicht ansprechen muss, hätte ich eigentlich kein Problem damit den Port einfach zu deaktivieren (was mit der mit dem FB-Patcher erstellt KEXT auch funktioniert hat) aber das Verhalten im IORegistryExplorer gibt mir eher das Gefühl, dass da generell noch ziemlich viel im Argen ist :D


    Werde mich morgen (bzw. heute Abend) noch mal dran setzen und dann auch mal Screenshots posten, da ich mir da echt keinen Reim mehr drauf machen kann :D



    ## Update ##


    Hey Hey Leute :) Sorry für den bescheuerten Stillstand hier, aber nach einer katastrophalen Bestellung bei AliExpress (die niemals ankam...) und einigem anderen Stress, musste ich mir über die Feiertage einfach mal ne Auszeit gönnen :)


    Jetzt geht es aber endlich weiter! Der Rechner ist aktuell komplett zerlegt und wartet auf die letzten bestellten Kleinigkeiten. Ich hoffe, dass ich in ein bis zwei Wochen komplett fertig bin und mich dann endlich an die MacOS Baustelle wagen kann.


    Folgende Änderungen sind in der Zeit hinzugekommen:

    • GPU wird vertikal eingebaut
    • Spannungswandler werden wassergekühlt (Heatkiller SW-X 80 und SW-X 60)
    • anstelle der Barrow Fittings werde ich die EK-HDC von EKWB verwenden
    • CPU und GPU Kühler werden noch mal schön aufpoliert :)

    Und da Fotos natürlich immer besser sind als blödes Gerede, gibt es hier auch ein paar Fotos von dem Chaos auf meinem Schreibtisch :D


        


     


    ## Update ##


    Und wieder war es sehr still, da ich einfach zu viel um die Ohren hatte. Aber das Case steht fast vor der Fertigstellung :)


    Mit den Hardtubes habe ich mich anfangs sehr schwer getan, jedoch lag das wohl an dem Silikon Inlay, welches zu viel Spiel hatte. Mit einem neuen Inlay ging das Ganze dann doch sehr gut :)


    Mir fehlen nur noch ein paar Winkel und Fittings, die hoffentlich diese Woche ankommen sollten.


    Was wurde gemacht:

    • Carbon Platten wurden final bearbeitet
    • finales Konzept für das Verlegen der Rohre

    Und wie immer gibt es auch wieder Fotos :)


     


      


      

    Desktop: Aorus Gaming 7 OP - i7 8086k - 32GB Corsair DDR4 3200Mhz - 1TB 970 Evo M.2 & 500GB 860 M.2 - Aquacomputer aquaero 6 pro, aquastream Ultimate & HUBBY7 - macOS 10.14 & Win 10

    MacBook Pro Retina Late 2013 - i7 2,3Ghz - 1TB SSD - Nvidia GT 750M

    Edited 3 times, last by Crimson: Update ().

  • Sehr sehr geil :!::!::!:


    Rückseite wäre ebenfalls interessant zu sehen ;)

    MacPro7,1 - Intel Xeon 3175X - Gigabyte C621 Xtreme - 192 GB RAM - 2x 960GB Corsair Force MP510 - MSI Radeon VII - 10.15.1 (119B68f)


    Keine Unterstützung per PN... Eure Fragen gehören ins Forum, nicht in mein Postfach!

    Edited once, last by DSM2 ().

  • Besten Dank :)


    Fotos von der Rückseite hab ich vollkommen vergessen, werde aber heute Abend mal eins machen (werde vielleicht auch schon mal mit der Verkabelung beginnen).

    Desktop: Aorus Gaming 7 OP - i7 8086k - 32GB Corsair DDR4 3200Mhz - 1TB 970 Evo M.2 & 500GB 860 M.2 - Aquacomputer aquaero 6 pro, aquastream Ultimate & HUBBY7 - macOS 10.14 & Win 10

    MacBook Pro Retina Late 2013 - i7 2,3Ghz - 1TB SSD - Nvidia GT 750M

  • Der CPU Kühler ist echt ne Augenweide, wie bleibt er denn so Blitzeblank?


    |Asus Z270 rog strix i|7700k|32gb Patriot Viper |rx580|MacOS 10.14./Win10 Pro
    |Asus Z370 rog strix i| 8700k | 32gb corsair ram | Vega Frontier Liquid| macOS 10.14
    |MacBook Pro mid 2009| 10.6.8& 10.14 Macbook 4.1 |10.6.8 iPhone 1 Gen WD 7 | iPhone 5 White 32 gb 8.1.2 JB |iPhone 5 Black 16 gb | iPhone 6+ 64 gb |iPod 2 Gen WD 7 IPad 1 Gen 5.1.1 JB | IPad Air 1Gen| IPad Pro 12,9. 128gb Wifi & 3G |Iphone 7+ 128 gb

  • Sieht sehr stark aus! Verfolge deinen Aufbau gespannt weiter.

    MacBookPro9,2: ThinkPad T430 (i5-3320m, 8GB RAM, HD4000) @ 10.14.6

    iMac17,1: i5-3550, H77-D3H, 12GB RAM, HD7750 2GB @ 10.15

    iMac12,1: i7-3930k, X79 Extreme9, 16GB RAM, GTX970 @ 10.13.6

    PowerBook & MacBook's <2010 @ 10.4.11 - 10.13.6

  • Freut mich, dass es gefällt :)


    seins

    Hab den Kühler ganz einfach poliert (bis sämtliche Gravuren nicht mehr zu sehen waren). Frisch poliert ist das Kupfer relativ hell und wird dann mit der Zeit dunkler. Solange man nicht mit blanken Fingern an den Kühler packt, gibt es auch keine fiesen Fettflecken (an denen das Material dann dunkler wird).

    Alternativ kann man das Ganze auch mit Zapon Lack lackieren, so bleibt es dann quasi wie frisch poliert. Hab es testweise auch probiert, war jedoch zu ungeduldig und hab es sein gelassen :D


    DSM2

    Hier das Foto von hinten. Die Cutouts werden am Ende noch bereinigt (hab damit noch gewartet, bis nichts mehr entfernt werden musste). Wenn ich die Lust und Laune habe, kommt vielleicht noch ne Schicht schwarz drauf (es gibt nichts was ich mehr Hasse als lackieren).



    Es folgen noch

    • Flow Sensor links neben dem aquaero
    • X4 aquabus Hub unter dem aquaero
    • 3x Splitty 9 ganz nach oben
    • Softubes


    ## Update ##


    Hey Hey :)


    Da ich den Rechner die nächsten Tage dringend brauche, habe ich wieder alles zusammengebaut (keine Ahnung wie oft ich das Teil mittlerweile zerlegt und wieder zusammengebaut habe) :D


    Die Verlegung der Rohre ist final und soweit bin ich echt zufrieden. Durch das falsche Inlay am Anfang habe ich zwar viel Rohr verschwendet, aber naja man lernt nie aus! Nur das Rohr welches von der GPU zum Motherboardtray läuft, ist leider nicht ganz gerade, da das Loch im Tray etwas zu tief sitzt. Als ich es vermessen habe, fehlte ein Teil des Gehäuses, wodurch die GPU wohl etwas zu tief saß. Naja, nervt mich schon, aber ist halt so passiert :D


    Die Verkabelung ist natürlich nicht ansatzweise erledigt. Eigentlich sind Kabel von Cablemods geplant, aber irgendwie find ich das extrem teuer. Da bin ich aktuell noch unentschlossen, ob ich mir selber Kabel sleeven soll (hab ich früher immer gemacht und es wie die Pest gehasst) oder eben fast 200€ bei Cablemod hinblättere... mal schauen.

    Auf jeden Fall erspare ich euch das Chaos auf der Rückseite noch :D


    Und wie immer, Fotos:


     


    Desktop: Aorus Gaming 7 OP - i7 8086k - 32GB Corsair DDR4 3200Mhz - 1TB 970 Evo M.2 & 500GB 860 M.2 - Aquacomputer aquaero 6 pro, aquastream Ultimate & HUBBY7 - macOS 10.14 & Win 10

    MacBook Pro Retina Late 2013 - i7 2,3Ghz - 1TB SSD - Nvidia GT 750M

    Edited once, last by Crimson ().

  • Sieht sehr geil aus, gerade das blanke Kupfer ist echt Wahnsinn.Kabel selbst sleeven ist zwar stressig (habe mir das nur ein mal vollumfänglich gegeben), aber am Ende bist du stolz auf dich wenns ordentlich aussieht.

    MacBookPro9,2: ThinkPad T430 (i5-3320m, 8GB RAM, HD4000) @ 10.14.6

    iMac17,1: i5-3550, H77-D3H, 12GB RAM, HD7750 2GB @ 10.15

    iMac12,1: i7-3930k, X79 Extreme9, 16GB RAM, GTX970 @ 10.13.6

    PowerBook & MacBook's <2010 @ 10.4.11 - 10.13.6

  • Als die "Große" die LEDs in meinem Rechner sah sagte sie:" Das macht man wohl wenn man PCs mag? Und lächelte milde.

    Was würde sie wohl zu diesem genialen Teil sagen?


    Also ich nehm auch so einen! Tolle Arbeit.

    IMacPro 1.1 - Mojave 10.14.5
    Gigabyte Z170 XP SLI
    Intel CPU i7 6700k @4,6 GHz
    48 GB DDR 4 Ram @3200 MHz
    RX 580 8GB
    256 GB . M2 EVO SSD
    Broadcom BT / Wlan Combo (OOB Device)

  • 416c

    Ich weiß, das Erfolgserlebnis ist groß, aber ich hab da momentan echt keine Nerven für :D Aber freut mich, dass es gefällt :)


    Tommisan

    Besten Dank! Aktuell bleibt das Teil erst mal dunkel :) Wenn überhaupt wird es nur weißes Licht geben :)

    Desktop: Aorus Gaming 7 OP - i7 8086k - 32GB Corsair DDR4 3200Mhz - 1TB 970 Evo M.2 & 500GB 860 M.2 - Aquacomputer aquaero 6 pro, aquastream Ultimate & HUBBY7 - macOS 10.14 & Win 10

    MacBook Pro Retina Late 2013 - i7 2,3Ghz - 1TB SSD - Nvidia GT 750M

  • Nur mal so btw. kann man dem Thread ein Label (Erledigt, In Arbeit, Umsetzung prüfen) verpassen?


    Ozmosis Support für macOS Mojave/Catalina ausschließlich über das Postfach, im Rahmen der Hilfe vor Ort und oder auf dem Stammtisch.

  • Crimson

    Added the Label In Arbeit