[Sammelthread] MacOS BigSur 11.0 DEV-Beta Erfahrungen

  • schmalen

    Nein - VDSL-Tarife.

    Hier in der Region sind die INet-Tarife entweder Flatrate (und damit sehr teuer) oder Volumentarif 100GB/mtl. und einigermaßen günstig. Alles aber preislich nicht zu vergleichen mit Deutschlands Tarifstruktur.

    Gruß

    LOM



  • LuckyOldMan von welcher Region sprechen wir ...... Niederlande? 100 GB mtl.... die habe ich in ne Stunde verbraucht...

  • . Niederlande

    Nicht ganz - noch ein ganz kleines bißchen nach links unten - da, wo die drei zusammenkommen - Drielanden eben. ;)

    Gruß

    LOM



  • LuckyOldMan schönes Ecke ..... ha. "Ik heb 15 jaar in Eindhoven gewerkt, ook een leuke hoek". let dan op je volume, bedankt voor de praatjes ...

    • Helpful

    [...] wenn ich aber danach auf DeveloperSeed gehe, dann wird keine neue erzeugt. Kann ich das irgendwie forcieren?

    Ich würde per Terminal nochmal unenrollen, dann fixen und danach wieder auf Dev-Seed gehen:

    Code
    1. sudo /System/Library/PrivateFrameworks/Seeding.framework/Resources/seedutil unenroll
    2. sudo /System/Library/PrivateFrameworks/Seeding.framework/Resources/seedutil fixup
    3. sudo /System/Library/PrivateFrameworks/Seeding.framework/Resources/seedutil enroll DeveloperSeed

    iMacPro1,1: GA-Z77-DS3H Rev. 1.1, Intel Core i5-3570K @ 3.4GHz, 16GB DDR3, MSI Radeon RX 580 GAMING X 8G, Crucial CT500MX500SSD1 SSD 500GB + Crucial CT256MX100 SSD 256GB + WD Red WD30EFRX 3TB, macOS Catalina 10.15.6 (19G2531) / OpenCore 0.6.2

  • Mir leuchtet jetzt gerade nicht ein, was SIP mit den Updates zu tun hat badbrain & schmalen :/

    Irgendwie mag Big Surs Updateroutine nicht, wenn es deaktiviert ist. Bin auch eher zufällig darauf gestoßen und konnte den Fehler bei der Update-Suche auch reproduzieren, indem ich SIP deaktiviert habe.

    Es war / ist bei mir nicht nur, dass er bei deaktiviertem SIP kein Update findet, sondern es mit der Fehlermeldung "Suche nach Updates fehlgeschlagen" quittiert.

  • Hier ist es auch. it latest Kate und latest OpenCore einwandfrei durchgelaufen.


  • Beta 6 läuft bisher unauffällig - nur mein geliebter SoftSynth Tyrell N6 (u-he) streikt jetzt, ebenso und wie seit der Beta 5 gewohnt der PLIST Editor (ohne pro).

  • Dell PC mit aktuellem OC ohne Probleme durchgelaufen.

    Asus PC mit OC vom 28.08.2020

    erst im Stage 2 Macosinstaller einen Reset gemacht.

    Dann System ohne Installer gebootet,

    Opencore aktualisiert.


    Scheint an Opencore zu liegen. trotz ganz aktuell.

    Bei der Beta 6 macht Opencore bei pciconfig begin jetzt immer einen RESET


    UPDATE AUF BETA 6 HAT SYSTEM ZERSCHOSSEN !!!

    Hackintosh1:

    iMac (Retina 5K, 27-inch, 2017)

    ASUS PRIME B250M
    3,2 GHz Quad-Core Intel Core i5
    16 GB 2133 MHz DDR4
    NVIDIA GeForce GTX 770 2 GB
    Catalina, Bigsur


    Hackintosh 2:

    iMac (Retina 5K, 27 Zoll, Mitte 2015)

    Dell 3020

    3,3 GHz Quad-Core Intel Core i5

    8 GB DDR3

    Intel HD Graphics 4600 1536 MB

    Catalina, Bigsur

    Edited once, last by Jupp21 ().

  • Update auf Beta 6 erfolgreich. :thumbup:

    Die eigene Anordnung der Menüleisten-Icons wird immer noch nicht gespeichert. :thumbdown:

    iMacPro1,1: GA-Z77-DS3H Rev. 1.1, Intel Core i5-3570K @ 3.4GHz, 16GB DDR3, MSI Radeon RX 580 GAMING X 8G, Crucial CT500MX500SSD1 SSD 500GB + Crucial CT256MX100 SSD 256GB + WD Red WD30EFRX 3TB, macOS Catalina 10.15.6 (19G2531) / OpenCore 0.6.2

  • Update am real Mac und Hackintosh problemlos durch.

    Aber Achtung, seit Beta 6 kein Zugriff mehr auf SMB Freigaben.


    Wer eine Lösung kennt wäre gut.


    Gruß Dodo

  • Update am .... Hackintosh problemlos durch.

    Verrätst Du uns denn auch die von Dir verwendete Hardware (sinnvollerweise im Profil - alternativ in der Signatur)? ;)

    Gruß

    LOM



  • Alles klar, ist erledigt.

  • war irgendwann gestern Abend fertig, heute früh begrüßte mich das hier... (siehe:

    [Sammelthread] MacOS BigSur 11.0 DEV-Beta Erfahrungen )



    Update wurde wie gesagt angezeigt und problemlos ausgeführt.

    Mit freundlichen Grüßen! Jens!


    Ich hab zwar keine Lösung, doch ich bewundere dein Problem!


    Hardware:

  • Ich bin mal völlig uninformiert/nicht auf dem laufenden - kann Clover jetzt Big Sur installieren und laden?


    Grüsse Florian

  • Mach dich da mal schlau!


    macOS 11 BigSur Dev-Beta Clover Patch


    PS: Ich glaube, an Clover wird zur Zeit ordentlich geschraubt. Aber die bessere Option, ist nach dem Einlesen ins Thema, der OC_Boot.

    Mit freundlichen Grüßen! Jens!


    Ich hab zwar keine Lösung, doch ich bewundere dein Problem!


    Hardware:

  • ...

    Aber Achtung, seit Beta 6 kein Zugriff mehr auf SMB Freigaben.

    ...

    Das habe ich Gestern Abend schon geschrieben 5 Min. nach dem Update habe ich das Problem mit SMB schmerzlich erfahren müssen. Das Problem habe ich auch schon anderswo gelesen, leider habe ich SMB noch bis jetzt nicht wieder verbinden können, bis Beta 5 war das kein Problem :think:

    Bis es eine Lösung gibt kann ich mit Big Sur Beta 6 nichts anfangen, da nützt mir auch keine in meinem Fall problemlose Installation...

    Hackintosh: Z97X-UD3H Rev. 1.0 - OpenCore v0.6.1 - macOS 10.15.6 (19G2021) - I7 4790K - Corsair H100i Cooling - A-DATA 32GB 1600 MHz - Sapphire AMD Radeon RX 580 Pulse OC 8GB - Corsair MP510 M.2

  • Wenn man versucht mit dem Server zu verbinden bekommt man folgenden Fehler im log:

    Code
    1. failed to load/rebuild extensions: Insufficient permissions for action: Unable to load 'com.apple.filesystems.smbfs' in unprivileged request.

    csrutil disable hatte ich probiert ohne erfolg.


    Der Treiber für SMB liegt in /System/Library/Extensions/smbfs.kext

    Wenn jemand den Treiber von der Beta 5 zur verfügung stellt, könnte man den doch mit OpenCore laden, eventuell geht es dann wieder.

    Dumm nur das ich beide aktualisiert habe sonst hätte ich noch die Beta5.