Wechsel von Clover auf OpenCore

  • in seinem systemreport ordner mit enthalten :) waren zwar noch haufen anderer Kexte enthalten die ich aber laut recherche nun mal hinten angestellt habe ... aber gern korrigieren wenn das falsch war


    KEIN SUPPORT PER PN!

    julian2_pic.png

  • Dann sollte es mit dem USBPorts.kext auch unter OC funktionieren, wenn er den unter Clover schon genutzt hat. Ich dachte zuerst du hättest ihm deinen installiert. Sorry für die Verwirrung.

    Gruß, karacho


    Bitte keine Supportanfragen via PN. Eure fragen gehören ins Forum!

    Ich hab noch drei Patronen, eine für dich und zwei für mich...

  • alles gut :D ich hab wie gesagt ein wenig was abgespeckt aber mal die wichtigesten die drinnen waren auch wieder hinzugefügt allerdings natürlich alle aktuell per Updater


    KEIN SUPPORT PER PN!

    julian2_pic.png

  • Hättest evtl noch die SSDT-EC.aml oder die SSDT-USBX.aml auf YES setzen können. Aber das sieht er ja dann wenn es net bootet.

    Gruß, karacho


    Bitte keine Supportanfragen via PN. Eure fragen gehören ins Forum!

    Ich hab noch drei Patronen, eine für dich und zwei für mich...

  • Also,

    OC: Configuration requires vault but no vault provided!


    Mehr kommt leider nicht

    iMac 17,1: ASROCK H110M-ITX/ac, i7-6700T, MSI RADEON RX 570 8GB, 8GB RAM, Broadcom BCM94352Z, macOS 10.15 Catalina, Clover aktuell

  • FUCK


    einmal dachte ich, ich hätte nicht diesen dämmlichen YES vergessen ... IMMER bei ACPI passiert mir das :'D


    edit :


    ja hab da noch was vergessen , moment bekommst gleich nen update


    edit 2:


    bitte die versuchen ... manchmal frag ich mich wo mein kopf ist

    Files

    • config.plist

      (20.18 kB, downloaded 187 times, last: )


    KEIN SUPPORT PER PN!

    julian2_pic.png

  • mamids Beim ersten Start mit OC (wenn man von Clover wechselt) erstmal einen NVRam Reset machen.

    Gruß, karacho


    Bitte keine Supportanfragen via PN. Eure fragen gehören ins Forum!

    Ich hab noch drei Patronen, eine für dich und zwei für mich...

  • timeout hab ich mal auf 10sec gestellt.


    willst du schneller booten einfach die zahl des boot eintrags drücken auf der tastatur, aber davor NVRAM reset , wird auch im Boot menü angezeigt :)


    KEIN SUPPORT PER PN!

    julian2_pic.png

  • gerade war dieser fehler ... hatte aber kein NVRAM reset gemacht, mache ich jetzt ...

    iMac 17,1: ASROCK H110M-ITX/ac, i7-6700T, MSI RADEON RX 570 8GB, 8GB RAM, Broadcom BCM94352Z, macOS 10.15 Catalina, Clover aktuell

  • Alle .aml im Abschnitt ACPI->Add auf NO setzen, außer der SSDT-EC.aml...die bleibt auf YES


    Edit: Teste mal diese config.


    Hab das mal mit dem Guide abgeglichen -> https://khronokernel-2.gitbook…uide/config.plist/skylake


    Bei weiteren Fehlern guckst du hier -> https://khronokernel-2.gitbook…eshooting/troubleshooting

    Files

    • config.plist

      (20.02 kB, downloaded 198 times, last: )

    Gruß, karacho


    Bitte keine Supportanfragen via PN. Eure fragen gehören ins Forum!

    Ich hab noch drei Patronen, eine für dich und zwei für mich...

    Edited once, last by karacho ().

  • hast du was geändert ?


    hab den Guide auch genommen ...


    KEIN SUPPORT PER PN!

    julian2_pic.png

  • danke karacho, ich teste sie sofort.


    hier mal ein bootlog von meiner aktuellen clover version, evtl. hilft das ja.


    bootlog.txt


    edit: hatte geändert, aber immer noch selber fehler, probiere jetzt die plist von karacho

    iMac 17,1: ASROCK H110M-ITX/ac, i7-6700T, MSI RADEON RX 570 8GB, 8GB RAM, Broadcom BCM94352Z, macOS 10.15 Catalina, Clover aktuell

  • Mit PlistEditor wie verrückt gesucht. Mit Editor in 3 Sekunden den Fehler gefunden.

    FileVault = True

    Signature = True

    Schon zweimal versucht zu starten.

    OC: FileVault ......

    Warum ist das in der Sample standardmäßig auf True?

    Wer benutzt FileVault?

    Big Mac / Gigabyte Z490 Vision G / Sapphire RX580n / 64 GB RAM / SATA-Controller


    Little Mac / Gigabyte GA-Z77-DS3H / Nvidia GeForce GTX 1050 TI OC High Sierra iMac13,2 / HD4000 Catalina iMac 13,1 / 32 GB RAM

  • bluebyte

    hab ich ihm schon rausgenommen ...

    aber ja ich vergess das auch immer :D


    KEIN SUPPORT PER PN!

    julian2_pic.png

  • julian91 Ich rede von meiner plist


    Schließt Require Vault nicht Require Signature mit ein?

    Big Mac / Gigabyte Z490 Vision G / Sapphire RX580n / 64 GB RAM / SATA-Controller


    Little Mac / Gigabyte GA-Z77-DS3H / Nvidia GeForce GTX 1050 TI OC High Sierra iMac13,2 / HD4000 Catalina iMac 13,1 / 32 GB RAM

  • Kurze Status-Meldung. SSD wurde nicht mehr erkannt, auch nicht nachdem ich sie ausgebaut und ans Macbook drangehängt habe.

    Ich schau mal ob ich mir ne neue besorge und die Daten evtl. noch gerettet bekomme. Melde mich wieder, wenn das System wieder läuft.

    iMac 17,1: ASROCK H110M-ITX/ac, i7-6700T, MSI RADEON RX 570 8GB, 8GB RAM, Broadcom BCM94352Z, macOS 10.15 Catalina, Clover aktuell

  • Klingt aber nicht so gut !

    meld dich einfach dann :) dann gehen wir das thema weiter an


    KEIN SUPPORT PER PN!

    julian2_pic.png

  • FileVault = True

    Signature = True

    Schon zweimal versucht zu starten.

    OC: FileVault ......

    Das hat nichts aber auch rein gar nichts mit FileVault2 zu tun.


    Leute ernsthaft bei Clover heulen alle rum das es keine wirklich brauchbare Dokumentation der Funktionen und Schalter gibt bei OpenCore gibt es die aber gelesen wird so offensichtlich trotzdem nicht. Die Vault und Signature Werte (RequireVault, RequireSignature) beziehen sich NICHT auf die FileVault2 Verschlüsselung von macOS sondern bieten eine ziemlich effektive Möglichkeit mögliche Korruptionen an Files auf der EFI Partition zu erkennen und im Falle eines Falles den Systemstart zu verweigern. Das diese beiden Optionen per default enabled sind ist nur konsequent und in meinen Augen auch richtig denn hierbei geht es um ein sicherheitsrelevantes Feature das einen Systemstart mit korrumpierten Booter Files effektiv unterbindet. Also bitte schreibt nicht einfach drauf los sondern freut Euch das es für OpenCore eine umfassende Dokumentation gibt und lest diese auch bevor ihr Euch in Spekulationen ergeht und damit möglicherweise Fehlinformationen streut die sich am langen Ende nachhaltig festsetzen...

  • griven


    Da ich mich noch tiefer damit befasst hatte, hatte ich es ausgelassen.


    Hatte zwar die Vermutung das es mit dem EFI zu tun hatte , aber da ich davon keine Ahnung habe lass ich auch erst mal die finger von:-)

    Und ich freu mich über die Umfassende Dokumentation , bin immer wieder am nachlesen , allerdings war ich beim Thema Vault noch nicht angekommen:-)


    KEIN SUPPORT PER PN!

    julian2_pic.png