OZMOSIS REQUEST THREAD / Ozmosis Anfragen [1. Beitrag beachten!]

  • Wenn ein Rom oder eine bestimmte Bios Version in der Datenbank nicht vorhanden sein sollte ist hier der richtige Platz um einen Mod zu requesten. Bitte geht bei Eurem Request nach dem folgenden Schema vor:


    1. Hersteller:
    2. Modell:
    3. Chipsatz:
    4. Bios Version:
    5. Bios Link:
    6. OS-Version


    Exemplarisch könnte das wie folgt aussehen


    1. Hersteller: Gigabyte
    2. Modell: GA-Z77-DS3H Rev. 1.1
    3. Chipsatz: Z77
    4. Bios Version: F9
    5. Bios Link: http://download.gigabyte.eu/Fi…b_bios_ga-z77-ds3h_f9.exe
    6. macOS High-Sierra


    Bitte habt Verständnis dafür, dass wir Repuests die per PN oder Pinwand eingehen nciht bearbeiten können und schaut bitte auch nach ob Euer gewünschter Request nicht schon von einem anderen User gestellt wurde, danke.


    Hinweis: Ozmosis ROM's sind nur bis zu den Board-Versionen Haswell B/H/Z97. Alle neueren Board lassen sich leider nicht mehr mit Ozmosis bestücken.

  • Hey given,
    vielen Dank für deine Arbeit, das ist echt der Hammer was du hier so machst!


    Ich hätte noch einen Request:


    1. Hersteller: Gigabyte
    2. Modell: GA-Z97X-UD3H (rev. 1.0)
    3. Chipsatz: Z97
    4. Bios Version: F7
    5. Bios Link: http://download.gigabyte.ru/bios/mb_bios_ga-z97x-ud3h_f7.zip


    Viele Grüße,
    Steffen

    CPU: i7 4790k - Board: GA-Z97X-UD3H (rev. 1.0) - Grafik: Xfx 5700 DD Ultra (mit 5700 XT Thicc II BIOS) - Sound: Sound Blaster Omni Surround 5.1 (USB) WLAN+BT: Broadcom BCM94360CD RAM: 2x8GB DDR3 - Dispay:LG 27GL850 über Display Port - Bootloader: OpenCore


  • Hallo griven,


    hier kann man sich nur anschließen ! vielen Dank für deine Arbeit die du in das Hobby steckst !


    ich habe mir ein gebrauchtes GA-Z77X-D3H gekauft das läuft mit F16 OZM 1479 und Yosemite richtig schön rund


    auch was den Sleep betrifft kannst du für das F16 Bios auch das Osmosis 1669 einbauen ?


    vielen Dank


    1. Hersteller: Gigabyte
    2. Modell: GA-Z77X-D3H (rev. 1.0)
    3. Chipsatz: Z77
    4. Bios Version: F16
    5. Bios Link: http://download.gigabyte.eu/Fi…_bios_ga-z77x-d3h_f16.exe


    Gruß Tomis

  • Hallo griven,
    vielen Dank für das neue Ozmosis Bios in der Datenbank, aber leider funktioniert es nicht richtig. Es kommt die Meldung kein bootbares Medium, möchten Sie die Einstellungen aufrufen.
    Könntest du noch mal gucken und ein aktuelles erstellen, hier der Link zum aktuellen Bios http://download.gigabyte.eu/Fi…_bios_ga-b85m-hd3_f12.zip


    Mein Board: ga-85m-hd3

    Sony Vaio SVF1521K6EW

    CPU: I5 3337U
    Grafikkarte: Intel HD 4000 (Onboard)
    Ram: 4GB
    SSD:
    Western Digital SSD 128GB
    Wlan: BCN4352
    OSX 10.15

  • @saez: Es wäre von Voteil, wenn du etwas genauer beschreiben könntest, wann und wo das Problem auftritt, dann können das Problem auch eingrenzen. Vielleicht liegt es ja auch garnicht an bios sondern z.b. am Stick.

    Viele Grüße

    Coaster

    Co-Administrator & Community Manager

  • Moin,


    1. Hersteller: Gigabyte
    2. Modell: GA-Z97X-UD7-TH (rev. 1.0)
    3. Chipsatz: Z97
    4. Bios Version: F6
    5. Bios Link: download.gigabyte.ru/bios/mb_bios_ga-z97x-ud7-th_f6.zip


    sind ein paar Bugfixes für Skylake mit drin.


    Vielen Dank!

    GA-Z97X-UD7TH, i3 4150, 32GB DDR3-1866, 2x 256 SSD Samsung 850pro, GainWard GTX760, Yosemite, FCP X + Resolve + CC

  • Hi,


    erstmal vielen Dank für die ganze Mühe, die Du Dir machst.


    Meine Angaben:


    1. Hersteller: Gigabyte
    2. Modell: GA-H87M-HD3
    3. Chipsatz: H87
    4. Bios Version: F8
    5. Bios Link: download.gigabyte.ru/bios/mb_bios_ga-h87m-hd3_f8.zip

    GA-H87M-HD3 Ozmosis 1669 (Bios F8)
    AMD Sapphire 7850
    8 GB Ram
    Intel i5-4460
    Crucial M500 256 GB
    OS X 10.10

  • Hallo Griven,


    Habe den gleichen Request wie han123 , also:


    1. Hersteller: Gigabyte
    2. Modell: GA-H87M-HD3
    3. Chipsatz: H87
    4. Bios Version: F8
    5. Bios Link: download.gigabyte.ru/bios/mb_bios_ga-h87m-hd3_f8.zip

    iMac Pro 1,1: i7 8700 | Gigabyte Z390 M Gaming | RX 580 Nitro+ | 970 Evo | macOS 10.15.2 | Clover 5070

  • Alle Requests bis hier hin sind in der DB hinterlegt :D

  • An welchem Stick? Meine Festplatte wird nicht erkannt mit dem alten Ozmosis hat es funktioniert.
    Habe gerade mald den stick mit diskmaker x erstellt der wird auch nicht erkannt

    Sony Vaio SVF1521K6EW

    CPU: I5 3337U
    Grafikkarte: Intel HD 4000 (Onboard)
    Ram: 4GB
    SSD:
    Western Digital SSD 128GB
    Wlan: BCN4352
    OSX 10.15

  • Es toll, dass ihr das macht!
    Danke! :)


    1. Hersteller: Gigabyte
    2. Modell: GA-H87m-D3H
    3. Chipsatz: H87
    4. Bios Version: F11
    5. Bios Link: http://download.gigabyte.eu/Fi…_bios_ga-h87m-d3h_f11.zip

    • Mac's: eMac, iBook G3, iBook G4, iMac G3, iMac G4, PowerMac 6200
    • PC: GA-H87M-D3H, Intel i5-4670, 14GB RAM, 2x 1TB WD Se HDDs, 2x 250GB Samsung EVO 850, GTX 970, Windows 7 / OZ 10.10.3
  • Na dann gerne auf diese Weise :)


    1. Hersteller: Gigabyte
    2. Modell: GA-Z87X-UD5H Rev. 1.x
    3. Chipsatz: Z87
    4. Bios Version: F10c
    5. Bios Link http://www.gigabyte.com/produc…?pid=4483&dl=1&RWD=0#bios


    :danke2:

    Mainboard : Gigabyte GA-Z87X-UD5H (Bios Rev. F10), CPU : Intel Core I7-4770K, Grafik : MSI GeForce GTX 770 2GB, Ram : Crucial Vengeance LP 32 GB, SSD: Samsung 840 EVO 500 GB, System: Catalina 10.15.4/ Windows 10

  • Hi,


    erstmal vielen Dank für die ganze Mühe, die Du Dir machst.


    Wizzart:


    1. Hersteller: Gigabyte
    2. Modell: GA-Z77X-UP4 TH (rev. 1.0)
    3. Chipsatz: Z77
    4. Bios Version: F9
    5. Bios Link: Европа

  • Hi,
    habe das neue Bios geflasht aber keine Veränderung, immer noch no bootble device, der el capitain Stick wird auch nicht erkannt.

    Sony Vaio SVF1521K6EW

    CPU: I5 3337U
    Grafikkarte: Intel HD 4000 (Onboard)
    Ram: 4GB
    SSD:
    Western Digital SSD 128GB
    Wlan: BCN4352
    OSX 10.15

  • Hast Du Deine Bios Einstellungen nach dem Flash mal überprüft und sichergestellt, dass die noch passen?

  • Alle Requests bis hier hin sind in der DB hinterlegt :D