MacOS auf Pentium G4620

  • Hallo cobanramo,


    ich habe gerade einen Versuch mit Deinem EFI gestartet, ich komme nicht weit. Habe SMBIOS iMac 18.2 und 14.1 versucht, beides gleich.


    Ich denke es liegt am Pentium, der wohl spezielle Einstellungen im Clover benötigt, aber diese Anleitung & diese andere Anleitung sind schon älter und passen eventuell nicht mehr zu aktuellen Clover & Treiber Versionen. Zum Beispiel soll man bei KernelAndKextPatches ->  FakeCPUID ->  0x0306A0 eintragen und einige sagen, ein aktuelles MSI BIOS verhindert den Boot, Version V14 soll besser sein. Ein Versuch geb ich dem Pentium noch, dann fliegt er...:feuerwerk:

    Fanless Hackintosh -> Akasa Galileo - ASUS Prime H310T R 2.0 - INTEL i3 8100T - ADATA XPG SX6000 Pro 512GB - 8 GB DDR4 - Broadcom BCM94352Z DW1560 - MacOS Mojave 10.14.6

    Pentium Dualboot -> MSI B250 Gaming Pro AC - INTEL Pentium G 4620 - Samsung SSD 960 Evo 256GB (OS Win10) Samsung SSD 860 Evo 500GB (MacOS) - 8 GB DDR4 - Nvidia GeForce GTX 1050Ti 4GB passiv  ( Planung verschoben)

  • Und Geduld brauchst du, das ist wichtig bei einem Hackintosh :-)
    wenns mal eingerichtet ist machts spass.. :-)

    Du scheinst mir kein typ zu sein der so einfach aufgibt ;-)


    EDIT: Die Anleitungen du dir anguckst sind sehr alt, das meiste davon ist schon im Clover integriert.


    end randomseed... das ist Aptio problem, sprich du solltest ein von den AptioTreibern einzeln testen.

    Niemals mehrere zusammen immer nur ein rein den anderen raus und testen mit welchem es startet.

    Lass den SMBIOS bei 18.2 bitte, das ist besser so.

    Doch bevor du den AptioMemoryFix.efi mit den anderen ersetzt kontrolliere dein BIOS bitte..

    Wenn die Bios Settings angepasst sind zuallererst mit dem vorhandenen AptioMemoryFix.efi testen, ansonsten mit den anderen.



    Das teil mit DVMT Pre_Allocated ist sehr wichtig, mit 64MB passt es meistens. End of Randomseed fehler kommen von dort.

    ausprobieren bitte. :-)


    Gruss Coban

    MSI-B150M Mortar | Intel® Core™ i7-6700 Skylake | 64GB DDR4 RAM | Intel® HD Graphics 530 | Samsung NVMe 960 EVO / 1x2 TB | BCM943602BAED DW1830 | Clover aktuell | macOS Mojave 10.14 / Windows 10 Pro / Ubuntu 18.04 LTS


    " Chasch nöd s Föifi und s Weggli ha."

    Edited once, last by cobanramo ().

  • Danke Coban,

    ich werde das austesten, der Weg vom Hackintosh im Arbeitszimmer und dem Zimmer meiner Tochter ist aufgrund der Wegstrecke die ich immer mit dem Bootstick hin und her muss ganz abgenutzt...8o


    Nein, besten Dank für Deine Tipps, die Aptio Treiber lade ich mir mit dem Kext Update runter. entferne den AptioMemoryFix.efi und probiere die beiden aus, ich glaube, ich hatte schonmal was damit gemacht.


    BIOS kontrolliere ich auch nochmal, ist Version V17.Aber DVMT Pre_Allocated brauche ich doch nicht, weil ich eine GTX 1050Ti NVidia GPU verwende und die Graphics Configuration auf PEG stehen habe.


    So..eine Stunde später, ich habe den Treiber AptioMemoryFix.efi einzeln ausgetauscht gegen OsxAptioFixDrv.efi & OsxAptioFix3Drv.efi und das SMBIOS in 18.2 getauscht, leider komme ich nur bis..


    End RandomSeed

    +++++++++++++++++++++++++++++++++


    Ich habe mehrmals versucht, mit F11 und da ging es bis...


    Error loading kernel cache (0x9)


    Ich mache am Wochenende weiter, falls es neue Tipps gibt, BIOS war soweit eigestellt wie hier beschrieben.


    DANKE!

    Fanless Hackintosh -> Akasa Galileo - ASUS Prime H310T R 2.0 - INTEL i3 8100T - ADATA XPG SX6000 Pro 512GB - 8 GB DDR4 - Broadcom BCM94352Z DW1560 - MacOS Mojave 10.14.6

    Pentium Dualboot -> MSI B250 Gaming Pro AC - INTEL Pentium G 4620 - Samsung SSD 960 Evo 256GB (OS Win10) Samsung SSD 860 Evo 500GB (MacOS) - 8 GB DDR4 - Nvidia GeForce GTX 1050Ti 4GB passiv  ( Planung verschoben)

    Edited 2 times, last by easy6 ().

  • easy6

    Changed the title of the thread from “Dualboot...WindowsOS & MacOS auf Pentium G4620” to “MacOS auf Pentium G4620”.