OZMOSIS REQUEST THREAD / Ozmosis Anfragen [1. Beitrag beachten!]

  • Ich möchte Dir, Griven, an dieser Stelle ein unendliches Dankeschön aussprechen für deine Mühe und Arbeit die Du für uns User tust.
    Habe tausend Dank !!


    Anita <3

    Machts gut, ich denke es mcht keinen Sinn mehr im Forum zu bleiben, hier ist es mir zu "menschenfreundlich" :D

  • Ja die bios einstellungen habe ich überprüft. Die Option bootreinfolge ist weg und Boot override ist auch leer.

    CPU: I5 4440
    Mainboard: Gigabyte GA-B85M-HD3 (Ozmosis
    167X-MASS)
    Grafikkarte: Intel HD 4600 (Onboard)
    Ram: 8GB 1600Mhz (Nanya Technology)
    HDD:
    SAMSUNG SSD 128GB
    TP-Link TL-WDR4800
    DeLOCK Ultra-Mini Bluetooth
    Apple Keyboard inkl. Num Pad + Magic Mouse
    OSX 10.11

  • Danke schön für die schnelle bearbeitung meines Requests !

    Hi


    Ich würde das Ozmosis auch mal versuchen, nachdem ich mit dem
    anderen (alten) Bios-File kein Glück hatte !


    1. Hersteller: ASUS
    2. Modell: Z87-Pro
    3. Chipsatz: Z87
    4. Bios Version: 2103
    5. Bios Link: http://dlcdnet.asus.com/pub/AS…PRO/Z87-PRO-ASUS-2103.zip


    Danke schonmal, ich werde dann gucken ob ich damit klar komme


    cu. Willy3333

    meine Hardware:
    Gigabyte Z370P D3 - INTEL I5 8600k - 16 GB RAM - Sapphire RX 580x - Samsung CF 791 - 4K -21:9 34 Zoll Curved Monitor - 3440x1440 Pixels (100Hz)
    Brother 6490 CW (DIN A3 Funknetzwerk Drucker/Scanner/Fax) - Logitech MX Master 1xBluRay-Brenner - 4TB Festplatte (mechanisch)
    60 GB-SSD (da ist High Sierra drauf) & eine 250 GB Samsung 960 EVO NvME.M2-SSD im PCI-Express Steckplatz (da ist Windows 10 drauf) etc.

    Einmal editiert, zuletzt von willy3333 ()

  • Hallo griven,



    möchte mich auch bedanken bei Dir, nur leider funktioniert die 1669m nicht bei mir. Mit der 1479.80 habe ich keine Probleme.Habe verschiedene Sticks ausprobiert auch noch mal neu heruntergeladen, es kommt die Meldung erfolgreich geflasht und ich bestädige mit Enter, danach Reboot und nach ca.15 sec. lande ich wieder im Bios. Schalte ich den Pc ab und danach wieder ein , lande ich ebenfalls wieder im Bios.

  • Hallo griven!


    1. Hersteller: Gigabyte
    2. Modell: H87N-WiFi
    3. Chipsatz: H87
    4. Bios Version: F9
    5. Bios Link: http://download.gigabyte.eu/Fi…_bios_ga-h87n-wifi_f9.zip


    Vielen Dank für Deine tolle Arbeit hier im Forum!


    Grüazi
    Siedler

    Gigabyte H87N-WIFI, i5-4570S, Palit GTX650, Cooltek Cooltube, SFX-450W

  • Hallo griffen,


    auch von meiner Seite ein herzliches Dank für Dein Engagement!!!!!! Ich hätte eine neuste Bios-Variante für das GA-Z77X UD5H!


    1. Hersteller: Gigabyte
    2. Modell: GA Z77X UD5H (Rev. 1.0 und 1.1)
    3. Chipsatz: Z77
    4. Bios Version: F16 mod 11
    5. Bios Link: http://www.mediafire.com/downl…if/z77xud5h_mod11_f16.zip


    Bei mir läuft diese Bios-Variante mit Clover + OS X 10.11.1


    Bios Modified with :
    Intel Legacy RAID for SATA 11.6.0.1702 to 13.1.0.2030
    Intel UEFI RAID SataDriver 11.6.0.1702 to 13.1.0.2030
    Marvell 88SE91xx Adapter 1.0.0.0027 to 1.0.1.0025
    Atheros PCIE Ethernet Controller 2.0.2.7 to 2.0.6.6
    Atheros PCIE Ethernet Controller 2.1.1.1 to 2.1.1.5
    Intel Boot Agent GE 1.3.81 to 1.5.48
    Intel GigabitLanX64 5.1.00 to 6.0.24
    Intel PCI Accelerated SVGA BIOS 2158 to 2170
    Intel Sandy GOPdriver 2.0.1023 to 2.0.1024
    Intel Ivy GOPdriver 3.0.1023 to 3.0.1027
    CPU MicroCode Pack (with Sandy 728 & Ivy 919)
    ME Firmware 8.1.30.1350 to 8.1.51.1471
    Modified splash logo 2
    Quelle: http://forums.tweaktown.com/gi…fied-bios.html#post462867


    Viele Grüße


    Oliver

    Workstation: Gigabyte GA-Z77X-UD5H - i7-3770K @ 4,4GHz - GTX 980ti - 16 GB - Apple BT/Wlan-Karte - Bios 16q modded - Sierra
    Server: Gigabyte GA-Z68MX-UD2H-B3 - I5-2500K -
    GTX 780 6GB - 16 GB - Bios U1E - HP NC 360T - El Capitan, OS X Server

  • Moin Griven, hätte da auch noch einen request:


    1. Hersteller: Gigabyte
    2. Modell: H97N-WIFI
    3. Chipsatz: H97
    4. Bios Version: F6
    5. Bios Link: ftp://download.gigabyte.ru/bios/mb_bios_ga-h97n-wifi_f6.zip


    die neue version von ozmosis wird nicht reinpassen aber Vl. ne ältere danke für die mühe! :)


    EDIT: dry falsche version:


    gewünschte version : F7
    Bios Link http://download.gigabyte.eu/Fi…_bios_ga-h97n-wifi_f7.zip

    Einmal editiert, zuletzt von buntstift ()

  • Bis hier hin sind alle Requests in die DB aufgenommen.
    Beim H87N-WIFI und H97N-WIFI ist nicht genug Platz um den Mod in die Firmware zu packen selbst das absolute Minimum findet keinen Platz im Rom, sorry.

    System 1 (iMac 13,1) PowerMac G5 Case: GA-Z77-DS3H, Clover, Intel XEON E3-1235V2 @ 3.2 GHz, 32GB DDR3, Powercolor R9-290X , Samsung 850 EVO 500GB + WD Caviar Blue 1TB, macOS Mojave 10.14
    System 2 (MacBook Pro 10.2): ThinkPad T430, i5-3360M @ 2.8 GHz, 8GB DDR3, IntelHD 4000, Toshiba Q300 240GB SSD, Sandisk 128GB SSD, Dual Boot MacOS Mojave 10.14, Windows10 Pro 64Bit

  • гривен, Привет. Вы можете помочь, BIOS для ga-h97hd3 с Ozmosis 1479?
    Процессор core i7-4790
    материнская плата: GA-H97HD3 rev. 1.0
    Graphic: GeForce GTX 770 (4gb)
    DDR 3 (4gb)
    BIOS ver. F8
    Ссылка скачать биос http://www.gigabyte.eu/product…?pid=4954&dl=1&RWD=0#bios
    Извините, если написано неправильно. Трудно с русского на немецкий Переводчик Google

    Einmal editiert, zuletzt von Avenir12 ()

  • Bis hier hin sind alle Requests in der DB hinterlegt.
    Der Mod war bei dem GA-B85M-DS3H-A aufgrund erheblichen Platzmangels leider nicht umsetzbar, beim H87N-WiFi und beim H97HD3 nur mit Mühe umsetzbar. Bitte beachtet die Besonderheiten in der DB zu den genannten Boards, danke.

    System 1 (iMac 13,1) PowerMac G5 Case: GA-Z77-DS3H, Clover, Intel XEON E3-1235V2 @ 3.2 GHz, 32GB DDR3, Powercolor R9-290X , Samsung 850 EVO 500GB + WD Caviar Blue 1TB, macOS Mojave 10.14
    System 2 (MacBook Pro 10.2): ThinkPad T430, i5-3360M @ 2.8 GHz, 8GB DDR3, IntelHD 4000, Toshiba Q300 240GB SSD, Sandisk 128GB SSD, Dual Boot MacOS Mojave 10.14, Windows10 Pro 64Bit

  • 1. Hersteller: Gigabyte
    2. Modell: GA-H81M-D2V
    3. Chipsatz: Intel® H81 Express Chipset
    4. Bios Version: F6
    5. Bios Link: http://download.gigabyte.eu/Fi…b_bios_ga-h81m-d2v_f6.zip

    Chris

  • Der Mod für das H81M-D2V ist in der DB hinterlegt.

    System 1 (iMac 13,1) PowerMac G5 Case: GA-Z77-DS3H, Clover, Intel XEON E3-1235V2 @ 3.2 GHz, 32GB DDR3, Powercolor R9-290X , Samsung 850 EVO 500GB + WD Caviar Blue 1TB, macOS Mojave 10.14
    System 2 (MacBook Pro 10.2): ThinkPad T430, i5-3360M @ 2.8 GHz, 8GB DDR3, IntelHD 4000, Toshiba Q300 240GB SSD, Sandisk 128GB SSD, Dual Boot MacOS Mojave 10.14, Windows10 Pro 64Bit

  • Hallo Griven,
    darf ich freundlichst um folgendes Ozmosis-Mod bitten:


    Hersteller: Gigabyte
    Model: Z97X-UD5H
    Chipsatz: Z97
    Biosversion: F10
    Bioslink: http://www.gigabyte.de/product…t-page.aspx?pid=4950#bios


    Dankeschön
    Frank

    System 1 (iMac 14.2) Fractal Design: GA-Z97-UD5H, Intel i7-4790, 32GB DDR3, MSI GTX960 2GB, Samsung 850 Pro 1TB + SanDisk Ultra 2 960 GB, OS X 10.12.5


    System 2 (iMac 17.1): GA-Z170x-UD5 TH, 32GB DDR4, MSI GTX 960 4GB, Samsung Evo 960, OS-X 10.12.5

  • @frk19 Du darfst :D
    Liegt in der DB zum Download bereit.

    System 1 (iMac 13,1) PowerMac G5 Case: GA-Z77-DS3H, Clover, Intel XEON E3-1235V2 @ 3.2 GHz, 32GB DDR3, Powercolor R9-290X , Samsung 850 EVO 500GB + WD Caviar Blue 1TB, macOS Mojave 10.14
    System 2 (MacBook Pro 10.2): ThinkPad T430, i5-3360M @ 2.8 GHz, 8GB DDR3, IntelHD 4000, Toshiba Q300 240GB SSD, Sandisk 128GB SSD, Dual Boot MacOS Mojave 10.14, Windows10 Pro 64Bit

  • Hi,


    und erstmal ein Danke für den schnellen Support.
    Das Ozmosis1669 für mein Gigabyte H87N-Wifi will irgendwie nicht.
    Wenn ich im Bios win+alt+p+r drücke blinkt der Bildschirm zwar bunt,
    aber danach bleibt es beim Bootlogo stehen.
    Ist Ozmosis jetzt drauf oder nicht?


    Danke und Grüße