Installation funktioniert nicht

  • Hallo, ich bin nun schon länger dabei, macOS auf einem System zu installieren. Ich erstelle einen Boot Stick und EFI folder, trotzdem kann ich nicht in die Installation booten. Ich weiß nicht was ich falsch mache. Liegt es an meinen Komponenten?


    Hat jemand ein gutes Tutorial oder Dateien für mich, die nützlich sein könnten für mich?


    Mit freundlichen Grüßen

  • Um zu helfen müsste man erstmal ein paar Fragen beantwortet bekommen: Welche Hardware hast du, welchen Bootloader nutzt du und welche macOS-Version möchtest du installieren?


    PS: Ein gutes Tutorial findest du hier.

  • Für den Hackintosh nutze ich


    AsRock b450m pro4

    Ryzen 5 2600 3.6 ghz

    Radeon RX 580 4gb


    auf der offiziellen Reddit Seite habe ich gesehen, dass es funktionieren sollte, mit den diesen Komponenten. Ich bekomme das nicht hin, wenn es mal klappen sollte, bleibe ich bei Anfang bei „

    OC "LOG:EXITBS:START"



    hängen. Hat jemand einen EFI folder für genau das System?


    Mit freundlichen Grüßen

  • Kobikobyt


    Mit Clover wird das erstmal nix mann braucht die Kernel Patch und die gibt es aktuell nur mit OpenCore.


    Hier sind die Patches und du musst genau lesen . https://github.com/AMD-OSX/AMD_Vanilla/tree/master


    Hier ist der Guide für AMD https://dortania.github.io/Ope…-threadripper-17h-and-19h

    Hackbook HP Notebook - 15-ac135ng (ENERGY STAR)


    MacBookPro13,2 , CPU i5-6200U , 12GB RAM , Intel Grafik HD520 , OpenCore 0.7.0

  • Kobikobyt

    es ist sinniger, wenn du dir selber eine efi via dortania-guide strickst, möchtest du dir im zweifel auch selber helfen können? - via der links von simon0302010 oder auch OSX-Einsteiger , ansonsten füttere die suchmaschiene deiner wahl mit den angaben- dann wird dir auch etwas präsentiert


    - ob du dann hier mit dem suchergebnis support bekommst, liegt dann jeweils im auge des betrachters


    lg :)


    edit- inspiration zu holen ist ja, ok- mußt dann eben auch nachvollziehen damit du weißt was wie gemacht wird.

  • Jetzt habe ich es soweit geschafft, dass ich bin Boot Menü bin. Mir wird aber nichts zum booten angezeigt.

  • Du brauchst OpenCore, clover geht doch nicht


    Nimm das als Vorlage und passe die amd Patches auf die Kerne deiner CPU an


    https://github.com/wildtigon/H…ock-B450M-Catalina-Bigsur


    Oder auch diese efi als Vorlage


    https://github.com/alkalim/ryzen-catalina

    MSI MEG z490i UNIFY  Intel® Core™ i9-10900K - Radeon RX 590 - OpenCore 0.8.4 - Windows 11 / Ubuntu / Big Sur / Monterey / Ventura Beta 7

    MacMini 6,1  Late 2012 - Monterey - OC Legacy Patcher

    MacBookPro 11,1 Mitte 2014 - Monterey - OC Legacy Patcher

    Dell XPS 13 7390  Intel® Core™ i7-10510u -OpenCore 0.8.4 - Windows 11 / Ubuntu / Big Sur / Monterey / Ventura Beta 7

  • Den Wildtigon Link hätte ich dir auch vorgeschlagen..


    Wenn Du Hilfe Brauchst bringe ich OC von der 0.5 auf die 0.8


    Der Boot + OC Ordner muss in einen Ordner der EFI heist und SO auf den USB Stick Fat32

  • Und worin liegt dann das Problem?


    Davon abgesehen wurde hier auch schon erwähnt dass du OpenCore nutzen musst, du selbst versuchst es aber grad weiterhin mit clover 🤷‍♂️

    MSI MEG z490i UNIFY  Intel® Core™ i9-10900K - Radeon RX 590 - OpenCore 0.8.4 - Windows 11 / Ubuntu / Big Sur / Monterey / Ventura Beta 7

    MacMini 6,1  Late 2012 - Monterey - OC Legacy Patcher

    MacBookPro 11,1 Mitte 2014 - Monterey - OC Legacy Patcher

    Dell XPS 13 7390  Intel® Core™ i7-10510u -OpenCore 0.8.4 - Windows 11 / Ubuntu / Big Sur / Monterey / Ventura Beta 7

  • Welches OSX willst du denn installieren?

    Bzw..welche version hast du auf deinem Install Medium..

  • Kann es sein das der User einen Übersetzer nutzt, und gar kein Deutsch spricht? Weiß nicht wieso, aber hab iwie das Gefühl das es so ist.


    Bei über mich schreibt er auch :

    PC soll mir für MacOS genutzt werden


    🤷‍♂️🤷‍♂️🤷‍♂️

    MSI MEG z490i UNIFY  Intel® Core™ i9-10900K - Radeon RX 590 - OpenCore 0.8.4 - Windows 11 / Ubuntu / Big Sur / Monterey / Ventura Beta 7

    MacMini 6,1  Late 2012 - Monterey - OC Legacy Patcher

    MacBookPro 11,1 Mitte 2014 - Monterey - OC Legacy Patcher

    Dell XPS 13 7390  Intel® Core™ i7-10510u -OpenCore 0.8.4 - Windows 11 / Ubuntu / Big Sur / Monterey / Ventura Beta 7

  • Bei der OC Version + Kexte braucht er womöglich erstmal Big Sur 11.2 und dann muss einer erklägen wie ...Download, Stick erstellt..mit OSX oder Windows usw..!


    BIOS einstellungen, SMBIOS, OC update...Viel Spaß

  • Ok. Dann Versuchs mal hiermit. viel erfolg

    Files

    MSI MEG z490i UNIFY  Intel® Core™ i9-10900K - Radeon RX 590 - OpenCore 0.8.4 - Windows 11 / Ubuntu / Big Sur / Monterey / Ventura Beta 7

    MacMini 6,1  Late 2012 - Monterey - OC Legacy Patcher

    MacBookPro 11,1 Mitte 2014 - Monterey - OC Legacy Patcher

    Dell XPS 13 7390  Intel® Core™ i7-10510u -OpenCore 0.8.4 - Windows 11 / Ubuntu / Big Sur / Monterey / Ventura Beta 7

  • …„auf der offiziellen Reddit Seite“…

    Das ist ein so großer Unfug, dass noch nicht einmal das Gegenteil Sinn ergibt.

    iMac19,1: Monterey, Windows11, BL: OpenCore v078, Mainboard: Gigabyte Designare, CPU: i7-9700K, Ram: 32Gb Corsair Vengeance LPX; Grafik: Sapphire RX5700 XT Nitro+ 8Gb, SSD: WD SN850 NVME 500GB, Samsung 860 Evo 500Gb, HDD: Seagate ST3000DM001 3TB Wifi/Bluetooth: BCM94360CD Combo (oob), PSU: be quiet! Dark Power Pro11, Case: Jonsbo UMX4