Gigabyte Z390 DESIGNARE: OpenCore-EFI-Ordner und Anleitung

  • kann er anscheinend nicht...hat in nem andren thread die selbe frage wieder gestellt...es ist hier ja immer taeglich gruesst der murmeltier mit den updates...ist doch garnicht so schwer...bei big sur muß sip...bei monterey securbotmodel...fertig

  • Bei mir ist das update auf 12.4 ohne Probleme installiert worden.

    Hacken ⛏️⛏️
    Haken ✔️

    .

    anscheinend: es sieht so aus als ob, und wird wohl stimmen

    scheinbar: es sieht so aus als ob, stimmt aber nicht

  • kann er anscheinend nicht...

    Wollte eigentlich auch nur sagen das Du zu lieb bist. Da lernt er doch gar nix.


    Gruss,

    Joerg

  • Wollte eigentlich auch nur sagen das Du zu lieb bist. Da lernt er doch gar nix.


    Gruss,

    Joerg

    Zum Glück gibt es noch gute / liebe Menschen - und keine Gummizwerge wie DU!

  • Teddy07 Ich bin mit dem Ton in deinem post nicht einverstanden.

    Hacken ⛏️⛏️
    Haken ✔️

    .

    anscheinend: es sieht so aus als ob, und wird wohl stimmen

    scheinbar: es sieht so aus als ob, stimmt aber nicht

  • Zum Glück gibt es noch gute / liebe Menschen - und keine Gummizwerge wie DU!

    Ich bin derjenige der Dir die Lösung deines Problems geliefert hat, was badbrain auch nochmal bestätigt hat. Es ist absolut unverschämt in dem Ton mit mir zu reden. Das alles hier zeigt mir das Du einer von der "Machs mir" Fraktion bist. Für Dich gibts in Zukunft keinen Support mehr von mir.

  • und bitte wieder :btt:die herren

    ...danke.

    ersthilfe vor ort für altes zeugs (-> laptops) 8)

    berliner häckinTosh.stammTisch am 3.monatsmittwoch im maxFish/kunsthaus ACUD

    der stammtisch in berlin ist WIEDER DA!! nächster termin voraussichtlich: mittwoch 15.9.21, 19.00 uhr

  • securebotmodel is auf disabled…deshalb keine updates

    Erstmals besten Dank für Deine Hilfe.

    Habe versucht das Problem zu lösen.

    ich habe iMacPro1,1 somit trage ich dort j137 anstelle von Disabled ein.

    Bootet mit dieser Einstellung nicht mehr.

    Muss ich nur SecureBootModel ändern auf ? oder sonst noch etwas.

    Besten Dank für deine Hilfe


    Problem gelöst:

    für iMacPro1,1

    DmgLoading = Signed

    SwecureBootModel = j137

  • Mal eine Frage zu der ganzen SecureBootModel Diskussion:

    ist das schon im letzten EFI von JimSalabim "falsch", oder ist das durch ein unsachgemäßes OC Update verloren gegangen?

    Some men see things as they are and say 'why?', I dream things that never were and say 'why not?'

  • Ich habe an Jimsalabims Regel zu securebootmodel nichts geändert, und mein Hackintosh läuft immer noch einwandfrei.

    Hacken ⛏️⛏️
    Haken ✔️

    .

    anscheinend: es sieht so aus als ob, und wird wohl stimmen

    scheinbar: es sieht so aus als ob, stimmt aber nicht

  • Wolfe

    So wie es aussieht scheint ja ein ausgeschaltetes securebootmodel kein Problem in Hinsicht auf die generelle Funktion des Hacks darzustellen. Es werden einem "lediglich" keine neuen macOS Versionen mehr angeboten.

    Some men see things as they are and say 'why?', I dream things that never were and say 'why not?'

  • TheWachowski Ich bekomme jede öffentliche Beta angeboten.

    Hacken ⛏️⛏️
    Haken ✔️

    .

    anscheinend: es sieht so aus als ob, und wird wohl stimmen

    scheinbar: es sieht so aus als ob, stimmt aber nicht

  • Wolfe

    Es geht nicht um öffentliche Betas, die man aufgrund eines entsprechenden Profils angeboten bekommt, sondern von ganz normalen Updates. Es gab Leute in diesem Thread, die haben z.B. 12.2 gehabt und nach Veröffentlichung 12.3 nicht angeboten bekommen. Da habe ich mich halt gefragt, wenn secureboot im original EFI von Jimsalabim, auf dem unser aller Hacks hier basieren aktiv ist, wie ist es dann bei besagten usern (vermeintlich) ohne Zutun plötzlich aus?


    Edit:

    OK, da hätte ich auch mal selbst drauf kömmen können das zu prüfen. Im letzten offiziellen EFI von Jimsalabim steht SecureBootModel auf "Disabled". Sprich, die Updates wurden vermutlich nur solange angeboten, wie das noch nicht mandatory war und seit der ersten Version, die das voraussetzt, kommt nur noch "...aktuell...".

    Some men see things as they are and say 'why?', I dream things that never were and say 'why not?'

    Edited once, last by TheWachowski ().

  • Ich wollte noch mal fragen, weil ich bisher dazu keine Antwort bekommen habe: nach wie vor startet Windows 11 nicht mehr ordnungsgemäß über de OC-Picker. Ich kann über das BIOS direkt die Windows SSD als Starvolumen auswählen und dann läuft es. Aber das ist meines Wissens nach nicht empfehlenswert und ich habe etwas Sorge, dass es mit die Mac-Installation irgendwie verhunzt.


    Hat irgendjemand eine Ahnung, woran das liegen könnte? Ich weiß nicht, nach was ich suchen könnte.

  • Bekommst du nen ACPI BSOD oder wie?

  • Ich habe auf meinem HP440 auch die Windows Install immer über das Bios Boot Menü gestartet, zum einem weil das editieren der ACPI Tables um den HP440 zum laufen zu bringen schon schwierig genug war, und zum anderen weil ich WinDoof eh selten genutzt habe auf dem guten, den jetzt meine Tochter missbraucht. So What.


    Natürlich gibt es viele Möglichkeiten, am besten ist ja eh auf getrennten HD´s zu installieren.


    Dann passiert auch nix, und mit dem obligatorischem USB Stick mit OpenCore Backup auch sonst kein Problem.


    Ich hatte dann auch mal Grub als ersten Bootloader mit Ubuntu und Windows auf einer HD und von dort dann Open Core aufgerufen.


    Viele Wege führen nach Rom ;-)


    Ich tue mir das aber nicht mehr an, mein Laptop steht in der Ecke, und wird einfach geweckt ( WOL ), und von Monterey mit RemoteDesktop gesteuert, das ist besser als VM in OSX, und braucht auch wenig Energie.

    Auf dem laufen dann auch bei bedarf noch VM´s mit Linux die ich dann auch via RDP anwerfe und direkt auf die Shell zugreifen kann usw.

  • Bekommst du nen ACPI BSOD oder wie?

    Nein, der Bootvorgang stoppt einfach mit einem schwarzen Screen direkt nachdem ich im OC Picker Windows anwähle.

  • AdviseFeatures hast du auf True nehme ich an?

    SpoofVendor ist auf was gesetzt?


    Bootest du Windows Legacy oder UEFI?

  • Hat schon jemand erfolgreich die Ventura Beta auf "unserem" Board installiert?

    Falls ja, welche Änderungen an der EFI waren erforderlich?


    Ich bin mit dem Versuch gescheitert (lande immer im Recovery-Mode) Ventura nur mit aktuellem OC 0.8.2 und aktuellen Kexten zu installieren.

    Grüße, MacDream

  • Hatte nicht Canyonwalker das erfolgreich versucht? Ich warte noch, da ich zu viel Arbeit habe derzeit.

    Hacken ⛏️⛏️
    Haken ✔️

    .

    anscheinend: es sieht so aus als ob, und wird wohl stimmen

    scheinbar: es sieht so aus als ob, stimmt aber nicht