OpenCore Bootloader

  • Sascha_77 Trag da mal bitte eine 0 ein.

    arigata9.png

    Supportanfragen gehören ins Forum und nicht in meine Pinnwand/PNs

  • Danke, das wars. :thumbup:

    Airportkompatible Karte trotz BIOS Whitelist? >> Klick <<

  • Das wars leider immer noch nicht :ironie:

  • Erdenwind Inc. hast du bei den efi-Treibern die virtualsmc.efi mit drin ?


    War bei mir ein Problem als sie nicht drin war (obwohl die ja eigentlich nicht mehr gebraucht werden soll).

    Mit freundlichen Grüßen! Jens!


    Ich hab zwar keine Lösung, doch ich bewundere dein Problem!


    Hardware:

  • Sascha_77 : Magst du auch mal 3080451 ausprobieren?

  • Harper Lewis


    Kann ich machen. Für was steht der Wert?

    Airportkompatible Karte trotz BIOS Whitelist? >> Klick <<

  • Hex Dezimal Binär
    0xF0103 983299 11110000000100000011
    0x2F0103 3080451 1011110000000100000011


    Also zusätzlich noch:


    0x00200000 (bit 21) — OC_SCAN_ALLOW_DEVICE_USB, allow scanning USB devices (0xF0103 + 0x00200000).

    Edited 3 times, last by Harper Lewis ().

  • Also zeigt mir damit ebenfalls die USB Laufwerke an.

    Airportkompatible Karte trotz BIOS Whitelist? >> Klick <<

  • Besten Dank für die Rückmeldung, dann habe ich das Prinzip verstanden.

  • @Erdenwind Inc.

    Verwendest du schon Open Core 0.53 - mit einer FwRuntimeService.efi aus Version 052?

    AMD Phenom II X6 1035T - Silentmaxx TwinBlock - ASRock N68-S - HD6450 Passiv - Etasis EFN-300

    AMD 220GE - Arctic Alpine AM4 - A320M-DGS RX 460 Passiv - Enermax Digifanless 550W Platinum

    AMD 7 3700X Nofan CR-95C - GA-A320M-S2H - 1050ti.Passiv - Silentmaxx Fanless II 500 Platinum

    Intel i3 4330 Nofan CR-95C - H81M-C - 16GB - Intel HD 4600 - Seasonic X-Series Fanless X-400FL

    Intel i5-6500T Coollink Corator B250ME 16GB HD530 - SuperFlower GoldenSilent Fanless Platinum

  • locojens jo ist drin. Auch hab ich jetzt mal alles so verbaut wie bei al6042 sodass ich nicht schon wieder dran scheitern könnte. Weder seine Clover config noch seine OC config funktionieren wirklich. Es ist wie verhext. USB Ports hab ich ja hinbekommen einige Anpassungen auch und gelesen hab ich mittlerweile auch einiges. Aber irgendwie steckt der Wurm drin.

  • Erdenwind Inc. ich pack dir mal mein OC hier rein (Serials etc. +USB-Ports sind anzupassen), es handelt sich nicht um die optimale Version, kannst ja mal testen ob die mit deinem nicht sooo differenten Board läuft. USB-Stick hast Du ja sicher zum testen.


    MfG Jens!


    PS: Ich weiss jetzt nur nicht ob du mit der RX5700 den agdp-Patch brauchst!?


    PPS: Die Serials sind nur wild im Clover Configurator generierte.


    -------------------------------

    EDIT: Habe nochmal den Systemreport vom Kextupdater angehängt mit Mojave, da kann man sehen das auch mit aktivierter SIP alles löbbt.

    Files

    Mit freundlichen Grüßen! Jens!


    Ich hab zwar keine Lösung, doch ich bewundere dein Problem!


    Hardware:

    Edited 2 times, last by locojens ().

  • Neueste OpenCore Version auf Stick und zumindestens die Catalina Installation läuft. Ursache für die Abstürze scheinbar gefunden. M2 NVME 500GB Samsung Derivat (wohl aus Laptops ausgebaut und verkauft) hatte wohl nen Tick weg durch Hitze. Trotz Heatcooler wurde das Teil in letzter Zeit ultra heiss. Unter Windows keine Probleme. Muss man nicht verstehen.

    Ist nun draussen und ich lass mir was einfallen bezüglich Wasserkühlung für den M2 Steckplatz.

    Soviel ich weiss macht Alphacool auch Anfertigungen individuell. Sonst lass ich mir das fräsen und bau selbst einen.


    @Ralf ja ist aktuell und applesupportpackages auch. Mich hat es jetzt nicht losgelassen und ich hab ne Efi für ein Asrock Board probiert. Eye es funktioniert ... Muss es jetzt wohl Schritt für Schritt anpassen. Aber es liess die Install des Beta 4 Update laufen sauber und anschliessend auch mein Catalina auf der Sata Platte die ich zum Testen dran hatte. Nur wird hier nicht die RX5700 angezeigt leider. ansonsten scheint es ein brauchbarer Ansatz zu sein. Die lief vorher auf Clover in alt. Mein Catalina auf der NVME im PCI Slot allerdings noch nicht.

    Ich teste auch mal die Efi von locojens.

    Wer will darf sich die Efi mal anschauen und bitte nur Schrittweise Änderungen vornehmen damit ich auch hinterher komme. Bin ab morgen auf Ferntour daher Antwort erst übermorgen dann wieder.

    Danke an alle vorab...

    die Efi im Anhang Sowie meine PCI Devices

    Files

    • EFI.zip

      (1.65 MB, downloaded 43 times, last: )
    • pcidevices.txt

      (5.42 kB, downloaded 41 times, last: )
  • Funktioniert nun damit auch mein Clover oder OpenCore Geraffel?

    Gruß
    Al6042

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • Erdenwind Inc. EmuVariableRuntimeDxe.efi aus dem Driver Ordner und aus der config.plist raus, wird nicht unterstützt. UsbKbDxe.efi und VirtualSmc.efi brauchst du auch nur wenn du FileFault benutzt, ansonsten auch weg damit aus'm Ordner und in der config. Dann hast du 2x SSDT's im ACPI Ordner für das gleiche drin. SSDT-EC.aml und SSDT-USBX.aml. Entweder nur das eine oder das andere. Beides geht net. In Misc->Entries hast du BootCamp eingetragen...überflüssig, da du bei Misc->ScanPolicy den Wert 0 eingetragen hast. So scannt OC eh' alle Booter die es findet. NVRam->Add->7cxxxx-> -liluforce -lilubetaall wegbeta...nvda_drv=31 (hast du 'ne nVidia?)... weg damit.


    NVRam->LegacyEnable=Yes...eine Frage dazu...wieso hast du das auf YES? Wenn du weisst wieso das auf YES steht, warum hast du dann nix Gescheites darunter bei ->LegacySchema->7C436110-xxxx... eingetragen?


    Platforminfo-steht alles auf YES, dann kannst/solltest du die Schlüssel DataHub, PlatformNVRAM und SMBIOS ganz leer lassen oder löschen, anderenfalls Automatic auf NO. Wenn bei 'Generic' alle Einträge korrekt sinf, braucht man das andere alles nicht. OC erledigt den Rest.

    Gruß, karacho


    Bitte keine Supportanfragen via PN. Eure fragen gehören ins Forum!

    Ich hab noch drei Patronen, eine für dich und zwei für mich...

  • Gut zu wissen Download-Fritz , wieder was gelernt. Aber mal unter uns, woher soll ich wissen, das er net doch den Clover-Fork mit OC benutzt? Steht ja net dabei in seiner EFI. ;-) Normalerweise sollte es dann immer schon am Dateiname zu erkennen sein. Z.b. EmuVariableRuntimeDxeOC.efi 8)

    Gruß, karacho


    Bitte keine Supportanfragen via PN. Eure fragen gehören ins Forum!

    Ich hab noch drei Patronen, eine für dich und zwei für mich...