Skylake Sammelthread (lauffähige Konfigurationen) Notebook

  • Da sich hier immer mehr lauffähige Skylake-Hackintosh Systeme wiederfinden und das wahrscheinlich in Zukunft nicht weniger wird, eher ganz im Gegenteil.


    Somit wäre es hilfreich für potenzielle Upgrader/Umsteiger, wenn hier jeder mit lauffähigem Skylake-Hacky sein System mit der jeweils verbauten Hardware einträgt. OS X Version, Bootloader, BIOS Version, etc.


    Evtl. könnte man hier auch noch die Kexte, SSDT’s oder auch config.plist’s sammeln. Damit können wir wahrscheinlich vielen beim Kauf von Hardware helfen. Weitere Anregungen wie man den Thread gestalten, ändern, etc. kann werden gerne angenommen, dann haut mal in die Tasten.


    Bitte wegen der Übersicht NUR Konfigurationen posten, falls Diskussionsbedarf oder Fragen bestehen, stellt diese bitte im dafür Bereitgestellten Thread: Hilfe und Diskussionen


    Ich hier mal mit meinem System an:


    Skylake-Notebook


    HP ENVY Notebook - 13-d071ng


    CPU: Intel Core i5-6200U mit Intel HD 520
    Speicher: 8 GB DDR3L RAM
    Festplatte: 256 GB M.2 SSD Samsung PM851
    Display: QHD+ IPS Bildschirm 13,3” (3200 x 1800)
    Webcam: HP True Vision HD
    Audio: Bang & Olufsen Zwei-Lautsprecher-System (Codec: Realtek ALC290)
    WLAN: BCM43142 BT 4.0 getauscht gegen DW1560 (BCM94352 BT 4.0)
    Kartenleser: Realtek PCI Express


    Den Cardreader konnte ich bis jetzt nicht zur Mitarbeit überreden.
    Seit dem Austausch des WLAN-Modules funktioniert sogar der Ruhezustand und das Aufwachen perfekt.


    EFI-Ordner für den Boot-Stick EFI_HPEnvy13.zip
    Kexte für Post-Innstall kexts_HPEnvy13.zip
    Config für lfd. System config.plist.zip


    Ich habe jetzt nochmal die DSDT überarbeitet, so dass ich alle ACPI Patches (old und new) in Clover deaktivieren konnte. Der Vorteil dabei, es bootet wesentlich schneller.


    DSDT-Final.aml.zip

    MfG, docplag



    Edited 4 times, last by Doctor Plagiat ().

  • Xiaomi Air 12,5"


    Mainboard Timi TM1612
    CPU Intel M3 6Y30
    Grafik Intel HD 515
    RAM 4 GB
    Festplatte SSD 128GB


    Welche Hardware funktioniert nicht:
    > Intel Wlan


    Beitrag hier im Forum


    Anleitung Extern

    iMac17,1 GA-Z170N WiFi F22f |i5-6600 HD530 |RX560 |16GB |250GB SSD |macOS 12.5 & macOS 13 b3 |*
    MacBook9,1Xiaomi Air 12,5"(erster Xiaomi)|M3 6Y30 HD515 |4GB |128 & 250GB SSD |macOS 11.6 |Clover
    MacBookPro15,4XiaoMi-Pro-15,6" |i5-8250U UHD620 |8GB |250 & 250GB SSD |macOS 12.5 & 13 b3 |*
    MacBookPro16,1XiaoMi RedMi 14" |i7-10510U | 8GB | 512GB SSD | macOS 12.4 & macOS 12.5 & macOS 13 b3 |*
    MacMini8,1 NVISEN Y-MU01(erster NVISEN im Forum)|i7-10510U |24GB |256GB SSD |macOS 12.5 & 13 b3 |*
    MacMini8,1HYSTOU S210H (Adventskalender DSM)|i9-9880H UHD630|32GB |250GB SSD |macOS 12.5 13 b3 |*
    MacMini8,1HYSTOU P05B (erster Hack mit OpenCore im Forum)|I7-8550U UHD620|16GB |500GB SSD |macOS 12.5 & 13 b3|*

    * BootLoader OpenCore REL-084-2022-08-05


    Auf Github, auch die OCToolBox hier immer aktuell


    Meine Deine EFI, hier wird's immer lustiger.

  • So dann Packe ich mich mal mit dem HP Pavilion Gaming 15 ak104ng Laptop dazu.


    Klasse Typ Funktionsfähig JA Funktionsfähig NEIN
    Hersteller HP X
    Modell Pavilion Gaming 15 (ak104ng) X
    SMBIOS MacBookPro13,1 X
    Name HackBookPro X
    Bootloader Clover 4012 X
    CPU Intel Core i5 6300HQ 4x 2,3/3,2 GHz X
    GPU Intel HD530 und Nvidia GeForce 950m 4GB X X Nur Intel GraKa
    RAM 1x 8GB DDR3 1600 MHz (Ein Slot noch Frei) X
    LAN Realtek RTL8101/2/6E 100Mbit X
    W-LAN/BT Broadcom BCM4352 NGFF Combokarte X
    CardReader Realtek PCI-e RTS522a X
    WebCam Intel RealSense X
    HDD/SSD/M.2 M.2 Adater 250 GB SATA / M.2 im SATA Slot mit Adapter 128 GB Samsung / 1 TB Toshiba im ODD Slot via Adapter X
    Soundkarte Realtek ALC 3241/290 X
    macOS 10.11.6 ElCapitan / 10.12.3 Sierra X


    Was Funktioniert sonst noch nicht:
    - HDMI Video und Audio


    Download des EFI Ordners:
    - http://bit.ly/2lHYkvL
    - Bitte beachtet das ich hier noch eine Serien Nummer Generieren müsst und in den Configs eintragen müsst!
    - Für die Installation und den Ersten Bootforgang bitte die config_install.plist nutzen und erst nach den Patchen die Normale Config (nur für Sierra)


    Anleitung zur Installation:
    - https://www.hackintosh-forum.d…eme-L%C3%B6sung/?pageNo=1
    - Wird Derzeit gründlich überarbeitet bitte habt was Geduld!

    Mit freundlichen grüssen KayKun

    Edited once, last by darkey1991 ().

  • griven

    Added the Label Erledigt
  • Ich wollte hier mal mein System vorstellen.

    Laptop: Acer Aspire e5-773g-589f
    Prozessor: 2,4 GHz Intel Core i5 (Skylake)
    Ram: 16 GB 2x 8GB DDR3L-1600MHz (PC3L-12800)
    Grafikkarte1: Intel HD Graphics 520 2048 MB (aktiv)
    Grafikkarte2: nVidia GeForce 940M 2048 MB (inaktiv)
    Bildschirm: 17,3 Zoll, 1600 x 900 ,106 ppi
    Festplatte: Samsung SSD 860 EVO 500G SATA3 2.5 Zoll
    Camera: UVC Camera VendorID_1266 ProductID_46374
    Ethernet: TL8111/8168/8411 PCI Express Gigabit Ethernet
    WiFi: Intel Corporation Wireless 3165 BCM943224PCIEBT2
    Bluetooth: 4.0
    USB 2.0: 2x
    USB 3.0: 2x
    VGA: 1x
    HDMI: 1x
    Kartenleser: 1x


    Was bisher nicht funktioniert:


    WLAN funktioniert nicht, es ist ein Intel Wireless 3165 Modul verbaut

    Der eingebaute Kartenleser funktioniert nichtI

    Helligkeitsregelung funktioniert nicht

    Edit2:

    WLAN funktioniert jetzt, ich habe die originale Karte gegen eine BCM943224PCIEBT2 getauscht.

    WLAN und Bluetooth funktioniert ohne Probleme

    Hier die eingebaute Karte



    Edit3:

    Die Helligkeitsregelung unter Catalina funktioniert jetzt etwas besser. Beim Regeln wird als erstes das eingebaute Display dunkler, danach der externe Monitor. beim Hochregeln ist es umgekehrt. Ich benutze dazu die Brightness Slider.app


    Ansonsten habe ich bisher keine Probleme feststellen können.


    Edit1:

    Anbei die Clover Ordner, jeweils für Mojave und Catalina, so wie sie momentan bei mir laufen.

    CLOVER_Mojave_for_net.zip

    CLOVER_Catalina_for_net.zip


    Die Clover Datei zum Installieren von Mojave hatte ich von hier: Install-stick-für-diverse-system-varianten-high-sierra-10-13-6-und-mojave-10-14


    Edit4,5:

    Mittlerweile laeuft auf dem Rechner Big Sur mit OponCore Bootloader.


    Edit6:

    ich habe mal die aktuelle EFI angefuegt.

    OC 0.6.4 EFI.zip


    MfG

    Claus

    "Wer einen Fehler begangen hat und ihn nicht korrigiert, begeht einen weiteren Fehler."

    (aus den Lehren des Konfuzius)


    ich lebe in Leshan, China


    Mein System:

    Edited 8 times, last by Claus59: Information ergaenzt ().

  • Hallo,


    nach extrem langen und tausenden Versuchen habe ich jetzt Catalina auf meinem HP Spectre x360, und es wirkt als ob alles gut läuft, aber in meinen Ordnern ist bestimmt zuviel drin was ich nicht brauche.


    Aber ich war froh das ich es erstmal alleine so hinbekommen habe.

    Ich hätte da eine Bitte ob sich einer meine EFI Ordner mit den Texten usw. anschauen kann der davon viel mehr Ahnung hat wie ich und die Config.plist um zu schauen ob ich alles richtig habe.


    Nicht funktionieren tut:


    Trackpad (Auch nach etlichen Versuchen bleibt es so wie es ist)

    Touchscreen geht auch nicht

    Webcam (bekomme ich auch nicht zum laufen)


    Wäre schön wenn mir jemand helfen könnte das ich alles zum laufen bekomme und das alle Anschlüsse funktionieren.


    Vielen Dank für eure Hilfe

    Files

    • EFI.zip

      (6.18 MB, downloaded 134 times, last: )
  • Ich wollte hier mal mein System vorstellen.

    Originalbezeichnung
    Acer Aspire E5-773G-70K4 schwarz (NX.G2CEG.002)
    Über diesen Mac
    macOS Big Sur
    11.0.1 Beta (20B5012d)
    MacBook Pro (13-inch, 2020, Two Thunderbolt 3 ports)
    Prozessor: 2,6 GHz Dual-Core Intel Core i7
    Speicher: 16 GB 1600 MHz DDR3
    Startvolumen: macOS - BigSur
    Grafikkarte: Intel HD Graphics 520 2048 MB
    Seriennummer: ! Niemals preisgeben !
    Prozessor
    2,6 GHz Dual-Core Intel Core i7
    Arbeitsspeicher
    16 GB Ram -> 2x 8GB DDR3L-1600MHz (PC3L-12800)
    Grafikkarte (iGPU)
    Intel HD Graphics 520 2048 MB -> 1920 x 1080 (1080p FHD - Full High Definition)
    Grafikkarte (extern)
    NVIDIA GeForce 940M (Mobile), 4GB DDR3
    Leider nicht kompatibel!
    Display
    17.3", 1920x1080, 127dpi, 60Hz, non-glare
    SSD´s
    Samsung SSD 860 EVO 2 TB SATA 2,5" Interne SSD Schwarz
    Samsung SSD 970 EVO Plus 1 TB NVMe M.2 Interne SSD Schwarz
    Webcam
    1.3 Megapixel
    Leider nicht funktional & vom System nicht gefunden!
    Netzwerk
    TL8111/8168/8411 PCI Express Gigabit Ethernet
    Akku
    Li-Ionen, 4 Zellen, 2500mAh
    Wurde mit einem neuen Austauschakku ausgestattet
    Wireless
    WLAN 802.11a/b/g/n/ac
    Bluetooth
    4.0
    Anschlüsse
    1x VGA, 1x HDMI, 2x USB-A 3.0, 2x USB-A 2.0, 1x Gb LAN
    Gewicht
    3.00 kg
    Eingabe
    Tastatur mit DE-Layout (Nummernblock, Rubber-Dome), Touchpad
    Tastatur wurde gegen die baugleiche Tastatur mit Beleuchtung ausgetauscht!
    Optisches Laufwerk
    DVD+/-RW DL
    Farbe
    Anthrazit
    Produktionsjahr
    2016
    BIOS
    EEPROM unlocked
    Somit sind alle EInstellungen von H20 konfigurierbar, und dass sind bei weitem nicht wenige!
    Vorsicht! Auf eigene Gefahr und für den normalen Einsatz von macOS nicht nötig!


    Was bei mir bisher nicht funktioniert:

    - Integrierte Wlan EInstellungen.
    -> Benutze aber anstelle einer neuen WLAN- samt Adapter Karte einfach die Originale und die itlwm.kext und HeliPort.
    Beschreibungen und Anleitungen findet man hier im Forum und wurden von Claus59 auch schon in Post #4 näher erörtert.

    Vielen Dank nochmal dafür!

    - HDMI Anschluss
    -> Keine Ahnung was ich falsch mache, sollte eigentlich funktionieren!
    Funktioniert aber mit der gleichen Konfiguration (openCore EFI) bei meinem DELL auch nicht!
    Bin aber auch kein Profi in EFI Konfiguration!


    EFI [opencore] Big Sur (11.0.1)
    Bemerkung: Im OC Ordner befinden sich
    drei verschiedene EFI´s. Zwei davon sind
    Backup´s für Notfälle für die UEFI Shell.

    Zum Download
  • Nach einigen Jahren im Forum funktioniert jetzt wirklich alles an meinem Lenovo Ideapad 510S-14ISK.

    Gesten am Touchpad laufen, selbst der Cardreader tut jetzt seinen Dienst. Opencore Version 0.8.0.

    Daher möchte ich euch die aktuelle EFI vorstellen, falls ihr noch ein Gerät ergattern könnt.

    Es stammt zwar aus dem Jahr 2016, aber die verbaute Hardware ist mit einem Intel Skylake i7-6567U Prozessor und Intel Iris 550 Grafikchip noch immer leistungsfähig.

    Der Link zur Herstellerseite:

    https://www.lenovo.com/de/de/l…-510S-14ISK/p/88IP50S0711


    Der original WIFI/BT Chip wurde durch eine Broadcom DW1560 ersetzt. Dieser wird in kürze durch eine Broadcom 94360NG ersetzt, die stabiler und ohne zusätzliche Kexte unter macOS laufen soll.


    Fragen versuche ich im Rahmen meiner Möglichkeiten zu beantworten.


    09.06.2022:

    Update auf Opencore 0.8.2 und Einbau der BCM94360NG sowie schönes Bootlogo

    Files

    • EFI.zip

      (10.14 MB, downloaded 9 times, last: )

    HackbookPro 2016: Lenovo Ideapad 510S-14ISK


    HackMini 2018: Intel NUC7i5BNK


    HackPro 2020: Gigabyte Vision G Z490

    Edited once, last by Der_Sparsame ().