Atheros AR5005G mit Snow Leopard?

  • Hallo,


    ist es möglich die Atheros AR5005G Wlan-Karte unter 32-bit Mac OS X

    Snow Leopard 10.6.3 zum laufen zu bringen? Es ist dringend.

  • hallo simon0302010 ,

    dringend ists nur wenn du auf toilette mußt und davor eine sehr lange schlange mit menschen ist.., also geduld wie immer beim hacky und dadurch beschleunigst du im zweifel auch-nix.


    anbei mal ein kext, vielleicht funktioniert es mit dem-oder auch nicht.

  • Ich habe nur gesagt, dass es dringend ist, weil ich das noch heute hinbekommen wollte, jetzt verreise und das dann erst am Montag testen kann :( . Ich teste es am Montag mal mit dem Kext.

  • ja, hat doch zeit- der pc wird doch bis montag nicht schimmelig werden ;)


    lg :)


    edit- und viel spaß am wochenende, das ist doch auch was :)

  • Laut der folgenden Liste von kompatiblen Karten, gibt es für den AR2413 Chop der Atheros AR5005G keine bekannte Herangehensweise -> https://osxlatitude.com/forums…ab=comments#comment-16194


    Gruß
    Al6042

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • apfel-baum,


    Es will irgendwie nicht. Der Log und meine EFI sind

    im Anhang.

  • im log siehst du ja folgendes "29:000 194:000 OC: Failed to fit 32-bit kext AirPortAtheros40.kext (Kext) - Invalid Parameter" -daher klappt das nicht


    .--

    hier noch der ursprungskext, der atheros4 ist darin enthalten- ansonsten gucke über den post von dir wie al6042 schreibt wirds eben schwierig bis garnicht.


    edit-

    ob dich das hier weiter bringt -kann ich dir nicht sagen-

    siehe https://github.com/khronokernel/Legacy-Kexts

  • Das Problem ist geblieben. Beim kext selbst und den Unterkexts. Ich glaube dieser Kext/Patch hat nur bis Leopard geklappt… Ich kann es ja mal damit versuchen.

  • Hat keiner eine Idee?

  • Naja al6042 schreibt ja weiter oben schon das die Karte mit macOS nicht läuft von daher wird da niemand mit neuen Erkenntnissen um die Ecke kommen…

  • Ich habe es hinbekommen. Man brauchte den AtherosWifiInjector.kext.

    Es gibt aber noch ein paar Probleme: Ich möchte mich mit meinem WLAN verbinden, aber es wird nach Nutzername und Password gefragt (Eigentlich sollte nur das Passwort gebraucht werden). Also habe ich einfach nur das Passwort eingegeben, was zur Folge hatte, dass gesagt wurde, dass keine Verbindung zu dem Netzwerk aufgebaut werden konnte. Ich habe auch versucht mich mit meinem Handy-Hotspot zu verbinden, was geklappt hat, aber trotzdem keinen Internetzugang erlaubt hat, also, dass ich auf keine Websites konnte oder welche anpingen konnte.

  • In dem du hier immer wieder deinen Beitrag pusht, wird die Karte auch nicht laufen. Wie oft willst du es noch hören? Die Karte funktioniert nicht.

    MfG, docplag