Gigabyte Z390 DESIGNARE: OpenCore-EFI-Ordner und Anleitung

  • macdream Ja, auf Monterey hab ich mit OC 0.7.4 aktualisiert. Nein, Verbesserungen erwarte ich persönlich keine – nur dass es halt läuft, und das tut es ja. ;-)

    Wie meinst du das mit SecureBoot? Ich meiner config.plist sind alle Einträge, in denen "SecureBoot" vorkommt, deaktiviert. Das Update von 12.0 auf 12.0.1 hab ich sofort angeboten bekommen.

    SIP ist bei mir enabled.

    HACKINTOSH für Musik- und Videoproduktion

    EFI-Ordner für mein System:

    Gigabyte Z390 DESIGNARE: OpenCore-EFI-Ordner und Anleitung

  • Hat von euch jemand seinen 4K-Bildschirm über HDMI angeschlossen und funktionieren dabei 60Hz?

    Bei mir gehen über HDMI nur 30Hz, obwohl die Asus ROG Strix Vega 64 und der Bildschirm (27UD69P-W) ausdrücklich 4K/60Hz unterstützen. Über DisplayPort ist alles super. Ich dachte erst, es wäre das Kabel und hab dann extra eins bestellt, dass (zumindest laut Angabe) auch HDMI 2.0 mit 4K/60Hz unterstützt. Draufstehen tut "High Speed Cable with Ethernet E352299 Type CL3".

    Was ist da denn los?

    Am MacBook Pro (13 Zoll, 2020) krieg ich über ein Dock, das ebenfalls 4K/60Hz am HDMI-Anschluss unterstützt, allerdings auch nur 30Hz. :/

    HACKINTOSH für Musik- und Videoproduktion

    EFI-Ordner für mein System:

    Gigabyte Z390 DESIGNARE: OpenCore-EFI-Ordner und Anleitung

  • JimSalabim Mein LG 27UD88-W ist auch über hdmi angeschlossen. MacOS zeigt mir eine maximale Bildwiederholrate von 30Hz an.

    Edit: An DP angeschlossen habe ich auch 60Mhz. Ich bin mir noch nicht sicher, ob ich die Schrift schöner finde, die mir DP liefert, oder ob ich hdmi wieder aktiviere.

    Hacken ⛏️⛏️
    Haken ✔️

    .

    anscheinend: es sieht so aus als ob, und wird wohl stimmen

    scheinbar: es sieht so aus als ob, stimmt aber nicht

    Edited 2 times, last by Wolfe ().

  • Hallo

    4k HDR mit 60 HZ gehen hier mit einer 5700xt.

    Grüßle

  • So, das Problem mit den 30 Hz ist gelöst. Es war eine Monitor-Einstellung. Unter "Bild" -> "Bildanpassung" war bei dem Monitor "HDMI Ultra HD Deep Color" zu aktivieren. Jetzt sind in macOS auch 60 Hz auswählbar. Gleich viiiiel besser :-)


    Wolfe Wenn du die Möglichkeit hast, 60 Hz zu verwenden, solltest du das auf jeden Fall tun. Allein die Mausbewegungen oder das Bewegen eines Fensters über den Bildschirm ist bei 4K-Bildschirmen so um Längen flüssiger.

    HACKINTOSH für Musik- und Videoproduktion

    EFI-Ordner für mein System:

    Gigabyte Z390 DESIGNARE: OpenCore-EFI-Ordner und Anleitung

  • JimSalabim Das war ein richtig guter Tip! Ich habe die Einstellung im Monitor gefunden und habe nun auch 60Mhz.

    Sieht gut aus. :-)

    Hacken ⛏️⛏️
    Haken ✔️

    .

    anscheinend: es sieht so aus als ob, und wird wohl stimmen

    scheinbar: es sieht so aus als ob, stimmt aber nicht

  • macdream Ja, auf Monterey hab ich mit OC 0.7.4 aktualisiert. Nein, Verbesserungen erwarte ich persönlich keine – nur dass es halt läuft, und das tut es ja. ;-)

    Wie meinst du das mit SecureBoot? Ich meiner config.plist sind alle Einträge, in denen "SecureBoot" vorkommt, deaktiviert. Das Update von 12.0 auf 12.0.1 hab ich sofort angeboten bekommen.

    SIP ist bei mir enabled.

    Bei mir ist auch alles deaktiviert, SIP immer enabled, aber kein Update vom System...

    Grüße, MacDream

  • macdream Welchen Seed verwendest du denn? Ich hab den Public Seed wie folgt gewählt:

    sudo /System/Library/PrivateFrameworks/Seeding.framework/Resources/seedutil enroll PublicSeed

    Du kannst ja mal auf Standard stellen:

    sudo /System/Library/PrivateFrameworks/Seeding.framework/Resources/seedutil unenroll

    und danach den Public Seed wieder aktivieren. Dann sollte das Update schon angezeigt werden.

    HACKINTOSH für Musik- und Videoproduktion

    EFI-Ordner für mein System:

    Gigabyte Z390 DESIGNARE: OpenCore-EFI-Ordner und Anleitung

  • Bei mir ist jetzt nach dem Update mein Laufwerk verschwunden. Bekomme nur die Windows Partition angezeigt. Mit Space kommen nur die Tools dazu.

    Muss dazu sagen, dass ich seit der 6.6 nicht geupdated habe und auch noch auf Catalina (10.15.7) rumhänge.

    Woran könnte das liegen? Hab die config Dateien mal von Filemerge vergleichen lassen und da ist mir nichts groß ins Auge gefallen.

    In meiner Clover Fallback auf einem USB Stick wird alles angezeigt.


    Einzige Änderungen waren openusbkbdxe raus und Keysupport auf 1. Slide=0 und -v in die Bootargs

  • macdream Welchen Seed verwendest du denn? Ich hab den Public Seed wie folgt gewählt:

    sudo /System/Library/PrivateFrameworks/Seeding.framework/Resources/seedutil enroll PublicSeed

    Du kannst ja mal auf Standard stellen:

    sudo /System/Library/PrivateFrameworks/Seeding.framework/Resources/seedutil unenroll

    und danach den Public Seed wieder aktivieren. Dann sollte das Update schon angezeigt werden.

    Gerade mal ausprobiert: unenroll /enroll PublicSeed, leider auch kein Update zu sehen.


    Grüße, MacDream

  • @13XxM1CHA3lxX37 Das liegt an den neuen OpenCore-APFS-Einstellungen in der config.plist. Ich hab vergessen, die so zu ändern, dass auch Catalina noch geht. Du müsstest unter UEFI->APFS bei MinDate und MinVersion jeweils "-1" eintragen.

    HACKINTOSH für Musik- und Videoproduktion

    EFI-Ordner für mein System:

    Gigabyte Z390 DESIGNARE: OpenCore-EFI-Ordner und Anleitung

  • Habe Monterey mit 0.7.4 installiert - läuft soweit alles bestens

  • Auch hier: Monterrey OC 7.4 / No probs..

    meine gängigen Programme laufen alle

    Gruss

    CASE: NZXT H500i,, CPU Cooling: Alphacool Eisbär 240,, Netzteil: Corsair RM750x, Storage: 2 x Samsung EVO 970 (1000 GB M2 2280), 1 x WD Blue 3D Nand 1 TB ->Windoof [wech]

  • Hi, I am from England. I have Clover running Mojave, I want Big Sur - is there an easy way to upgrade?

    My system is Gigabyte z390 UD, Radeon RX580. Please help a newbie!


    Hallo, ich komme aus England. Ich habe Clover mit Mojave, ich möchte Big Sur - gibt es eine einfache Möglichkeit zum Upgrade?

    Mein System ist Gigabyte z390 UD, Radeon RX580. Bitte helft einem Neuling!

  • Hi hannahmilly Welcome!

    The change from Clover to OpenCore won‘t come easy, seeing that you posted your request in a thread about OpenCore. I made it with Dortania‘s guide in about two or three hours. Highly recommended!


    A guide to update Clover is here.

    Hacken ⛏️⛏️
    Haken ✔️

    .

    anscheinend: es sieht so aus als ob, und wird wohl stimmen

    scheinbar: es sieht so aus als ob, stimmt aber nicht

    Edited 2 times, last by Wolfe ().

  • JimSalabim mal ne frage. Du bist ja auch mit Audio Produktion beschäftigt. Irgendwelche Probleme mit Monterey? Plugins die nicht funktionieren oder buggen?

    Mein Build:

    Mainboard: Gigabyte Z390 Designare, CPU: Intel i7-9700K, Speicher: 16 GB DDR4 (3466 MHz), WLan: Fenvi T919, Grafik: Radeon RX Vega 56

    OC 0.85

  • lev92 Bei mir laufen sämtliche Plugins bislang einwandfrei, hab noch nichts entdeckt, das nicht funktioniert.

    HACKINTOSH für Musik- und Videoproduktion

    EFI-Ordner für mein System:

    Gigabyte Z390 DESIGNARE: OpenCore-EFI-Ordner und Anleitung

  • Wollte heute mal endlich auf BigSur updaten und mal den Hacki bisschen frisch machen .

    Leider habe cih bereits Probleme mit dem BIOS Update . Egal ob von Stick oder über Windows ; will er mir das BIOS nciht flashen. Gibt es da irgend ein Trick um es zu flashen?

  • rookee Von welcher Version auf welche willst du denn flashen?

    Ich hatte das Problem auch schon mal, dass er einfach nicht wollte, ist aber schon etwas her. Soweit ich mich erinnere, ging es mit einem anderen Stick dann, evtl. auch direkt von der EFI-Partition aus. Die entsprechende Partition muss glaube ich jedenfalls FAT32-formatiert sein.

    HACKINTOSH für Musik- und Videoproduktion

    EFI-Ordner für mein System:

    Gigabyte Z390 DESIGNARE: OpenCore-EFI-Ordner und Anleitung

  • Zur Zeit ist das f9b drauf (wollte das f9i aus deinem Ordner flashen ); habe jetzt 3 Sticks durch / FAT32 und das @BIOS Tool unter Windows weigern sich das zu flashen.