Laptop ASUS K55VD - Fehlermeldung beim Neustart und Battery geht nicht richtig!

  • guten tag


    ma ne frage könnte mir wer helfen mit den clover


    weil couldnt not allocate bla bla bla meldung aber ich möchte hier nicht alles schreiben


    mein teamspeak server. justcraze.de


    wäre nice wenn sich jemand blicken lassen könnte xD


    der sich gut auskennt mit den zeugs ^^ danke ich hoffe bekomme hilfe :)


    schon mal nen großes danke im vorraus :)

    Laptop ASUS K55VD


    Intel Core i5-3210M

    Intel HD Grafik 4000 mit einer Nvidia GT 610M

    8gb DDR3 Ram

    120GB SSD


    Mac OS X Keins

  • Hallo,


    keine Hardware Infos = keine Hilfe.

    Mit freundlichen Grüßen,

    alex


    unx.png


     CustoMac [MacPro7,1] - macOS 10.15 Beta (19A558d)
    Mainboard: ASUS Prime B360M-A | BIOS: 2416.zip
    Prozessor: i5 8600 - 3,1 GHz
    Grafikkarte: MSI Radeon RX 580 Armor 8GB OC
    RAM: 16GB G.Skill Aegis DDR4-3000Mhz
    WiFi + BT: BCM943602CS
    Bootloader: EFI.zip | Clover Nightly (immer aktuell)
                                         My Real Mac's
    MacBook Pro 15" Late 2015 | macOS 10.15
    MacBook Pro 13" Late 2014 | macOS 10.15

    iDevice - iOS 13.1 Developer

    iPhone 11 | iPhone 8 Plus
    iPad Pro 12,9" | iPad Pro 11"
  • DSM2

    Changed the title of the thread from “HILFE?” to “AMD - Allocation Error”.
  • Mojave mit einer 1080 wird nicht klappen.


    AMD gibt es eine richtige Sektion hier AMD-Installation ließ sie dir durch und beim Feinschliff glaube mal, da hilft dir gern einer.

  • guten tag


    ma ne frage könnte mir wer helfen mit den clover


    weil couldnt not allocate bla bla bla meldung aber ich möchte hier nicht alles schreiben


    mein teamspeak server. justcraze.de


    wäre nice wenn sich jemand blicken lassen könnte xD


    der sich gut auskennt mit den zeugs ^^ danke ich hoffe bekomme hilfe :)


    schon mal nen großes danke im vorraus :)


    meine frage ist auch ob meine hardware unterstützt wird...


    hier meine daten

  • Moin Chris,


    sag mal... kannst du nicht noch ein paar mehr Infos hier reinstellen? So ein paar Sachen kann man sich ja wohl selber denken, dass die nötig sind.


    Die Fehlermeldung z.B. abfotografieren und hier mit reinstellen wäre eine Sache, die vielleicht noch machbar ist ;)

    Eine EFI hochladen könnte vielleicht auch noch möglich sein.

    Außerdem sollte dir klar sein, dass du unter Mojave deine 1080 NICHT zum Laufen bekommen wirst. Du musst also High Sierra nehmen, wenn deine GPU mit Treibern versorgt werden soll.



    Und wieso machst du 2 Threads auf?

    Ehrliche Meinung von mir: Gib dir bitte etwas mehr Mühe!

  • Und schon sind beide wieder zusammengeführt.


    19chris89

    Ich muss barrrrt Recht geben...

    Ein Thread reicht vollkommen aus.

    Gruß
    Al6042


    Asus Prime Z390-A 1005 | i9 9900k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14.6 | Clover

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 | NVMe 250 GB | BCM94352Z | macOS 10.14.6 | Clover

    NUC7i5BNK 0076 | i5 7260U | 16GB | HD640 | NVMe 500 GB | Windows

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14.6


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • Wenn es den Beitrag schon einmal gab, kannst du den hier bitte reinstellen? Mich interessiert das Thema auch, da es sich um eine AMD CPU handelt... aber ich möchte nicht gern suchen, wenn du das doch schon gefunden hast.


    Edit: Hab jetzt aber auch mal selbst gesucht... meinst du diesen Beitrag?


    Edit: Habe nochmal geschaut.. du meinst wohl diesen Link


    Und... EFI anhängen bitte.

  • aber er hatte kein amd cpu


    nee den Hilfe "Couldn't allocate runtime area" Z390/9900K



    und hier meine efi ka was ich falsch mache vllt kann mir ja einer helfen oder die driver ornder vervollständigen und hochladen für mich was richtig dafür ist

    Files

    • EFI.rar

      (2.23 MB, downloaded 15 times, last: )

    Laptop ASUS K55VD


    Intel Core i5-3210M

    Intel HD Grafik 4000 mit einer Nvidia GT 610M

    8gb DDR3 Ram

    120GB SSD


    Mac OS X Keins

  • Off-Topic:

    Bruder, vielleicht besorgst Du Dir vorher erstmal ein Deutschbuch?! Das ist ja schlimm ...

    Zum anderen wird Dir hier auch niemand wirklich helfen wenn Du selbst nicht mal ein bisschen Eigeninitiative in das Projekt steckst.

    Mit freundlichen Grüßen,

    alex


    unx.png


     CustoMac [MacPro7,1] - macOS 10.15 Beta (19A558d)
    Mainboard: ASUS Prime B360M-A | BIOS: 2416.zip
    Prozessor: i5 8600 - 3,1 GHz
    Grafikkarte: MSI Radeon RX 580 Armor 8GB OC
    RAM: 16GB G.Skill Aegis DDR4-3000Mhz
    WiFi + BT: BCM943602CS
    Bootloader: EFI.zip | Clover Nightly (immer aktuell)
                                         My Real Mac's
    MacBook Pro 15" Late 2015 | macOS 10.15
    MacBook Pro 13" Late 2014 | macOS 10.15

    iDevice - iOS 13.1 Developer

    iPhone 11 | iPhone 8 Plus
    iPad Pro 12,9" | iPad Pro 11"
  • Kann ja trotzdem der gleiche Fehler sein.


    Also das erste was mir auffällt:

    Du hast kein Aptiofix drin.


    Schau mal in diesen Thread rein. Speziell der Beitrag hier ist interessant.

    In kurz: teste mal mit dem AptioMemoryFix.


    Und lösch ruhig die Ordner, welche ich durchgestrichen habe. Der Fix sollte in den drivers64UEFI Ordner.

  • barrrrt es fängt bei den Treiber an und hört bei der config auf, es gibt hier Anleitungen für AMD, die soll er erst lesen und dann kann man am Feinschliff arbeiten. Ansonsten mach ihm einen Clover Ordner fertig und lade ihm den hoch.


    Ließ dir einfach das HowTo: RYZEN – El Capitan - High Sierra - Mojave durch von A-Z und schon hast du ein funktionierendes AMD System, Technotron hat es damit auch hin bekommen.

  • Edit by al6042 -> Bitte keine Zitate von Beiträgen, welche direkt über deiner Antwort stehen...


    das wäre nice :) wegen mein deutsch meine tastatur spinnt ab und an mal und manchne tasten klemmen mal und mal net

    Laptop ASUS K55VD


    Intel Core i5-3210M

    Intel HD Grafik 4000 mit einer Nvidia GT 610M

    8gb DDR3 Ram

    120GB SSD


    Mac OS X Keins

    Edited once, last by al6042 ().

  • ich habe jetzt nen laptop bekommen


    der hat folgende daten

    intel core i53210M

    intel hd grafik

    8gb ddr3 ram

    120gb ssd


    habe versucht mit den basesystem.dmg wie bei amd mit den vanilla efi loader oder wie das ding heisst ^^ boot tut es aber dann hängt es wieder bei den ganzen +++++++++++++++++++++++ fest

    Laptop ASUS K55VD


    Intel Core i5-3210M

    Intel HD Grafik 4000 mit einer Nvidia GT 610M

    8gb DDR3 Ram

    120GB SSD


    Mac OS X Keins

  • Wenn dass jetzt das Notebook ist, dann ist es vermutlich der aptiofix-Fehler 

    AMD 7 3700X - Nofan CR-95C - ASUS Prime B350-Plus - RX 460 + Passivkühler - silentmaxx Fanless II 500 Platinum

    AMD X4 605e - Scythe Ninja Plus Passiv - ASRock N68-S3 UCC - 8400GS - Thermaltake Silent PurePower 350W Fanless

    Intel i3 4330 - Scythe Orochi B Passiv - Asus H81M-C - 16GB RAM - Intel HD 4600 - Seasonic X-Series Fanless X-400FL

    Intel i5-6600T - CoollinkCoratorPassiv - GA-Z170-HD3P - 1050TiPassiv - SuperFlower GoldenSilent Fanless 500 Platinum

  • habe den secure boot deaktiviert bzw auf custom gestellt muss ich auch auf ide mode stellen oder das andere lassen


    kann ich den downloadn :)

    Laptop ASUS K55VD


    Intel Core i5-3210M

    Intel HD Grafik 4000 mit einer Nvidia GT 610M

    8gb DDR3 Ram

    120GB SSD


    Mac OS X Keins

  • AMD 7 3700X - Nofan CR-95C - ASUS Prime B350-Plus - RX 460 + Passivkühler - silentmaxx Fanless II 500 Platinum

    AMD X4 605e - Scythe Ninja Plus Passiv - ASRock N68-S3 UCC - 8400GS - Thermaltake Silent PurePower 350W Fanless

    Intel i3 4330 - Scythe Orochi B Passiv - Asus H81M-C - 16GB RAM - Intel HD 4600 - Seasonic X-Series Fanless X-400FL

    Intel i5-6600T - CoollinkCoratorPassiv - GA-Z170-HD3P - 1050TiPassiv - SuperFlower GoldenSilent Fanless 500 Platinum

  • intel core i5-3210M

    intel hd grafik

    8gb ddr3 ram

    120gb ssd


    was muss ich nehmen ? für einen clover ordner

    Laptop ASUS K55VD


    Intel Core i5-3210M

    Intel HD Grafik 4000 mit einer Nvidia GT 610M

    8gb DDR3 Ram

    120GB SSD


    Mac OS X Keins

  • Da dein Prozessor ein Ivy-Bridge ist, musst du hier auch den gleichnamigen Ordner verwenden.

    Systeme:

    TouGhnut5
    iMacPro1,1
    Orig: PowerMac G5 Casemod
    ASRock Z370M Pro4
    Intel Core i5-8600K
    16GB G.Skill Aegis RAM
    Asus ROG Strix Vega 64 8GB
    250GB Samsung 970 EVO NVMe SSD
    macOS Mojave 10.14.5 + OpenCorePkg.svg?style=plastic&color=green&label=OpenCore
    MacBook Pro 11,1
    Orig: Acer Aspire E5-573
    Intel Core i3-4005U
    4GB RAM
    500GB Crucial MX500 SSD
    macOS Mojave 10.14.2
    iMac14,2
    Orig: Lenovo M71 Tiny
    Intel Core i3 (Haswell)
    4GB RAM
    80GB Intel SSD
    macOS Mojave 10.14


    arigata9.png

    Supportanfragen gehören ins Forum und nicht in meine Pinnwand/PNs