Laptop ASUS K55VD - Fehlermeldung beim Neustart und Battery geht nicht richtig!

  • guten tag


    ma ne frage könnte mir wer helfen mit den clover


    weil couldnt not allocate bla bla bla meldung aber ich möchte hier nicht alles schreiben


    mein teamspeak server. justcraze.de


    wäre nice wenn sich jemand blicken lassen könnte xD


    der sich gut auskennt mit den zeugs ^^ danke ich hoffe bekomme hilfe :)


    schon mal nen großes danke im vorraus :)

    Desktop:

    CPU: AMD Ryzen 7 1800X 8 Kerne 16 Threads

    GPU: PNY GTX 1080 8GB GDDR5X

    Ram: 24GB DDR4 2400MHz

    Board: ASRock B450 Pro4

    HDD/SSD 4TB HDD 1TB HDD 240GB SSD 240GB SSD



    WIndows 10 Pro

    OS: Keins

  • Hallo,


    keine Hardware Infos = keine Hilfe.

    Mit freundlichen Grüßen,

    alex


    unx.png


     hackint0sh [iMacPro1,1] - macOS 10.15.5 (19F83c)
    MB: Asus Prime B360M-A | CPU: i5 8600 | GPU: MSI Radeon RX 580 | RAM: 16GB G.Skill Aegis | WiFi + BT: BCM943602CS | OpenCore v0.5.8


     iDevice - iOS 13.5 - Jailbroken!
    iPhone 11 | iPhone 8 Plus | iPad Pro 12,9" | iPad Pro 11"
                                               
     Real Mac - macOS 10.15.4 (19E266)
    MacBook Pro 15” Late 2015 | MacBook Pro 13” Late 2014



  • DSM2

    Changed the title of the thread from “HILFE?” to “AMD - Allocation Error”.
  • Mojave mit einer 1080 wird nicht klappen.


    AMD gibt es eine richtige Sektion hier AMD-Installation ließ sie dir durch und beim Feinschliff glaube mal, da hilft dir gern einer.

  • guten tag


    ma ne frage könnte mir wer helfen mit den clover


    weil couldnt not allocate bla bla bla meldung aber ich möchte hier nicht alles schreiben


    mein teamspeak server. justcraze.de


    wäre nice wenn sich jemand blicken lassen könnte xD


    der sich gut auskennt mit den zeugs ^^ danke ich hoffe bekomme hilfe :)


    schon mal nen großes danke im vorraus :)


    meine frage ist auch ob meine hardware unterstützt wird...


    hier meine daten

    Images

    Desktop:

    CPU: AMD Ryzen 7 1800X 8 Kerne 16 Threads

    GPU: PNY GTX 1080 8GB GDDR5X

    Ram: 24GB DDR4 2400MHz

    Board: ASRock B450 Pro4

    HDD/SSD 4TB HDD 1TB HDD 240GB SSD 240GB SSD



    WIndows 10 Pro

    OS: Keins

  • Moin Chris,


    sag mal... kannst du nicht noch ein paar mehr Infos hier reinstellen? So ein paar Sachen kann man sich ja wohl selber denken, dass die nötig sind.


    Die Fehlermeldung z.B. abfotografieren und hier mit reinstellen wäre eine Sache, die vielleicht noch machbar ist ;)

    Eine EFI hochladen könnte vielleicht auch noch möglich sein.

    Außerdem sollte dir klar sein, dass du unter Mojave deine 1080 NICHT zum Laufen bekommen wirst. Du musst also High Sierra nehmen, wenn deine GPU mit Treibern versorgt werden soll.



    Und wieso machst du 2 Threads auf?

    Ehrliche Meinung von mir: Gib dir bitte etwas mehr Mühe!

  • Und schon sind beide wieder zusammengeführt.


    19chris89

    Ich muss barrrrt Recht geben...

    Ein Thread reicht vollkommen aus.

    Gruß
    Al6042

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • high sierra bwürde ich gerne nehmen aber


    es gab ja mal einen beitrag schon mal


    da da mal das bild genommen weil genau das gleich ich auch habe ^^


    hier der screen

    Images

    Desktop:

    CPU: AMD Ryzen 7 1800X 8 Kerne 16 Threads

    GPU: PNY GTX 1080 8GB GDDR5X

    Ram: 24GB DDR4 2400MHz

    Board: ASRock B450 Pro4

    HDD/SSD 4TB HDD 1TB HDD 240GB SSD 240GB SSD



    WIndows 10 Pro

    OS: Keins

  • Wenn es den Beitrag schon einmal gab, kannst du den hier bitte reinstellen? Mich interessiert das Thema auch, da es sich um eine AMD CPU handelt... aber ich möchte nicht gern suchen, wenn du das doch schon gefunden hast.


    Edit: Hab jetzt aber auch mal selbst gesucht... meinst du diesen Beitrag?


    Edit: Habe nochmal geschaut.. du meinst wohl diesen Link


    Und... EFI anhängen bitte.

  • aber er hatte kein amd cpu


    nee den Hilfe "Couldn't allocate runtime area" Z390/9900K



    und hier meine efi ka was ich falsch mache vllt kann mir ja einer helfen oder die driver ornder vervollständigen und hochladen für mich was richtig dafür ist

    Files

    • EFI.rar

      (2.23 MB, downloaded 27 times, last: )

    Desktop:

    CPU: AMD Ryzen 7 1800X 8 Kerne 16 Threads

    GPU: PNY GTX 1080 8GB GDDR5X

    Ram: 24GB DDR4 2400MHz

    Board: ASRock B450 Pro4

    HDD/SSD 4TB HDD 1TB HDD 240GB SSD 240GB SSD



    WIndows 10 Pro

    OS: Keins

  • Off-Topic:

    Bruder, vielleicht besorgst Du Dir vorher erstmal ein Deutschbuch?! Das ist ja schlimm ...

    Zum anderen wird Dir hier auch niemand wirklich helfen wenn Du selbst nicht mal ein bisschen Eigeninitiative in das Projekt steckst.

    Mit freundlichen Grüßen,

    alex


    unx.png


     hackint0sh [iMacPro1,1] - macOS 10.15.5 (19F83c)
    MB: Asus Prime B360M-A | CPU: i5 8600 | GPU: MSI Radeon RX 580 | RAM: 16GB G.Skill Aegis | WiFi + BT: BCM943602CS | OpenCore v0.5.8


     iDevice - iOS 13.5 - Jailbroken!
    iPhone 11 | iPhone 8 Plus | iPad Pro 12,9" | iPad Pro 11"
                                               
     Real Mac - macOS 10.15.4 (19E266)
    MacBook Pro 15” Late 2015 | MacBook Pro 13” Late 2014



  • Kann ja trotzdem der gleiche Fehler sein.


    Also das erste was mir auffällt:

    Du hast kein Aptiofix drin.


    Schau mal in diesen Thread rein. Speziell der Beitrag hier ist interessant.

    In kurz: teste mal mit dem AptioMemoryFix.


    Und lösch ruhig die Ordner, welche ich durchgestrichen habe. Der Fix sollte in den drivers64UEFI Ordner.

  • barrrrt es fängt bei den Treiber an und hört bei der config auf, es gibt hier Anleitungen für AMD, die soll er erst lesen und dann kann man am Feinschliff arbeiten. Ansonsten mach ihm einen Clover Ordner fertig und lade ihm den hoch.


    Ließ dir einfach das HowTo: RYZEN – El Capitan - High Sierra - Mojave durch von A-Z und schon hast du ein funktionierendes AMD System, Technotron hat es damit auch hin bekommen.

  • Edit by al6042 -> Bitte keine Zitate von Beiträgen, welche direkt über deiner Antwort stehen...


    das wäre nice :) wegen mein deutsch meine tastatur spinnt ab und an mal und manchne tasten klemmen mal und mal net

    Desktop:

    CPU: AMD Ryzen 7 1800X 8 Kerne 16 Threads

    GPU: PNY GTX 1080 8GB GDDR5X

    Ram: 24GB DDR4 2400MHz

    Board: ASRock B450 Pro4

    HDD/SSD 4TB HDD 1TB HDD 240GB SSD 240GB SSD



    WIndows 10 Pro

    OS: Keins

    Edited once, last by al6042 ().

  • ich habe jetzt nen laptop bekommen


    der hat folgende daten

    intel core i53210M

    intel hd grafik

    8gb ddr3 ram

    120gb ssd


    habe versucht mit den basesystem.dmg wie bei amd mit den vanilla efi loader oder wie das ding heisst ^^ boot tut es aber dann hängt es wieder bei den ganzen +++++++++++++++++++++++ fest

    Desktop:

    CPU: AMD Ryzen 7 1800X 8 Kerne 16 Threads

    GPU: PNY GTX 1080 8GB GDDR5X

    Ram: 24GB DDR4 2400MHz

    Board: ASRock B450 Pro4

    HDD/SSD 4TB HDD 1TB HDD 240GB SSD 240GB SSD



    WIndows 10 Pro

    OS: Keins

  • Wenn dass jetzt das Notebook ist, dann ist es vermutlich der aptiofix-Fehler 

    AMD Phenom II X6 1035T - Silentmaxx TwinBlock - ASRock N68-S - HD6450 Passiv - Etasis EFN-300

    AMD 220GE - Arctic Alpine AM4 - A320M-DGS GT740 Passiv - Enermax Digifanless 550W Platinum

    AMD 7 3700X Nofan CR-95C - GA-A320M-S2H - 1050ti.Passiv - Silentmaxx Fanless II 500 Platinum

    Intel i3 4330 Nofan CR-95C - H81M-C - 16GB - Intel HD 4600 - Seasonic X-Series Fanless X-400FL

    Intel i5-6500T Coollink Corator B250ME 16GB HD530 - SuperFlower GoldenSilent Fanless Platinum

  • habe den secure boot deaktiviert bzw auf custom gestellt muss ich auch auf ide mode stellen oder das andere lassen


    kann ich den downloadn :)

    Desktop:

    CPU: AMD Ryzen 7 1800X 8 Kerne 16 Threads

    GPU: PNY GTX 1080 8GB GDDR5X

    Ram: 24GB DDR4 2400MHz

    Board: ASRock B450 Pro4

    HDD/SSD 4TB HDD 1TB HDD 240GB SSD 240GB SSD



    WIndows 10 Pro

    OS: Keins

  • AMD Phenom II X6 1035T - Silentmaxx TwinBlock - ASRock N68-S - HD6450 Passiv - Etasis EFN-300

    AMD 220GE - Arctic Alpine AM4 - A320M-DGS GT740 Passiv - Enermax Digifanless 550W Platinum

    AMD 7 3700X Nofan CR-95C - GA-A320M-S2H - 1050ti.Passiv - Silentmaxx Fanless II 500 Platinum

    Intel i3 4330 Nofan CR-95C - H81M-C - 16GB - Intel HD 4600 - Seasonic X-Series Fanless X-400FL

    Intel i5-6500T Coollink Corator B250ME 16GB HD530 - SuperFlower GoldenSilent Fanless Platinum

  • intel core i5-3210M

    intel hd grafik

    8gb ddr3 ram

    120gb ssd


    was muss ich nehmen ? für einen clover ordner

    Desktop:

    CPU: AMD Ryzen 7 1800X 8 Kerne 16 Threads

    GPU: PNY GTX 1080 8GB GDDR5X

    Ram: 24GB DDR4 2400MHz

    Board: ASRock B450 Pro4

    HDD/SSD 4TB HDD 1TB HDD 240GB SSD 240GB SSD



    WIndows 10 Pro

    OS: Keins

  • Da dein Prozessor ein Ivy-Bridge ist, musst du hier auch den gleichnamigen Ordner verwenden.

    arigata9.png

    Supportanfragen gehören ins Forum und nicht in meine Pinnwand/PNs