macOS Mojave HP 250 G6 kein Booten in Installer möglich

  • Hallo,

    ich versuche hier auf meinem Notebook macOS Mojave 10.14.2 zu installieren, komme aber nicht in den Installer. In einem kurzem Video ist das dokumentiert, so wie ich das überschaue, scheitert es an der Grafik. Der selbe EFI-Ordner funktioniert aber soweit mit High Sierra 10.13.6, lediglich beim Sleep-Mode hakt es, er geht kurz an, aber wacht gleich wieder auf. Den EFI-Ordner habe ich von einem User aus dem Tomatenforum, lediglich Clover und die Kexte sind aktualisiert. Direkt auf den Beitrag verlinken darf ich ja sicher nicht, deshalb mal als Zitat was er dazu geschrieben hat.

    Ich hänge mal alles dran was ich so zusammentragen konnte und würde mich freuen wenn mir jemand helfen könnte Mojave auf dem Notebook zu installieren. WhatEverGreen anstatt IntelGraphicsDVMTFixup und IntelGraphicsFixup zu benutzen, hat aber leider nicht funktioniert. Der EFI-Ordner ist sicher nicht richtig optimiert, ich habe aber auch keinen Plan wo ich da ansetzen sollte. Ich sage schon einmal danke im Voraus.


    Edit: Ich führe mal ein paar Selbstgespräche, das Thema scheint ja eh keinen hier zu interessieren. Egal was ich in Clover (siehe Bild Clover) einstelle, er stürzt immer an der selben Stelle ab. Weiß denn wirklich keiner eine Antwort was man bei einer HD620 für Mojave einstellen muss? WhatEverGreen funktioniert zwar auch nicht, aber ich habe trotzdem mal umgestellt, macht den Kext-Ordner etwas übersichtlicher.

  • Whatevergreen sollte die GPU eigentlich ohne weitere Einstellungen in Clover zum laufen kriegen. Versuche doch mal die Installation mit einer möglichst nackten EFI zu machen. Vielleicht stört da einer der Patches.

    LG Chris


    Meine Hardware:

  • Erst einmal danke für deine Antwort.

    Also wenn ich in Clover keine Einstellung bei ig-platform-id und Inject Intel mache, dann bekomme ich gleich eine Kernel Panic beim Booten. Dabei habe ich schon dieses Grundgerüst hier genommen und nur noch den ATI und NVidia Kram unter Devices und Inject ATI und NVidia gelöscht. Ich könnte noch die ganzen Einträge unter Acpi löschen, weiß aber auch nicht wirklich was davon wichtig und unwichtig ist.

    Ich verstehe auch nicht warum die config.plist, die unter High Sierra soweit funktioniert, wenn man mal von Sleep absieht, unter Mojave nicht mehr geht. Irgendwas muss sich da bezüglich Mojave geändert haben. Also weiter auf eine Lösung hoffen.

  • Hallo erst mal und vorab auch ein Dankeschön für den Thread. Die EFI.zip hat mir ermöglicht meine HP 250 G6 zum Laufen zu bringen.


    Sleep und Ton funktionieren noch nicht, aber die gute Nachricht, ich habe keine Grafikprobleme. Ich habe allerdings nur die Intel interne Grafik eingebaut.


    Hilft das Dir ersteinmal weiter? Ich beschäftige mich mit Hackintosh erst seit gestern. Experimentiere noch viel rum....werde dann auch mal mein Profil anlegen....


    Gruß Andi

  • Die EFI funktioniert ja unter High Sierra bestens, nur bei Mojave komme ich einfach nicht in den Installer. Er steigt immer exakt an der gleichen Stelle aus, also irgendwas hat sich da gegenüber High Sierra verändert. Mein Hackbook hat ja auch bloß eine Intel interne Grafik, lediglich unsere CPUs sind unterschiedlich. Nur das scheint wohl mehr auszumachen, als man auf den ersten Blick vermuten würde.

  • Heregailing versuch es doch bitte mal so: EFI.zip

  • Hallo Heregailing ich habe auch eine hp 250 G6 aber mit I5 ich habe mit deine efi probiert hat nicht geklappt dann habe ich virtualsmc ersetz mit fakesmc jetz funktioniert probiere mit meine efi vielleicht geht

    Files

    • CLOVER.zip

      (12.04 MB, downloaded 162 times, last: )
  • dedalus69


    Die Verwendung von VirtualSMC ändert leider nichts, das hat griven schon probiert. In seiner EFI hat er, wie ich sah, schon FakeSMC mit VirtualSMC getauscht, trotzdem ohne Erfolg. Mittlerweile verwende ich auch unter High Sierra VirtualSMC, aber trotzdem muss der Fehler meiner Meinung nach in Zusammenhang mit Mojave bei mir woanders zu suchen sein.

  • Heregailing hast du meine EFI probiert? Weil vorher ist auch die selber fehler wie deine versuch mal

  • dedalus69


    Leider funktioniert diese auch nicht, er stürzt wie immer an derselben Stelle ab.

    Mich wundert nur, dass die Konfiguration überhaupt bei dir funktioniert. Bei Verwendung von VirtualSMC müssen doch auch die entsprechenden Kexte von FakeSMC inklusive Sensoren gegen die von VirtualSMC getauscht werden. Desweiteren ist die SMCHelper-64.efi sowie der ACPIBatteryManager.kext unnötig, letzterer verursacht bei mir in Verbindung mit VirtualSMC unter High Sierra einen ganz langsamen Systemstart.


    Klick mich!


    Ich hänge mal meine derzeit aktuellste EFI an, die unter High Sierra tadellos funktioniert, nur mit Mojave ist damit keine Installation möglich.;(

    Files

    • EFI.zip

      (8.06 MB, downloaded 166 times, last: )

    Edited 4 times, last by Heregailing ().

  • hat das aktuell jemand geschafft, den HP 250 G6 mit mojave zu bestücken?

    Computer
    - CSL - Motherboard H81M ProVD
    - CPU: i7 4790K Grafikkarte GTX 980
    - Arbeitsspeicher 12 GB 1800 MHz


    Laptop

    - Marke Dell

    - Model E5520

    - CPU I5 2520M

    - GPU Intel HD 3000

    - MacOS Mojave.

  • Hallo Nooboody probier mal meine clover ordner aber bootloader lezte version benutzen sonst mit 14.14.4 geht nicht

    Files

    • CLOVER.zip

      (14.46 MB, downloaded 93 times, last: )
  • mit deiner efi habe ich keine Auswahlmöglichkeiten, er will sofort ins System booten

    Computer
    - CSL - Motherboard H81M ProVD
    - CPU: i7 4790K Grafikkarte GTX 980
    - Arbeitsspeicher 12 GB 1800 MHz


    Laptop

    - Marke Dell

    - Model E5520

    - CPU I5 2520M

    - GPU Intel HD 3000

    - MacOS Mojave.

  • Hallo ich meine die letzte clover Version, Wegen Auswahl im clover musst du config.plist bearbeiten beim Boot timeout auf 5 setzen und default Boot Volume auf last booted Volume setzen

  • ändert leider nichts, bekomme den selben fehler wie oben beschreiben


    griven Weißt du Vielleicht weiter?

    Computer
    - CSL - Motherboard H81M ProVD
    - CPU: i7 4790K Grafikkarte GTX 980
    - Arbeitsspeicher 12 GB 1800 MHz


    Laptop

    - Marke Dell

    - Model E5520

    - CPU I5 2520M

    - GPU Intel HD 3000

    - MacOS Mojave.

    Edited once, last by Nooboody ().

  • Du kannst es mal so probieren: CLOVER.zip

    Wie immer ohne Gewähr und auf eigene Gefahr und so ^^

  • habe es zum laufen bekommen,

    Trotzdem danke griven werde später meine efi anhängen damit wenn jemand noch mal wo ein Problem hat er diese nehmen kann. :)

    Computer
    - CSL - Motherboard H81M ProVD
    - CPU: i7 4790K Grafikkarte GTX 980
    - Arbeitsspeicher 12 GB 1800 MHz


    Laptop

    - Marke Dell

    - Model E5520

    - CPU I5 2520M

    - GPU Intel HD 3000

    - MacOS Mojave.

  • im Anghang befindet sich meine EFI welche mit Mojave auf meine HP 250 G6 alles installieren lässt, für jemand der es brauch. :)


    Kurze frage noch am Rande, Gibt es eine Möglichkeit, den boot ein bisschen zu beschleunigen, da der boot ca 1 Minute dauert trotz SSD und 8GB DDR4 Ram

    Files

    • EFI.zip

      (15.05 MB, downloaded 252 times, last: )

    Computer
    - CSL - Motherboard H81M ProVD
    - CPU: i7 4790K Grafikkarte GTX 980
    - Arbeitsspeicher 12 GB 1800 MHz


    Laptop

    - Marke Dell

    - Model E5520

    - CPU I5 2520M

    - GPU Intel HD 3000

    - MacOS Mojave.