Intel NUC - Bean Canyon - NUC8i7BEH

  • Hab bei mir einen Thunderbolt-Multiadapter laufen mit HDMI, Cardreader und USB Hub. Läuft alles


    Support ausschließlich im Forum und NICHT per PN!

  • Ja so einen ähnlichen


    Support ausschließlich im Forum und NICHT per PN!

  • Kannst Du denn den Rechner in den Ruhestand setzen und ihn dann wieder aufwecken? A

  • Gerade getestet:

    Sleep geht (Wobei ich bei meiner alten Installation von Mojave immer eine langsam blinkende blaue Status-LED hatte, diese bleibt nun scheinbar konstant an...), 2 Sekunden nach dem Aufwachen Freeze

  • Hallo zusammen,

    ich betreibe seit einiger Zeit auch einen NUC8I7BEH als Hackintosh, habe jedoch folgendes Problem:


    Mein zweiter 4K-Monitor den ich über den HDMI-Port angeschlossen habe, flackert alle paar Minuten (manchmal grüne Streifen, stellenweise auch komplette Aussetzer). Das andere 4K-Display das ich über den USB-C-Port (USB-C auf Displayport) angeschlossen habe, hat diese Probleme dagegen nicht.


    Habe bereits verschiedene Kabel getestet und auch die Monitore untereinander getauscht - der Fehler tritt immer auf dem Monitor auf der über den HDMI-Port verbunden ist.


    Ein Thunderbolt 3 Adapter (auf 2x Displayport) funktioniert übrigens nicht, da vom System der Port wohl nicht voll erkannt wird. Dort wird das Signal also nur auf einem Ausgang ausgegeben.


    Nutze aktuell die Clover Konfiguration aus dem ersten Beitrag von Patricksworld (CLOVER-NUC8I7BEH-21-04-2019.zip).


    Betreibt jemand ein ähnliches Setup und hat die gleichen Probleme?

  • Und ich überlege ob ich gefahrlos auf Catalina über die Systemfunktion updaten kann ihne das ich Clover und Co bemühen muss?

    Habt ihr Catalina als Update oder Neuinstallation am laufen?

    Gruß

    Günter

  • Mac<3 Probiere doch mal die EFI die ich gepostet hab.

    https://www.hackintosh-forum.d…nt/115097-efinuc8cat-zip/


    Habe bei mir auch zwei Monitore in Betrieb. 1x HDMI und 1x Thunderbolt-auf-HDMI


    canyonwalker Hab's als Update laufen. Das Update hat bei mir aber erst geklappt als ich die EFI getauscht hab. Die EFI aus dem ersten Beitrag hier im Thread hat bei mir nicht funktioniert, Update wurde mit Verbotszeichen abgebrochen


    Support ausschließlich im Forum und NICHT per PN!

  • Jono

    Leider auch mit dieser EFI habe ich das gleiche Problem. Flackert über HDMI und erst wenn man den Monitor kurz ausschaltet oder die Auflösung ändert hat man wieder für ein paar Minuten ein fehlerfreies Bild, bis das ganze wieder von vorne anfängt.


    Als Displays verwende ich 2x DELL P2415Q.


    Im Anhang habe ich noch ein Video von dem Fehler hochgeladen.

    hdmi-flackert.mov.zip


    Über den Thunderbolt 3 Port hat es beim NUC8I7BEH noch keiner geschafft 2x 4K 60Hz Displays zu betreiben?

  • Dann liegt das aber nicht an der EFI.

    Betreibe bei mir seit Monaten zwei Monitore, alles ohne Probleme


    Support ausschließlich im Forum und NICHT per PN!

  • Hallo meine Lieben, habe nach langer Zeit wieder ein neues System installiert und zwar:

    Mac OS 14.3 auf einem NUC8i7BEH. Mit 14.3 hat alles wunderbar funktioniert. Aber nach dem Update

    auf 14.6 funktioniert mein Netzwerk nicht mehr.


    Netzwerktreiber: IntelMausiEthernet 2.5

    System: Mac OSX 14.6

    System sagt: In diesem Computer sind keine PCI-Ethernet_Karten installiert.


    Caches und Benutzerrechte wurden mit Mac Optimizer repariert.

    Hat jemand von euch ähnliche Erfahrungen gemacht bzw. hätte eine Idee wie ich das Problem Lösen könnte?


    Grüsse, Tux


    _________

  • Mal FixLAN und FixRegions im Clover Configurator angehakt?


    Support ausschließlich im Forum und NICHT per PN!

  • Läuft bei mir mit Clover 5097 auf 10.15 mit FileVault, nur das Booten dauert etwa 3 min.

    Jemand schon mal mit OpenCore experimentiert?


    Soweit ich das verstehe kann man das ja gefahrlos testen via Boot von OC USB Stick oder?


    Danke, Andre

    Gehäuse: Lian Li Q25 silver
    Prozessor: i5-3570K
    Grafikkarte: HD4000
    RAM: 16GB Corsair Vengeance LP Black DDR3-1600
    Motherboard: Gigabyte GA-H77N-wifi
    CPU Kühler: Boxed
    Netzteil: be quiet! Pure Power L8-CM 430W
    Festplatten: Samsung 830 256GB SSD (OS X 10.8.2)
    Zubehör: Apple Keyboard, Microsoft Wireless Explorer Mini


    Monitor: Dell U2713 WQHD

  • Edit by al6042 -> Bitte keine Vollzitate von Beiträgen, welche direkt über deiner Antwort stehen...


    Aber immerhin... Kannst Du vielleicht deine EFI teilen??

    Ich hab die EFI von Jono... Und nach aktivieren von FileVault geht nicht mehr wirklich viel. Preboot war disabled, hab ich aktiviert. Wenn ich die in Clover dann PreBoot zum Starten auswähle, kommt n schwarzer Schirm. Wenn warte und dann eine Taste drücke, kommt "A bootable device has not been detected".
    Hab schon einige Treiber versucht.. renn immer gegen die Wand.. :(


    Grüße und danke,

    Marktroll

    Edited once, last by al6042 ().

  • Moin Hackintosh Fans,


    ich habe meinen MacMini 2018 Verkauf, und Bau mir jetzt einen Lüfter-losen,

    mit diesem Gehäuse; Gehäuse

    Die Gedanke war erst einen Großen zu Bauen mit " Mainboard

    Aber da ich einen Mac Pro 5.1 habe 12 Core würde eine Super leise Mac bessere

    Entscheidung sein für mich.

    Allerdings der MacMini2018 lief geräuschlos, und davon bin ich Begeistert,

    kein Brummen von Lüfter geräuschlos, also Super Ding und die Hardware

    von Intel NUC Kit NUC8i7BEH Passt in das Gehäuse, was ich verlinkt habe "Youtube"

    Was ich so hier lese, ist das Thunderbolt3 Kompatibel mit Hackintosh,

    Bzw. ist möglich zu Aktivieren Thunderbolt3? Wenn ja welche Clover sollten man nehmen.

    Vielen Dank für die Unterstützung.

    Mac Pro 4.1/5.1 12 Core 3.06 Ghz 48 Gb Ram

    Macbook Pro (2015) i5 16 Gb Ram

  • Hallo Zygi,


    bist du mit deinem Projet weitergekommen?

    Das Gehäuse ist wirklich sehr geil.

    Wenn mein System läuft, will ich das auch haben!


    Ich lese seit Tagen hier im Threat bzw. Forum alles zu diesem Thema NUC8i7BEH durch.

    Und nutze es quasi als "Kaufberatung".
    Das wird mein erster Hackintosch, baue aber schon seit Mitte der 80ern Rechner zusammen.

    Weiss allerdings nicht, ob mir das hier weiterhilft. :/


    Nächste Woche gehts los mit:


    - NUC8i7BEH2

    - 16GB Crucial CT16G4SFD824A DDR4-2400 SO-DIMM CL17 Single

    - 500GB Samsung 970 Evo M.2 2280 NVMe (MZ-V7E500BW)
    - 240GB Crucial BX500 2.5"


    Mein Erfahrungsbericht würde ich gerne hier im Forum teilen. Hoffe das ist ok für Euch.


    Freundlicher Gruß Flashheart

  • Also ich hab seit einem halben Jahr einen NUC8 täglich im Büro als Hackintosh am laufen und bin super zufrieden.
    Thunderbolt funktioniert, aber kein Hotswap.
    Hab ihn im normalen Gehäuse laufen, das langt mir schon. Ist trotzdem sehr leise wenn man die Cooling Optionen im BIOS anpasst


    Support ausschließlich im Forum und NICHT per PN!

  • HI,1113nkqq.png


    die Hardware ist da und zusammengesteckt. ;)


    Es kann also losgehen.


    Ich brauche ne Apple ID, um das OS legal installieren zu könen, richtig?

    Kann ich die nehmen mit der ich meinen Ipod benutze?

    Habe sonst keine Apple Produkte.


    Hab gelesen, dass man zuerst bei Apple ein Mountain Lion Lizenz für 22€ kaufen sollte, damit Apple cool bleibt.

    Macht das Sinn?


    Gruß, Flashheart


    Edit:

    Da ich für das Clovern anscheinend einen aktuellen Mac brauche, muss ich bis nächste Woche warten.

    Danke schonmal an Patrick für das super Video.

    Edited 2 times, last by Flashheart ().