Mit Mojave 10.14.1 funktioniert Netflix und Amazon Video in Safari nun überhaupt nicht mehr.

  • Soooo.......wird's mir langsam zu doof mit den Updates und vor allem mit Safari.


    Gestern ging noch alles und nach dem Update zu 10.14.1 nichts mehr. Plugins fehlen und Safari lässt nicht mehr zu, externe Erweiterungen zu installieren.

    Nur noch die, die aus deren ihr App Store kommen. :cursing:


    Silverlight kann zwar installiert werden aber funktioniert nicht.

    Genau der Mist wie mit der Preview. Braucht man extra eine extra Kext dazu wenn ohne interne iGPU.

    Mal gucken, was als nächstes nicht mehr funktioniert.

    Damisch....

    iMac18,3 4K : Asus Rog Strix Z270F Gamer | Intel i7-7700K 4.2GHz | Sapphire Radeon RX580 Nitro+ 8GB | 16GB G.Skill RipJaws V schwarz DDR4-3200 | NVMe Samsung EVO 960 - 250GB | Clover aktuell

  • Ich glaub mein Schwein pfeift!
    Bei mir lief der ganze kram NIE. Ich konnte machen was ich will - nur in Chrome und FF lief es. Und jetzt? Seit 10.14.1 läuft Netflix und Amazon Prime völlig problemlos. Gleiches gilt für iTunes Filme - lokal und per Stream. Hat Apple wohl den Bug invertiert. :auslach:


    Bzgl. Preview: Irrglaube. Liegt nicht an der fehlenden IGPU. Bei mir läuft die Vorschau auch ohne IGPU einwandfrei. Das Problem muss an anderer Stelle liegen.

  • redbelt bei mir läuft alles sauber ... echt komisch!


    CMMChris interessanterweise lief bei mir die Vorschau ohne die zusätzliche NoVPAJpeg Kext nicht (achtung: Lilu wird dafür gebraucht!). Nachdem ich aber meine iGPU connectorless aktiviert habe, läuft diese nun ohne die Kext.

  • Ich habe aktuell meine IGPU komplett aus und kann die Vorschau sowohl im iMac18,3 als auch iMacPro1,1 SMBIOS problemlos nutzen. Nach dem Mojave Upgrade hatte ich auch Vorschauprobleme (und diverse weitere Fehler). Nach einer frischen Installation war dann Ruhe.

  • Jetzt wird es interessant.


    Also bis gestern ging noch alles. Heute...nach dem Update 10.14.1 überhaupt nicht mehr. Jetzt wird mir fehlendes Plugin angezeigt. Starte ich Netflix, komme ich auf die Hilfeseite mit den Plugins. Was ist denn da los?


    Ich rede nur von Safari. Nicht Chrome.


    Mein iTunes bleibt auch plötzlich dunkel. Beim streamen oder auch nach dem download.


    Sowas aber auch....


    CMMChris


    Ich glaube, dass liegt alles an deiner Vega. Die wird besser unterstützt als meine RX560.

    Wenn ich auf imac13.1 gehe, funktioniert das Preview auch ohne kext.

    iMac18,3 4K : Asus Rog Strix Z270F Gamer | Intel i7-7700K 4.2GHz | Sapphire Radeon RX580 Nitro+ 8GB | 16GB G.Skill RipJaws V schwarz DDR4-3200 | NVMe Samsung EVO 960 - 250GB | Clover aktuell

  • redbelt Auch ohne Vega nur mit IGPU geht die Vorschau bei mir.

  • Das ist richtig. Mit der iGPU gehts bei mir auch. Nur ohne nicht.

    iMac18,3 4K : Asus Rog Strix Z270F Gamer | Intel i7-7700K 4.2GHz | Sapphire Radeon RX580 Nitro+ 8GB | 16GB G.Skill RipJaws V schwarz DDR4-3200 | NVMe Samsung EVO 960 - 250GB | Clover aktuell

  • Hast du es auch mal mit einer Clean Install versucht?

  • Ich lade mir gerade nochmal die 10.14.1 runter. Ich berichte später.


    Edit:

    Habe gerade eine Clean Installation gemacht. Selbe Effekt. Kein Netflix, Amazon Video und kein iTunes. Da muss der Wurm woanders liegen, nach dem update.



    Edit2:

    Ich bin wieder auf Mojave 10.14 und alles funktioniert wie bisher.

    Was sich da mit dem Update auf 10.14.1 geändert hat, weiss ich noch nicht aber ich bleibe mal dran.

    iMac18,3 4K : Asus Rog Strix Z270F Gamer | Intel i7-7700K 4.2GHz | Sapphire Radeon RX580 Nitro+ 8GB | 16GB G.Skill RipJaws V schwarz DDR4-3200 | NVMe Samsung EVO 960 - 250GB | Clover aktuell

    2 Mal editiert, zuletzt von redbelt ()

  • Edit2:

    Ich bin wieder auf Mojave 10.14 und alles funktioniert wie bisher.

    Was sich da mit dem Update auf 10.14.1 geändert hat, weiss ich noch nicht aber ich bleibe mal dran.

    Kann identisches berichten. Unter 10.14 Netflix und iTunes getestet und es geht, dann das Update auf 10.14.1 gemacht und es geht nicht mehr.

    // iHack18,3(Clover) MacOS 10.14.1 * Asus Prime Z370-A * Intel i7-8700K * Saphirre Radeon RX 580 8GB * Corsair 32GB DDR4
    * Samsung 970 NVMe 500GB * Samgung 860 1TB SSD * macOS10.14/W10 1809 * LG27UD88W 4k/60hz
    // MacBook Pro
    (13-inch Late 2016)
    MacOS 10.13.6 * Intel Core i5-6360U 2000 MHz (2 cores) * 256GB SSD
    // Gigabyte GB-BPCE-3350C
    (Micro-Server / Synology Ersatz)

    Debian 9
    * Intel Celeron 3350 * 4GB DDR3 Ram * 500GB SSD
  • Kann ja auch nicht da Apple für alle anderen Webplugins außer Flash (was mich extrem wundert da jobs schon gegen flash war) den Support gestrichen hat, heißt mit anderen worten alles was nicht für safari optimiert ist (html5 allerding anders als bspw. bei chrome) wird nicht mehr gehen.

    Einen Workaround gibts nicht.

  • geht mit Firefox, chrome kenne ich nicht.


    Update 12.11.18 Netflix funktioniert weder mit noch ohne iGPU. Bei deaktivierter iGPU kommt sofort die Hilfeseite, mit Ratschlägenn zu HTML5, Silverlight 4, 5. Wen die iGPU aktiviert ist, kann der Film gestartet werden, bricht aber sofort ab und es werden Fehlercodes gezeigt.

    Gleiches auch mit Firefox. Amazon funzt im Firefox auch ohen iGPU.

    --
    Grüße


    Christian


    "Ein Hackintosh ist wie ein Garten, es gibt immer etwas zu tun."


    iMac 18,2 Asus Prime B250M Plus, Intel QuadCore i5 7500 Kaby Lake 3,41 Ghz, PowerColor RX580 8192 MB NVRAM, Realtek ALC888B (ID 2), TP-LINK Archer T9E AC1900 PCIe, 8GB RAM, Mojave 10.14.2 Clover r4798

    MacBookPro 9,2 Lenovo Thinkpad T430, Intel Core i5 3320M 2,6GHz, Intel HD4000 1366x768 DE, 8GB RAM, HS 10.13.6, Clover r4798

    iMac 14,2 Asus P8H67 M Pro, Intel Core i5 2400, EVGA GeForce 210, iGPU HD2000, Realtek ALC892 (ID 31), 8 GB RAM, High Sierra 10.13.6, Mojave 10.14.2, BootLoader Clover r4798

    Einmal editiert, zuletzt von chmeseb ()

  • ozw00d Dass Netflix bei vielen nicht im Safari geht hat absolut nichts mit Web Plugins zu tun sondern rein mit DRM Problemen.

  • iTunes läuft ja auch nicht. Also ist es schon ein DRM Problem.

    Safari lässt keine Plugin mehr zu, die nicht direkt aus dem App Store kommt.

    Aber CMMChris , es ist auch ein Plugin Problem denn Netflix brauchte Silverlight. Oder war es Amazon Video? Auf jedem Fall, einer von beiden.

    Auch SkyGo hatte das Plugin damals gebraucht.

    iMac18,3 4K : Asus Rog Strix Z270F Gamer | Intel i7-7700K 4.2GHz | Sapphire Radeon RX580 Nitro+ 8GB | 16GB G.Skill RipJaws V schwarz DDR4-3200 | NVMe Samsung EVO 960 - 250GB | Clover aktuell

  • ozw00d Warum kann ich dann seit 10.14.1 problemlos Netflix in HD im Safari schauen? Zumal Netflix überhaupt keine Legacy Plugins nutzt.

  • same here, netflix läuft in safari, iTunes filme gestreamt und lokal. bin auf 10.14.1

  • Kann es sein, dass es bei Vega Graka's geht und bei RX5x nicht?

    // iHack18,3(Clover) MacOS 10.14.1 * Asus Prime Z370-A * Intel i7-8700K * Saphirre Radeon RX 580 8GB * Corsair 32GB DDR4
    * Samsung 970 NVMe 500GB * Samgung 860 1TB SSD * macOS10.14/W10 1809 * LG27UD88W 4k/60hz
    // MacBook Pro
    (13-inch Late 2016)
    MacOS 10.13.6 * Intel Core i5-6360U 2000 MHz (2 cores) * 256GB SSD
    // Gigabyte GB-BPCE-3350C
    (Micro-Server / Synology Ersatz)

    Debian 9
    * Intel Celeron 3350 * 4GB DDR3 Ram * 500GB SSD