Posts by ozw00d

    nilsov123 ein komplett durchgekaut gibts hier nicht.

    Bitte lies dich in die Materie ein:

    - Forum eigenes Wiki

    - Forum eigene Suche

    - Ganz wichtig in Bezug auf OpenCore rtfm ;) Doku lesen


    Ein guter Hinweis wie du einen Hackintosh mit OpenCore hinbekommst findest du hier.


    Solltest du nicht weiterkommen und es hakt irgendwo, einfach mit deinem Fehler erneut hier im Forum Posten.

    kaneske nun ja und nein, kann man damit machen, bietet auch vm und docker Unterstützung.

    Hardwarekompatibilität = wie jeder pc mit einem Debian Derivat, also gegeben.

    Läuft bei mir auf Hardwarerestbeständen die ich hier rumliegen hatte:


    Mainboard: Asus M5A78l-M LE

    Ram: Crucial Ballistix 2x 4 GB

    CPU: AMD FX 6300


    Installation wie jedes *nix ohne grafische Oberfläche, Textbasiert.


    Danach halt alles OMV spezifische via WebApplication (so wie auch beim Phiole), alles nix typische eben under the hood via ssh, also auch textbasiert.

    Ist nicht gerade klick bunti aber wenn man weiss was man tut passts.

    Bob-Schmu bleiben wir bei den Fakten:


    Bleiben wir mal sachlich, auf irgendwelche Profilier Gespräche hab ich weder zeit noch Lust, da Sie zu nichts führen.

    Verzeih mir das ich keinen Wert auf Emotionen lege, machen keinen Sinn und führen nur dazu das sich mitlesende ärgern.


    Meine Frage war aus folgenden Gründen berechtigt bzw. hege ich Zweifel an der von dir beschriebenen Herangehensweise:


    1.) eine iGPU kann man nutzen muss man aber nicht, ob du nun eine HD 630 oder eine HD530 nutzt macht den braten nicht fett, Fakt ist diese ist null daran beteiligt ob Netflix funktioniert sonder eher das SMBIOS (mit iMac17,3 was je für meinen der quasi standard sein soll, pustekuchen kein Netflix, kein amazon prime, kein Apple Stream),


    2.) der Kollege PaulHerter2004 hat ne Vega 56 die völlig ausreichend ist jeglichen Grafikkram zu bewältigen, mitunter der ganze Stream kram,


    3.) noch mal zur iGPU diese hat beim rendern etc eventuell ein paar Vorteile, mich haben Sie nicht überzeugt, FCP läuft wesentlich stabiler bei mir wenn ausgeschaltet, auch ansonsten fällt mir kein Grund ein warum das nicht die dGPU übernehmen sollte,


    4.) ich nutze kein CpuFriend, ich bekomm mehr Leistung mit angepasster SSDT und aktiviertem plugintype als mit dem Spielkram, mag bei manchen wunder wirken, bei mir eher nicht (in keinem Hackintosh den ich bisher aufgesetzt habe, bezieht sich auch auf das iGPU gerödel),


    5.) das mit den Layouts hatte ich Ihm schon in aller breite erklärt und aufgezeigt,


    6.) kommst du leider von Hölzchen auf Stöckchen, warum sollte Klinke besser als USB Sein? Das Headset leistet reichlich, klar kein Vergleich zu einem Professionellem Studio Kopfhörer / Headset, aber für den Alltagsgebrauch mehr als ausreichend, das teil hat seine eigene Soundkarte verbaut, die OOTB auch beim realMac funktioniert, daher fällt hier der Störfaktor flach, wenn überhaupt stimmt was an der Konfiguration von Paul nicht, er sagte er hätte alle Layouts durchprobiert, ich kann allerdings nirgends einen Hinweis auf die Herangehensweise vernehmen, PaulHerter2004 schreib doch bitte was dazu, wann genau treten die Probleme auf?


    7.) vermischst du leider mehrere Problemstellungen (hier ists die iGPU, dann der Sound, dann ist Klinke besser als USB), der Kollege ist Anfänger wie wir sehen, da macht es mehr Sinn Ihn langsam heran zu führen als mit der Bazooka auf Spatzen zu schiessen, wenn du verstehst was ich damit zum Ausdruck bringen möchte,


    8.) ist der TE bereits nach der Dorthania Anleitung vorgegangen, die nach kurzen überfliegen auch passt,


    Ich würde wie folgt herangehen um Störungen durch andere Peripherie auszuschliessen:


    a.) teste jedes Layout einmal durch, Layout aktivieren über boot-args,

    b) jede Peripherie (headset, Steinberg etc alles was extern ist..) abstecken,

    c) durchtesten was mit Netflix und co ist, beim kleinsten knacksen aufschreiben wo genau, eventuell liegt es auch an angeschlossenen Boxen?

    d) treten beim testen mit den Streminganbietern keine Fehler auf, externe Peripherie nach und nach anstecken und wieder wie bei Punkt c) testen, aufschreiben etc.


    und ganz wichtig nicht davon abweichen.


    Die iGPU benötigst du nicht, erstelle dir ein neues SMBIOS mit GenSMBIOS, fülle die config.Plist mit den Daten und überprüf noch mal.

    PaulHerter2004 gibt dazu zwei Möglichkeiten:


    einmal mit boot-arg:


    und einmal über device Properties:


    als Beispiel.


    Wenn du ein Linux Live System hast im Terminal mit:

    Code
    1. cat /proc/asound/card0/codec#0 | less

    Der Codec wird dir nun angezeigt.


    Diesen Notieren und auf der Seite https://github.com/acidanthera…ALC/wiki/Supported-codecs überprüfen.

    Dort notierst du dir den wert den du benötigst.

    BootArg überschreibt alles andere, daher kannst du auch direkt den boot-arg nutzen.


    DeviceProperties setzt du dann folgenderweise:

    dazu besorgst du dir gfxutil und tippst:

    Code
    1. ./gfxutil -f HDEF

    Auf der oben genannten Seite bekommst du meist Hexadezimale Werte wie z.b. 0x100003


    Um diese zu konvertieren tippst du um auf Nummer sicher zu gehen im terminal:

    Code
    1. printf '%x\n' 0x100003

    Als Output bekommst du den wert den du benötigst und trägst den als DevicePropertie ein.


    Lies bitte auch die Doku zu OpenCore.


    Ein How To bringt nichts wenn man nicht versteht was man da eigentlich macht ;)

    toasta sehr strange hab auch immer die aktuellste auf GitHub verfügbare o365 Version. Ich konnte so ein Verhalten nicht nachspielen.

    Aber höchst interessant, das das Problem scheinbar durch die Installation von Office (die apple gef***te Version) aus dem AppStore Funktioniert.


    Leider sind die meisten 3rdParty Apps aus dem AppStore nicht wirklich zu gebrauchen.


    Naja musst du wissen ob du es dir antust.

    PaulHerter2004 nun wenn ich das richtig verstehe hast du ein SupremeFX Codec, sollte demnach ein Realtek ALC1220 Probier mal die Layouts durch:

    0x100003, layout 1, 2, 3, 5, 7, 11, 13, 15, 16, 21, 27, 28, 29, 34

    falls keiner davon ohne knacksen funktioniert, überprüfe mit Hackintool auf folgendem Reiter ob die Ausgänge auch mit deinen Ausgängen übereinstimmen:


    ist als Beispiel gedacht.

    toasta nicht dein ernst jetzt? Was hat Office mit Chrome zu tun?

    Kling eher danach als hätte deine Deinstallationsorgie irgendwas Cacheseitiges gelöscht was den Chrome genervt hat.


    Naja ich bin weg von Chrome. Bin froh den los zu sein.


    Seit der neue Edge draußen ist kann der Chrome bei mir einpacken.

    War mal der Hammer ist mittlerweile allerdings Seuche.