Install-Stick für diverse System-Varianten (High Sierra 10.13.6 und Mojave 10.14)

  • Get rid of the folder /EFI/APPLE and it should work.

    Gruß
    Al6042


    Asus Prime Z390-A 1005 | i9 9900k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14.6 | Clover

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 | NVMe 250 GB | BCM94352Z | macOS 10.14.6 | Clover

    NUC7i5BNK 0076 | i5 7260U | 16GB | HD640 | NVMe 500 GB | Windows

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14.6


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • Respekt und tausend Dank al6042 !


    Ich bastel mir grade den Installations Stick für meine H310board/i3 8100 Coffee Lake Installation (teile kommen heute Abend).


    Läuft das out of the Box mit dem clover Paket, oder muss man noch wegen der nur iGPU Umgebung Hand anlegen?

  • Das kann ich leider nicht beantworten, da ich eine solche Zusammenstellung bisher noch nicht in den Fingern hatte.

    Gruß
    Al6042


    Asus Prime Z390-A 1005 | i9 9900k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14.6 | Clover

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 | NVMe 250 GB | BCM94352Z | macOS 10.14.6 | Clover

    NUC7i5BNK 0076 | i5 7260U | 16GB | HD640 | NVMe 500 GB | Windows

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14.6


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • da steht EDIT by al6042 - Distros werden hier nicht geduldet sieht glaub ich nicht richtig aus oder?

    Hier machen wir mal temporär zu, du kannst dich gerne an dem Wiki von CMMChris orientieren und beizeiten eine Rückmeldung zwecks Klärung der Lage per PN geben, dieses Wischiwaschi wollen wir nicht mal im Ansatz unterstützen.


    Ozmosis Support für macOS Mojave/Catalina ausschließlich über das Postfach, im Rahmen der Hilfe vor Ort und oder auf dem Stammtisch.

    Edited once, last by al6042 ().

  • Und ich öffne das ganze wieder, da das nicht 19chris89 Thread ist, der hier durch seinen Fehlgriff bei der Auswahl der Install-Sourcen für Wirbel gesorgt hat.

    Gruß
    Al6042


    Asus Prime Z390-A 1005 | i9 9900k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14.6 | Clover

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 | NVMe 250 GB | BCM94352Z | macOS 10.14.6 | Clover

    NUC7i5BNK 0076 | i5 7260U | 16GB | HD640 | NVMe 500 GB | Windows

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14.6


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • Vielen Dank!


    Für den Prozessor "Intel Core i5-3210M" im Dell Laptop "Vostro 3460 nimmt man wahrscheinlich "Clover Ivy"?

  • Jup, 3. Generation wäre Ivy Bridge, passt also ^^

    Systeme:

    TouGhnut5
    iMacPro1,1
    Orig: PowerMac G5 Casemod
    ASRock Z370M Pro4
    Intel Core i5-8600K
    16GB G.Skill Aegis RAM
    Asus ROG Strix Vega 64 8GB
    250GB Samsung 970 EVO NVMe SSD
    macOS Mojave 10.14.5 + OpenCorePkg.svg?style=plastic&color=green&label=OpenCore
    MacBook Pro 11,1
    Orig: Acer Aspire E5-573
    Intel Core i3-4005U
    4GB RAM
    500GB Crucial MX500 SSD
    macOS Mojave 10.14.2
    iMac14,2
    Orig: Lenovo M71 Tiny
    Intel Core i3 (Haswell)
    4GB RAM
    80GB Intel SSD
    macOS Mojave 10.14


    arigata9.png

    Supportanfragen gehören ins Forum und nicht in meine Pinnwand/PNs

  • yoice Gute Anlaufstelle bei Fragen zum Prozessor ist ...


    https://ark.intel.com


    oder bei Google den Prozessor eingeben ...


    site:ark.intel.com Intel Core i5-3210M


    https://ark.intel.com/content/…-up-to-3-10-ghz-rpga.html

    BIG Mac / iMac 13,2: Windows10/Mojave/High Sierra/Debian Linux 9.6/ - Gigabyte Z77-DS3H - Intel(R) Core(TM) i5-3550 CPU @ 3.30GHz Ivy-Bridge - Sapphire Pulse Radeon RX 580 4GD5 - 4x 8GB Ballistix Sport DDR3-1600 CL9 DIMM 240pin - SATA 3 PCIe Adapter - SSD Samsung Evo 500GB - SSD WD blue 500GB - SSD Evo 128GB - SSD Sandisk 1TB - 2x 2.5" HDD WD blue 1TB - 3.5" HDD WD blue 4TB - 3.5" HDD WD blue 1TB - 2x 2.5" HDD 500 GB


    MacBookPro 9,1: Dual-Boot Windows 10 Pro/ Mac OS El Capitan (UEFI) - Lenovo T520 - Nvidia NVS 4200m - Intel Core i5-2540M - 2x4GB - SSD SanDisk 1TB

  • Respekt und tausend Dank al6042 !

    Ich bastel mir grade den Installations Stick für meine H310board/i3 8100 Coffee Lake Installation (teile kommen heute Abend).

    Läuft das out of the Box mit dem clover Paket, oder muss man noch wegen der nur iGPU Umgebung Hand anlegen?

    Moin Ulli,


    ich habe so ein System auch gerade in Arbeit. Der Test auf meinem Arbeits PC mit interner Daten 70GB SSD und einem Skylake i3 6100 verlief, bis auf paar Bootprobleme mit den vorgefertigten EFI Ordnern einwandfrei.

    Nun hatte ich mir vor einiger Zeit paar Komponenten angeschafft und diese dann als Hackie geplant.


    ASUS Prime H310T R 2.0

    INTEL i3 8100T

    8 GB SO DIMM RAM

    ADATA XPG 512GB SX6000

    Broadcom BCM94352Z DW1560 WLAN Card


    Ich habe den vorgefertigten CFL EFI Ordner probiert und die WLAN Kexts hinzugefügt.

    Ich konnte das MacOS installieren aber habe massive Grafikprobleme, aufgeklappte Fenster zittern extrem und lassen sich teilweise nicht komplett schließen, es bleibt immer ein Teil auf dem Desktop, manchmal friert das System ein oder die Mausklicks wirken nicht. Ausgabe anfangs nur über Displayport, Monitor mit 2560x1440 Auflösung. HDMI als Alternative probiert, geht gar nicht!

    Im Cloverkonfigurator ist ein iMac 18.2 mit i7 der 7xxx ausgewählt und ich weiß nicht, ob das passt. Neuere CFL mit 8xxx ist ja nicht auswählbar. Nun bin ich am überlegen nochmal zu installieren (man arbeitet sich so langsam in das Thema ein, war bei Linux und OMV auch so), ob ich nicht mal den CFL Laptop EFI Ordner teste, da mein i3 ja ein 35Watt CPU ist.


    Außerdem habe ich mit dem H310 Probleme, da die M.2 SSD im BIOS nicht auftaucht und ich sie nicht als Bootmedium auswählen kann, auch im ersten Bootscreen sind alle angeschlossenen Komponenten aufgeführt, nur die SSD nicht!

    Fanless Hackintosh -> Akasa Galileo - ASUS Prime H310T R 2.0 - INTEL i3 8100T - ADATA XPG SX6000 Pro 512GB - 8 GB DDR4 - Broadcom BCM94352Z DW1560 - MacOS Mojave 10.14.6

    Pentium Dualboot -> MSI B250 Gaming Pro AC - INTEL Pentium G 4620 - Samsung SSD 960 Evo 256GB (OS Win10) Samsung SSD 860 Evo 500GB (MacOS) - 8 GB DDR4 - Nvidia GeForce GTX 1050Ti 4GB passiv  ( Planung verschoben)

  • Hey Leute,


    danke erstmal für die Erstellung dieser Clover Varianten.

    Da ich neu in diesem Forum bin und mir leider nicht sicher bin, welchen Clover ich nehmen soll, dachte ich mir ich poste es mal hier rein. Wäre sehr dankbar um Lösungsvorschläge.


    Habe einen i7-4980HQ Prozessor (Codename Crystal Well) und es ist ein Laptop.


    Danke im Voraus!

  • Du brauchst denn CLOVER-HSW-Laptop Ordner und in CLOVER Umbenennen.

    Das SMBIOS must du ändern nach MacBookPro11,4 , wegen deiner CPU. Ist da zu fällig eine Intel Iris 5200 Pro graphics darauf :?:[hehee]

    Edit: Jup ist drauf 😎😍

  • OSX-Einsteiger Kannst du die EFI bitte für den Turbopower bereitstellen und hier im Thread einbinden?


    Gruß derHackfan


    Ozmosis Support für macOS Mojave/Catalina ausschließlich über das Postfach, im Rahmen der Hilfe vor Ort und oder auf dem Stammtisch.