Mojave installation

  • So ist es. Grafiktreiber gibt es von NVIDIA erst nach Release... so war es ja immer bisher ;)

  • hab mit der app den Treiber installiert hacken in cloverconfiguraror gesetzt Bildschirm bleibt wieder schwarz

    IMAC 5K - Gigabyte GA-Z17M0X - Intel Core i7-6700K - Asus ROG Strix GeForce GTX1050TI - 16GB RAM 1TB HDD WD Blue

  • Den Treiber kannst installieren über die App. Er wird aber deshalb nicht Mojave fähig.
    Wenn du Mojave testen willst deaktiviere die Nvidia im Bios und aktiviere die HD-530. In Clover Haken bei "Inject Intel" und IG Platform ID "0x19120001" dann sollte Mojave mit Metal laufen.


    :hackintosh:

  • versuch mal nvidiaGraficsFixup.kext in den Kext Ordner und im Configuratar bei Grafik einen Haken bei Inject Nvidia.
    Inject Nvidia geht auch temporär, wenn du im Clover Bootmenü auf O drückst und da den Haken machst.Aber besser ist was @anonymous writer geschrieben hat

    Meine Systeme



  • Grafikkarte wird nun erkannt nur nicht mit 4 gb sondern mit 256mb

  • Der Treiber ist halt noch nicht gemacht für das neue macOS Mojave. Aber der kommt sicher mit der Veröffentlichung von Mojave.


    macOS Mojave 10.14 BETA (nur Entwickler) Hackintosh-Erfahrungen (Sammelthread)


    :hackintosh:

  • mit der Nvidia das wird wohl nichts ohne vernünftigen Webdriver

    Meine Systeme



  • hab was gefunden steht aber alles auf English da ist leider zu hoch für mich


    klick

    IMAC 5K - Gigabyte GA-Z17M0X - Intel Core i7-6700K - Asus ROG Strix GeForce GTX1050TI - 16GB RAM 1TB HDD WD Blue

  • Das wurde vor 139 Tagen geschrieben und ist für 10.13.5

    Gruss, Andy



    Keine Unterstützung per PN! Eure Anfragen gehören zu den Profis, nicht zu den Anfängern! :whistling:

  • hab nun WebDriver-387.10.10.10.35.106 (18A293u) auf YouTube gefunden nur leider bleibt nach den booten immer noch der display schwarz

    IMAC 5K - Gigabyte GA-Z17M0X - Intel Core i7-6700K - Asus ROG Strix GeForce GTX1050TI - 16GB RAM 1TB HDD WD Blue

  • Wie gesagt, mit einer NVIDIA hast du keine volle Grafikunterstützung in 10.14
    die korrekten WebDriver kommen wohl erst mit Release.

    Einmal editiert, zuletzt von al6042 ()

  • hab jetzt den Treiber von YouTube genommen und installiert läuft siehe Bild nur wird die Grafikkarte nicht erkannt

  • Wie dir jetzt schon mehrfach gesagt wurde giebt es keinen Webdriver für Mojave!!! dieser kommt erst mit Finalen Release!


    Und jeder der gemoddet wurde wird sich zwar Installieren lassen und auch Laden lassen richtig wird dir aber nichts bringen weil er deine GraKa unter Mojave nicht ansprechen kann da er die Graphik Stack von Mojave garnicht verstehen kann!!!!

    Mit freundlichen grüssen KayKun


    Keinen Support per PN!!!




  • danke für die verständlich Erklärung hab mir wohl die falsche Grafikkarte gekauft da niviada nicht mal ein Treiber rausbringt sonder eventuell erst nach release der oficelen Version von Mojave

    IMAC 5K - Gigabyte GA-Z17M0X - Intel Core i7-6700K - Asus ROG Strix GeForce GTX1050TI - 16GB RAM 1TB HDD WD Blue

  • Auch das wurde dir hier bereits erklärt...
    Das ist bei Nvidia normal und seit erstem Auftauchen der Nvidia WebDriver Gang und Gebe... also üblich.
    Auch wenn du noch weiter darauf rumreitest, wird das die Situation nicht verändern.

    Gruß
    Al6042


    GA Z270-HD3P F9d | i7 7700k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14 | Clover 4700

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 1,5GB | NVMe 250 GB | BCM94352Z | macOS 10.14 | Clover 4700

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • hier der webdriver patch für Mojave



    https://drive.google.com/open?…lr2vPGHOOeodZFXs7IPxdtEw-

    IMAC 5K - Gigabyte GA-Z17M0X - Intel Core i7-6700K - Asus ROG Strix GeForce GTX1050TI - 16GB RAM 1TB HDD WD Blue

  • Aber auch dann hast du noch immer keine Beschleunigung

    Mit freundlichen grüssen KayKun


    Keinen Support per PN!!!




  • Ob er das jemals verstehen wird? :ichsagnichts:

    Meine Systeme



  • Ich denke nicht. Mit NVIDIA wird das nix.
    Da können wir nichts machen. Soll er sich ne AMD Karte kaufen :P

  • Das Tool macht genau das gleiche und verwendet denn Original Web Treiber.
    https://www.hackintosh-forum.d…r-High-Sierra-und-Mojave/
    Und wie bereits mehrfach geschrieben wird Beschleunigung erst mit einer offiziellen Version vom Webdriver funktionieren. Mojave ist als Beta halt auch nur als Beta gedacht. :thumbsup:


    :hackintosh: