Powermac G5 Case/Gehäuse Mod

  • Hallo alle zusammen,
    Ich wollte mal meinen Powermac G5 Mod teilen.
    Also ne kleine Sache zu mir; Ich bin ein 15 Jähriger
    naja vllt. nicht ganz so normaler Schüler. ^^
    Ich baue seit klein auf Computer... Allerdings ist der
    folgende Mod sowohl mein erster Case-Mod sowie auch mein erster
    Hackintosh. Mein Ziel war es einen Editing/Gaming Rig im G5 Gehäuse
    zu bauen, wobei Gaming eher im Hintergrund steht. Meine Inspiration habe
    ich,wie wahrscheinlich viele, von Goftrey bekommen.
    (https://www.youtube.com/playli…lQ1dRMvD6DJC0dkSDLkoRhtHh)
    Ich finde seinen Mod so herausragend, da das grandiose Design des G5's
    mit seiner Funktionalität beibehalten wird. Natürlich habe ich seine Pläne
    für meinen Mod überarbeitet um ihn noch besser zu machen, wie ich find. ;)


    Die Spec's:
    Motherboard: AsRock X99m Killer
    CPU: i7 5820K @4Ghz
    GPU: GTX 780ti (Wird demnaechst upgegraded)
    CPU-Kühler: Noctua NH-D14
    RAM: 32GB DDR4 LPX Ram von Corsair mit 3200mhz
    HDD: 4TB Western Digital
    SSD: M.2 128GB SSD von SanDisk
    Und Viel zu Viele Noctua Lüfter :D

    Probleme beim Mod:

    Leider habe ich das Ganze während der Modding Phase nicht dokumentiert, allerdings kann
    ich trotzdem einige Probeleme teilen.

    1. Das LaserHive kit ist zwar wunderbar verarbeitet lässt aber eine hässliche
    Lücke zwischen Backplate und IO Shield .


    2. Ich habe mich mit der Lüfter-Größe vertan, also er passt aber das ganze ist sehr knapp
    und der Kühler wird teilweise mit den Pins des Seitenshields eingedrückt (ist nicht so tragisch
    wie es sich anhört, würde den Kühler allerdings für so ein Projekt nicht weiter empfehlen).


    3.Die 60mm Lüfter sind relativ Laut (was zu vermuten war ^^ ) .
    Nachdem Ich Low Noise Adapter von Noctua installiert haben wurde es leiser ist aber immernoch deutlich
    ohne Kopfhörer zu hören X/ .


    4.Nehmt nicht mein Netzteil (Evga P2 750W) oder Generell ein Netzteil von EVGA wenn ihr euer Netzteil
    in das Original PSU-Caseing transverieren wollt, da es sehr schwer ist auseinander zu bekommen (Ich musste mit
    dem Dremel ran :D ). Macht es einfach nicht ;)


    Installation:
    Die Installation lief ohne Probleme ;-).
    Ich habe also einen Sierra Boot Stick mit DiskMakerX erstellt, und diesen dann mit Clover bearbeitet.
    Den EFI ordner habe ich dann mit einem EFI Ordner von @apfelnico ersetzt. Der EFI Ordner ist im Anhang...
    ...Ich hoffe das ist für dich OK. apfelnico. ^^
    Bilder sind wie immer in der Galerie ;-).

    Bildergalerie:
    Leider konnte ich die Bilder, warum auch immer, nicht in den Post einbinden
    || .


    http://imgur.com/a/fE4nb


    http://imgur.com/a/fE4nb

  • @FelixTalksTech


    Hallo & herzlich willkommen hier im Forum! :welcome2:


    Ein wirklich schöner Umbau. :thumbup: Es ist auch ein Wunsch von mir irgendwann so einen Umbau vorzunehmen. ^^ Und du hast ja sogar möglichst das Innenleben des Macs verwendet, da gibts von mir doppelt Daumen hoch. :thumbsup:


    Trage doch bitte schon mal deine Hardware Daten entweder in dein Profil oder wie bei mir in deine Signatur ein. Dann muss man nicht jedes mal erst danach Fragen oder suchen. :-)


    Der GraKa Tausch ist bei dir gar nicht nötig & schon gar nicht mit so einer uralt GPU (8400GS). Ein Blick in unseren Hardware Bereich verrät mir das die GTX 780ti OOB laufen.


    Nvidia Geforce GTX 780TI


    Du kannst dich ja schon mal das Thema Hackintosh betreffend hier im Forums Wiki einlesen. Alles was du dafür an Tools benötigst findest du auch im Forum. Tu dir dann selber einen Gefallen & lass gleich die Finger weg von den Tomaten Tools Uni-/MultiBeast, die taugen nicht halb soviel wie es in den vielen YouTube Videos erscheint.


    Wenn du dann anfängst, mache bitte dazu nochmal einen eignen Thread im passenden Unterforum auf.


    Dann wünsche ich dir erst mal viel Erfolg! ^^

    Mein 1. System (iMac19,2):

    Gigabyte H370 HD3 | Intel i3-9100f 3,6Ghz | Gigabyte GeForce GT 740 | Fenvi Broadcom BCM943602CS | Crucial Ballistix Sport 16GB 2x8GB DDR4 2400MHz | SSDs 1x SanDisk SSDplus 120GB 1x Samsung 750 EVO 120GB & 1x Samsung 860 QVO 1TB | HDD 1x Seagate BarraCuda 2TB | macOS Catalina 10.15.3 | Windows10 Pro x64 v1909 | Clover r5103


    Discord-Server.png
    nio.png

  • ..... Meine Inspiration habe ich,wie wahrscheinlich viele, von Goftrey bekommen......


    Damit dürftest Du richtig liegen - ich finde seine Clips enorm hilfreich, weil er auch seine Fehleinschätzungen darlegt und Alternativen einbringt.
    Das zweite Anschauungsbeispiel für mich war dann der G5-Umbau von vinu.snake.


    Wie ich sehe, bemühst Du auch das G5-Vorbild in Deiner Umsetzung und belässt die Original-Standorte von NT, DVD & HDD, G5-Blende, Lüfter etc.
    Waren neben den G5-Doppellüftern denn auch die beiden CPU-Lüfter am Kühler nötig? Hätte es nicht gereicht, die Doppellüfter gegen bessere/leisere zu tauschen und die am Kühler weg zu lassen? Ich vermute mal, dass unterschiedliche Drehzahlen der vielen Lüfter auch Geräuschinterferenzen bewirken bzw. verstärken.


    Gibt es auch Bilder der Rückseite? Sind hinten auch die Doppellüfter drin?


    Grüße
    LOM

    Gruß

    LOM


    Edited 3 times, last by LuckyOldMan ().

  • Also erstmal Danke für die gute Resonanz ;-)
    1. Alle Lüfter sind mit Noctua redux Lüftern ausgetauscht worden also nicht original auch wenn sie so aussehen
    2. Ich werde neue Bilder hochladen wenn ihr wollt ;-)
    3. Kann ich also meine gtx 780ti zur Installation behalten?

  • Wir lieben Bilder, denn ... "Ohne Pics glauben wir nix!" :D


    Du hast also - wie ich anderenorts schon gesehen habe - auch die Noctua-Lüfter-Blätter lackiert. Respekt!

    Gruß

    LOM


  • Bilder von der Rückseite wären schön.
    Insbesondere weil du ja die Laser Hive Rückseite nicht so magst. Wie hast du das gelöst? :)
    Und was von dem Frontpanel ist benutzbar? Vermutlich alles außer FireWire, richtig?


    Hinweis: Deine Verkabelung des Stromanschlusses für den Kaltgerätestecker ist GEFÄHRLICH!!!


    Da gehört ordentlich Schrumpfschlauch drum herum und kein Isoband wie an den Lüftern. Das löst sich nämlich auf.
    Ich weiß, mit 15 ist man da lockerer drauf, aber sowas ist wirklich nicht schön und man sollte es sich nicht angewöhnen.
    Also Schrumpfschlauch auch über den Lötpunkt und nicht nur an die Litzen.


    Die 780Ti sollte OOB laufen, also keine Treiber o.ä. nötig.

    System 1: Skylake System, GIGABYTE Z170X-Designare, Intel i7 6700K, EVGA GTX 980 Ti SC+ 6GB GDDR5, 2x 16GB Vengeance Corsair, BCM943602CS, G5 ATX Mod - TheLaserHive, Clover
    System 2: Terra Workstation, Fujitsu D3402-B1 Mainboard, i5 6500 CPU, ZOTAC GTX 1060 3GB, 2x 8GB RAM, BCM943602CS, Clover
    System 3:
    Dell Optiplex 780, Intel® Core™2 Quad CPU Q9550, 4x 2GB RAM 800MHz, NVIDIA GeForce GT 710 2047 MB, BCM943602CS, Clover

  • Danke sehr für die Antwort ich werde denn mal demnächst alles wieder auseinander bauen und richtig machen ;-)
    Können wir per PM in Kontakt treten sodass du mich durch den Installationsprozess begleiten kannst?

  • 3. Kann ich also meine gtx 780ti zur Installation behalten?


    Hab ich doch geschrieben, Ja! Kepler Karten laufen allgemein OOB. Wer hat dich den auf die Idee gebracht das sie nicht läuft & du eine Uraltkarte wie die Geforce 8400GS einbaun musst?


    Support über PN wird ungern gesehen, dafür ist das Forum da!

    Mein 1. System (iMac19,2):

    Gigabyte H370 HD3 | Intel i3-9100f 3,6Ghz | Gigabyte GeForce GT 740 | Fenvi Broadcom BCM943602CS | Crucial Ballistix Sport 16GB 2x8GB DDR4 2400MHz | SSDs 1x SanDisk SSDplus 120GB 1x Samsung 750 EVO 120GB & 1x Samsung 860 QVO 1TB | HDD 1x Seagate BarraCuda 2TB | macOS Catalina 10.15.3 | Windows10 Pro x64 v1909 | Clover r5103


    Discord-Server.png
    nio.png

  • Entschuldigung aber ich kenne mich noch nicht so sehr aus aber ich werde in zukunft versuchen darauf Acht zu nehmen :-)

  • Ist kein Problem und gibt auch keinen Grund sich dafür zu entschuldigen :D


    Wenn wir Dich hier offen bei der Installation begleiten haben die anderen User auch was davon und jemand der dann in einer ähnlichen Situation ist wie Du jetzt kann hieraus wertvolle Rückschlüsse ziehen. Was das Thema an sich angeht wäre hier wichtig zu wissen wie Deine Ausgangslage ist sprich was ausser der Hardware ist bereits vorhanden und hast Du vielleicht auch schon den Versuch unternommen zu installieren und wenn ja mit welchem Erfolg?

  • Ich denke ich werde einen neuen Post zur Installation Verfassen und dann alles in diesm Post zusammenfassen. der Ordnungheit wegen :-)

  • Hey @FelixTalksTech und herzlich Willkommen! :welcome2:
    Hast du dich schonmal in unserer Wiki ein wenig ausgetobt? Für dich speziell sollten das Einstiegs Wiki und dort dann das Segment Clover interessant sein, Ozmosis kommt bei deiner Hardware leider nicht infrage. Gutes gelingen! :thumbup:

    Du kommst bei deinem Problem nach dem unendlichsten Versuch nicht weiter? Dann schreib mir eine Nachricht für eine TeamViewer Sitzung. Nur wenn es gar nicht mehr weiter geht!
    Alle anderen Fragen und Anliegen gehören ins Forum.

  • @FelixTalksTech


    Du brauchst dich nicht entschuldigen. Ich hab dich nur auf den Sinn & Zweck des Forums hingewiesen. :)


    Griven hat es gut zusammengefasst. Und direkt im Forum schreiben hat doch den schönen Vorteil das statt nur einem, dir viele bei deinem Hacki helfen können. ;-)

    Mein 1. System (iMac19,2):

    Gigabyte H370 HD3 | Intel i3-9100f 3,6Ghz | Gigabyte GeForce GT 740 | Fenvi Broadcom BCM943602CS | Crucial Ballistix Sport 16GB 2x8GB DDR4 2400MHz | SSDs 1x SanDisk SSDplus 120GB 1x Samsung 750 EVO 120GB & 1x Samsung 860 QVO 1TB | HDD 1x Seagate BarraCuda 2TB | macOS Catalina 10.15.3 | Windows10 Pro x64 v1909 | Clover r5103


    Discord-Server.png
    nio.png

  • Ich denke ich werde einen neuen Post zur Installation Verfassen ....


    Genau - das ist eine gute Idee: dort der Installationsthread und dieser Thread hier kann dann für den Neuaufbau Deines G5-Mods dienen. So ist das auch deutlich übersichtlicher.


    Guß
    LOM

    Gruß

    LOM


  • griven

    Added the Label Erledigt
  • Moin Moin,

    Sag wie hast Du den Power/Einschaltknopf mit eingebunden. Welche Kabel hast Du mit welchem Pin verbunden.

  • Josh28

    Hast du gesehen wie alt der Thread ist??

    Der Threadersteller war seit 9 Monaten nicht mehr hier

    Meine Systeme