Angepinnt #Meckerecke - Lob/Kritik/Verbesserungsvorschläge

    Forum Unterstützen

    Wenn Du unsere Arbeit unterstützen möchtest, würden wir uns über eine Spende sehr freuen! :-)

    Team

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

      Ich kann mir das gern anschauen, wenn es außer mir noch jemanden stört. Für mich ist das egal, ich verwende genau wie @griven weiterhin Permalinks, wenn ich auf andere Posts verweise. Mich stört sonst eigentlich nur die fehlerhafte Logik des neuen Post-Zählers.

      gez. Thogg Niatiz


      Mainboard ASUS ROG Maximus VII Ranger
      Processor Intel Core i7 4790K
      Graphics Nvidia Geforce GTX 1080 (Palit Super Jetstream)
      Intel HD Graphics 4600
      Memory 2x HyperX Savage 8GB 1600MHz
      Storage 2x Samsung SSD 850 EVO 250GB
      WD Red 2TB
      Power Supply BeQuiet Pure Power 630W
      Operating Systems macOS High Sierra (UEFI)
      Windows 10 (UEFI)
      Bootloader Clover (UEFI)
      Build Fractal Design Define R5
      Custom Watercooling
      OEM Device Dell Latitude E5450
      Processor Intel Core i5 5300U
      Graphics Intel HD Graphics 5500
      Memory 8GB 1600MHz DDR3 RAM
      Storage Samsung SSD 850 EVO 250GB
      Operating Systems macOS High Sierra (UEFI)
      Bootloader Clover (UEFI)
      OEM Device Dell Optiplex 790
      Processor Intel Core i5 2400S
      Graphics headless, Intel HD Graphics 2000
      Memory 2x 4GB 1333MHz
      Storage SanDisk SSD PLUS 120GB
      Toshiba DT01ACA300 3TB
      2x WD Green 3TB @ ASM1061 AHCI Controller
      Power Supply OEM 200W
      Operating Systems Ubuntu Server 16.04 LTS (legacy)
      Bootloader Grub (legacy)
      Features IPsec VPN Server
      6TB Software RAID (Level 5)
      Netatalk Server (Time Machine, Network Share)
      Wobei ich ja nach wie vor nicht verstehe was daran falsch ist...
      Hinter der Zahl verbirgt sich ein Permalink auf genau diesen Post wenn man den Verwendet ist doch eigentlich alles gut oder sehe ich das falsch?
      System 1 (iMac 13,1) PowerMac G5 Case: GA-Z77-DS3H, Clover, Intel XEON E3-1235V2 @ 3.2 GHz, 32GB DDR3, Powercolor R9-290X , Samsung 850 EVO 500GB + WD Caviar Blue 1TB, OS X 10.13.3
      System 2 (MacBook Pro 8.1): ThinkPad T420s, i5-2520M @ 2.5 GHz, 4GB DDR3, IntelHD 3000, Toshiba Q300 240GB SSD, Sandisk 128GB SSD, Triple Boot MacOS Siera 10.12.6,MacOS HighSierra 10.13.3, Windows10 Pro 64Bit

      Das Problem ist doch, dass man Inhalten nur eine eindeutige Bezeichnung gibt, hier jedoch eine Mehrdeutigkeit schafft. Jeder Post hat seine ID, mit der er in der Datenbank und dadurch auch via Permalink eindeutig auffindbar ist. Der neue Postzähler linkt zwar auch auf diese ID, der Text im sichtbaren Badge ist jedoch eine nachträglich auf den Post gemappte Nummer, die derzeitige Position im Thread. Wenn du dir die Posts oben anschaust (temporär 40, 41, 42, und gleich dieser mit der 43) und ich jetzt darauf hinweise, was ich "in Post 41 geschrieben habe", jedoch rein hypothetisch vom Smartphone aus schreibe und wieder rein hypothetisch zu faul bin, mir den Permalink zu kopieren, steht da nur die 41 im Text. Entfernt ein Mod auf Seite 2 in diesem Thread zwei Beiträge, weil sich jemand verschrieben hat, oder warum auch immer, verweise ich mit der "Post 41" auf genau diesen, den ich gerade schreibe, statt auf den dann zu Post 39 gewordenen. Vielleicht lässt sich der Sinn trotzdem erschließen, aber der Thread wird unleserlicher, und das nur weil wir die Posts mit einer zweiten temporären ID versehen hatten. Würden wir in die Ecke stattdessen wie auch @vviolano vorgeschlagen hat die eindeutige Post ID einsetzen wäre das System DAU-sicherer.

      gez. Thogg Niatiz


      Mainboard ASUS ROG Maximus VII Ranger
      Processor Intel Core i7 4790K
      Graphics Nvidia Geforce GTX 1080 (Palit Super Jetstream)
      Intel HD Graphics 4600
      Memory 2x HyperX Savage 8GB 1600MHz
      Storage 2x Samsung SSD 850 EVO 250GB
      WD Red 2TB
      Power Supply BeQuiet Pure Power 630W
      Operating Systems macOS High Sierra (UEFI)
      Windows 10 (UEFI)
      Bootloader Clover (UEFI)
      Build Fractal Design Define R5
      Custom Watercooling
      OEM Device Dell Latitude E5450
      Processor Intel Core i5 5300U
      Graphics Intel HD Graphics 5500
      Memory 8GB 1600MHz DDR3 RAM
      Storage Samsung SSD 850 EVO 250GB
      Operating Systems macOS High Sierra (UEFI)
      Bootloader Clover (UEFI)
      OEM Device Dell Optiplex 790
      Processor Intel Core i5 2400S
      Graphics headless, Intel HD Graphics 2000
      Memory 2x 4GB 1333MHz
      Storage SanDisk SSD PLUS 120GB
      Toshiba DT01ACA300 3TB
      2x WD Green 3TB @ ASM1061 AHCI Controller
      Power Supply OEM 200W
      Operating Systems Ubuntu Server 16.04 LTS (legacy)
      Bootloader Grub (legacy)
      Features IPsec VPN Server
      6TB Software RAID (Level 5)
      Netatalk Server (Time Machine, Network Share)
      Korrekt und das Problem ist so alt wie Bulletin Boards selbst denn macht man es so wie @vviolano vorschlägt sieht es so aus:
      03-00-2017_02.00.34-CapturFiles.png
      logisch betrachtet also durchaus richtig denn der Post hat ja die angezeigte ID nur taugt das leider gar nicht für den Zweck den die User sich wünschen. Das Dilemma ist doch der Wunsch nach einer Zählweise per Thread und für mich ist der Wunsch danach sogar nachvollziehbar denn es schreibt sich eben einfacher "Guck mal in Post #21 da steht die Lösung" als erst umständlich einen Link zu setzen. So oder so ist eine Nummerierung der Posts per Thread nicht wirklich zielführend denn das System gerät in dem Moment aus den Fugen in dem ein Post gelöscht oder verschoben wird denn dann stimmen alle Referenzen die gesetzt wurden logischerweise nicht mehr.

      Eigentlich sprechen wir hier über ein reines Komfortproblem denn letztlich dient die Nummerierung der Posts in einem Thread nur und ausschließlich der Faulheit der User denn anstatt einen Link zu setzen wie es eigentlich sein sollte bedient man sich der Kurzform und schreibt einfach einen Verweis auf die Nummer des Posts in den Fließtext. Woltlab hat das Problem an sich erkannt und mit dem WBB4.0 behoben indem eben einfach die Nummerierung der Posts per Thread zu Gunsten der Permalinks abgeschafft wurde.

      Konsequent benutzt würde auf die Weise die Konsistenz erhalten bleiben selbst dann, wenn ein Post verschoben oder gelöscht wurde. Leider erfordert dies auch ein Umdenken der User denn anstatt im Fließtext irgendwohin zu verweisen muss man halt den entsprechenden Post ansteuern, den Button betätigen und den BB-Code kopieren und anschließend in den eigenen Post einfügen was als lästig empfunden wird. Wie auch immer ich denke mir der jetzigen Lösung ist allen gedient denn zum einen kann man jetzt im Fließtext auf einen Bestimmten Post verweisen (wird ja angezeigt) was denen zu Gute kommt die eher bequem unterwegs sind und zum anderen kann man einen Permalink auf den gewünschten Post setzen wie auch schon zuvor was dann wieder denen zu Gute kommt die es genau nehmen. So oder so wenn wir in naher Zukunft nicht damit anfangen wie die wilden zu moderieren und zu verschieben oder zu löschen sollte sich eine mehr oder weniger friedliche Koexistenz realisieren lassen die beide Seiten glücklich macht. Den Stein der Weisen in der Sache scheint es jedenfalls nicht zu geben...
      System 1 (iMac 13,1) PowerMac G5 Case: GA-Z77-DS3H, Clover, Intel XEON E3-1235V2 @ 3.2 GHz, 32GB DDR3, Powercolor R9-290X , Samsung 850 EVO 500GB + WD Caviar Blue 1TB, OS X 10.13.3
      System 2 (MacBook Pro 8.1): ThinkPad T420s, i5-2520M @ 2.5 GHz, 4GB DDR3, IntelHD 3000, Toshiba Q300 240GB SSD, Sandisk 128GB SSD, Triple Boot MacOS Siera 10.12.6,MacOS HighSierra 10.13.3, Windows10 Pro 64Bit

      vviolano schrieb:


      Ebenso wird der Teilen Button auf die ID gesetzt.

      Falls Interesse besteht, binde dies in der ACP in den Footer-Code ein

      Quellcode

      1. <script data-relocate="true">
      2. $(function() {
      3. $('.wbbPost').each(function() {
      4. var $itm = $(this).find($('.messageQuickOptions .icon.icon16.icon-link'));
      5. $itm.removeClass('icon icon16 icon-link');
      6. $itm.html('#'+$(this).attr('data-post-id'));
      7. });
      8. });
      9. </script>


      @Thogg Niatiz

      Man kann es ja auch als zusätzliches Feature neben der anderen Nummerierung einbinden.
      Ob dort jetzt der Teilenbutton oder die ID steht macht ja eigentlich keinen Unterschied oder?
      Mit freundlichen Grüßen

      Vincenzo (vviolano)

      NameSMBIOSCLOVERHardwareSystem
      Gaming PCiMac 27" Ende 20134380Intel Core i7 6700K@4,00Ghz | MSI Z270 Gaming Pro Carbon | Asus GTX 1060 6GB | 16GB DDR4 RAM | 120GB SSD | 2 TB HDD | BeQuietSilent Base 800macOS Sierra 10.12.6 | Windows 10
      Laptop
      (Lenovo T430s)
      iMac 27" Ende 20134380Intel Core i5 3320M@2,6Ghz | Intel HD 4000 | 8GB DDR3 SD-RAM | 500GB HDD
      Habe ich doch eben gemacht, siehe Screenshot. Das würde das Ganze doch noch viel verwirrender machen denn anstelle des Icons würde bei Deinem letzten Post dann #323507 stehen und damit kann dann wirklich niemand mehr was anfangen zudem löst es auch das Problem nicht denn wenn ich dann in den Text schreibe guck mal in Post #323507 ohne einen Link dahin zu setzen findet das auch niemand mehr wieder...

      Die fortlaufende Nummerierung von Posts per Thread dient ja zur vereinfachten Navigation innerhalb des Threads sprich ein guck mal in Post XY bezieht sich in dem Fall immer auf den aktuellen Thread im Idealfall blättere ich also 1-2 Seiten vor oder zurück und finde die gewünschte Information oder eben auch nicht wenn sie gelöscht oder verschoben wurde. Ein guck mal in #41 führt mich jedoch auch dann ans Ziel wenn der Post verschoben wurde (Link vs. Fließtext) und genau das ist die Crux. Das Problem ist nicht die Nummerierung sondern das unterlassen dem ganzen einen Link zu verpassen...
      System 1 (iMac 13,1) PowerMac G5 Case: GA-Z77-DS3H, Clover, Intel XEON E3-1235V2 @ 3.2 GHz, 32GB DDR3, Powercolor R9-290X , Samsung 850 EVO 500GB + WD Caviar Blue 1TB, OS X 10.13.3
      System 2 (MacBook Pro 8.1): ThinkPad T420s, i5-2520M @ 2.5 GHz, 4GB DDR3, IntelHD 3000, Toshiba Q300 240GB SSD, Sandisk 128GB SSD, Triple Boot MacOS Siera 10.12.6,MacOS HighSierra 10.13.3, Windows10 Pro 64Bit

      @griven Sorry. Du warst schneller mit dem antworten.

      Was wäre denn wenn man jetzt sagt schau mal in Post 41 und in 42 (welcher ja dann zu 41 wird) steht totaler Müll und 41 wurde auf Wunsch gelöscht. Aber es gibt keinen Link dabei.
      Mit freundlichen Grüßen

      Vincenzo (vviolano)

      NameSMBIOSCLOVERHardwareSystem
      Gaming PCiMac 27" Ende 20134380Intel Core i7 6700K@4,00Ghz | MSI Z270 Gaming Pro Carbon | Asus GTX 1060 6GB | 16GB DDR4 RAM | 120GB SSD | 2 TB HDD | BeQuietSilent Base 800macOS Sierra 10.12.6 | Windows 10
      Laptop
      (Lenovo T430s)
      iMac 27" Ende 20134380Intel Core i5 3320M@2,6Ghz | Intel HD 4000 | 8GB DDR3 SD-RAM | 500GB HDD

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „vviolano“ ()

      Mal weiter gesponnen: Wenn man die Posttabelle um zwei Spalten erweitern würde - für Original Thread ID und Positionsnummer in diesem Thread - könnte man verhindern, dass nach dem Ausgliedern eines Posts seine Positionsnummer nicht neu vergeben wird und im neuen Thread statt der Positionsnummer ein Hinweis "Post #xy aus <href>Originalthread</href>" dargestellt werden. Ist natürlich etwas mehr Aufwand in der Umsetzung, aber wohl eine der elegantesten Alternativen zum Bisherigen ;)

      gez. Thogg Niatiz


      Mainboard ASUS ROG Maximus VII Ranger
      Processor Intel Core i7 4790K
      Graphics Nvidia Geforce GTX 1080 (Palit Super Jetstream)
      Intel HD Graphics 4600
      Memory 2x HyperX Savage 8GB 1600MHz
      Storage 2x Samsung SSD 850 EVO 250GB
      WD Red 2TB
      Power Supply BeQuiet Pure Power 630W
      Operating Systems macOS High Sierra (UEFI)
      Windows 10 (UEFI)
      Bootloader Clover (UEFI)
      Build Fractal Design Define R5
      Custom Watercooling
      OEM Device Dell Latitude E5450
      Processor Intel Core i5 5300U
      Graphics Intel HD Graphics 5500
      Memory 8GB 1600MHz DDR3 RAM
      Storage Samsung SSD 850 EVO 250GB
      Operating Systems macOS High Sierra (UEFI)
      Bootloader Clover (UEFI)
      OEM Device Dell Optiplex 790
      Processor Intel Core i5 2400S
      Graphics headless, Intel HD Graphics 2000
      Memory 2x 4GB 1333MHz
      Storage SanDisk SSD PLUS 120GB
      Toshiba DT01ACA300 3TB
      2x WD Green 3TB @ ASM1061 AHCI Controller
      Power Supply OEM 200W
      Operating Systems Ubuntu Server 16.04 LTS (legacy)
      Bootloader Grub (legacy)
      Features IPsec VPN Server
      6TB Software RAID (Level 5)
      Netatalk Server (Time Machine, Network Share)
      (Nur am Rande Gesagt)
      Rein grafisch gesehen stört mich die Kette. Sieht aus wie Handschellen. Deswegen frage ich mich, ob man die Funktionalität beider Symbole vereinen kann. Ein Button mit der Zahl würde doch reichen. Ansonsten habt ihr langsam eine Apple Menüleiste.
      Kann man den Livestream von heute garnicht mehr ansehen im nach hineiin als Video wie es bei Livestream üblich ist?
      ________________________________________________________________________________________________________________________________________________________________________________________
      Mein Legacy System
      Spoiler anzeigen
      System funktioniert zu 99,9 % mit Clover Legacy
      ALC 1150 funktioniert nicht - Manchmal bootet Voodoo nur mit Flüsterlautstärke
      Recovery HD funktioniert nur mit nv_disable=1
      Kein Einwandfreies Klonen mit CCC (boof afg error - wenn die Systemplatte nicht mehr vorhanden ist )
      Wenn Windows über Clover gebootet wird, dann deaktivieren sich sofort die USB Ports

      Mein UEFI System
      Spoiler anzeigen

      Inaktive USB Ports
      Windows kann nicht über Clover gestartet werden
      Doch kannst Du hier: twitch.tv/hackintoshforum/videos/all machen :D
      Es gibt in den nächsten Tagen dann aber auch noch mal geschnittene Versionen die dann auch auf unserem Youtube Kanal bereitstehen werden.
      System 1 (iMac 13,1) PowerMac G5 Case: GA-Z77-DS3H, Clover, Intel XEON E3-1235V2 @ 3.2 GHz, 32GB DDR3, Powercolor R9-290X , Samsung 850 EVO 500GB + WD Caviar Blue 1TB, OS X 10.13.3
      System 2 (MacBook Pro 8.1): ThinkPad T420s, i5-2520M @ 2.5 GHz, 4GB DDR3, IntelHD 3000, Toshiba Q300 240GB SSD, Sandisk 128GB SSD, Triple Boot MacOS Siera 10.12.6,MacOS HighSierra 10.13.3, Windows10 Pro 64Bit

      Problem ist momentan beim Stream auf Twitch der Ton gemutet ist.
      Das wird aber noch. Die Vorträge sind allerdings betont.
      Viele Grüße

      Coaster
      Head of Administration & Resource Management
      Wir brauchen auf jeden Fall ein paar outtakes :D der Beamer geht nicht, Mikro geht nicht, "hier schmort was, scheiße Jungs!!" Usw :P
      Liebe Grüße
      Freddie :)

      Hackintosh Systeme

      iMac late 2015:
      i5 6600, Gigabyte GA-Z170 HD3P, Sapphire RX580 Nitro 4Gb, 16Gb DDR4 Corsair Vengeance LPX Dual Kit, 256Gb Plextor M6V, 500Gb Samsung HDD, TP-Link TL-WDN4800, Zalman Z9 Neo White - 10.13.1
      MacBook Pro mid 2015: i3 3110, 4Gb DDR3, Intel HD 4000, 275Gb Crucial MX300 (Acer Aspire E1-571), AR9285 - 10.12.1
      iMac mid 2010: Intel Pentium G2020, 4Gb DDR3, Nvidia Geforce GT9300, provisorisches Holz-Gehäuse, 1TB HDD - 10.10.5


      andere Systeme

      Nextcloud Server: Raspberry Pi 2 ModelB 1Gb - Raspbian Jessie
      Sonstiges altes Zeugs: Core 2 Duo E4500, AsRock ConRoe 1333-667 rev.1.01 2Gb DDR2, 1Tb HDD - Leer


      Sind eure Probleme geheim? Falls nicht, nutzt bitte das Forum, statt meines Postfaches. Und falls doch, sind eure Geheimnisse bei mir eher weniger gut aufgehoben.

      Your problems are secrets? If not, please use the forum instead of my mailbox. But if they are, your secrets will not be safe anymore after having told me.

      Vos
      probèmes sont secret? Si non, vous pouvez utiliser le forum à place de mon boîte mail. Si oui, vos secrets ne seront plus assurés après que vous m'avez informés.
      Hier schmort was... ALLE STECKER RAUS! :D
      Und den ist es ein Chip von einem Festplattenadapter gewesen.

      Mainboard: Asus ROG Strix Z370-G - ALC S1220A
      Processor: Intel Core i5 8400 6x 2,8 Ghz
      Graphics: Sapphire AMD RX 560 4GB + Intel UHD 630
      Memory: 12GB Corsair 2400Mhz DDR4
      Storage: WDB PCIe NVME SSD 256GB
      AirPort WiFi: Broadcom BCM943602CS
      Power Supply: 500 Watt Corsair PSU
      Operating System: macOS High Sierra (UEFI)
      Bootloader: Clover 4392 (UEFI)
      Gehäuse: be quiet! Pure Base 600
      OEM Device: Lenovo U41-70
      Processor: Intel Core i3 5005U
      Graphics: Intel HD Graphics 5500
      Memory: 8GB 1600MHz DDR3 RAM
      Storage: Samsung SSD 850 EVO 250GB
      AirPort WiFi: Broadcom BCM943602BAED (Dell DW1830)
      Operating Systems: macOS High Sierra (UEFI)
      Bootloader: Clover 4392 (UEFI)
      Wieso gehen eigentlich keine Tastatur Emojis im Forum gibt es diese Funktion garnicht beim Burning Board oder ist das einfach nicht gewollt ?
      iMac 18,3 (5K 27, Late 2017): Asrock Fatality Z270 Gaming K4 - Intel i5-7600K - 16GB DDR4 Intenso - Gigabyte RX560 Gaming OC 2G - macOS 10.13.x - Clover
      iMac 14,2 (27, Late 2013): Gigabyte GA-Z97-HD3 - Intel i5-4590 - 16GB DDR3 Crucial - Gigabyte RX560 Gaming OC 2G - macOS 10.12.6/10.13.x - Ozmosis/Clover
      iMac XX,X (XXXX):
      Asus B350M-A - AMD Ryzen 5 - 16GB DDR4 - Palit GTX 960 - macOS 10.12.6 - Clover "TestSystem" Stabil


      Was denn für Tastatur Emojis?
      Viele Grüße

      Coaster
      Head of Administration & Resource Management
      Bei mir geht : ) (zusammen, ohne Leerzeichen) und ergibt :)
      Gruß
      Al6042

      GA Z270-HD3P F9b | i7 7700k 4,2Ghz | 32GB RAM | GTX1080 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13.3 | Clover 4411
      GA H170N-WIFI F22c | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.13.3 | Clover 4411
      MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.13.3

      Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
      Wenn ich z.b. über Tapatalk oder am Macbook ein Emoji über die Tastatur mache die halt intrigrierten die bei Android und auch bei iOS sowie macOS gleich sind .... werden diese hier im Forum nicht Angezeigt. Im iSzene Board z.b. werde diese jedoch Wunderbar übernommen. Das meine ich hoffe du weißt nun was ich meine ......

      @al6042 das ist ja nicht ein Allgemeines Emoji oder ein Originales wie soll ich das ausdrücken ^^

      diese hier ... in anderen Foren gebe ich sie über die Tastatur ein oder oben in der Bar am Macbook und sie sind im Forum sichtbar....
      Bilder
      • Bildschirmfoto 2017-09-15 um 19.52.27.png

        162,47 kB, 543×195, 2 mal angesehen
      iMac 18,3 (5K 27, Late 2017): Asrock Fatality Z270 Gaming K4 - Intel i5-7600K - 16GB DDR4 Intenso - Gigabyte RX560 Gaming OC 2G - macOS 10.13.x - Clover
      iMac 14,2 (27, Late 2013): Gigabyte GA-Z97-HD3 - Intel i5-4590 - 16GB DDR3 Crucial - Gigabyte RX560 Gaming OC 2G - macOS 10.12.6/10.13.x - Ozmosis/Clover
      iMac XX,X (XXXX):
      Asus B350M-A - AMD Ryzen 5 - 16GB DDR4 - Palit GTX 960 - macOS 10.12.6 - Clover "TestSystem" Stabil