Posts by Fredde2209

    1. Ja, der Treiber funktioniert immer nur sehr sporadisch richtig gut. Ich bin deshalb einfach wieder auf den VoodooPS2 Controller gegangen. Der geht immer, zwar ohne scrollen, aber daran hab ich mich gewöhnt. So ganz ein echtes MacBook ist es eben nicht. Vielleicht kennt da jemand noch andere Lösungen oder so, aber ich kann dir da leider nicht bei helfen.


    2.

    Trage mal da oben bei Inject die Nummer 31 ein. Sonst weiß der AppleALC nicht mit welchem Patch er arbeiten soll und macht gar nichts. Diese ID ist speziell für den S3-391 gedacht. Die sollte also eigentlich gehen. Und denk dran auch Lilu mit einzusetzen, sonst funktioniert es ebenfalls nicht.


    3. Für die Batterieanzeige nutze ich den ACPIBatteryManager.kext zusammen dem passenden DSDT Patch. Ich nehme an, dass es auch für deinen Laptop einen passenden Batterie Patch gibt. Drück im Clover Menü einfach mal die F4 Taste. Dann sollte deine DSDT in dem Ordner EFI/Clover/ACPI/origin liegen. Die kannst du mir mal schicken, dann schaue ich mal, ob da was geht.

    Versuch mal bitte in deiner Config.plist den Haken bei Kernel CPU zu setzen oder eine NullCPUPowerManagement.kext zu benutzen. Ich habe selber einen Acer der Ivy Generation mit HD4000 drin und teilweise hat das geholfen. Für die ersten Starts musste ich allerdings auch unter Kernel and Kext Patches alle Patches bis auf den Kernel CPU Patch deaktivieren. ... Hab nochmal schnell reingeschaut. Wenn ich dir alles aufzählen würde, was ich anders machen würde, sitzen wir morgen noch hier. Ich hab dir jetzt mal deine bearbeitet und hochgeladen. Wenn die funktioniert kann ich dir die Dinge (hoffentlich) erklären. Aber Erfahrungsgemäß sollte das so für Acer Laptops ungefähr funktionieren.

    Achso... Und deine Kexte solltest du von dem Ordner 10.6 mal in Other schieben. Dann werden sie nämlich auch in deiner Version, sowie allen anderen geladen ;)

    Files

    • config.plist

      (10.81 kB, downloaded 13 times, last: )

    Ich hab mal die KernextPatcher property List mit dem neuen Kernel Patch für die SIP ausgestattet. Vielleicht könnte mal jemand probieren, ob damit unter Mojave 10.14.4 die Kexte mittels KernextPatcher wieder vernünftig geladen werden können. Keine Garantie, dass es funktioniert. Erster Beta-Versuch.


    .plist bitte nach EFI/EFI legen, dann wird sie geladen

    Bedenke bitte auch, dass der Bluetooth Controller der WLAN Karte über USB (nur!!!) Strom bekommt. Er wird somit nicht in den angeschlossenen Geräten im IORegistryExplorer angezeigt. Wenn du mit einer uia_exclude list den jeweiligen Port allerdings ausschaltest an dem die Karte hängt kommt auch kein Strom mehr. Vielleicht nimmst du Mal ein Multimeter zur hand, um zu prüfen ob die Karte noch 5V Strom bekommt.

    Vielleicht schaust du dich, wenn es denn ein Hackbook werden soll, mal nach den Xiaomi Mi Notebooks um. Hier im Forum gibt es bereits mehrere User die wohl von recht einfachen Installationen sprachen. Zusätzlich ist das Design ist einem MacBook wirklich sehr ähnlich. Auch die Touchpads sollen endlich mal vernünftig sein, so wie bei Apple. Wenn man sich die restliche Laptop Fraktion mal anschaut ist da ja ziemlich viel Blödsinn dabei.


    https://www.mi.com/global/mibookair/

    Nur als Beispiel

    Meine BCM943602CS hat leider vor einigen Monaten den Geist aufgegeben. Zum Mindest im Bluetooth Bereich. Erst ging es nur sporadisch, später immer öfter einfach auf "keine Hardware installiert" und folglich ließ es sich irgendwann gar nicht mehr zum Leben erwecken. Die neue Karte ist nun endlich da und Bluetooth geht wieder! :hurra: ja.. pustekuchen. Denkste. Wenn ich meine Tastatur direkt neben die Antenne halte verbindet er sich. Wenn nicht, dann nicht. Nur wenn ich dann das gesamte 2,4 GHz Netzwerk ausschalte aber auch dann ist keine Kommunikation möglich. Erkennen tue ich die Karte auch nicht mit anderen Geräten wie dem iFön oder diversen Android Geräten. Strom bekommt die Karte, das hab ich getestet. Alle möglichen Bluetooth Treiber werden geladen und erkannt wird es auch bestens. Sie ist en1 und LAN en0.


    Vielleicht übersehe ich einfach irgendwas. Wäre es jemandem von euch mal möglich darüber zu schauen? Sieht das noch jemand so, dass einfach die Signalstärke schlecht ist?


    EDIT: Achja, den Ländercode hab ich mehrmals probiert zu ändern (hat geklappt, ohne dass was besser wurde), hab die bluetooth extensions von REhabman probiert, die Bluetooth.plist Dateien aus Library/Preferences und USER/Library/Preferences/ByHost zu löschen und auch natürlich den Controller selbst zu resetten. Bei Apple sagte man ein NVRAM Reset tuts auch - tat er nicht.


    EDIT 2: Langsam versucht er sich wieder an einer BT Verbindung mit meiner Maus. Aber wirklich nur wirklich schlecht. Verliert ständig die Verbindung und es ist total langsam und rucklig. Also die Datenübertragung scheint echt einfach hier zu langsam zu sein. Ich versuche gerade mal die 10.14.3 Dev. Beta zu installieren und es damit zu probieren. Notfalls mache ich mal noch eine 2. Partition auf die ich nochmal High Sierra installiere und das teste. Langsam gehen mir echt die Ideen aus, woran das liegen soll


    EDIT 3: Tja. High Sierra auch nicht. Ich würde sagen mehr fällt mir nicht ein. Schicke jetzt mal den Verkäufer ne Mail. Immerhin kann auch Windows wieder nicht damit arbeiten. Denke langsam echt, an dem Ding selbst ist was faul. Schade :(


    EDIT 4: Jetzt aber auch der letzte Nachtrag. Hab mal die Karten und Adapter getauscht. Meine vorherige Vermutung, die Karte sei kaputt bin ich mal nachgegangen und hab die neue Karte in den alten Adapter geschmissen. Damit hatte ich ähnliche Symptome wie mit der alten Karte in dem Adapter. Dann hab ich mal die alte Karte in den neuen Adapter geschmissen und siehe da: Ich kann wieder meine Tastatur und Maus benutzen. Und das bestens! Ich verstehe absolut nicht was da los war, aber es ist mir jetzt auch egal. Es läuft und alle sind glücklich. An dieser Stelle also ein echtes :hurra: !!! :D

    Funktioniert bestens mit dem iPad. Helligkeit steuern, Musik, Lautstärke aber auch natürlich Texte schreiben ist Natürlich möglich. Funzt bestens :) am iPhone hab ich's noch nicht ausprobiert

    Würde es dir etwas ausmachen, wenn wir uns das in einer Team Viewer Sitzung Stück für Stück anschauen? Also das ist ein allseits bekanntes Phänomen, so ist es nicht. Aber damit wir das auch sauber und ordentlich hinbekommen mit allem drum und dran wäre das nach einem Treffen beim nächsten Stammtisch vermutlich die beste Option