Beiträge von Fredde2209

    Ich hab mal die KernextPatcher property List mit dem neuen Kernel Patch für die SIP ausgestattet. Vielleicht könnte mal jemand probieren, ob damit unter Mojave 10.14.4 die Kexte mittels KernextPatcher wieder vernünftig geladen werden können. Keine Garantie, dass es funktioniert. Erster Beta-Versuch.


    .plist bitte nach EFI/EFI legen, dann wird sie geladen

    Bedenke bitte auch, dass der Bluetooth Controller der WLAN Karte über USB (nur!!!) Strom bekommt. Er wird somit nicht in den angeschlossenen Geräten im IORegistryExplorer angezeigt. Wenn du mit einer uia_exclude list den jeweiligen Port allerdings ausschaltest an dem die Karte hängt kommt auch kein Strom mehr. Vielleicht nimmst du Mal ein Multimeter zur hand, um zu prüfen ob die Karte noch 5V Strom bekommt.

    Vielleicht schaust du dich, wenn es denn ein Hackbook werden soll, mal nach den Xiaomi Mi Notebooks um. Hier im Forum gibt es bereits mehrere User die wohl von recht einfachen Installationen sprachen. Zusätzlich ist das Design ist einem MacBook wirklich sehr ähnlich. Auch die Touchpads sollen endlich mal vernünftig sein, so wie bei Apple. Wenn man sich die restliche Laptop Fraktion mal anschaut ist da ja ziemlich viel Blödsinn dabei.


    https://www.mi.com/global/mibookair/

    Nur als Beispiel

    Meine BCM943602CS hat leider vor einigen Monaten den Geist aufgegeben. Zum Mindest im Bluetooth Bereich. Erst ging es nur sporadisch, später immer öfter einfach auf "keine Hardware installiert" und folglich ließ es sich irgendwann gar nicht mehr zum Leben erwecken. Die neue Karte ist nun endlich da und Bluetooth geht wieder! :hurra: ja.. pustekuchen. Denkste. Wenn ich meine Tastatur direkt neben die Antenne halte verbindet er sich. Wenn nicht, dann nicht. Nur wenn ich dann das gesamte 2,4 GHz Netzwerk ausschalte aber auch dann ist keine Kommunikation möglich. Erkennen tue ich die Karte auch nicht mit anderen Geräten wie dem iFön oder diversen Android Geräten. Strom bekommt die Karte, das hab ich getestet. Alle möglichen Bluetooth Treiber werden geladen und erkannt wird es auch bestens. Sie ist en1 und LAN en0.


    Vielleicht übersehe ich einfach irgendwas. Wäre es jemandem von euch mal möglich darüber zu schauen? Sieht das noch jemand so, dass einfach die Signalstärke schlecht ist?


    EDIT: Achja, den Ländercode hab ich mehrmals probiert zu ändern (hat geklappt, ohne dass was besser wurde), hab die bluetooth extensions von REhabman probiert, die Bluetooth.plist Dateien aus Library/Preferences und USER/Library/Preferences/ByHost zu löschen und auch natürlich den Controller selbst zu resetten. Bei Apple sagte man ein NVRAM Reset tuts auch - tat er nicht.


    EDIT 2: Langsam versucht er sich wieder an einer BT Verbindung mit meiner Maus. Aber wirklich nur wirklich schlecht. Verliert ständig die Verbindung und es ist total langsam und rucklig. Also die Datenübertragung scheint echt einfach hier zu langsam zu sein. Ich versuche gerade mal die 10.14.3 Dev. Beta zu installieren und es damit zu probieren. Notfalls mache ich mal noch eine 2. Partition auf die ich nochmal High Sierra installiere und das teste. Langsam gehen mir echt die Ideen aus, woran das liegen soll


    EDIT 3: Tja. High Sierra auch nicht. Ich würde sagen mehr fällt mir nicht ein. Schicke jetzt mal den Verkäufer ne Mail. Immerhin kann auch Windows wieder nicht damit arbeiten. Denke langsam echt, an dem Ding selbst ist was faul. Schade :(


    EDIT 4: Jetzt aber auch der letzte Nachtrag. Hab mal die Karten und Adapter getauscht. Meine vorherige Vermutung, die Karte sei kaputt bin ich mal nachgegangen und hab die neue Karte in den alten Adapter geschmissen. Damit hatte ich ähnliche Symptome wie mit der alten Karte in dem Adapter. Dann hab ich mal die alte Karte in den neuen Adapter geschmissen und siehe da: Ich kann wieder meine Tastatur und Maus benutzen. Und das bestens! Ich verstehe absolut nicht was da los war, aber es ist mir jetzt auch egal. Es läuft und alle sind glücklich. An dieser Stelle also ein echtes :hurra: !!! :D

    Funktioniert bestens mit dem iPad. Helligkeit steuern, Musik, Lautstärke aber auch natürlich Texte schreiben ist Natürlich möglich. Funzt bestens :) am iPhone hab ich's noch nicht ausprobiert

    Würde es dir etwas ausmachen, wenn wir uns das in einer Team Viewer Sitzung Stück für Stück anschauen? Also das ist ein allseits bekanntes Phänomen, so ist es nicht. Aber damit wir das auch sauber und ordentlich hinbekommen mit allem drum und dran wäre das nach einem Treffen beim nächsten Stammtisch vermutlich die beste Option

    Schöne Anleitung :) bestimmt nützlich für die vielen Workstation Freaks hier! Ich würde dir nur noch empfehlen die Bilder in den Post mit einzubauen. Du kannst, nachdem du sie hochgeladen hast, mit der maus an die Stelle klicken, wo das Bild später erscheinen soll. Anschließend kannst du den Knopf neben (!!!!) "löschen" klicken. Darauf klicken und plötzlich erscheint so ein Code in deinem Text. Nachdem du fertig bist mit editieren landet das Bild genau dort :)

    Hi,
    nein die Dateien sind momentan nicht aktuell. Ich plane sie für Mojave wieder zu reaktivieren.
    Leider ist dein Laptop nicht exakt so. Das Problem wird nicht der andere Prozessor sein, sondern die andere Grafikkarte. Dafür kann ich in dieser Anleitung keine Hilfestellung geben. Mit Nvidia Grafikkarten (besonders bei Laptops) Kenne ich mich wirklich nicht aus. Wenn du das aber selbst hinbekommst, kann ich dir die ig-platfrom-id Sachen aus der DSDT entfernen, dann kannst du das selbst mit deiner 710m regeln :)

    Herzlich Willkommen im Forum :)


    Ja, es gibt solche Hardware und auch zu dem Preis. Ist kein Problem. Ich habe meine Hardware 2016 gekauft und ich habe bisher bei keinem Update tatsächlich Schwierigekeiten geschweige denn Probleme gehabt. Da gibt es also wirklich genügend.


    Wenn Apple doch selber AMD verbaut, liegt es doch nahe auch AMD zu nehmen


    Das stimmt leider nicht so ganz. Die Art und Weise wie Apple die Sachen initialisiert ist ein wenig anders gewesen. Vorher. Dort wurde die iGPU aktiviert und zum Start benutzt. Erst dann hat die AMD Karte geladen und auch ein Bild gezeigt. Das Bild auf dem Bildschirm wurde dann von iGPU zu dedizierter GPU umgeschaltet. Vergleichbar mit Kabel umstecken beim normalen PC. Daher war es teilweise mit AMD Karten immer echt nervig, weil man entweder immer umschalten musste, oder beim Boot erstmal nix gesehen hat (weil die iGPU nicht angeschlossen war). Aber mitlerweile geht es auch mit extra Treibern oder einer "selbstprogrammierten" Datei. Das ist aber hier im Forum sehr gut beschrieben worden wie das geht. Daher nicht so schwierig. Und ansonsten helfen wir dir natürlich ;)
    Also ich habe jetzt meine 2. AMD Karte und kann mich überhaupt gar nicht beschweren. Habe mitlerweile 3 Monitore angeschlossen und bekomme ein super Bild und mit aussicht auf Support für viele Jahre. Mit einer RX580 kannst du auf jeden Fall nichts falsch machen. Vega ist wieder ein bisschen komplizierter, da gab es wohl versuche (auch hier im Forum) aber nicht so viele Erfolgsmeldungen oder glückliche User wie erwartet.


    Schönen Abend noch :)

    Wie ich bereits angekündigt hatte, würde die Installation (besonders der Download) wohl eine Weile dauern. Nun ist es aber auch so weit und es läuft. Und das erstaunlicherweise besser als die High Sierra Version die auf meinem Rechner ist. Dort stürzt ständig Bluetooth ab und Programme hängen sich auf. Hier komischerweise nicht. Zum Arbeiten echt angenehmer. Das einzige, was mich noch stört sind einige Grafikfehler in zum Beispiel Safari oder Mail. In Firefox hab ich das zum Beispiel nicht. Ich werde jetzt also die nächsten Wochen mal testen wie gut sich das doch schon für den Alltag nutzen lässt :thumbup:



    EDIT: Achja... zur installation selbst: Ich habe mal wieder nichts umgestellt. Ich nutze seit 2016 die gleiche config.plist (nur anderes SMBios) und noch immer läuft alles bestens. Auch an meiner DSDT hab ich nix gerührt. Dafür wird es bei den Laptops dann nochmal spannend.