#Meckerecke - Lob/Kritik/Verbesserungsvorschläge

  • Habe meinen Beitrag drüber Bearbeitet nun wissen glaub ich alle was ich meine

    iMac 18,3 (5K 27, Late 2017): Asrock Fatality Z270 Gaming K4 - Intel i5-7600K - 16GB DDR4 Intenso - Gigabyte RX560 Gaming OC 2G - macOS 10.13.x - Clover
    iMac 14,2 (27, Late 2013): Gigabyte GA-Z97-HD3 - Intel i5-4590 - 16GB DDR3 Crucial - Palit Geforce GTX960- macOS 10.12.6/10.13.x - Ozmosis/Clover *OSX Ausserbetrieb + Windows 10*
    Macbook Pro 9,2 (14'' Middle 2012): HP Elitebook Folio 9470m - Intel i5 3687U - 8GB DDR3 - Intel HD4000 - macOS 10.13.x - Clover

  • Nein, die werden vom Burning Board nicht unterstützt. Ist aber fast überall so.

    Viele Grüße

    Coaster

    Head of Administration &Resource Management

  • Ah ok bei iSzene die haben MyBB dann wird's wohl eines der wenigen sein die es können.

    iMac 18,3 (5K 27, Late 2017): Asrock Fatality Z270 Gaming K4 - Intel i5-7600K - 16GB DDR4 Intenso - Gigabyte RX560 Gaming OC 2G - macOS 10.13.x - Clover
    iMac 14,2 (27, Late 2013): Gigabyte GA-Z97-HD3 - Intel i5-4590 - 16GB DDR3 Crucial - Palit Geforce GTX960- macOS 10.12.6/10.13.x - Ozmosis/Clover *OSX Ausserbetrieb + Windows 10*
    Macbook Pro 9,2 (14'' Middle 2012): HP Elitebook Folio 9470m - Intel i5 3687U - 8GB DDR3 - Intel HD4000 - macOS 10.13.x - Clover

  • Das WBB kann das nicht weil die Emoticons die zum Beispiel von Handies genutzt werden im UniCode Standard definiert das Problem an der Stelle ist das zum einen nicht alle Datenbanken den UniCode Standard unterstützen (mySQL macht das erst ab 5.4 wenn ich mich nicht täusche) und zum anderen auch nicht alle Betriebssysteme damit umgehen können. Es gibt für das WCF2.0/WBB4.0 ein Plugin das zumindest eine rudimentäre Unterstützung für Emojis bereitstellt dieses Plugin habe ich so eben installiert ob und wie gut es funktioniert wird sich allerdings erst zeigen müssen.

    System 1 (iMac 13,1) PowerMac G5 Case: GA-Z77-DS3H, Clover, Intel XEON E3-1235V2 @ 3.2 GHz, 32GB DDR3, Powercolor R9-290X , Samsung 850 EVO 500GB + WD Caviar Blue 1TB, macOS Mojave 10.14
    System 2 (MacBook Pro 10.2): ThinkPad T430, i5-3360M @ 2.8 GHz, 8GB DDR3, IntelHD 4000, Toshiba Q300 240GB SSD, Sandisk 128GB SSD, Dual Boot MacOS Mojave 10.14, Windows10 Pro 64Bit

  • Test Test hmm der versuch war es Wert klappt leider nicht naja .... weiß auch nicht wie die das machen das es bei denen geht...



    Gesendet von iPhone mit Tapatalk Pro

    iMac 18,3 (5K 27, Late 2017): Asrock Fatality Z270 Gaming K4 - Intel i5-7600K - 16GB DDR4 Intenso - Gigabyte RX560 Gaming OC 2G - macOS 10.13.x - Clover
    iMac 14,2 (27, Late 2013): Gigabyte GA-Z97-HD3 - Intel i5-4590 - 16GB DDR3 Crucial - Palit Geforce GTX960- macOS 10.12.6/10.13.x - Ozmosis/Clover *OSX Ausserbetrieb + Windows 10*
    Macbook Pro 9,2 (14'' Middle 2012): HP Elitebook Folio 9470m - Intel i5 3687U - 8GB DDR3 - Intel HD4000 - macOS 10.13.x - Clover

  • Ah ein neuer Hintergrund auf der Homepage. Da kommt mal eine neue Farbe ins spiel. :thumbsup:


    :hackintosh: Gefält mir :thumbup:

    iMac9,1|Intel Pentium E5400 @ 2.50Ghz|GeForce GT530 1GB|3GB DDR2|OSX 10.11.6 El Capitan auf 500GB WD Green |Clover r4411
    iMac14,1|Intel Xeon W3550 @ 3.07Ghz|nVidia Quadro FX1800 768MB|4GB DDR3|OSX 10.13.6 High Sierra auf 500GB |Clover r4449
    iMac14,2
    |Intel Core i7-2600k @ 3.40Ghz|
    MSI R9 270X 2GB|2x 4GB Samsung DDR3|OSX 10.12.6 Sierra + 10.13.6 High Sierra auf 120GB Thoshiba A100 SSD|Win7 64bit auf SSD Samsung Evo 850|Clover r4411
    MacBookPro6,1|i3 330M @ 2.13 Ghz|ATI Radeon HD 5650|2x 2GB RAM DDR3|OSX 10.11.6 El Capitan + 10.13.6 High Sierra|250GB SanDisk SSD|Cloverr4449

    ———>Kein Support über Privatnachrichten<———

  • Jupp der Herbst kommt und da dachte ich ist es Zeit auch hier mal die Tapete zu wechseln :D

    System 1 (iMac 13,1) PowerMac G5 Case: GA-Z77-DS3H, Clover, Intel XEON E3-1235V2 @ 3.2 GHz, 32GB DDR3, Powercolor R9-290X , Samsung 850 EVO 500GB + WD Caviar Blue 1TB, macOS Mojave 10.14
    System 2 (MacBook Pro 10.2): ThinkPad T430, i5-3360M @ 2.8 GHz, 8GB DDR3, IntelHD 4000, Toshiba Q300 240GB SSD, Sandisk 128GB SSD, Dual Boot MacOS Mojave 10.14, Windows10 Pro 64Bit

  • Ist das Emoji Plugin jetzt auch aktiv?
    Wenn ja welche würden denn jetzt funktionieren?


    Gruß Michael

    iMac9,1|Intel Pentium E5400 @ 2.50Ghz|GeForce GT530 1GB|3GB DDR2|OSX 10.11.6 El Capitan auf 500GB WD Green |Clover r4411
    iMac14,1|Intel Xeon W3550 @ 3.07Ghz|nVidia Quadro FX1800 768MB|4GB DDR3|OSX 10.13.6 High Sierra auf 500GB |Clover r4449
    iMac14,2
    |Intel Core i7-2600k @ 3.40Ghz|
    MSI R9 270X 2GB|2x 4GB Samsung DDR3|OSX 10.12.6 Sierra + 10.13.6 High Sierra auf 120GB Thoshiba A100 SSD|Win7 64bit auf SSD Samsung Evo 850|Clover r4411
    MacBookPro6,1|i3 330M @ 2.13 Ghz|ATI Radeon HD 5650|2x 2GB RAM DDR3|OSX 10.11.6 El Capitan + 10.13.6 High Sierra|250GB SanDisk SSD|Cloverr4449

    ———>Kein Support über Privatnachrichten<———

  • Das Plugin ist aktiv und erzeugt eine Reihe neuer Kategorien unter den Smileys in wie weit die allerdings umgewandelt werden aus Unicode9 weiß ich nicht :1f61d:

    System 1 (iMac 13,1) PowerMac G5 Case: GA-Z77-DS3H, Clover, Intel XEON E3-1235V2 @ 3.2 GHz, 32GB DDR3, Powercolor R9-290X , Samsung 850 EVO 500GB + WD Caviar Blue 1TB, macOS Mojave 10.14
    System 2 (MacBook Pro 10.2): ThinkPad T430, i5-3360M @ 2.8 GHz, 8GB DDR3, IntelHD 4000, Toshiba Q300 240GB SSD, Sandisk 128GB SSD, Dual Boot MacOS Mojave 10.14, Windows10 Pro 64Bit

  • Gesendet von iPhone mit Tapatalk Pro



    edit: :totlachen: egal Music an 600Ohm's :party:

    iMac 18,3 (5K 27, Late 2017): Asrock Fatality Z270 Gaming K4 - Intel i5-7600K - 16GB DDR4 Intenso - Gigabyte RX560 Gaming OC 2G - macOS 10.13.x - Clover
    iMac 14,2 (27, Late 2013): Gigabyte GA-Z97-HD3 - Intel i5-4590 - 16GB DDR3 Crucial - Palit Geforce GTX960- macOS 10.12.6/10.13.x - Ozmosis/Clover *OSX Ausserbetrieb + Windows 10*
    Macbook Pro 9,2 (14'' Middle 2012): HP Elitebook Folio 9470m - Intel i5 3687U - 8GB DDR3 - Intel HD4000 - macOS 10.13.x - Clover

  • Ah da sind se ja.
    Und passend zum Forum
    iMac :1f5a5:
    MacBook :1f4bb:
    iPhone :1f4f1:


    Gruß Michael

    iMac9,1|Intel Pentium E5400 @ 2.50Ghz|GeForce GT530 1GB|3GB DDR2|OSX 10.11.6 El Capitan auf 500GB WD Green |Clover r4411
    iMac14,1|Intel Xeon W3550 @ 3.07Ghz|nVidia Quadro FX1800 768MB|4GB DDR3|OSX 10.13.6 High Sierra auf 500GB |Clover r4449
    iMac14,2
    |Intel Core i7-2600k @ 3.40Ghz|
    MSI R9 270X 2GB|2x 4GB Samsung DDR3|OSX 10.12.6 Sierra + 10.13.6 High Sierra auf 120GB Thoshiba A100 SSD|Win7 64bit auf SSD Samsung Evo 850|Clover r4411
    MacBookPro6,1|i3 330M @ 2.13 Ghz|ATI Radeon HD 5650|2x 2GB RAM DDR3|OSX 10.11.6 El Capitan + 10.13.6 High Sierra|250GB SanDisk SSD|Cloverr4449

    ———>Kein Support über Privatnachrichten<———

  • Deine zeigt er in Tapatalk auch net an wie machen die das bei iSzene komisch



    Gesendet von iPhone mit Tapatalk Pro

    iMac 18,3 (5K 27, Late 2017): Asrock Fatality Z270 Gaming K4 - Intel i5-7600K - 16GB DDR4 Intenso - Gigabyte RX560 Gaming OC 2G - macOS 10.13.x - Clover
    iMac 14,2 (27, Late 2013): Gigabyte GA-Z97-HD3 - Intel i5-4590 - 16GB DDR3 Crucial - Palit Geforce GTX960- macOS 10.12.6/10.13.x - Ozmosis/Clover *OSX Ausserbetrieb + Windows 10*
    Macbook Pro 9,2 (14'' Middle 2012): HP Elitebook Folio 9470m - Intel i5 3687U - 8GB DDR3 - Intel HD4000 - macOS 10.13.x - Clover

  • Der Hintergrund ist richtig klasse nun auch auf meinem Macbook :D
    Danke dafür ...
    https://www.hackintosh-forum.d…eGraphite6/background.jpg

    Macbook Pro Retina 2015 + 16GB ram 512GB ssd AMD Radeon R9 M370X 2048 MB  OSX 10.11.6)
    GA-Z77 DS3H + i7 3770 + 16GB RAM NVGF 650GTX 1GB,240GB evo960 NMVe + Storage schwankt (~ 35 TB) + TP-Link T8E (AC Wlan) + Bluetooth usbstick OSX 10.13.6 Ozmosis 1669 + clover(on stick) (wegen der NMVe)



  • Wenn Ihr den als Wallpaper für den Desktop haben möchtet kann ich aber auch mit besserer Qualität dienen denn dafür muss der ja nicht jedes mal durch die Leitung :D
    wallpaper.jpg.zip im original stammt er von hier: https://wall.alphacoders.com/tags.php?tid=6998 und zeigt den Lake Tahoe :D

    System 1 (iMac 13,1) PowerMac G5 Case: GA-Z77-DS3H, Clover, Intel XEON E3-1235V2 @ 3.2 GHz, 32GB DDR3, Powercolor R9-290X , Samsung 850 EVO 500GB + WD Caviar Blue 1TB, macOS Mojave 10.14
    System 2 (MacBook Pro 10.2): ThinkPad T430, i5-3360M @ 2.8 GHz, 8GB DDR3, IntelHD 4000, Toshiba Q300 240GB SSD, Sandisk 128GB SSD, Dual Boot MacOS Mojave 10.14, Windows10 Pro 64Bit

  • Ich habe das Plugin für die Emoji Unterstützung gerade wieder entfernt da es zu extrem schlechten Ladezeiten für die Seite geführt hat und obendrein eh nicht den Zweck erfüllt für den es eigentlich gedacht ist. Es ist zwar ganz nett eine Satz Emojis zu haben die in etwa dem entsprechen was die Handys mit UniCode machen aber nicht um den Preis das sich die Ladezeit der Seiten mal locker verdreifacht und trotzdem nach wie vor keine Darstellung der Emojis aus zum Beispiel Tapatalk stattfindet.


    Weiterhin haben wir entschieden das einbinden von Inhalten die auf externen File Hostern liegen weitestgehend zu unterbinden. Die Einschränkungen beziehen sich mehrheitlich auf Image Hoster. Das Forum selbst bietet die Möglichkeit Bilder als Anhang zum Post hinzuzufügen (Attachment) wobei die Software automatisch ein Vorschaubild erstellt das sich auch mit mobilen Endgeräten ansehen lässt ohne das Datenvolumen über Gebühr zu belasten. Bilder die extern eingefügt werden werden immer zunächst in der vollen Auflösung und somit auch in der kompletten Größe geladen und erst dann skaliert bei einem Attachment passiert das schon beim Upload so das im Thread immer ein Thumbnail angezeigt wird und erst bei einem Klick/Touch darauf das Bild in der vollen Größe geladen wird.


    Neben der Ersparnis von Bandbreite gerade für User die mobil auf das Forum zugreifen ist auch das Thema Werbung ein Grund dafür warum wir hier einschränken müssen. Viele Image Hoster sind nicht sonderlich zimperlich bei dem was als Werbung eingeblendet wird und da wird dann schon gerne mal so mancher Screenshot umrahmt von eindeutig nicht jugendfreien Werbebotschaften und hier müssen wir eingreifen denn wir haben keine Altersgrenze für den Zugriff auf das Forum festgelegt und das soll auch so bleiben. Weil dem so ist müssen wir aber gerade in solchen Fragen auch dem Jugendschutzgesetzen entsprechen und derartige Anzeigen unterbinden sofern wir Kenntnis davon erlagen und es technisch möglich ist. Ich hoffe Ihr könnt den Schritt nachvollziehen und nutzt in Zukunft lieber unsere Attachments als externe Services. Wenn ihr nicht wisst wie das mit den Attachments geht dann schaut mal hier: Bilder im Forum hochladen vorbei denn da ist es erklärt wie es geht :D

    System 1 (iMac 13,1) PowerMac G5 Case: GA-Z77-DS3H, Clover, Intel XEON E3-1235V2 @ 3.2 GHz, 32GB DDR3, Powercolor R9-290X , Samsung 850 EVO 500GB + WD Caviar Blue 1TB, macOS Mojave 10.14
    System 2 (MacBook Pro 10.2): ThinkPad T430, i5-3360M @ 2.8 GHz, 8GB DDR3, IntelHD 4000, Toshiba Q300 240GB SSD, Sandisk 128GB SSD, Dual Boot MacOS Mojave 10.14, Windows10 Pro 64Bit

  • Wird das laden mit Tapatalk auch unterbunden ?



    Gesendet von iPhone mit Tapatalk Pro

    iMac 18,3 (5K 27, Late 2017): Asrock Fatality Z270 Gaming K4 - Intel i5-7600K - 16GB DDR4 Intenso - Gigabyte RX560 Gaming OC 2G - macOS 10.13.x - Clover
    iMac 14,2 (27, Late 2013): Gigabyte GA-Z97-HD3 - Intel i5-4590 - 16GB DDR3 Crucial - Palit Geforce GTX960- macOS 10.12.6/10.13.x - Ozmosis/Clover *OSX Ausserbetrieb + Windows 10*
    Macbook Pro 9,2 (14'' Middle 2012): HP Elitebook Folio 9470m - Intel i5 3687U - 8GB DDR3 - Intel HD4000 - macOS 10.13.x - Clover

  • Es wird von nun an unterbunden Links zu Image Hostern mit dem IMG Tag zu setzen. Alles was bis jetzt in der DB ist bleibt auch da sowohl für User die via Tapatalk zugreifen als auch für die die unsere Seite einfach in Webbrowser aufrufen für die Zukunft wird es aber nicht mehr möglich sein Bilder von den einschlägigen Image Hostern einzubinden ein Versuch dies zu tun führt zu einer Fehlermeldung beim absenden des Posts.


    Der IMG Tag steht aber weiterhin zur Verfügung um zum Beispiel Bilder einzubinden die auf einem eigenen Webspace gehostet sind. Wir bieten die Möglichkeit als Stilmittel weiterhin an wenn zum Beispiel in Anleitungen Bilder verwendet werden sollen die größer sein müssen als der erzeugte Thumbnail der Software um einen gut formatierten Gesamteindruck der jeweiligen Anleitung zu ermöglichen ohne das die Notwendigkeit gegeben ist das Bild extra anklicken zu müssen um zu erkennen was darauf zu sehen ist.

    System 1 (iMac 13,1) PowerMac G5 Case: GA-Z77-DS3H, Clover, Intel XEON E3-1235V2 @ 3.2 GHz, 32GB DDR3, Powercolor R9-290X , Samsung 850 EVO 500GB + WD Caviar Blue 1TB, macOS Mojave 10.14
    System 2 (MacBook Pro 10.2): ThinkPad T430, i5-3360M @ 2.8 GHz, 8GB DDR3, IntelHD 4000, Toshiba Q300 240GB SSD, Sandisk 128GB SSD, Dual Boot MacOS Mojave 10.14, Windows10 Pro 64Bit

  • Ja Tapatalk hat ja auch einen eigenen Hoster und stellt die Bilder per IMG Tag ein wird es weiterhin unterstützt werden ?



    Gesendet von iPhone mit Tapatalk Pro

    iMac 18,3 (5K 27, Late 2017): Asrock Fatality Z270 Gaming K4 - Intel i5-7600K - 16GB DDR4 Intenso - Gigabyte RX560 Gaming OC 2G - macOS 10.13.x - Clover
    iMac 14,2 (27, Late 2013): Gigabyte GA-Z97-HD3 - Intel i5-4590 - 16GB DDR3 Crucial - Palit Geforce GTX960- macOS 10.12.6/10.13.x - Ozmosis/Clover *OSX Ausserbetrieb + Windows 10*
    Macbook Pro 9,2 (14'' Middle 2012): HP Elitebook Folio 9470m - Intel i5 3687U - 8GB DDR3 - Intel HD4000 - macOS 10.13.x - Clover

  • Eindeutig ja da die Tapatalk API als trusted Service auf das Forum zugreift. Es geht hierbei auch mehrheitlich um die vielen Dienste die im WWW angeboten werden um Bilder zu hosten und weniger um Endanwendungen wie zum Beispiel Tapatalk...

    System 1 (iMac 13,1) PowerMac G5 Case: GA-Z77-DS3H, Clover, Intel XEON E3-1235V2 @ 3.2 GHz, 32GB DDR3, Powercolor R9-290X , Samsung 850 EVO 500GB + WD Caviar Blue 1TB, macOS Mojave 10.14
    System 2 (MacBook Pro 10.2): ThinkPad T430, i5-3360M @ 2.8 GHz, 8GB DDR3, IntelHD 4000, Toshiba Q300 240GB SSD, Sandisk 128GB SSD, Dual Boot MacOS Mojave 10.14, Windows10 Pro 64Bit

  • Ich hätte gerne ein "oldschool" Foren-Theme. So ganz ohne herumwackeln und sonstige Animationen. Ein Theme, das nicht ständig mit Benachrichtigungen nervt, bis man sie angeklickt hat. (Was übrigens gar nicht geht: Oben bei dem Benachrichtigungen-Dings schonmal mit rechter Maustaste (achso, die gibts bei Macs ja nicht *fg*) auf "in neuem Tab öffnen" geklickt"? CMD + Mausklick für einen neuen Tab versucht? Da geht leider gar nix.) Ein Theme, so ganz ohne Halbtransparenzen. Usw...