PC mit Geforce GTX 1050 und Ryzen 5 2600

  • Hallo, ich wende mich nochmal an euch weil ich überlegt habe meinen PC mit MacOS auszustaten.

    Er hat wie im Titel schon angegeben eine Ryzen 5 2600 und eine Geforce GTX 1050.

    Würde diese Konfiguration funktionieren? (Wenn ja könntet ihr mir eine Anleitung geben.)

    PS: Hab es schon probiert zu installieren aber ging nicht. (opencore-2021-10-18-235505.txt)

    -Ghostuser09

  • Mit der GTX ginge maximal High Sierra, für neuere Versionen gibt es keine Treiber.

    Anleitung findest du hier: https://dortania.github.io

    AMD Ryzen 9 3950X | ASUS Strix X570-I Gaming | 64GB DDR4-3600 CL16 RAM | Corsair MP600 M.2 NVMe | Radeon RX 6900 XT | Phanteks Enthoo Evolv Shift | Custom Loop | MacOS 12 | OpenCore

    Ryzen MacPro | EFI | RadeonSensor | Aureal

  • Aluveitie Bin gerade im High Sierra installer und kann es nicht installieren weil anscheinend eine Firmware partition fehlt. Kannst du mir helfen?

  • Das sagt mir leider gar nichts, habe weder mit Nvidia noch mit High Sierra in diesem Bereich Erfahrung.


    Hast du eine genauere Fehlermeldung?

    AMD Ryzen 9 3950X | ASUS Strix X570-I Gaming | 64GB DDR4-3600 CL16 RAM | Corsair MP600 M.2 NVMe | Radeon RX 6900 XT | Phanteks Enthoo Evolv Shift | Custom Loop | MacOS 12 | OpenCore

    Ryzen MacPro | EFI | RadeonSensor | Aureal

  • GhostUser09

    wie - womit - wonach hast du denn deine efi erstellt- kann gut sein, das es daran scheitert


    lg :)


    edit - des weiteren - etwas zum lesen - HowTo: Ryzentosh

  • Hab den install schon abgeschlossen. Musste die festplatte anders formatieren. Jetzt ist mein problem das macos immer in der falschen auflösung angezeigt wird. Ich kann das ganze nicht umstellen. Meine Auflösung: 4K

    MacOS: 1600:1200

    Wie kann ich das umstellen

  • Hast du die WebDriver von Nvidia installiert?

    AMD Ryzen 9 3950X | ASUS Strix X570-I Gaming | 64GB DDR4-3600 CL16 RAM | Corsair MP600 M.2 NVMe | Radeon RX 6900 XT | Phanteks Enthoo Evolv Shift | Custom Loop | MacOS 12 | OpenCore

    Ryzen MacPro | EFI | RadeonSensor | Aureal

  • Nein

    Habe ich nicht.

    PS. Hab ich jetzt getan. Alles funktioniert.

  • Am besten noch deine Hardware in der Signatur eintragen, dann lässt sich dir bei Problemen schneller helfen :)

    AMD Ryzen 9 3950X | ASUS Strix X570-I Gaming | 64GB DDR4-3600 CL16 RAM | Corsair MP600 M.2 NVMe | Radeon RX 6900 XT | Phanteks Enthoo Evolv Shift | Custom Loop | MacOS 12 | OpenCore

    Ryzen MacPro | EFI | RadeonSensor | Aureal

  • Musste macOS neu installieren. Habe jetzt das problem das ich den WebDriver nicht mehr installieren kann. Es kommt immer der Fehler

    (Mac OS X version 10.13.6 (17G14042) is not supported with this package.)

    Habe aber 10.13.6 installiert.

    Aluveitie kannst du mir vielleicht helfen?

  • hallo, GhostUser09 ,

    wenn du "frisch" mit der neusten verfügbaren version von hs installiert hast- dann ist deren build, das was in den klammern steht- oder bei über diesem mac zweimal auf die 10.13.6 drücken- siehe da...

    siehe dort entsprechend - https://www.insanelymac.com/fo…ierra-update-nov-13-2020/


    und installieren- das könnte es schon gewesen sein


    lg :)


    edit - noch ein weiteres zur grafik- hast du die bioseinstellungen entsprechend gesetzt?

  • Habe wieder ein Problem. Ich habe meinen PC ausgemacht, und bin dann wieder hin und hab gesehen das der PC keine bootable device registriert. Hab das dann gefixt. Jetzt hab ich das Problem das der PC bei [ PCI Configuration start ] stecken bleibt. Wisst ihr da weiter? Hab im Internet schon geschaut, hab aber nichts gefunden das mir weiterhelfen könnte

    PS: Jetzt bleibt er bei HPET: map devices registers failed hängen!

    (Habs geschafft. Musste den CSM Support wieder einschalten!)