Ich habe gute Laune, weil ...

  • locojens

    So ein Gerät steht bei mir auch (noch) ungenutzt auf dem Schreibtisch. Zustand optisch Neuwertig, aber leider nur HighSierra. Das Thema Grafikkarte hatte ich mir auch angeschaut, aber nur gebrauchte Karten zu überhöhten Preisen aus China gefunden. Woher beziehst du deine "neue" Grafik ?

    Grüße, MacDream

  • Leider nur eine überteuerte über den Ali-Laden, eine nVidia K4100er für wahnsinnige 109€. <X

    Mit freundlichen Grüßen! Jens!


    Ich hab zwar keine Lösung, doch ich bewundere dein Problem!


    Hardware:

  • Na, dann wollen wir mal hoffen dass die Karte auch funktioniert 8)


    Vermutlich weißt du, dass die Karte mit dem "großen" Kühler betrieben werden sollte, also einem mit 3 Röhrchen, ich denke in deinem iMac ist der kleine mit den 2 Röhrchen verbaut.[wech]

    Grüße, MacDream

  • Ja stand auf der macrumors Seite, den hab ich noch im Bastelkeller liegen, da liegt noch einiges an faulen Äpfeln rum ;) nur leider keine Quadro und kein i7 ----

    Da liegt sogar noch ein 20" G4 mit 1,25GHz PPC und 512MB RAM und Wifi, blaaa mit den Pro Lautsprechern und sogar mit der OVP rum [wech]

    Mit freundlichen Grüßen! Jens!


    Ich hab zwar keine Lösung, doch ich bewundere dein Problem!


    Hardware:

  • ... weil ich endlich Euro Truck Simulator 2 in VR zum laufen gebracht habe (Valve Index).


    Die meisten Anleitungen dazu drehen sich um die Oculus oder HTC Vive aber ich habe keine von beiden.

    Zudem habe ich nicht die Steam Version sondern die Retail Version auf DVD von dem Spiel.


    Die Lösung nach ewig langer Suche war eigentlich recht einfach aber auch etwas kostspielig:


    Da ETS2 aktuell bei Steam wieder im angebot ist habe ich es mir dort gekauft und runtergeladen

    inkl. allen DLC's und Addons da ich die schon wollte weil ich die vorher auch hatte.

    Und schon geht es mit dem Startparameter "-openvr".


    Das kombiniert mit meinem Logitech G920 und dem Racing Seat welche ich mir vor Weihnachten

    gekauft habe... da kann ich nur sagen der nächste Lockdown kann meinetwegen kommen xD

  • Weil...

    seit Umstieg auf den neuen PC mit Z490-Board unter Opencore alles super glatt läuft.
    Er funktioniert echt wie ein "richtiger" Mac, außer dass die Intel-WLAN-Karte noch begrenztes Tempo aufweist, doch da ich eh Ethernet nutze, ist das egal.
    Einzige Vorkommnisse bislang: Crash des NVRAM bzw. so falsch Einstellungen, dass er nicht mal richtig bootete. Ein Reflash der gleichen BIOS-Version samt nachfolgendem NVRAM-Reset via OC Picker hat das gefixt.
    Ich bin echt zufrieden mit dem Rechner.

    Ausgerechnet jetzt gibt es Mac mit M1-CPU. Nachdem ich mir ein neues MBA zugelegt habe. kann ich da nur staunen.
    Jetzt wäre nach langer Zeit mal wieder ein echter Desktop-Mac denkbar. Aber dank dem so super funktionierenden und schnellen Hacki kann ich mir damit Zeit lassen und warten, was es mit dem kommenden "kleinen" Mac Pro auf sich haben wird.

    Happy life, happy wife

  • Weil ich mein Auto doch wieder freilegen konnte .... Leute, fahrt alle vorsichtig so ihr fahren müsst. Ansonsten bleibt einfach zu Hause, Homeoffice können wir ja jetzt!

  • ..ich zu Hause bleiben kann, während ich die Schneemengen meiner Kindheitsträume bewundern darf.

    iMac19,1: Monterey, Windows10, BL: OpenCore v075, Mainboard: Gigabyte Designare, CPU: i7-9700K, Ram: 32Gb Corsair Vengeance LPX; Grafik: Sapphire RX5700 XT Nitro+ 8Gb, SSD: WD SN850 NVME 500GB, Samsung 860 Evo 500Gb, HDD: Seagate ST3000DM001 3TB Wifi/Bluetooth: BCM94360CD Combo (oob), PSU: be quiet! Dark Power Pro11, Case: Jonsbo UMX4

  • Crash des NVRAM bzw. so falsch Einstellungen, dass er nicht mal richtig bootete. Ein Reflash der gleichen BIOS-Version samt nachfolgendem NVRAM-Reset via OC Picker hat das gefixt.

    Oha - fängt das jetzt auch bei dieser MB-Generation an? Ich dachte bislang, es wäre hauptsächlich auf Haswell-MBs und da bevorzugt auf Gigabyte beschränkt.

  • Bei den neuen Z490 Mainboards würde ich Q-Flash Plus als Vorteil sehen, da kann man das BIOS auch ohne CPU Flashen (wie ASUS Flashback). Mit meinem bisher keine Probleme, mache aber auch echt selten NVRAM Resets...

    !!Kein Support per PN!!

    Vorsicht beim Update von CLOVER (v.5123 und neuer) !

    Wenn dein System gut läuft, erstell' einen Thread im Hardware Center mit EFI, und gib die verwendete Hardware dazu an.

    Bewegen im Hardware Center


    Welchen Bootloader sollte ich wählen? Hier gibt's eine Erklärung der Unterschiede, die einem bei der Entscheidung hilft: OpenCore EFI Bootloader 


    curse_pic.png

  • da kann man das BIOS auch ohne CPU Flashen (wie ASUS Flashback).

    Mein Augenmerk lag jetzt nicht so sehr auf der vorhandenen Möglichkeit der Fehlerbehebung, sondern bezog sich mehr darauf, dass beim Einsatz von OC offenbar auch bei diesen Boards Probleme entstehen können.

    Hier kann man ja nun wirklich nicht mehr sagen, es würde an Altersschwäche einiger Bios-Chips liegen. Oder liegt es wieder an einem "schlecht programmierten" Bios?

    Macht schon nachdenklich.

  • Nein, am Alter liegt es hier sehr wahrscheinlich nicht. Da die Probleme auch bei Asus auftreten können, denke ich nicht, daß alle Boards ein schlechtes Bios haben. Meiner Meinung nach ist das Bios von den Gigabyte Z490 sehr gut, mit dem von H61 UEFI war ich nicht sehr zufrieden (da gab es auch Probleme bevor es OpenCore überhaupt gegeben hat, Bootloop und so).

    !!Kein Support per PN!!

    Vorsicht beim Update von CLOVER (v.5123 und neuer) !

    Wenn dein System gut läuft, erstell' einen Thread im Hardware Center mit EFI, und gib die verwendete Hardware dazu an.

    Bewegen im Hardware Center


    Welchen Bootloader sollte ich wählen? Hier gibt's eine Erklärung der Unterschiede, die einem bei der Entscheidung hilft: OpenCore EFI Bootloader 


    curse_pic.png

  • Eventuell könnte jemand der von diesem Probleme betroffen ist, mal versuchen einen NVRAM reset mit Clover, CleanNvram.efi oder OpenOzDestroy versuchen.


    Edit: Zu den Gigabyte Z490: Da gibt's, bzw gab es ein F20a Bios, welches bei einigen Probleme machte (wurde wieder von der Gigabyte Webseite entfernt, ich nutze es trotzdem noch).

    !!Kein Support per PN!!

    Vorsicht beim Update von CLOVER (v.5123 und neuer) !

    Wenn dein System gut läuft, erstell' einen Thread im Hardware Center mit EFI, und gib die verwendete Hardware dazu an.

    Bewegen im Hardware Center


    Welchen Bootloader sollte ich wählen? Hier gibt's eine Erklärung der Unterschiede, die einem bei der Entscheidung hilft: OpenCore EFI Bootloader 


    curse_pic.png

  • Oha - fängt das jetzt auch bei dieser MB-Generation an? Ich dachte bislang, es wäre hauptsächlich auf Haswell-MBs und da bevorzugt auf Gigabyte beschränkt.

    Ist ja ein Gigabyte :D
    Aber solange das so häufig wie bisher, also alle halbe Jahre auftritt, kann ich damit leben. Schließlich läuft sonst alles super stabil und mein Rechner ist trotz (oder wegen) vieler (gut eingestellter) Lüfter etc. im Normalbetrieb unhörbar leise.
    Es ist wirklich der beste Hackintosh bislang für mich und ich mache das schon seit 10.5.8

    Happy life, happy wife

  • ich versuche es mit einer Quadro K3100M mit nem anderen (dickeren Kühler) und einem i7 870, dem "dicken Ding" etwas bumms einzuhauchen Graka ist besch. teuer, CPU geht für rund 40€.


    die gibt es zu kaufen, ich hab aber noch einen rumliegen.


    PS: Um beim Thema zu bleiben "Ich habe gute Laune... " weil ich den 27" iMac für 130€ erstanden habe und die Grafikkarte + i7 für 130€, zusammen 260€ und meinen alten iMac G4 20" für 250€ verkaufen konnte also für 10€ die ich drauflegen musste,

    habe ich nun ein viel besseres Gerät.... [hehee]


    Ich mag meine 2 Oldtimer im Büro 8)

    Images

    Mit freundlichen Grüßen! Jens!


    Ich hab zwar keine Lösung, doch ich bewundere dein Problem!


    Hardware:

    Edited 2 times, last by locojens ().

  • .... hier jetzt Neujahr anfaengt, und ich somit 8 Tage frei habe.


    MfG Claus

    "Wer einen Fehler begangen hat und ihn nicht korrigiert, begeht einen weiteren Fehler."

    (aus den Lehren des Konfuzius)


    ich lebe in Leshan, China


    Mein System:

  • Ach ja in Kina (wie die Ösis und die Bayern sagen) . [wech]

    Mit freundlichen Grüßen! Jens!


    Ich hab zwar keine Lösung, doch ich bewundere dein Problem!


    Hardware: