Mojave 10.14.4 Update läuft nicht durch

  • Hallo,

    ich wollte jetzt auch auf meinem PC1 das Mojave Update installieren, nachdem ich es problemlos auf meinem Laptop installieren konnte, jedoch läuft das Update nicht durch.


    Ich lade das Update, lasse den Neustart durchführen und es kommt dies


    das startet der PC neu und Clover bootet vom "Install MAC" und es kommt dieser Ladebalken, welcher sich dann nicht mehr verändert


    hat einer ein Tipp, an was da liegt und wie ich das Problem beheben kann?

    MfG der Kundo

    ____________________________________________________


    PC1: MSI B150M PRO-VD, Intel® Core™ i3-6100, RAM: 8GB DDR4 G.SKILL F4-2400C15D-8GNT, LAN: Gigabit Realtek RTL8111H, WLAN+Bluetooth: BCM94360CS2AX, Sound: ALC887, Grafik: Gainward GTX 650 1GB, BS: Windows 7 + Windows 10 + MacOS Mojave 10.14.4


    Laptop: Medion AKOYA-E6227, Intel® Core™ i5-3210M, RAM: 8GB DDR3 Samsung, LAN: Gigabit Realtek RTL8111F, WLAN+Bluetooth: BCM94360CS2AX, Sound: ALC269, Grafik: Intel® HD-Grafik 4000, BS: Windows 10 + MacOS Mojave 10.14.4 (ohne Standby)

  • Ergänze bitte mal deine config.plist um das Boot Argument -v (Verbose Mode), das erzeugt einen Textoutput auf dem Monitor und wäre in Bezug auf deinen zweiten Screenshot sehr interessant, also da wo das ganze Gedöns anschließend stehen bleibt ein Foto machen und hier im Thread hochladen.


    Ozmosis Support für macOS Mojave/Catalina ausschließlich über das Postfach, im Rahmen der Hilfe vor Ort und oder auf dem Stammtisch.

  • Hier das Foto

    MfG der Kundo

    ____________________________________________________


    PC1: MSI B150M PRO-VD, Intel® Core™ i3-6100, RAM: 8GB DDR4 G.SKILL F4-2400C15D-8GNT, LAN: Gigabit Realtek RTL8111H, WLAN+Bluetooth: BCM94360CS2AX, Sound: ALC887, Grafik: Gainward GTX 650 1GB, BS: Windows 7 + Windows 10 + MacOS Mojave 10.14.4


    Laptop: Medion AKOYA-E6227, Intel® Core™ i5-3210M, RAM: 8GB DDR3 Samsung, LAN: Gigabit Realtek RTL8111F, WLAN+Bluetooth: BCM94360CS2AX, Sound: ALC269, Grafik: Intel® HD-Grafik 4000, BS: Windows 10 + MacOS Mojave 10.14.4 (ohne Standby)

  • Jo kenne ich, auf den ersten Blick musst du ApfsDriverLoader-64.efi verwenden und ein frisches SMBIOS, ist das bei dir der Fall?


    Ozmosis Support für macOS Mojave/Catalina ausschließlich über das Postfach, im Rahmen der Hilfe vor Ort und oder auf dem Stammtisch.

  • Clover aktualisiert auf Clover_v2.4k_r4910, ⁨EFI⁩ ▸ ⁨CLOVER⁩ ▸ ⁨drivers64UEFI⁩ ▸ ApfsDriverLoader-64.efi vorhanden, SMBIOS iMac von 17.1 auf 18.3 geändert, aber das Problem besteht weiter

    MfG der Kundo

    ____________________________________________________


    PC1: MSI B150M PRO-VD, Intel® Core™ i3-6100, RAM: 8GB DDR4 G.SKILL F4-2400C15D-8GNT, LAN: Gigabit Realtek RTL8111H, WLAN+Bluetooth: BCM94360CS2AX, Sound: ALC887, Grafik: Gainward GTX 650 1GB, BS: Windows 7 + Windows 10 + MacOS Mojave 10.14.4


    Laptop: Medion AKOYA-E6227, Intel® Core™ i5-3210M, RAM: 8GB DDR3 Samsung, LAN: Gigabit Realtek RTL8111F, WLAN+Bluetooth: BCM94360CS2AX, Sound: ALC269, Grafik: Intel® HD-Grafik 4000, BS: Windows 10 + MacOS Mojave 10.14.4 (ohne Standby)

  • Du solltest das SMBIOS nicht verändern sondern einen Refresh machen, das mit dem iMac17,1 passt schon oder meinetwegen dupliziere die config.plist und teste ein SMBIOS iMac13,2 oder iMac14,2 wegen der Kepler GTX 650, wobei letztere ja eigentlich schon alt ist und die Intel HD Grafik 530 daran kratzen sollte.


    Ozmosis Support für macOS Mojave/Catalina ausschließlich über das Postfach, im Rahmen der Hilfe vor Ort und oder auf dem Stammtisch.

  • Danke, mit einer neuen config.plist hat das Update funktioniert

    MfG der Kundo

    ____________________________________________________


    PC1: MSI B150M PRO-VD, Intel® Core™ i3-6100, RAM: 8GB DDR4 G.SKILL F4-2400C15D-8GNT, LAN: Gigabit Realtek RTL8111H, WLAN+Bluetooth: BCM94360CS2AX, Sound: ALC887, Grafik: Gainward GTX 650 1GB, BS: Windows 7 + Windows 10 + MacOS Mojave 10.14.4


    Laptop: Medion AKOYA-E6227, Intel® Core™ i5-3210M, RAM: 8GB DDR3 Samsung, LAN: Gigabit Realtek RTL8111F, WLAN+Bluetooth: BCM94360CS2AX, Sound: ALC269, Grafik: Intel® HD-Grafik 4000, BS: Windows 10 + MacOS Mojave 10.14.4 (ohne Standby)

  • Sehr schön, dann melde dich beizeiten wieder hier im Thread sollte es (doch noch) die eine oder Frage geben. :thumbup:


    Ozmosis Support für macOS Mojave/Catalina ausschließlich über das Postfach, im Rahmen der Hilfe vor Ort und oder auf dem Stammtisch.